
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
<meta name="theme-color" content="#19202B">
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Medium.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net">
<link rel="preconnect" href="https://message.sp-prod.net">
<link rel="preconnect" href="https://secure.gravatar.com">
<link rel="preconnect" href="https://ccpa-service.sp-prod.net">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://connect.facebook.net">
<meta name="twitter:image" content="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-1024x576.jpg" />
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://cdn.syndication.twimg.com">
<link rel="preconnect" href="https://platform.twitter.com">
<link rel="preconnect" href="https://syndication.twitter.com">
<link rel="preconnect" href="https://cdn.taboola.com">
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script type="text/javascript">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script type="text/javascript">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script type="text/javascript">
			window._sp_ = {
				config: {
					accountId: 1523,
					baseEndpoint: "https://sourcepoint.dexerto.com",
					targetingParams: {
						type: "GDPR"
					}
				}
			}

			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1523,
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					}
				}
			}
		</script>
<script src="https://sourcepoint.dexerto.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://sourcepoint.dexerto.com/ccpa.js"></script>

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "32266174" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/32266174/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1">
		</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>


<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {
		if (window.innerWidth > 979) {
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/top-desktop-leaderboard-article-page', [[728, 90], [970, 90], [970, 250]], 'ad-desktop-article-top-leaderboard').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/desktop-article-page-sidebar-ad-1', [300, 250], 'ad-desktop-article-sidebar-1').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');  
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/desktop-article-page-sidebar-ad-2', [[300, 250], [300, 600]], 'ad-desktop-article-sidebar-2').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.pubads().enableLazyLoad({ fetchMarginPercent: 25, renderMarginPercent: 25, mobileScaling: 2.0 });
		} else {
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-1', [[320, 50], 'fluid', [300, 250], [300, 50], [320, 100]], 'mobile-article-ad-1').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-2', [[320, 50], [300, 250], 'fluid', [300, 50], [320, 100]], 'mobile-article-ad-2').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-3', ['fluid', [300, 50], [300, 250], [320, 50], [320, 100]], 'mobile-article-ad-3').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-4', [[320, 50], [300, 50], [320, 100], [300, 250], 'fluid'], 'mobile-article-ad-4').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-5', [[300, 50], [300, 250], 'fluid', [320, 50], [320, 100]], 'mobile-article-ad-5').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', '["fncs"]')
				.setTargeting('section', '["fortnite","gaming"]')
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-bottom-adhesion-mobile-web', [320, 50], 'ad-mobile-article-bottom-leaderboard').addService(googletag.pubads())
				.setTargeting('article', '1526985')
				.setTargeting('tags', ["fncs"])
				.setTargeting('section', ["fortnite","gaming"])
				.setTargeting('amp', '0')
				.setTargeting('page', 'article-waterfall')
				.setTargeting('author', 'Tanner Pierce');
			googletag.pubads().enableLazyLoad({ fetchMarginPercent: 13, renderMarginPercent: 13, mobileScaling: 2.0 });
		}  
		googletag.enableServices();
	});
	</script>

<title>Fortnite leak suggests Epic Games planning major Season 6 tournament - Dexerto</title>
<meta name="description" content="There may be a major Fortnite tournament coming with the game&#039;s Season 6 launch, possibly even an in-person LAN event." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fortnite leak suggests Epic Games planning major Season 6 tournament - Dexerto" />
<meta property="og:description" content="There may be a major Fortnite tournament coming with the game&#039;s Season 6 launch, possibly even an in-person LAN event." />
<meta property="og:url" content="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/" />
<meta property="og:site_name" content="Dexerto" />
<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
<meta property="article:published_time" content="2021-03-05T00:03:33+00:00" />
<meta property="og:image" content="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Dexerto" />
<meta name="twitter:site" content="@Dexerto" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Tanner Pierce">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":["Person"],"@id":"https://www.dexerto.com/#/schema/person/302e7322fb7941d32d863747467beffc","name":"Tanner Pierce","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/272ff7d079ec47da5a5a912a62f9361c?s=96&d=mm&r=g","caption":"Tanner Pierce"},"sameAs":["ross.deason@dexerto.com"]},"headline":"Fortnite leak suggests Epic Games planning major Season 6 tournament","datePublished":"2021-03-05T00:03:33+00:00","dateModified":"2021-03-05T00:03:33+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/"},"publisher":{"@type":"Organization","@id":"https://www.dexerto.com/#organization","name":"Dexerto","url":"https://www.dexerto.com/","sameAs":["https://en-gb.facebook.com/Dexerto/","https://www.instagram.com/dexerto/?hl=en","https://www.linkedin.com/company/dexerto-ltd","https://www.youtube.com/channel/UCU9Ra54_MiPLVlhY01pPkag","https://twitter.com/Dexerto"],"logo":{"@type":"ImageObject","@id":"https://www.dexerto.com/#logo","inLanguage":"en-US","url":"https://s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/15124734/dexerto-logo-1.png","width":151,"height":47,"caption":"Dexerto"},"image":{"@id":"https://www.dexerto.com/#logo"}},"articleSection":"Fortnite,Gaming","dateline":"Friday, March 5th, 2021","articleBody":"A brand-new leak from a Fortnite dataminer is raising eyebrows amongst the battle royale community and may point to a major tournament for the game&#8217;s Season 6 update when it launches in just a few weeks, in mid-March 2021.\u00a0\n\n\t\t\n\t\t\t\n\t\t\n\t\nIf you&#8217;ve been wondering when the next major Fortnite tournament would be then it seems like your wait may finally be over.\nAccording to a leak from Twitter user and leaker VastBlast, Fornite&#8217;s LiveBroadcasting server has been updated to the game&#8217;s upcoming v16.00 patch (the Season 6 launch).\nThe leaker then goes on to say that he believes this was done because Epic is planning a major tournament that they&#8217;ll want to broadcast during Season 6 and although that&#8217;s all speculation, it&#8217;s easy to see why he thinks that.\n\nThe Fortnite LiveBroadcasting server has been updated to the v16.00 build today!\nThe last time it was updated was in January with the v11.40 build, for the DreamHack Anaheim event \ud83e\udd14 pic.twitter.com/0vzPrqpJLm\n&mdash; VastBlast &#8211; Fortnite Leaks (@VastBlastt) March 3, 2021\n\nAccording to him VastBlast, the last time the server was updated was for DreamHack event in Anaheim, CA, which took place in January 2020. It&#8217;s reasonable to assume that Epic wouldn&#8217;t be updating the server again if they weren&#8217;t planning something major, although he does mention this is just pure speculation.\n\nRead More: How to earn Gold Bars in Fortnite and hire NPC characters\n\nIt&#8217;s worth noting that the DreamHack event was the last in-person tournament held for Fortnite before the world shut down in March of that same year, so a return to form would certainly be a welcome one after all that time.\n\n*last updated in january 2020\nAlso everyone seems confused on what this could mean, so my take is that epic could be hosting a big competitive event of some sort soon but nothing is confirmed&#8211; can&#8217;t really say much from just this\n\u2014 VastBlast &#8211; Fortnite Leaks (@VastBlastt) March 3, 2021\n\nBecause there hasn&#8217;t been any confirmation from Epic Games or any other official source, it&#8217;s important not to get your hopes up and immediately assume that a return to live events is happening any time soon.\nWhile it is likely at this point given the evidence, an in-person LAN tournament like this, especially one having to deal with a world health crisis, could be changed or canceled at any time.\n\nRead More: How to enable Fortnite two-factor authentication\n\nUnfortunately, fans will just have to wait and see, but if Epic does decide to hold a LAN tournament, they&#8217;ll likely announce it around the time we start learning more about Season 6, which is just a few weeks away.","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/#primaryimage","inLanguage":"en-US","url":"https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament.jpg","width":1600,"height":900},"video":[]}]}</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/fortnite/","url":"https://www.dexerto.com/fortnite/","name":"Fortnite"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/","url":"https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/","name":"Fortnite leak suggests Epic Games planning major Season 6 tournament"}}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='dexerto-main-styles-css' href='https://www.dexerto.com/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1.0.1614784029' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1526985" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dexerto.com/?p=1526985' />
<link rel="alternate" type="application/json+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F&#038;format=xml" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="amphtml" href="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/?amp"> <style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}

/*
.ad__header {
	min-height: calc(90px + .9rem + 1rem + 1rem);
}

.ad__mobile-footer {
	min-height: calc(50px + 1rem);
}
*/		</style>
</head>
<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header" class="static sticky top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;">
<svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden object-contain h-full py-2" media="(max-width: 979px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="35" height="35" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" sizes="35px">
<img alt="Logo" class="hidden lg:block object-contain" media="(min-width: 980px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png" width="150" height="32" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" sizes="150px">
</a>
<div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Influencers</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Guides</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/opinion/'>Opinion</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Watch</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/valorant/'>Valorant</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>Fifa</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fortnite/'>Fortnite</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">more</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/csgo/'>CS:GO</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/quiz/'>Quizzes</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<g fill="#D80027">
<path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
</g>
<path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
</g>
</svg>
</span>
<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/">
<input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="">
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
<g fill="#D80027">
<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
</g>
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
</div>
</header>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-alm-id="" data-canonical-url="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/" data-slug="fortnite-leak-suggests-epic-games-planning-major-season-6-tournament" data-post-id="1526985" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-cache="true" data-cache-id="single-posts" data-cache-path="https://www.dexerto.com/wp-content/uploads/alm-cache/" data-single-post="true" data-single-post-id="1526985" data-single-post-order="1518028,1503002,1492661,1492318" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Dexerto" data-single-post-site-tagline="Esports, Gaming &amp; Influencer News" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="article-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="-100%" data-max-pages="0" data-pause-override="true" data-pause="false" data-button-label="Load More" data-destroy-after="5"><div class="alm-reveal alm-single-post post-1526985" data-url="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/" data-title="Fortnite leak suggests Epic Games planning major Season 6 tournament" data-id="1526985" data-page="0">
<div id="app" class="short ">
<div id='ad-desktop-article-top-leaderboard' class='ad__header ad__sticky-desktop'>
<script>
		googletag.cmd.push(function() { googletag.display('ad-desktop-article-top-leaderboard'); });
	</script>
</div> <div class="desktop-skin-container">
<div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3">
<div>
</div>
</div>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white relative pt-4 mb-12">
<div id=	class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/fortnite/fortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985/" data-title="Fortnite leak suggests Epic Games planning major Season 6 tournament">
<a href="https://www.dexerto.com/fortnite/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
Fortnite	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Fortnite leak suggests Epic Games planning major Season 6 tournament</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 5/Mar/2021 0:03</span>
</p>
<a href="https://www.dexerto.com/author/tannerpierce/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src='https://secure.gravatar.com/avatar/272ff7d079ec47da5a5a912a62f9361c?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/272ff7d079ec47da5a5a912a62f9361c?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Tanner Pierce</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04234057/Fortnite-tournament-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> <figcaption>Epic Games</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Fortnite%20leak%20suggests%20Epic%20Games%20planning%20major%20Season%206%20tournament&#038;u=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Fortnite%20leak%20suggests%20Epic%20Games%20planning%20major%20Season%206%20tournament&#038;url=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Fortnite%20leak%20suggests%20Epic%20Games%20planning%20major%20Season%206%20tournament&#038;url=https%3A%2F%2Fwww.dexerto.com%2Ffortnite%2Ffortnite-leak-suggests-epic-games-planning-major-season-6-tournament-1526985%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/fncs/">
FNCS </a>
</div>
<div id="article">
<article>
<p><strong>A brand-new leak from a Fortnite dataminer is raising eyebrows amongst the battle royale community and may point to a major tournament for the game&rsquo;s Season 6 update when it launches in just a few weeks, in mid-March 2021.&nbsp;</strong></p>
<script type="text/javascript" src="https://cdn.jwplayer.com/libraries/scyvyYe0.js"></script>
<div id="jwplayer_NBccdZIf_scyvyYe0_div"></div>
<script type="text/javascript">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_NBccdZIf_scyvyYe0_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/NBccdZIf.json","ph":2}
			);
		</script>
<p>If you&rsquo;ve been wondering when the next major Fortnite tournament would be then it seems like your wait may finally be over.</p><div id="dex-mobile-article-ad-1">
<p class="dex-adlabel">Advertisement</p>
<div id="mobile-article-ad-1" class="ad__in_article">
<script>
		googletag.cmd.push(function() { googletag.display('mobile-article-ad-1'); });
	</script>
</div>
</div>
<p>According to a leak from Twitter user and leaker VastBlast, Fornite&rsquo;s LiveBroadcasting server has been updated to the game&rsquo;s upcoming v16.00 patch (the Season 6 launch).</p>
<p>The leaker then goes on to say that he believes this was done because Epic is planning a major tournament that they&rsquo;ll want to broadcast during Season 6 and although that&rsquo;s all speculation, it&rsquo;s easy to see why he thinks that.</p><div id="dex-mobile-article-ad-2">
<p class="dex-adlabel">Advertisement</p>
<div id="mobile-article-ad-2" class="ad__in_article">
<script>
		googletag.cmd.push(function() { googletag.display('mobile-article-ad-2'); });
	</script>
</div>
</div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The Fortnite LiveBroadcasting server has been updated to the v16.00 build today!</p>
<p>The last time it was updated was in January with the v11.40 build, for the DreamHack Anaheim event &#129300; <a href="https://t.co/0vzPrqpJLm">pic.twitter.com/0vzPrqpJLm</a></p>
<p>&mdash; VastBlast &ndash; Fortnite Leaks (@VastBlastt) <a href="https://twitter.com/VastBlastt/status/1367235383403180032?ref_src=twsrc%5Etfw">March 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to him VastBlast, the last time the server was updated was for DreamHack event in Anaheim, CA, which took place in January 2020. It&rsquo;s reasonable to assume that Epic wouldn&rsquo;t be updating the server again if they weren&rsquo;t planning something major, although he does mention this is just pure speculation.</p><div id="dex-mobile-article-ad-3">
<p class="dex-adlabel">Advertisement</p>
<div id="mobile-article-ad-3" class="ad__in_article">
<script>
		googletag.cmd.push(function() { googletag.display('mobile-article-ad-3'); });
	</script>
</div>
</div>
<ul>
<li><strong>Read More: <a href="https://www.dexerto.com/fortnite/how-to-get-more-gold-bars-currency-in-fortnite-season-5-1473098/" target="_blank" rel="noopener">How to earn Gold Bars in Fortnite and hire NPC characters</a></strong></li>
</ul>
<p>It&rsquo;s worth noting that the DreamHack event was the last in-person tournament held for Fortnite before the world shut down in March of that same year, so a return to form would certainly be a welcome one after all that time.</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">*last updated in january 2020</p>
<p>Also everyone seems confused on what this could mean, so my take is that epic could be hosting a big competitive event of some sort soon but nothing is confirmed&ndash; can&rsquo;t really say much from just this</p>
<p>&mdash; VastBlast &ndash; Fortnite Leaks (@VastBlastt) <a href="https://twitter.com/VastBlastt/status/1367238492678459393?ref_src=twsrc%5Etfw">March 3, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div id="dex-mobile-article-ad-4">
<p class="dex-adlabel">Advertisement</p>
<div id="mobile-article-ad-4" class="ad__in_article">
<script>
		googletag.cmd.push(function() { googletag.display('mobile-article-ad-4'); });
	</script>
</div>
</div>
<p>Because there hasn&rsquo;t been any confirmation from Epic Games or any other official source, it&rsquo;s important not to get your hopes up and immediately assume that a return to live events is happening any time soon.</p>
<p>While it is likely at this point given the evidence, an in-person LAN tournament like this, especially one having to deal with a world health crisis, could be changed or canceled at any time.</p><div id="dex-mobile-article-ad-5">
<p class="dex-adlabel">Advertisement</p>
<div id="mobile-article-ad-5" class="ad__in_article">
<script>
		googletag.cmd.push(function() { googletag.display('mobile-article-ad-5'); });
	</script>
</div>
</div>
<ul>
<li><strong>Read More: <a href="https://www.dexerto.com/fortnite/fortnite-2fa-two-factor-authentication-1526535/" target="_blank" rel="noopener">How to enable Fortnite two-factor authentication</a></strong></li>
</ul>
<p>Unfortunately, fans will just have to wait and see, but if Epic does decide to hold a LAN tournament, they&rsquo;ll likely announce it around the time we start learning more about Season 6, which is just a few weeks away.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class='ad__wrapper'>
<p class='dex-adlabel'>Advertisement</p>
<div id='ad-desktop-article-sidebar-1' class='ad__sidebar_small'>
<script>
		googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-1'); });
	</script>
</div>
</div>
<div class="w-full mt-4"></div>
<div class="block w-full mt-4 hidden md:block">
<div class="block w-full">
<h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2>
<div class="flex flex-wrap flex-col justify-start items-start">
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/fans-slam-david-dobriks-views-podcast-for-increasingly-excluding-jason-nash-1527022/">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Fans upset at VIEWS David Dobrik Jason Nash" loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04233835/Fans-upset-at-VIEWS-David-Dobrik-Jason-Nash-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/fans-slam-david-dobriks-views-podcast-for-increasingly-excluding-jason-nash-1527022/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Fans slam David Dobrik&#8217;s VIEWS podcast for increasingly excluding Jason Nash</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/pokemon/pokemon-diamond-and-pearl-exclusives-whats-the-differences-between-the-two-1526899/">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Screenshot of Pokemon Dialga and Palkia in Brilliant Diamond &amp; Shining Pearl." loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04232100/pokemon-diamond-pearl-exclusives-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
 <a href="https://www.dexerto.com/pokemon/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Pokemon </a>
<a href="https://www.dexerto.com/pokemon/pokemon-diamond-and-pearl-exclusives-whats-the-differences-between-the-two-1526899/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Pokemon Diamond and Pearl exclusives: What&#8217;s the differences between the two?</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/pokemon/what-is-illumina-in-new-pokemon-snap-lental-region-phenomenon-explained-1526933/">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="new pokemon snap illumina" loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04204547/What-is-Illumina-in-New-Pokemon-Snap-Lental-region-phenomenon-explained-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/pokemon/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Pokemon </a>
<a href="https://www.dexerto.com/pokemon/what-is-illumina-in-new-pokemon-snap-lental-region-phenomenon-explained-1526933/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>What is Illumina in New Pokemon Snap? Lental region phenomenon explained</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/gta/rockstar-owner-promises-the-very-best-remasters-amid-gta-remake-rumors-1526883/">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04202142/GTA-Remaster-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/gta/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
GTA </a>
<a href="https://www.dexerto.com/gta/rockstar-owner-promises-the-very-best-remasters-amid-gta-remake-rumors-1526883/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Rockstar owner promises &#8220;the very best&#8221; remasters amid GTA remake rumors</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/csgo/g2-esports-drops-csgo-kennys-1526905/">
<img width="1600" height="900" src="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="blast csgo kennys g2 esports drop" loading="lazy" srcset="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS.jpg 1600w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-300x169.jpg 300w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-1024x576.jpg 1024w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-768x432.jpg 768w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-1536x864.jpg 1536w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-800x450.jpg 800w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-160x90.jpg 160w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-1248x702.jpg 1248w, https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2021/03/04195541/G2-Esports-drops-CSGO-legend-kennyS-150x84.jpg 150w" sizes="(max-width: 1600px) 100vw, 1600px" /> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/csgo/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
CS:GO </a>
<a href="https://www.dexerto.com/csgo/g2-esports-drops-csgo-kennys-1526905/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>G2 Esports drops CSGO legend kennyS</h2>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='ad__sticky-desktop ad__sidebar sticky'>
<p class='dex-adlabel'>Advertisement</p>
<div id='ad-desktop-article-sidebar-2' class='ad__sidebar'>
<script>
		googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-2'); });
	</script>
</div>
</div></div>
</div>
</div>
</div>
</div>
<hr class='border-solid'></hr>
</div>
</div>
</div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vZm9ydG5pdGUvZm9ydG5pdGUtbGVhay1zdWdnZXN0cy1lcGljLWdhbWVzLXBsYW5uaW5nLW1ham9yLXNlYXNvbi02LXRvdXJuYW1lbnQtMTUyNjk4NS8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '4f3fa581eeba21a1d9efb2771e46b19ba98eecc240a798b69eebd2b63cec381c29f89bd794a807b816d0f527647ab4bba466e55ef66ca88510f34c87d36a935d'); nitroData.append('proxyPurgeOnly', ''); nitroData.append('layout', 'post'); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vZm9ydG5pdGUvZm9ydG5pdGUtbGVhay1zdWdnZXN0cy1lcGljLWdhbWVzLXBsYW5uaW5nLW1ham9yLXNlYXNvbi02LXRvdXJuYW1lbnQtMTUyNjk4NS8=&nitroBeaconCookies=W10=&nitroBeaconHash=4f3fa581eeba21a1d9efb2771e46b19ba98eecc240a798b69eebd2b63cec381c29f89bd794a807b816d0f527647ab4bba466e55ef66ca88510f34c87d36a935d&proxyPurgeOnly=&layout=post');
        }
    }
</script>
<footer class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden" media="(max-width: 979px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="50" height="50" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w">
<img alt="Logo" class="hidden lg:block" media="(min-width: 980px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="42" height="42" layout="responsive" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w">
</a>
<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul> <div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2021 Dexerto Ltd.</p>
</div>
</div>
</footer>

<div class="fixed bottom-0 left-0 w-full z-110">
<div class="flex justify-between items-end">
<div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg>
</div>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto flex" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button>
<script type="text/javascript">
		__uspapi('getUSPData',1,function(uspData,success){
			if(JSON.stringify(uspData).indexOf("---")===-1){
				document.getElementById("ccpa_link").style.display = "flex";
				document.getElementById("gdpr_link").style.display = "none";
			}
			else{
				window.__tcfapi('getTCData',2,function(data,success){
					if(data.gdprApplies){
						document.getElementById("gdpr_link").style.display = "flex";
						document.getElementById("ccpa_link").style.display = "none";
					}
				});    
			}        
		});
	</script>
</div>
<div id='ad-mobile-article-bottom-leaderboard' class='ad__mobile-footer block md:hidden bg-gray-200 py-1 w-full text-center leading-zero'>
<script>
		googletag.cmd.push(function() { googletag.display('ad-mobile-article-bottom-leaderboard'); });
	</script>
</div>
</div>

<script type='text/javascript' src='https://www.dexerto.com/wp-content/themes/dexerto/assets/js/build/main.js?ver=1.0.1614784029' id='dexerto-main-js-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp-embed-js-after'>
window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(
		function() {
			googletag.pubads().addEventListener(
				'impressionViewable',
				function( event ) {
					var headerContent = document.querySelector( '.ad__header.ad__sticky-desktop:not(.relative)' );
					var stickySeconds = 3000;
					var activateTimeout = false;

					if ( headerContent.classList.contains( 'relative' ) ) return;

					var adId = event.slot.getSlotElementId();

					if ( adId.indexOf( 'leaderboard') < 0 ) return;

					if ( typeof headerContent !== 'undefined' && headerContent !== null ) {
						if (activateTimeout === false) headerContent.classList.add( 'sticky' );

						setTimeout(
							function () {
								headerContent.classList.remove( 'sticky' );
								headerContent.classList.add( 'relative' );
								headerContent.style.top = 0;
							},
							stickySeconds
						);

						activateTimeout = true;
					}
				}
			)
		}
	);
</script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","alm_nonce":"26f6d48f53","rest_api":"https:\/\/www.dexerto.com\/wp-json\/","rest_nonce":"b89fd492af","pluginurl":"https:\/\/www.dexerto.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dexerto","site_tagline":"Esports, Gaming & Influencer News"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.3' id='ajax-load-more-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.2' id='alm-single-posts-js'></script>
</body>
</html>
