<!doctype html> <html lang="en"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nonitro/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nonitro=1"}else{document.location.href=href.replace("#","?nonitro=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nonitro=1"}else{document.location.href=href.replace("#","&nonitro=1#")}}}}</script><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="ie=edge" /><meta name="theme-color" content="#19202B" /><title>Riot devs hail Valorant player&#039;s &quot;wonderful&quot; agent concepts - Dexerto</title><meta name="description" content="A series of 32 Valorant concept agents have been praised by Riot, after a player spent over 1000 hours designing lore, kits and splasharts." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Riot devs hail Valorant player&#039;s &quot;wonderful&quot; agent concepts - Dexerto" /><meta property="og:description" content="A series of 32 Valorant concept agents have been praised by Riot, after a player spent over 1000 hours designing lore, kits and splasharts." /><meta property="og:url" content="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/" /><meta property="og:site_name" content="Dexerto" /><meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" /><meta property="article:published_time" content="2020-12-25T13:38:23+00:00" /><meta property="og:image" content="https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/valorant-concepts-agents-fi.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Dexerto" /><meta name="twitter:site" content="@Dexerto" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Luke Edwards" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /><meta name="generator" content="NitroPack" /><script>(function(){var a=false;var e=document.documentElement.classList;var i=navigator.userAgent.toLowerCase();var n=["android","iphone","ipad"];var r=n.length;var o;var d=null;for(var t=0;t<r;t++){o=n[t];if(i.indexOf(o)>-1)d=o;if(e.contains(o)){a=true;e.remove(o)}}if(a&&d){e.add(d);if(d=="iphone"||d=="ipad"){e.add("ios")}}})();</script><script type="text/worker" id="nitro-web-worker">var preloadRequests=0;var remainingCount={};var baseURI="";self.onmessage=function(e){switch(e.data.cmd){case"RESOURCE_PRELOAD":var o=e.data.requestId;remainingCount[o]=0;e.data.resources.forEach(function(e){preload(e,function(o){return function(){console.log(o+" DONE: "+e);if(--remainingCount[o]==0){self.postMessage({cmd:"RESOURCE_PRELOAD",requestId:o})}}}(o));remainingCount[o]++});break;case"SET_BASEURI":baseURI=e.data.uri;break}};function preload(e,o){if(typeof URL!=="undefined"&&baseURI){try{var r=new URL(e,baseURI);e=r.href}catch(e){console.log("Worker error: "+e.message)}}console.log("Preloading "+e);try{var n=new Request(e,{mode:"no-cors",redirect:"follow"});fetch(n).finally(o)}catch(r){var a=new XMLHttpRequest;a.responseType="blob";a.onload=o;a.onerror=o;a.open("GET",e,true);a.send()}}</script><script>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</script><link rel="preconnect" href="https://cdn-alcba.nitrocdn.com" /><style type="text/css" id="nitro-critical-css">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</style> <link rel="apple-touch-icon" sizes="180x180" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png" /> <link rel="icon" type="image/png" sizes="32x32" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png" /> <link rel="icon" type="image/png" sizes="16x16" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png" /> <link rel="mask-icon" color="#19202B" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" /> <link rel="shortcut icon" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/wp-content/themes/dexerto/assets/images/icon/favicon.ico" /> <link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net" /> <link rel="preconnect" href="https://message.sp-prod.net" /> <link rel="preconnect" href="https://secure.gravatar.com" /> <link rel="preconnect" href="https://ccpa-service.sp-prod.net" /> <link rel="preconnect" href="https://sb.scorecardresearch.com" /> <link rel="preconnect" href="https://www.googletagmanager.com" /> <link rel="preconnect" href="https://www.google-analytics.com" /> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" /> <link rel="preconnect" href="https://adservice.google.com" /> <link rel="preconnect" href="https://www.googletagservices.com" /> <link rel="preconnect" href="https://tpc.googlesyndication.com" /> <link rel="preconnect" href="https://connect.facebook.net" /> <link rel="preconnect" href="https://aggbwkxwqp.cloudimg.io" /> <link rel="preconnect" href="https://cdn.jwplayer.com" /> <link rel="preconnect" href="https://cdn.syndication.twimg.com" /> <link rel="preconnect" href="https://platform.twitter.com" /> <link rel="preconnect" href="https://syndication.twitter.com" /> <template data-nitro-marker-id="b3999bbe4db381199fa5b44f1e83cecf-1"></template> <template data-nitro-marker-id="30522f5c196cdaddcd8d023018d1d437-1"></template> <template data-nitro-marker-id="716e7c6a15b0189ac69f7ea33823abaf-1"></template> <template data-nitro-marker-id="c11d364a16a111092ef27037505f043b-1"></template> <template data-nitro-marker-id="f0560892aa67588e5260282566d2f2a9-1"></template> <template data-nitro-marker-id="02401f45c3b50268a2d9ed491d4271cf-1"></template> <template data-nitro-marker-id="d8892a9095054ca33d63dbab01068e39-1"></template> <template data-nitro-marker-id="748b277d56fad496602b2393a9d497a1-1"></template> <template data-nitro-marker-id="db67036ade913913e2b42ce6eb972ddb-1"></template> <noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1"> </noscript> <script nitro-exclude>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script> <noscript> <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe> </noscript> <link rel="canonical" href="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":["Person"],"@id":"https://www.dexerto.com/#/schema/person/2f41dfd2c56a4c7295c7c6c420457d74","name":"Luke Edwards","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7f0cced06aecea5bb38a832094643dd2?s=96&d=mm&r=g","caption":"Luke Edwards"},"sameAs":["Ross"]},"headline":"Riot devs hail Valorant player&#8217;s &#8220;wonderful&#8221; agent concepts","datePublished":"2020-12-25T13:38:23+00:00","dateModified":"2020-12-25T13:38:23+00:00","mainEntityOfPage":true,"publisher":{"@type":"Organization","@id":"https://www.dexerto.com/#organization","name":"Dexerto","url":"https://www.dexerto.com/","sameAs":["https://en-gb.facebook.com/Dexerto/","https://www.instagram.com/dexerto/?hl=en","https://www.linkedin.com/company/dexerto-ltd","https://www.youtube.com/channel/UCU9Ra54_MiPLVlhY01pPkag","https://twitter.com/Dexerto"],"logo":{"@type":"ImageObject","@id":"https://www.dexerto.com/#logo","inLanguage":"en-US","url":"https://s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/15124734/dexerto-logo-1.png","width":151,"height":47,"caption":"Dexerto"},"image":{"@id":"https://www.dexerto.com/#logo"}},"articleSection":"Gaming,Valorant","dateLine":"Friday, December 25th, 2020","articleBody":"A series of 32 fan-made concept agents have been given recognition by Riot. Player u/TheSuddenHero created lore, ability guides, and character models for each agent, sharing the designs with the Valorant community.\n\n\t\t\n\t\t\t\n\t\t\n\t\nRiot Games devs who work on Valorant are some of the most openly interactive in the gaming community. While some game devs might not approve of code miners digging out leaks to future game plans from their code, Valorant devs actively encourage it.\nThis is no different when it comes to champion concept design; Riot devs just love seeing people enthusiastic about the game. In mid-December, Riot devs praised one player&#8217;s concept initiator agent known as &#8216;Bandit&#8217;.\nThis is no less true than for this latest batch of concept agents. Thinking up one agent design takes long enough &#8211; thinking up 32 is a whole other ball game. They had spent around 1250 hours (or around 7.5 weeks) to build the concept agents.\nu/TheSuddenHeroEzra&#8217;s concept art has notes of League of Legends&#8217; Twisted Fate.\nOne of our favorites is the Sentinel agent Ezra, a street magician who \u2014 like fellow sentinels Cypher and Killjoy \u2014 uses traps to deter enemies from flanking. She\u00a0has a cool new status effect on her C binding which temporarily rearranges enemies&#8217; movement bindings if activated.\nYou can check out all 32 concept agents, including a full lowdown on Ezra, here.\n\nRead More: Could Valorant get a campaign?\n\nu/TheSuddenHero&#8217;s work has been noticed by Riot devs too. Insights &amp; Strategy dev aeneia praised the effort put in by TheSuddenHero. She said: &#8220;It makes me SO HAPPY to see these types of things&#8230; all the time and effort and love that goes into them.\n&#8220;It sounds cheesy, but this type of work and dedication makes me feel like we&#8217;re making more than just games. This is wonderful, and it made my day.&#8221;\n\nRead More: Riot planning Episode 2 ranked overhaul\n\nFellow Insights &amp; Strategy dev Altombre also praised the concepts and offered to provide feedback on the agents from official Riot gameplay devs. He said: &#8220;This is so awesome to see! Definitely will be reading through these for a while.&#8221;\nIt&#8217;ll be interesting to see if Riot plans on adding any of these concept agents to the Valorant itself. Even if they don&#8217;t add the agent itself, we could see aspects of these concepts added to the kits of future Valorant agents.","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/#primaryimage","inLanguage":"en-US","url":"https://s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/valorant-concepts-agents-fi.jpg","width":1600,"height":900},"video":[]}]}</script> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/valorant/","url":"https://www.dexerto.com/valorant/","name":"Valorant"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/","url":"https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/","name":"Riot devs hail Valorant player&#8217;s &#8220;wonderful&#8221; agent concepts"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /> <template data-nitro-marker-id="19015f4806b136a7a8e6ab4b2ae15963-1"></template> <template data-nitro-marker-id="jquery-core-js"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js-extra"></template> <template data-nitro-marker-id="advanced-ads-advanced-js-js"></template> <template data-nitro-marker-id="advanced-ads-responsive-js-extra"></template> <template data-nitro-marker-id="advanced-ads-responsive-js"></template> <template data-nitro-marker-id="advanced_ads_pro/visitor_conditions-js-extra"></template> <template data-nitro-marker-id="advanced_ads_pro/visitor_conditions-js"></template> <template data-nitro-marker-id="advanced-ds-pro/front-js"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js-extra"></template> <template data-nitro-marker-id="advanced-ads-pro/cache_busting-js"></template> <link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1485377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://www.dexerto.com/?p=1485377' /> <link rel="alternate" type="application/json+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F&#038;format=xml" /> <template data-nitro-marker-id="5eb4d59a72b3581432da6ec086297694-1"></template> <template data-nitro-marker-id="94b1f0588c20a092414e5ba84ff0bdad-1"></template> <link rel="amphtml" href="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/?amp" /><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416409" data-bid="1" data-placement="article-gam">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</script> <script nitro-exclude>window.IS_NITROPACK=!0;window.NITROPACK_STATE='FRESH';</script><script>window.nitro_lazySizesConfig=window.nitro_lazySizesConfig||{};window.nitro_lazySizesConfig.lazyClass="nitro-lazy";nitro_lazySizesConfig.srcAttr="nitro-lazy-src";nitro_lazySizesConfig.srcsetAttr="nitro-lazy-srcset";nitro_lazySizesConfig.expand=10;nitro_lazySizesConfig.expFactor=1;nitro_lazySizesConfig.hFac=1;nitro_lazySizesConfig.loadMode=1;nitro_lazySizesConfig.ricTimeout=50;nitro_lazySizesConfig.loadHidden=true;(function(){var e=null;var t=false;var r=false;var i={childList:false,attributes:true,subtree:false,attributeFilter:["src"],attributeOldValue:true};function a(e){e.src=e.getAttribute("nitro-og-src")}function n(e){var t=new MutationObserver(function(t,r){t.forEach(t=>{var a=e.getAttribute("nitro-og-src");var n=e.src.replace(t.oldValue,"");if(e.src.indexOf("data:")===0&&["?","&"].indexOf(n.substr(0,1))>-1){if(a.indexOf("?")>-1){e.setAttribute("nitro-og-src",a+"&"+n.substr(1))}else{e.setAttribute("nitro-og-src",a+"?"+n.substr(1))}r.disconnect();e.src=t.oldValue;r.observe(e,i)}})});t.observe(e,i)}function o(){window.removeEventListener("scroll",o);window.nitro_lazySizesConfig.expand=300}window.addEventListener("scroll",o);window.addEventListener("NitroStylesLoaded",function(){t=true});window.addEventListener("load",function(){r=true});window.addEventListener("message",function(e){if(e.data.action&&e.data.action==="playBtnClicked"){var t=document.getElementsByTagName("iframe");for(var r=0;r<t.length;r++){if(e.source===t[r].contentWindow){a(t[r])}}}});document.addEventListener("lazybeforeunveil",function(e){var r=false;var i=e.target.getAttribute("nitro-lazy-bg");if(i){let t=e.target.style.backgroundImage.replace("data:image/gif;base64,R0lGODlhAQABAIABAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==",i.replace(/\(/g,"%28").replace(/\)/g,"%29"));if(t===e.target.style.backgroundImage){t="url("+i.replace(/\(/g,"%28").replace(/\)/g,"%29")+")"}e.target.style.backgroundImage=t;r=true}var a=e.target.className.indexOf("elementor-invisible")!=-1;if(a){r=true;if(t){e.target.className=e.target.className.replace("elementor-invisible","")}else{window.addEventListener("NitroStylesLoaded",function(e){return function(){e.className=e.className.replace("elementor-invisible","")}}(e.target))}}if(!r){var n=e.target.tagName.toLowerCase();if(n!=="img"&&n!=="iframe"){e.target.querySelectorAll("img[nitro-lazy-src],img[nitro-lazy-srcset]").forEach(function(e){e.classList.add("nitro-lazy")})}}});document.addEventListener("DOMContentLoaded",function(){document.querySelectorAll("iframe[nitro-og-src]").forEach(n)})})();</script><script id="nitro-lazyloader">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</script><script id="b3999bbe4db381199fa5b44f1e83cecf-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			LUX=(function(){var a=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMarks)?LUX.gaMarks:[]);var d=("undefined"!==typeof(LUX)&&"undefined"!==typeof(LUX.gaMeasures)?LUX.gaMeasures:[]);var j="LUX_start";var k=window.performance;var l=("undefined"!==typeof(LUX)&&LUX.ns?LUX.ns:(Date.now?Date.now():+(new Date())));if(k&&k.timing&&k.timing.navigationStart){l=k.timing.navigationStart}function f(){if(k&&k.now){return k.now()}var o=Date.now?Date.now():+(new Date());return o-l}function b(n){if(k){if(k.mark){return k.mark(n)}else{if(k.webkitMark){return k.webkitMark(n)}}}a.push({name:n,entryType:"mark",startTime:f(),duration:0});return}function m(p,t,n){if("undefined"===typeof(t)&&h(j)){t=j}if(k){if(k.measure){if(t){if(n){return k.measure(p,t,n)}else{return k.measure(p,t)}}else{return k.measure(p)}}else{if(k.webkitMeasure){return k.webkitMeasure(p,t,n)}}}var r=0,o=f();if(t){var s=h(t);if(s){r=s.startTime}else{if(k&&k.timing&&k.timing[t]){r=k.timing[t]-k.timing.navigationStart}else{return}}}if(n){var q=h(n);if(q){o=q.startTime}else{if(k&&k.timing&&k.timing[n]){o=k.timing[n]-k.timing.navigationStart}else{return}}}d.push({name:p,entryType:"measure",startTime:r,duration:(o-r)});return}function h(n){return c(n,g())}function c(p,o){for(i=o.length-1;i>=0;i--){var n=o[i];if(p===n.name){return n}}return undefined}function g(){if(k){if(k.getEntriesByType){return k.getEntriesByType("mark")}else{if(k.webkitGetEntriesByType){return k.webkitGetEntriesByType("mark")}}}return a}return{mark:b,measure:m,gaMarks:a,gaMeasures:d}})();LUX.ns=(Date.now?Date.now():+(new Date()));LUX.ac=[];LUX.cmd=function(a){LUX.ac.push(a)};LUX.init=function(){LUX.cmd(["init"])};LUX.send=function(){LUX.cmd(["send"])};LUX.addData=function(a,b){LUX.cmd(["addData",a,b])};LUX_ae=[];window.addEventListener("error",function(a){LUX_ae.push(a)});LUX_al=[];if("function"===typeof(PerformanceObserver)&&"function"===typeof(PerformanceLongTaskTiming)){var LongTaskObserver=new PerformanceObserver(function(c){var b=c.getEntries();for(var a=0;a<b.length;a++){var d=b[a];LUX_al.push(d)}});try{LongTaskObserver.observe({type:["longtask"]})}catch(e){}};
		</script><script id="c11d364a16a111092ef27037505f043b-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script><script id="f0560892aa67588e5260282566d2f2a9-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script><script id="02401f45c3b50268a2d9ed491d4271cf-1" type="nitropack/inlinescript" class="nitropack-inline-script">window._sp_={config:{accountId:1523,baseEndpoint:"https://sourcepoint.dexerto.com",targetingParams:{type:"GDPR"}}};window._sp_ccpa={config:{mmsDomain:"https://message.sp-prod.net",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:1523,getDnsMsgMms:true,alwaysDisplayDns:false,targetingParams:{type:"CCPA"}}};</script><script id="db67036ade913913e2b42ce6eb972ddb-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "32266174" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/32266174/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script><script id="19015f4806b136a7a8e6ab4b2ae15963-1" type="nitropack/inlinescript" class="nitropack-inline-script">
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script id="advanced-ads-advanced-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script><script id="advanced-ads-responsive-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script><script id="advanced_ads_pro/visitor_conditions-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script><script id="advanced-ads-pro/cache_busting-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script><script id="5eb4d59a72b3581432da6ec086297694-1" type="nitropack/inlinescript" class="nitropack-inline-script">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><script id="94b1f0588c20a092414e5ba84ff0bdad-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script><script id="4bf5e577dca31da4472dde0c2388f2af-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_0d6f020f87_dex_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script><script id="d8a9b06631ad39986e196aeb61d75410-1" type="nitropack/inlinescript" class="nitropack-inline-script">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_dd78016225_dex_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script><script id="289cf5ae33fdac3faf008ae16ba01148-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.__tcfapi("getTCData",2,function(e,l){console.log("data.gdprApplies: "+e.gdprApplies);if(e.gdprApplies){document.getElementById("gdpr_link").style.display="flex";document.getElementById("ccpa_link").style.display="none"}});window.__uspapi("getCustomVendorRejects",1,function(e,l){console.log("uspData: "+e);if(e.ccpaApplies){document.getElementById("ccpa_link").style.display="flex";document.getElementById("gdpr_link").style.display="none"}});</script><script id="advanced-ads-sticky-footer-js-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"dex-sticky","placements":[]};
/* ]]> */
</script><script id="advadsTrackingGAFront-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script><script id="advadsTrackingHandle-js-extra" type="nitropack/inlinescript" class="nitropack-inline-script">
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script><script id="wp-embed-js-after" type="nitropack/inlinescript" class="nitropack-inline-script">window.googletag=window.googletag||{cmd:[]};googletag.cmd.push(function(){googletag.pubads().addEventListener("impressionViewable",function(e){var t=document.querySelector(".ad__header");var a=3e3;var o=false;var i=e.slot.getSlotElementId();if(i.indexOf("leaderboard")<0){return}if(typeof t!=="undefined"&&t!==null){if(o===false){t.classList.add("sticky")}setTimeout(function(){t.classList.remove("sticky");t.classList.add("relative");t.style.top=0},a);o=true}})});</script><script id="0c66c173a98845241da35f13ce430323-1" type="nitropack/inlinescript" class="nitropack-inline-script">window.advads_has_ads = [["1416409","ad",null],["1421850","ad",null],["1416415","ad",null],["1416416","ad",null],["1416413","ad",null],["1416414","ad",null],["1423263","ad",null],["1423267","ad",null],["1426914","ad",null],["1423269","ad",null],["1423243","ad",null],["1423244","ad",null],["1416420","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script id="c5cb27b8877b81484f8ef36b98275b01-1" type="nitropack/inlinescript" class="nitropack-inline-script">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><template id="nitro-deferred-styles-marker"></template><script>(function(e){"use strict";if(!e.loadCSS){e.loadCSS=function(){}}var t=loadCSS.relpreload={};t.support=function(){var t;try{t=e.document.createElement("link").relList.supports("preload")}catch(e){t=false}return function(){return t}}();t.bindMediaToggle=function(e){var t=e.media||"all";function a(){e.media=t}if(e.addEventListener){e.addEventListener("load",a)}else if(e.attachEvent){e.attachEvent("onload",a)}setTimeout(function(){e.rel="stylesheet";e.media="only x"});setTimeout(a,3e3)};t.poly=function(){if(t.support()){return}var a=e.document.getElementsByTagName("link");for(var n=0;n<a.length;n++){var o=a[n];if(o.rel==="preload"&&o.getAttribute("as")==="style"&&!o.getAttribute("data-loadcss")){o.setAttribute("data-loadcss",true);t.bindMediaToggle(o)}}};if(!t.support()){t.poly();var a=e.setInterval(t.poly,500);if(e.addEventListener){e.addEventListener("load",function(){t.poly();e.clearInterval(a)})}else if(e.attachEvent){e.attachEvent("onload",function(){t.poly();e.clearInterval(a)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{e.loadCSS=loadCSS}})(typeof global!=="undefined"?global:this);</script></head> <body class="leading-normal tracking-normal text-gray-800 gradient font-body relative"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <header id="header" class="static sticky top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600"> <div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static"> <div class="w-1/3 lg:hidden flex items-center justify-start"> <button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;"> <svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewbox="0 0 31 17"> <g fill-rule="nonzero"> <rect width="31" height="3" y="14" rx="1.5"></rect> <rect width="31" height="3" y="7" rx="1.5"></rect> <rect width="31" height="3" rx="1.5"></rect> </g> </svg> <svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewbox="0 0 15 15"> <path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z"></path> </svg> </button> </div> <a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com"> <img alt="Logo" media="(max-width: 979px)" width="35" height="35" layout="fixed" sizes="35px" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile.png" class="lg:hidden xl:hidden object-contain h-full py-2 nitro-lazy" nitro-lazy-empty id="MjEwOjEwOQ==-1" src="data:image/svg+xml;nitro-empty-id=MjEwOjEwOQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDUgNDYiIHdpZHRoPSI0NSIgaGVpZ2h0PSI0NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <img alt="Logo" media="(min-width: 980px)" width="150" height="32" layout="fixed" sizes="150px" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/primary.png" class="hidden lg:block object-contain nitro-lazy" nitro-lazy-empty id="MjEzOjExMQ==-1" src="data:image/svg+xml;nitro-empty-id=MjEzOjExMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMTUwIDI4IiB3aWR0aD0iMTUwIiBoZWlnaHQ9IjI4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciPjwvc3ZnPg==" /> </a> <div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0"> <ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Influencers</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Guides</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Watch</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/valorant/'>Valorant</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>Fifa</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fortnite/'>Fortnite</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li> <li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/csgo/'>CS:GO</a></li> <li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">more</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewbox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gaming/'>Gaming</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/destiny/'>Destiny</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/dota2/'>Dota2</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li> <li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li> </ul></div></li></ul></div> <div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative"> <button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4"> <svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewbox="0 0 20 20"> <path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z"></path> </svg> <svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewbox="0 0 15 15"> <path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z"></path> </svg> </button> <button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8"> <span class="w-5 md:w-4 h-5 md:h-4 mr-1"> <svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewbox="0 0 15 15"> <g fill="none" fill-rule="nonzero"> <circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0"></circle> <g fill="#D80027"> <path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z"></path> </g> <path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z"></path> </g> </svg> </span> <span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewbox="0 0 16 40" class="fill-current text-white"> <path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path> </svg> </span> </button> </div> <div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30"> <form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/"> <input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="" /> <button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4"> <svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewbox="0 0 20 20"> <path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z"></path> </svg> </button> </form> </div> <div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20"> <ul class="w-auto flex flex-col px-5 py-2 bg-blue-600"> <li> <a class="flex items-center py-2" href="https://www.dexerto.es/"> <svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewbox="0 0 15 15"> <g fill="none" fill-rule="nonzero"> <path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z"></path> <g fill="#D80027"> <path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z"></path> </g> </g> </svg> <span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span> </a> </li> <li> <a class="flex items-center py-2" href="https://www.dexerto.fr/"> <svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewbox="0 0 15 15"> <g fill="none" fill-rule="nonzero"> <circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0"></circle> <path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z"></path> <path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z"></path> </g> </svg> <span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span> </a> </li> </ul> </div> </div> </header> <div id="app" class="short "> <div class="desktop-skin-container"> <div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3"> <div> </div> </div> </div> <div class="ad__header ad__sticky-desktop mx-auto w-auto py-2 z-20 text-center bg-white hidden md:block xl:block leading-0"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1421850" data-bid="1">PGRpdiBjbGFzcz0iYWR2ZXJ0IiBpZD0iZGV4LTE2NTEwMjUxNDYiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0ndG9wLWRlc2t0b3AtbGVhZGVyYm9hcmQtYXJ0aWNsZS1wYWdlJz4KCTxzY3JpcHQ+CgkgICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgndG9wLWRlc2t0b3AtbGVhZGVyYm9hcmQtYXJ0aWNsZS1wYWdlJyk7IH0pOyAKCTwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4=</script></div> <div id="main-wrapper" class="container px-5 mx-auto bg-white z-10 relative pt-4 mb-12"> <div id="main_article" class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/" data-title="Riot devs hail Valorant player&#8217;s &#8220;wonderful&#8221; agent concepts"> <a href="https://www.dexerto.com/valorant/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase"> Valorant </a> <h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Riot devs hail Valorant player&#8217;s &#8220;wonderful&#8221; agent concepts</h1> <p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start"> <span class="leading-loose md:leading-normal">Published: 25/Dec/2020 13:38</span> </p> <a href="https://www.dexerto.com/author/lukeedwards/" class="flex justify-start items-center mt-2"> <span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;"> <img alt='' height='30' width='30' nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/desktop/optimized/rev-10a95f8/avatar/1dc61884508515d5b8bb6c0b7f2dc5fc.7f0cced06aecea5bb38a832094643dd2 2x" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/desktop/optimized/rev-10a95f8/avatar/e671d887af3dcc810ed8264c18faf3df.7f0cced06aecea5bb38a832094643dd2" class="avatar avatar-30 photo nitro-lazy" nitro-lazy-empty id="MzI5OjI4NQ==-1" src="data:image/svg+xml;nitro-empty-id=MzI5OjI4NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAgMzAiIHdpZHRoPSIzMCIgaGVpZ2h0PSIzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </span> <span class="ml-1 text-xs">by <span class="font-bold">Luke Edwards</span></span> </a> <div class="-mx-2b mt-5"> <div class="flex flex-col md:flex-row justify-between items-stretch pb-4"> <div class="w-full md:w-2/3"> <div class="px-2b mobile-video-layout"> <figure class="relative featured-image"> <img alt="" height="347" sizes="(max-width: 640px) 385px, (max-width: 768px) 600px, (max-width: 980px) 479px, (max-width: 1300px) 620px" width="620" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/00b9faa842dfec28e58afabe22da2422.valorant-concepts-agents-fi.jpg 385w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/af9072ccc8a0a0810e2694b68404be11.valorant-concepts-agents-fi.jpg 600w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/f2cdef817eb5fd6f32298ea50d2e9f3d.valorant-concepts-agents-fi.jpg 479w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/1c26ca90328416ef19c1438fa529a42c.valorant-concepts-agents-fi.jpg 620w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/1c26ca90328416ef19c1438fa529a42c.valorant-concepts-agents-fi.jpg" class="w-full h-full img-post-featured wp-image-1485380 nitro-lazy" nitro-lazy-empty id="MzM3OjEwMjQ=-1" src="data:image/svg+xml;nitro-empty-id=MzM3OjEwMjQ=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjIwIDM0OSIgd2lkdGg9IjYyMCIgaGVpZ2h0PSIzNDkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <figcaption>u/TheSuddenHero</figcaption> </figure> <div class="mt-3 flex justify-between items-center"> <div class="text-xs flex justify-start items-center"> <p class="uppercase tracking-px">Share</p> <a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Riot%20devs%20hail%20Valorant%20player%26%238217%3Bs%20%26%238220%3Bwonderful%26%238221%3B%20agent%20concepts&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path> </g> </svg> </a> <a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path> </g> </svg> </a> <a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Riot%20devs%20hail%20Valorant%20player%26%238217%3Bs%20%26%238220%3Bwonderful%26%238221%3B%20agent%20concepts&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path> </g> </svg> </a> <a href="https://reddit.com/submit?title=Riot%20devs%20hail%20Valorant%20player%26%238217%3Bs%20%26%238220%3Bwonderful%26%238221%3B%20agent%20concepts&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fvalorant%2Friot-devs-hail-valorant-players-wonderful-agent-concepts-1485377%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> </g> </svg> </a> </div> </div> <hr class="my-3 border-b border-gray-500" /> <div class="flex justify-start items-center overflow-hidden"> <a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/riot-games/"> Riot Games </a> </div> <div id="article"> <article> <p><strong>A series of 32 fan-made concept agents have been given recognition by Riot. Player u/TheSuddenHero created lore, ability guides, and character models for each agent, sharing the designs with the Valorant community.</strong></p> <script type='text/javascript' src='https://cdn.jwplayer.com/libraries/scyvyYe0.js' nitro-exclude></script> <div id='jwplayer_M2IIr5rk_scyvyYe0_0d6f020f87_dex_div'></div> <template data-nitro-marker-id="4bf5e577dca31da4472dde0c2388f2af-1"></template> <p>Riot Games devs who work on Valorant are some of the most openly interactive in the gaming community. While some game devs might not approve of code miners digging out leaks to future game plans from their code, Valorant devs actively encourage it.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416415" data-bid="1" data-placement="content-below-paragraph-2">PGRpdiBjbGFzcz0iZGV4LWNvbnRlbnQtYmVsb3ctcGFyYWdyYXBoLTIgYWQtd2l0aC1sYWJlbC1taC01MCIgc3R5bGU9Im1hcmdpbi1sZWZ0OiBhdXRvOyBtYXJnaW4tcmlnaHQ6IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgIiBpZD0iZGV4LTE4NTA1MTYxODQiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nbW9iaWxlLWluLWFydGljbGUtYWQtMSc+DQogIDxzY3JpcHQ+DQogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLWFydGljbGUtYWQtMScpOyB9KTsNCiAgPC9zY3JpcHQ+DQo8L2Rpdj48L2Rpdj4=</script> <p>This is no different when it comes to champion concept design; Riot devs just love seeing people enthusiastic about the game. In mid-December, Riot devs <a href="https://www.dexerto.com/valorant/riot-devs-impressed-with-valorant-players-new-agent-concept-bandit-1481927/">praised one player&#8217;s concept initiator</a> agent known as &#8216;Bandit&#8217;.</p> <p>This is no less true than for this latest batch of concept agents. Thinking up one agent design takes long enough &#8211; thinking up 32 is a whole other ball game. They had spent around 1250 hours (or around 7.5 weeks) to build the concept agents.</p> <div class="caption"><figure><img sizes="(max-width: 640px) 385px, (max-width: 768px) 600px, (max-width: 980px) 479px, (max-width: 1300px) 620px" alt="Ezra concept art" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25130115/00b9faa842dfec28e58afabe22da2422.ezra-concept-art.jpg 385w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25130115/af9072ccc8a0a0810e2694b68404be11.ezra-concept-art.jpg 600w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25130115/f2cdef817eb5fd6f32298ea50d2e9f3d.ezra-concept-art.jpg 479w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25130115/1c26ca90328416ef19c1438fa529a42c.ezra-concept-art.jpg 620w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25130115/1c26ca90328416ef19c1438fa529a42c.ezra-concept-art.jpg" class="nitro-lazy" nitro-lazy-empty id="Mzk1OjkzMg==-1" src="data:image/svg+xml;nitro-empty-id=Mzk1OjkzMg==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjIwIDM0OSIgd2lkdGg9IjYyMCIgaGVpZ2h0PSIzNDkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><figcaption>u/TheSuddenHero</figcaption></figure><span class="block m-1 ml-0">Ezra&#8217;s concept art has notes of League of Legends&#8217; Twisted Fate.</span></div> <p>One of our favorites is the Sentinel agent Ezra, a street magician who — like fellow sentinels Cypher and Killjoy — uses traps to deter enemies from flanking. She&nbsp;has a cool new status effect on her C binding which temporarily rearranges enemies&#8217; movement bindings if activated.</p> <p>You can check out all 32 concept agents, including a full lowdown on Ezra, <a href="https://imgur.com/user/TheSHero/posts" target="_blank" rel="noopener ugc noreferrer">here</a>.</p> <ul> <li><a href="https://www.dexerto.com/valorant/riot-valorant-ranked-overhaul-episode-2-details-1485310/">Read More:</a> <a href="https://www.dexerto.com/valorant/could-valorant-get-a-campaign-riot-addresses-story-mode-potential-1485337/">Could Valorant get a campaign?</a></li> </ul> <p>u/TheSuddenHero&#8217;s work has been noticed by Riot devs too. Insights &amp; Strategy dev aeneia praised the effort put in by TheSuddenHero. She said: &#8220;It makes me SO HAPPY to see these types of things&#8230; all the time and effort and love that goes into them.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416416" data-bid="1" data-placement="content-below-paragraph-4">PGRpdiBjbGFzcz0iZGV4LWNvbnRlbnQtYmVsb3ctcGFyYWdyYXBoLTQgYWQtd2l0aC1sYWJlbC1taC01MCIgc3R5bGU9Im1hcmdpbi1sZWZ0OiBhdXRvOyBtYXJnaW4tcmlnaHQ6IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgIiBpZD0iZGV4LTEwOTQwNjU1NjQiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nbW9iaWxlLWluLWFydGljbGUtYWQtMic+DQogIDxzY3JpcHQ+DQogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLWFydGljbGUtYWQtMicpOyB9KTsNCiAgPC9zY3JpcHQ+DQo8L2Rpdj48L2Rpdj4=</script> <p>&#8220;It sounds cheesy, but this type of work and dedication makes me feel like we&#8217;re making more than just games. This is wonderful, and it made my day.&#8221;</p> <ul> <li><strong>Read More:</strong> <a href="https://www.dexerto.com/valorant/riot-valorant-ranked-overhaul-episode-2-details-1485310/">Riot planning Episode 2 ranked overhaul</a></li> </ul> <p>Fellow Insights &amp; Strategy dev Altombre also praised the concepts and offered to provide feedback on the agents from official Riot gameplay devs. He said: &#8220;This is so awesome to see! Definitely will be reading through these for a while.&#8221;</p> <p>It&#8217;ll be interesting to see if Riot plans on adding any of these concept agents to the Valorant itself. Even if they don&#8217;t add the agent itself, we could see aspects of these concepts added to the kits of future Valorant agents.</p> </article> </div> </div> </div> <div class="w-full md:w-1/3"> <div class="px-2b h-full"> <div class="mx-auto hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416413" data-bid="1">PGRpdiBpZD0nZGVza3RvcC1hcnRpY2xlLXBhZ2Utc2lkZWJhci1hZC0xJz4NCiAgPHNjcmlwdD4NCiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZXNrdG9wLWFydGljbGUtcGFnZS1zaWRlYmFyLWFkLTEnKTsgfSk7DQogIDwvc2NyaXB0Pg0KPC9kaXY+</script></div> <div class="w-full mt-4"></div> <div class="block w-full mt-4 hidden md:block"> <div class="block w-full"> <h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2> <div class="flex flex-wrap flex-col justify-start items-start"> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/cyberpunk-2077/shroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356/"> <img alt="Shroud next to V from Cyberpunk 2077" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/35bd146c5e776c34f9ce977e7617a9dc.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/c855a16e399fac778f16e75f2120aece.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/453cfb70a062c3441482515962cbe3dd.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/35bd146c5e776c34f9ce977e7617a9dc.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg" class="w-full h-full img-grid wp-image-1485369 nitro-lazy" nitro-lazy-empty id="NDIzOjk2NQ==-1" src="data:image/svg+xml;nitro-empty-id=NDIzOjk2NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/cyberpunk-2077/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Cyberpunk 2077 </a> <a href="https://www.dexerto.com/cyberpunk-2077/shroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Shroud pinpoints key Cyberpunk 2077 feature everyone should play</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/clever-apex-legends-trick-completely-counters-knockdown-shields-1485350/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/35bd146c5e776c34f9ce977e7617a9dc.horizon-s7-finisher-apex-legends.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/c855a16e399fac778f16e75f2120aece.horizon-s7-finisher-apex-legends.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/453cfb70a062c3441482515962cbe3dd.horizon-s7-finisher-apex-legends.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/35bd146c5e776c34f9ce977e7617a9dc.horizon-s7-finisher-apex-legends.jpg" class="w-full h-full img-grid wp-image-1485354 nitro-lazy" nitro-lazy-empty id="NDM4Ojg3Mw==-1" src="data:image/svg+xml;nitro-empty-id=NDM4Ojg3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Apex Legends </a> <a href="https://www.dexerto.com/apex-legends/clever-apex-legends-trick-completely-counters-knockdown-shields-1485350/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Clever Apex Legends trick completely counters Knockdown Shields</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/cod-youtuber-brews-real-life-cold-war-zombies-perk-drinks-goes-down-terribly-1485353/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/35bd146c5e776c34f9ce977e7617a9dc.perk-a-colas-johnyj.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/c855a16e399fac778f16e75f2120aece.perk-a-colas-johnyj.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/453cfb70a062c3441482515962cbe3dd.perk-a-colas-johnyj.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/35bd146c5e776c34f9ce977e7617a9dc.perk-a-colas-johnyj.jpg" class="w-full h-full img-grid wp-image-1485360 nitro-lazy" nitro-lazy-empty id="NDUzOjgyMQ==-1" src="data:image/svg+xml;nitro-empty-id=NDUzOjgyMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Call of Duty </a> <a href="https://www.dexerto.com/call-of-duty/cod-youtuber-brews-real-life-cold-war-zombies-perk-drinks-goes-down-terribly-1485353/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>CoD YouTuber brews real-life Cold War Zombies perk drinks, goes down terribly</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/apex-legends-player-finds-sneaky-hiding-spot-on-worlds-edge-1483527/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/35bd146c5e776c34f9ce977e7617a9dc.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/c855a16e399fac778f16e75f2120aece.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/453cfb70a062c3441482515962cbe3dd.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/35bd146c5e776c34f9ce977e7617a9dc.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg" class="w-full h-full img-grid wp-image-1484173 nitro-lazy" nitro-lazy-empty id="NDY4Ojk2NQ==-1" src="data:image/svg+xml;nitro-empty-id=NDY4Ojk2NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Apex Legends </a> <a href="https://www.dexerto.com/apex-legends/apex-legends-player-finds-sneaky-hiding-spot-on-worlds-edge-1483527/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Sneaky Apex Legends hiding spot makes for perfect vantage point</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/top-20-most-liked-youtube-videos-list-505865/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/35bd146c5e776c34f9ce977e7617a9dc.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/c855a16e399fac778f16e75f2120aece.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/453cfb70a062c3441482515962cbe3dd.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/35bd146c5e776c34f9ce977e7617a9dc.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg" class="w-full h-full img-grid wp-image-1256174 nitro-lazy" nitro-lazy-empty id="NDgzOjExNDU=-1" src="data:image/svg+xml;nitro-empty-id=NDgzOjExNDU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Entertainment </a> <a href="https://www.dexerto.com/entertainment/top-20-most-liked-youtube-videos-list-505865/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Top 20 most liked YouTube Videos</h2> </a> </div> </div> </div> </div> </div> </div> </div> <div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416414" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC0xNTI1MzI0ODM2Ij48ZGl2IGNsYXNzPSJkZXgtYWRsYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2PjxkaXYgaWQ9J2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXNpZGViYXItYWQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXNpZGViYXItYWQtMicpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+</script></div></div> </div> </div> </div> </div> <div id="waterfall"> <div class="border border-t-0 border-b-1 border-gray-500 mb-8"></div> <div class="ad__header mx-auto w-auto py-2 z-20 sticky text-center bg-white hidden md:block xl:block leading-0"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423263" data-bid="1">PGRpdiBjbGFzcz0iZG9ub3RoaW5nIiBpZD0iZGV4LTEwNTA1NjY5NzgiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nZGVza3RvcC13YXRlcmZhbGwtbGVhZGVyYm9hcmQnPgoJPHNjcmlwdD4KCSAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZXNrdG9wLXdhdGVyZmFsbC1sZWFkZXJib2FyZCcpOyB9KTsgCgk8L3NjcmlwdD4KPC9kaXY+PC9kaXY+</script></div><div id="main_article" class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/cyberpunk-2077/shroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356/" data-title="Shroud pinpoints key Cyberpunk 2077 feature everyone should play"> <a href="https://www.dexerto.com/cyberpunk-2077/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase"> Cyberpunk 2077 </a> <h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Shroud pinpoints key Cyberpunk 2077 feature everyone should play</h1> <p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start"> <span class="leading-loose md:leading-normal">Published: 25/Dec/2020 11:47</span> </p> <a href="https://www.dexerto.com/author/joecraven/" class="flex justify-start items-center mt-2"> <span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;"> <img alt='' height='30' width='30' nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/desktop/optimized/rev-10a95f8/avatar/1dc61884508515d5b8bb6c0b7f2dc5fc.c0413455a60504e4693a9ea4d3155d11 2x" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/desktop/optimized/rev-10a95f8/avatar/e671d887af3dcc810ed8264c18faf3df.c0413455a60504e4693a9ea4d3155d11" class="avatar avatar-30 photo nitro-lazy" nitro-lazy-empty id="NTEzOjI4NQ==-1" src="data:image/svg+xml;nitro-empty-id=NTEzOjI4NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMzAgMzAiIHdpZHRoPSIzMCIgaGVpZ2h0PSIzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </span> <span class="ml-1 text-xs">by <span class="font-bold">Joe Craven</span></span> </a> <div class="-mx-2b mt-5"> <div class="flex flex-col md:flex-row justify-between items-stretch pb-4"> <div class="w-full md:w-2/3"> <div class="px-2b mobile-video-layout"> <figure class="relative featured-image"> <img alt="Shroud next to V from Cyberpunk 2077" height="347" sizes="(max-width: 640px) 385px, (max-width: 768px) 600px, (max-width: 980px) 479px, (max-width: 1300px) 620px" width="620" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/00b9faa842dfec28e58afabe22da2422.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 385w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/af9072ccc8a0a0810e2694b68404be11.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 600w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/f2cdef817eb5fd6f32298ea50d2e9f3d.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 479w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/1c26ca90328416ef19c1438fa529a42c.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg 620w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25112454/1c26ca90328416ef19c1438fa529a42c.Shroud-Cyberpunk-2077-Side-Quests-V-CD-Projekt.jpg" class="w-full h-full img-post-featured wp-image-1485369 nitro-lazy" nitro-lazy-empty id="NTIxOjExNTU=-1" src="data:image/svg+xml;nitro-empty-id=NTIxOjExNTU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjIwIDM0OSIgd2lkdGg9IjYyMCIgaGVpZ2h0PSIzNDkiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> <figcaption>CD Projekt/Twitch: shroud</figcaption> </figure> <div class="mt-3 flex justify-between items-center"> <div class="text-xs flex justify-start items-center"> <p class="uppercase tracking-px">Share</p> <a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Shroud%20pinpoints%20key%20Cyberpunk%202077%20feature%20everyone%20should%20play&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fcyberpunk-2077%2Fshroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path> </g> </svg> </a> <a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fcyberpunk-2077%2Fshroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path> </g> </svg> </a> <a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Shroud%20pinpoints%20key%20Cyberpunk%202077%20feature%20everyone%20should%20play&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fcyberpunk-2077%2Fshroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> <path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path> </g> </svg> </a> <a href="https://reddit.com/submit?title=Shroud%20pinpoints%20key%20Cyberpunk%202077%20feature%20everyone%20should%20play&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fcyberpunk-2077%2Fshroud-pinpoints-key-cyberpunk-2077-feature-everyone-should-play-1485356%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit"> <svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewbox="0 0 30 30" class="stroke-current fill-current"> <g> <path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path> <circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle> </g> </svg> </a> </div> </div> <hr class="my-3 border-b border-gray-500" /> <div class="flex justify-start items-center overflow-hidden"> <a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/shroud/"> shroud </a> </div> <div id="article"> <article> <p><strong>Streaming legend Michael &#8216;shroud&#8217; Grzesiek has highlighted one key reason gamers should pick up and play CD Projekt&#8217;s Cyberpunk 2077, despite the launch issues that have surrounded the highly anticipated title. </strong></p> <div id='jwplayer_M2IIr5rk_scyvyYe0_dd78016225_dex_div'></div> <template data-nitro-marker-id="d8a9b06631ad39986e196aeb61d75410-1"></template> <p>Even before launch, Cyberpunk 2077 was a highly anticipated (and discussed) game. The inclusion of Keanu Reeves and the dev studio behind The Witcher 3 led many to believe that the upcoming title would join The Witcher adaptation as one of the best games of all time.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423267" data-bid="1" data-placement="waterfall-below-paragraph-2">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtMiBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtMTI1MzEyMDg1OSI+PGRpdiBjbGFzcz0iZGV4LWFkbGFiZWwiPkFkdmVydGlzZW1lbnQ8L2Rpdj48ZGl2IGlkPSdtb2JpbGUtaW4td2F0ZXJmYWxsLWFkLTEnPg0KCTxzY3JpcHQ+DQoJICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ21vYmlsZS1pbi13YXRlcmZhbGwtYWQtMScpOyB9KTsNCgk8L3NjcmlwdD4NCjwvZGl2PjwvZGl2Pg==</script> <p>The game has, for many, hit the heights they hoped for. However, some players, particularly those playing on PS4 and Xbox One, have been left disappointed by graphical inconsistencies and invasive bugs.&nbsp;The issues led to <a href="https://www.dexerto.com/cyberpunk-2077/sony-makes-rare-exception-with-cyberpunk-2077-refunds-on-ps4-1479119/" target="_blank" rel="noopener noreferrer">CD Projekt offering an unprecedented refund scheme</a>, and <a href="https://www.dexerto.com/cyberpunk-2077/sony-removes-cyberpunk-2077-from-playstation-store-now-accepting-refunds-1482096/" target="_blank" rel="noopener noreferrer">Sony removing the game from the PS4 store for the time being</a>.</p> <div class="caption"><figure><img sizes="(max-width: 640px) 385px, (max-width: 768px) 600px, (max-width: 980px) 479px, (max-width: 1300px) 620px" alt="Cyberpunk 2077" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/18132059/00b9faa842dfec28e58afabe22da2422.Xbox-One-Cyberpunk-2077.jpg 385w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/18132059/af9072ccc8a0a0810e2694b68404be11.Xbox-One-Cyberpunk-2077.jpg 600w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/18132059/f2cdef817eb5fd6f32298ea50d2e9f3d.Xbox-One-Cyberpunk-2077.jpg 479w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/18132059/1c26ca90328416ef19c1438fa529a42c.Xbox-One-Cyberpunk-2077.jpg 620w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/18132059/1c26ca90328416ef19c1438fa529a42c.Xbox-One-Cyberpunk-2077.jpg" class="nitro-lazy" nitro-lazy-empty id="NTc3OjkxNQ==-1" src="data:image/svg+xml;nitro-empty-id=NTc3OjkxNQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNjIwIDM5NSIgd2lkdGg9IjYyMCIgaGVpZ2h0PSIzOTUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /><figcaption>CD Projekt</figcaption></figure><span class="block m-1 ml-0">Current-gen texture bugs are the stuff of nightmares.</span></div> <p>Shroud, though, who is playing the game on PC, has been enjoying his time in Night City. In a December 24 <a href="https://www.youtube.com/watch?t=226&amp;v=utgQW-rDxnw&amp;feature=youtu.be" target="_blank" rel="noopener noreferrer">YouTube upload</a>, he pinpointed one particular aspect of Cyberpunk 2077 that sets it apart from other titles, and a key reason why gamers of all ilks should try it out.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1426914" data-bid="1" data-placement="waterfall-below-paragraph-4">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtNCBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtMTM1ODY4NDg4MSI+PGRpdiBjbGFzcz0iZGV4LWFkbGFiZWwiPkFkdmVydGlzZW1lbnQ8L2Rpdj48ZGl2IGlkPSdtb2JpbGUtaW4td2F0ZXJmYWxsLWFkLTInPg0KCTxzY3JpcHQ+DQoJICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ21vYmlsZS1pbi13YXRlcmZhbGwtYWQtMicpOyB9KTsNCgk8L3NjcmlwdD4NCjwvZGl2PjwvZGl2Pg==</script> <ul> <li><strong>Read More: </strong><a href="https://www.dexerto.com/cyberpunk-2077/class-action-lawsuit-filed-against-cd-projekt-red-over-cyberpunk-2077-1485256/" target="_blank" rel="noopener noreferrer">Class action lawsuit filed against CD Projekt Red over Cyberpunk 2077</a></li> </ul> <p>After working his way through a hacking mission, he became engrossed in one of the many side missions available to players.</p> <p>&#8220;These side missions are kinda fun,&#8221; he said. &#8220;I don&#8217;t really do them [but] there&#8217;s so many of them. Side quests in this game – that&#8217;s the reason you play this game. After playing it a second time I now understand. F**k the main [missions]. You just get to the open world part of the game and then you just do sides all day.&#8221;</p> <p><strong><em>Timestamp: 3:40&nbsp;</em></strong></p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423269" data-bid="1" data-placement="waterfall-below-paragraph-7">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtNyBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtNjI5ODczMzgiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nbW9iaWxlLWluLXdhdGVyZmFsbC1hZC0zJz4NCgk8c2NyaXB0Pg0KCSAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdtb2JpbGUtaW4td2F0ZXJmYWxsLWFkLTMnKTsgfSk7DQoJPC9zY3JpcHQ+DQo8L2Rpdj48L2Rpdj4=</script> <p><iframe title="the BEST HACKER in Cyberpunk!" width="500" height="281" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen nitro-og-src="https://www.youtube.com/embed/utgQW-rDxnw?feature=oembed&autoplay=1" src="data:text/html;https://www.youtube.com/embed/utgQW-rDxnw?feature=oembed&autoplay=1;base64,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" class=""></iframe></p> <p>The side mission shroud was playing at the time was The Heisenburg Principle Gig. It&#8217;s fair to say he more than enjoyed the side quest, working his way through a Night City warehouse and taking out all foes as he went.</p> <ul> <li><strong>Read More:&nbsp;</strong><a href="https://www.dexerto.com/cyberpunk-2077/cyberpunk-2077-player-recreates-game-for-ps1-with-hilarious-glitches-1484026/">Cyberpunk 2077 player recreates game for PS1</a></li> </ul> <p>His generally positive feedback fits with the comments of other prominent creators, like PewDiePie and JackSepticEye. Both <a href="https://www.dexerto.com/gaming/pewdiepie-and-jacksepticeye-give-their-verdict-on-cyberpunk-2077-1485253/" target="_blank" rel="noopener noreferrer">YouTube stars have been overwhelmingly complimentary</a>, and don&#8217;t think the hate is at all warranted, despite some obvious graphical issues.</p> <p>Still, as CD Projekt have found out, with great expectations comes great responsibility to deliver a flawless gaming experience. Something like that, anyway.</p> </article> </div> </div> </div> <div class="w-full md:w-1/3"> <div class="px-2b h-full"> <div class="mx-auto hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423243" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC03NDkyMTY2NTIiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nZGVza3RvcC1hcnRpY2xlLXBhZ2Utd2F0ZXJmYWxsLXNpZGViYXItMSc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXdhdGVyZmFsbC1zaWRlYmFyLTEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pg==</script></div> <div class="w-full mt-4"></div> <div class="block w-full mt-4 hidden md:block"> <div class="block w-full"> <h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2> <div class="flex flex-wrap flex-col justify-start items-start"> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/35bd146c5e776c34f9ce977e7617a9dc.valorant-concepts-agents-fi.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/c855a16e399fac778f16e75f2120aece.valorant-concepts-agents-fi.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/453cfb70a062c3441482515962cbe3dd.valorant-concepts-agents-fi.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25125554/35bd146c5e776c34f9ce977e7617a9dc.valorant-concepts-agents-fi.jpg" class="w-full h-full img-grid wp-image-1485380 nitro-lazy" nitro-lazy-empty id="NjA3Ojg1Mw==-1" src="data:image/svg+xml;nitro-empty-id=NjA3Ojg1Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/gaming/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Gaming </a> <a href="https://www.dexerto.com/valorant/riot-devs-hail-valorant-players-wonderful-agent-concepts-1485377/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Riot devs hail Valorant player&#8217;s &#8220;wonderful&#8221; agent concepts</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/clever-apex-legends-trick-completely-counters-knockdown-shields-1485350/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/35bd146c5e776c34f9ce977e7617a9dc.horizon-s7-finisher-apex-legends.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/c855a16e399fac778f16e75f2120aece.horizon-s7-finisher-apex-legends.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/453cfb70a062c3441482515962cbe3dd.horizon-s7-finisher-apex-legends.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25094833/35bd146c5e776c34f9ce977e7617a9dc.horizon-s7-finisher-apex-legends.jpg" class="w-full h-full img-grid wp-image-1485354 nitro-lazy" nitro-lazy-empty id="NjIyOjg3Mw==-1" src="data:image/svg+xml;nitro-empty-id=NjIyOjg3Mw==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Apex Legends </a> <a href="https://www.dexerto.com/apex-legends/clever-apex-legends-trick-completely-counters-knockdown-shields-1485350/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Clever Apex Legends trick completely counters Knockdown Shields</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/cod-youtuber-brews-real-life-cold-war-zombies-perk-drinks-goes-down-terribly-1485353/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/35bd146c5e776c34f9ce977e7617a9dc.perk-a-colas-johnyj.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/c855a16e399fac778f16e75f2120aece.perk-a-colas-johnyj.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/453cfb70a062c3441482515962cbe3dd.perk-a-colas-johnyj.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/25110915/35bd146c5e776c34f9ce977e7617a9dc.perk-a-colas-johnyj.jpg" class="w-full h-full img-grid wp-image-1485360 nitro-lazy" nitro-lazy-empty id="NjM3OjgyMQ==-1" src="data:image/svg+xml;nitro-empty-id=NjM3OjgyMQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Call of Duty </a> <a href="https://www.dexerto.com/call-of-duty/cod-youtuber-brews-real-life-cold-war-zombies-perk-drinks-goes-down-terribly-1485353/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>CoD YouTuber brews real-life Cold War Zombies perk drinks, goes down terribly</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5 border-b border-brand-gray-dark"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/apex-legends-player-finds-sneaky-hiding-spot-on-worlds-edge-1483527/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/35bd146c5e776c34f9ce977e7617a9dc.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/c855a16e399fac778f16e75f2120aece.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/453cfb70a062c3441482515962cbe3dd.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/12/22132239/35bd146c5e776c34f9ce977e7617a9dc.6d243012df3a4632d44049a4136a675395b7_1920xt1080_S1000-1.jpg" class="w-full h-full img-grid wp-image-1484173 nitro-lazy" nitro-lazy-empty id="NjUyOjk2NQ==-1" src="data:image/svg+xml;nitro-empty-id=NjUyOjk2NQ==-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Apex Legends </a> <a href="https://www.dexerto.com/apex-legends/apex-legends-player-finds-sneaky-hiding-spot-on-worlds-edge-1483527/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Sneaky Apex Legends hiding spot makes for perfect vantage point</h2> </a> </div> </div> </div> </div> <div class="px-0 w-full"> <div class="py-5"> <div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full"> <a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/top-20-most-liked-youtube-videos-list-505865/"> <img alt="" height="165" sizes="(max-width: 640px) 294px, (max-width: 768px) 167px, (max-width: 980px) 220px, (max-width: 1300px) 294px" width="294" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/35bd146c5e776c34f9ce977e7617a9dc.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 294w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/c855a16e399fac778f16e75f2120aece.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 167w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/453cfb70a062c3441482515962cbe3dd.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg 220w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/source/rev-10a95f8/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/thumbnails/_thumbnailLarge/35bd146c5e776c34f9ce977e7617a9dc.youtube-top-20-most-liked-videos-justin-bieber-drake-maroon-5-cardi-b-vevo-music-despacito.jpg" class="w-full h-full img-grid wp-image-1256174 nitro-lazy" nitro-lazy-empty id="NjY3OjExNDU=-1" src="data:image/svg+xml;nitro-empty-id=NjY3OjExNDU=-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgMjk0IDE2NSIgd2lkdGg9IjI5NCIgaGVpZ2h0PSIxNjUiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyI+PC9zdmc+" /> </a> <div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0"> <a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px"> Entertainment </a> <a href="https://www.dexerto.com/entertainment/top-20-most-liked-youtube-videos-list-505865/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition"> <h2>Top 20 most liked YouTube Videos</h2> </a> </div> </div> </div> </div> </div> </div> </div> <div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423244" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC01MDY0NDczMTkiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nZGVza3RvcC1hcnRpY2xlLXBhZ2Utd2F0ZXJmYWxsLXNpZGViYXItMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXdhdGVyZmFsbC1zaWRlYmFyLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pg==</script></div></div> </div> </div> </div> </div> </div> </div> </div> <script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vdmFsb3JhbnQvcmlvdC1kZXZzLWhhaWwtdmFsb3JhbnQtcGxheWVycy13b25kZXJmdWwtYWdlbnQtY29uY2VwdHMtMTQ4NTM3Ny8='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', '14950d4804fe537a3b8f324acc71394c3bd390466b82be58bfa1c132595ca90eda16d3db3ed93c8bd255db5d93e05b72c86432e12a3ad5b6b3ebd18f9d331765'); nitroData.append('proxyPurgeOnly', ''); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vdmFsb3JhbnQvcmlvdC1kZXZzLWhhaWwtdmFsb3JhbnQtcGxheWVycy13b25kZXJmdWwtYWdlbnQtY29uY2VwdHMtMTQ4NTM3Ny8=&nitroBeaconCookies=W10=&nitroBeaconHash=14950d4804fe537a3b8f324acc71394c3bd390466b82be58bfa1c132595ca90eda16d3db3ed93c8bd255db5d93e05b72c86432e12a3ad5b6b3ebd18f9d331765&proxyPurgeOnly=');
        }
    }
</script><footer class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0"> <div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between"> <a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com"> <img alt="Logo" media="(max-width: 979px)" width="50" height="50" layout="fixed" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile.png" class="lg:hidden xl:hidden nitro-lazy" nitro-lazy-empty id="NzAzOjk0-1" src="data:image/svg+xml;nitro-empty-id=NzAzOjk0-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDUgNDYiIHdpZHRoPSI0NSIgaGVpZ2h0PSI0NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> <img alt="Logo" media="(min-width: 980px)" width="42" height="42" layout="responsive" nitro-lazy-srcset="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w, https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" nitro-lazy-src="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/wp-content/themes/dexerto/assets/images/logo/mobile.png" class="hidden lg:block nitro-lazy" nitro-lazy-empty id="NzA2Ojk0-1" src="data:image/svg+xml;nitro-empty-id=NzA2Ojk0-1;base64,PHN2ZyB2aWV3Qm94PSIwIDAgNDUgNDYiIHdpZHRoPSI0NSIgaGVpZ2h0PSI0NiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj48L3N2Zz4=" /> </a> <ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li> <li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li> <li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li> <li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li> </ul> <div class="lg:ml-4 text-center lg:text-left"> <p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2020 Dexerto Ltd.</p> </div> </div> </footer><script nitro-exclude>(function(){var t=[];var e={};var r=null;var a={enabled:true,observeSelectors:['[class*="slider"]','[id*="slider"]',".fotorama",".esg-grid"],attributes:["src","data-src"],attributeRegex:/^data:image\/.*?;nitro-empty-id=([^;]*);base64/,cssUrlFuncRegex:/^url\(['|"]data:image\/.*?;nitro-empty-id=([^;]*);base64/};var i=function(t){setTimeout(t,0)};var l=function(){document.querySelectorAll("[nitro-lazy-empty]").forEach(function(t){let r=t.getAttribute("nitro-lazy-src");let a=t.getAttribute("id");if(a&&r){e[a]=r}});r=new MutationObserver(n);let t=document.querySelectorAll(a.observeSelectors.join(","));for(let e=0;e<t.length;++e){r.observe(t[e],{subtree:true,childList:true,attributes:true,attributeFilter:a.attributes,characterData:false,attributeOldValue:false,characterDataOldValue:false})}};var n=function(t){for(let e=0;e<t.length;++e){switch(t[e].type){case"attributes":let r=t[e].target.getAttribute(t[e].attributeName);if(!r)break;let l=a.attributeRegex.exec(r);if(l&&l[1]){t[e].target.setAttribute("nitro-lazy-"+t[e].attributeName,u(l[1]));if(t[e].target.className.indexOf("nitro-lazy")<0){t[e].target.className+=" nitro-lazy"}}break;case"childList":if(t[e].addedNodes.length>0){for(let r=0;r<t[e].addedNodes.length;++r){let a=t[e].addedNodes[r];i(function(t){return function(){s(t,true)}}(a))}}break}}};var s=function(e,r){if(!(e instanceof HTMLElement))return;if(t.indexOf(e)>-1)return;for(let t=0;t<a.attributes.length;++t){let r=e.getAttribute(a.attributes[t]);if(r){let i=a.attributeRegex.exec(r);if(i){e.setAttribute("nitro-lazy-"+a.attributes[t],u(i[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}}if(e.style.backgroundImage){let t=a.cssUrlFuncRegex.exec(e.style.backgroundImage);if(t){e.setAttribute("nitro-lazy-bg",u(t[1]));if(e.className.indexOf("nitro-lazy")<0){e.className+=" nitro-lazy"}}}t.push(e);if(r){e.querySelectorAll("*").forEach(function(t){i(function(){s(t)})})}};function u(t){return e[t]}if(a.enabled){l()}})();</script> <div class="fixed bottom-0 left-0 w-full z-110"> <div class="flex justify-between items-end"> <div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad"> <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg> </div> <button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto flex" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button> <button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button> <template data-nitro-marker-id="289cf5ae33fdac3faf008ae16ba01148-1"></template> </div> <div class="ad__mobile-footer block md:hidden bg-gray-200 py-1 w-full text-center leading-zero"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416420" data-bid="1">PGRpdiBpZD0nbW9iaWxlLWJvdHRvbS1hZGhlc2lvbi1tb2JpbGUtd2ViJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWJvdHRvbS1hZGhlc2lvbi1tb2JpbGUtd2ViJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4=</script></div></div> <template data-nitro-marker-id="advanced-ads-sticky-footer-js-js-extra"></template> <template data-nitro-marker-id="advanced-ads-sticky-footer-js-js"></template> <template data-nitro-marker-id="dexerto-main-js-js"></template> <template data-nitro-marker-id="advadsTrackingGAFront-js-extra"></template> <template data-nitro-marker-id="advadsTrackingGAFront-js"></template> <template data-nitro-marker-id="advadsTrackingHandle-js-extra"></template> <template data-nitro-marker-id="advadsTrackingHandle-js"></template> <template data-nitro-marker-id="wp-embed-js"></template> <template data-nitro-marker-id="wp-embed-js-after"></template> <template data-nitro-marker-id="0c66c173a98845241da35f13ce430323-1"></template><template data-nitro-marker-id="c5cb27b8877b81484f8ef36b98275b01-1"></template> <script>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</script><noscript id="nitro-deferred-styles"><link rel="stylesheet" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)" href="https://cdn-alcba.nitrocdn.com/BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq/assets/static/optimized/rev-10a95f8/combinedCss/nitro-min-noimport-04ce520900b83710c6fc1f0c27e17f6c-stylesheet.css"/><style type="text/css" id="wp-custom-css" onload="NPRL.onLoadStyle(this)" onerror="NPRL.onErrorStyle(this)">.sponsored .ad__header .dex-adlabel{display:none;}</style></noscript><script id="nitro-boot-resource-loader">NPRL.boot();</script><script>window.addEventListener("beforeunload", function (event) {
	let nitroData = new FormData();
	nitroData.append("key", "BqyaBSISTYIqpIPWgtpzxzNsJOWHLHtq");
	navigator.sendBeacon("//to.getnitropack.com/", nitroData);
});
</script></body> </html> 