<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width,initial-scale=1"/><meta charSet="UTF-8"/><link rel="apple-touch-icon" href="undefined/apple-touch-icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="undefined/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="undefined/favicon-16x16.png"/><link rel="icon" href="undefined/favicon.ico"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@Dexerto"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="900"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="Dexerto"/><title>13 Marvel predictions for Comic-Con 2022 - Dexerto</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Here’s our biggest predictions for Marvel&#x27;s Hall H Comic-Con panel, including Fantastic Four casting and an X-Men reveal."/><meta name="twitter:creator" content="frewfilm"/><meta property="og:title" content="13 Marvel predictions for Comic-Con 2022 - Dexerto"/><meta property="og:description" content="Here’s our biggest predictions for Marvel&#x27;s Hall H Comic-Con panel, including Fantastic Four casting and an X-Men reveal."/><meta property="og:url" content="https://www.dexerto.com/tv-movies/13-marvel-predictions-for-comic-con-2022-1875222/"/><meta property="og:type" content="article"/><meta property="og:image" content="https://editors.dexerto.com/wp-content/uploads/2022/07/18/Captain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg"/><meta property="og:image:alt" content="Mahershali Ali in Alita, Marvel&#x27;s Fantastic Four logo and Brie Larson as Captain Marvel"/><link rel="canonical" href="https://www.dexerto.com/tv-movies/13-marvel-predictions-for-comic-con-2022-1875222/"/><meta name="twitter:label1" content="Written by"/><meta name="twitter:data1" content="Cameron Frew"/><meta name="twitter:label2" content="Est. reading time"/><meta name="twitter:data2" content="10"/><link rel="amphtml" href="https://www.dexerto.com/tv-movies/13-marvel-predictions-for-comic-con-2022-1875222/amp"/><script id="article-jsonld" type="application/ld+json">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</script><script id="author-jsonld" type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":["Person"],"@id":"https://www.dexerto.com/#/schema/person/ac339da600b77fc6e97bda3c0a491302","name":"Cameron Frew","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc164dde6e61d4a257b3365e6d3986f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc164dde6e61d4a257b3365e6d3986f5?s=96&d=mm&r=g","caption":"Cameron Frew"},"description":"Cameron is Deputy TV and Movies Editor at Dexerto. He's an action movie aficionado, '80s obsessive, and a staunch Scot. You can contact him at cameron.frew@dexerto.com.","sameAs":["https://twitter.com/frewfilm"],"mainEntityOfPage":{"@id":"https://www.dexerto.com/author/cameronfrew/#webpage"}},"headline":"No title","datePublished":null,"dateModified":null,"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dexerto.com/tv-movies/13-marvel-predictions-for-comic-con-2022-1875222/attachment/captain-marvel-blade-fantastic-four-marvel-comic-con/"},"wordCount":0,"publisher":{"@type":"Organization","@id":"https://www.dexerto.com/#organization","name":"Dexerto","url":"https://www.dexerto.com/","sameAs":["https://en-gb.facebook.com/Dexerto/","https://www.instagram.com/dexerto/?hl=en","https://www.linkedin.com/company/dexerto-ltd","https://www.youtube.com/channel/UCU9Ra54_MiPLVlhY01pPkag","https://twitter.com/Dexerto"],"logo":{"@type":"ImageObject","@id":"https://www.dexerto.com/#logo","inLanguage":"en-US","url":"https://www.dexerto.com/wp-content/uploads/2020/10/dexerto-logo-1.png","contentUrl":"https://www.dexerto.com/wp-content/uploads/2020/10/dexerto-logo-1.png","width":151,"height":47,"caption":"Dexerto"},"image":{"@id":"https://www.dexerto.com/#logo"}},"dateline":"Monday, July 18th, 2022","articleBody":"","image":[],"video":[]}]}</script><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "https://www.dexerto.com/tv-movies",
          "name": "TV & Movies"
        }
      },{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "https://www.dexerto.com/tv-movies",
          "name": "TV & Movies"
        }
      }
     ]
  }</script><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><meta name="next-head-count" content="48"/><link rel="preconnect" href="https://fonts.googleapis.com"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="manifest" href="/site.webmanifest"/><meta name="msapplication-TileColor" content="#da532c"/><meta name="theme-color" content="#ffffff"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/66f46779c76bbaa3.css" as="style"/><link rel="stylesheet" href="/_next/static/css/66f46779c76bbaa3.css" data-n-g=""/><link rel="preload" href="/_next/static/css/ff6cb0e1e20f5a0b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ff6cb0e1e20f5a0b.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-bab07d9ade07011a.js" defer=""></script><script src="/_next/static/chunks/framework-01395af778c6fb71.js" defer=""></script><script src="/_next/static/chunks/main-e9af9a1b2ae6fc4d.js" defer=""></script><script src="/_next/static/chunks/pages/_app-617f79907a3b55f6.js" defer=""></script><script src="/_next/static/chunks/44-391ce8401cc9d065.js" defer=""></script><script src="/_next/static/chunks/165-15bfe0cc27b69711.js" defer=""></script><script src="/_next/static/chunks/16-ddab6ed919299df6.js" defer=""></script><script src="/_next/static/chunks/813-8f64b981d61bb070.js" defer=""></script><script src="/_next/static/chunks/424-eb8779bb2b8c1282.js" defer=""></script><script src="/_next/static/chunks/492-87f0f3f0d591cd83.js" defer=""></script><script src="/_next/static/chunks/86-bb88ce71547bb4c4.js" defer=""></script><script src="/_next/static/chunks/527-3cb2a8778d5e6012.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bslug%5D/%5BpostSlug%5D-4a0d1781bff5117e.js" defer=""></script><script src="/_next/static/aKqjsQlFCIBctwdezCSC_/_buildManifest.js" defer=""></script><script src="/_next/static/aKqjsQlFCIBctwdezCSC_/_ssgManifest.js" defer=""></script><script src="/_next/static/aKqjsQlFCIBctwdezCSC_/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Kanit:wght@600;700&family=Lato:wght@300;400;700&display=swap">@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPyWj.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPiWj.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USeww.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHvxo.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVeww.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><noscript><iframe title="GoogleTagManager" src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript id="comscore-noscript"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1"/></noscript><div id="__next" data-reactroot=""><div class="justify-center items-center py-4 w-full top-0 left-0 z-[51] bg-neutral-grey sticky hidden lg:flex"></div><div class="flex justify-center items-center py-4 w-full top-0 left-0 z-[51] bg-neutral-grey sticky lg:hidden"></div><nav data-cy="Navbar" aria-label="Main" class="w-full z-50 top-0 transition sticky"><div data-cy="TopNav" class="flex z-50 items-center h-[60px] lg:h-[90px] w-full lg:gap-5 bg-neutral-black lg:p-5 lg:pl-24 pl-4"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold tracking-[.2em] text-neutral-white mr-auto text-title-1 lg:text-title-0" aria-label="Logo" href="https://www.dexerto.com/"><svg width="2.8em" height="1em" viewBox="0 0 166 45" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.783 25.382a22.601 22.601 0 0 0-4.997-17.266 22.503 22.503 0 0 0-7.16-5.726A22.452 22.452 0 0 0 23.782 0v19.652h-2.614V.017a22.36 22.36 0 0 0-5.718 1.071v18.564H.178A23.098 23.098 0 0 0 0 22.502c0 5.75 2.193 11.284 6.13 15.466A22.459 22.459 0 0 0 21.177 45V25.382h2.614V45c4.805-.28 9.394-2.1 13.092-5.189a22.557 22.557 0 0 0 7.452-11.974h-6.052a16.765 16.765 0 0 1-3.375 5.8 16.717 16.717 0 0 1-5.377 4.006v-12.26h15.252ZM15.45 37.661a16.657 16.657 0 0 1-5.603-4.257 15.903 15.903 0 0 1-1.388-1.859 16.724 16.724 0 0 1-2.397-6.163h9.388v12.279ZM29.53 7.363a16.705 16.705 0 0 1 5.442 4.08 16.753 16.753 0 0 1 3.37 5.916c.124.379.231.764.325 1.155.09.372.168.747.234 1.127h-9.37V7.363Zm43.754 15.462a7.23 7.23 0 0 1-.487 2.697 6.055 6.055 0 0 1-3.504 3.494 7.493 7.493 0 0 1-2.773.49h-5.072V16.133h5.072a7.44 7.44 0 0 1 2.766.495 6.24 6.24 0 0 1 2.131 1.376 6.167 6.167 0 0 1 1.373 2.113c.337.862.504 1.782.494 2.708Zm-2.543 0a6.2 6.2 0 0 0-.292-1.975 4.065 4.065 0 0 0-.839-1.478 3.634 3.634 0 0 0-1.326-.929 4.555 4.555 0 0 0-1.757-.323h-2.582v9.413h2.575c.602.01 1.199-.1 1.758-.322.506-.206.96-.524 1.326-.93.38-.427.666-.93.839-1.477a6.194 6.194 0 0 0 .298-1.98Zm10.905-1V18.12l5.918-.009v-1.979h-8.407v13.373h8.407V27.52h-5.918v-3.78h4.665v-1.914h-4.665Zm30.34-3.704v3.704h4.665v1.914h-4.665v3.78h5.918v1.987h-8.407V16.133h8.407v1.98l-5.918.008Zm19.969 11.385h2.24l-3.339-4.941a2.22 2.22 0 0 0-.369-.45 2.373 2.373 0 0 0-.442-.327c.443-.13.864-.326 1.249-.582.352-.235.664-.525.922-.861a3.63 3.63 0 0 0 .571-1.09 4.216 4.216 0 0 0-.096-2.833 3.072 3.072 0 0 0-.917-1.214 4.448 4.448 0 0 0-1.583-.793 8.478 8.478 0 0 0-2.328-.282h-4.078v13.382h2.481v-5.223h1.06c.192-.011.383.024.558.103.142.083.261.2.345.342l2.803 4.27a.986.986 0 0 0 .923.499Zm-2.919-7.18a3.853 3.853 0 0 1-1.221.174h-1.549v-4.431h1.586c.915 0 1.596.18 2.043.54a1.906 1.906 0 0 1 .669 1.561c.004.32-.052.636-.165.934-.109.28-.282.533-.504.736-.249.22-.542.386-.859.486Zm19.254-4.14h-4.021v11.32h-2.478v-11.32h-4.019v-2.053h10.514l.004 2.052Zm17.225 7.36a7.503 7.503 0 0 0 .485-2.721 7.878 7.878 0 0 0-.215-1.867 6.763 6.763 0 0 0-.644-1.646 6.208 6.208 0 0 0-2.349-2.418 6.715 6.715 0 0 0-1.642-.664 7.46 7.46 0 0 0-1.89-.235 7.173 7.173 0 0 0-2.758.512 6.264 6.264 0 0 0-2.133 1.428 6.385 6.385 0 0 0-1.379 2.166 7.844 7.844 0 0 0 0 5.445 6.385 6.385 0 0 0 1.379 2.166 6.265 6.265 0 0 0 2.133 1.428 7.71 7.71 0 0 0 5.524 0c.8-.323 1.525-.81 2.128-1.428a6.378 6.378 0 0 0 1.361-2.166Zm-2.346-4.696c.204.638.304 1.305.294 1.975a6.172 6.172 0 0 1-.294 1.963 4.185 4.185 0 0 1-.839 1.478 3.6 3.6 0 0 1-1.324.93 4.939 4.939 0 0 1-3.512 0 3.628 3.628 0 0 1-1.326-.93 4.094 4.094 0 0 1-.844-1.477 6.722 6.722 0 0 1 0-3.948 4.149 4.149 0 0 1 .844-1.482 3.616 3.616 0 0 1 1.326-.933 4.909 4.909 0 0 1 3.512 0c.507.206.96.525 1.324.933.379.435.664.942.839 1.49Zm-66.507-2.685-1.01-1.72a.693.693 0 0 0-.253-.263.938.938 0 0 0-.447-.08h-3.111l2.963 4.655 1.858-2.592Zm7.839-2.056-4.206 6.386 2.294 3.763 2 3.28h-3.109a.772.772 0 0 1-.491-.148 1.111 1.111 0 0 1-.299-.351l-1.83-3.194-.367-.646-2.86 4.339H91.68l9.839-13.429h2.982Z" fill="#fff"></path></svg></a><form role="search" target="_blank" action="/search/" autoComplete="off" data-cy="SearchInput" class="gap-x-2 w-full tablet:h-10 text-body-2 placeholder:text-neutral-grey-30 text-neutral-grey SearchInput_search-input__kHQPI hidden ml-auto max-w-[312px] h-full lg:flex"><label class="relative w-full h-full"><svg width="1.5em" height="1.5em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="absolute top-[13px] left-2 md:hidden text-neutral-grey-30"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg><input type="search" name="search" id="search" placeholder="Search..." class="py-3 lg:py-2 px-4 pl-10 w-full md:pl-4 h-full bg-neutral-grey-4 caret-neutral-grey-45 focus:outline-none focus:ring-2 focus:border-neutral-grey-30 focus:ring-neutral-grey-30"/></label></form><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary-alt" href="https://www.dexerto.com/register/">Register</a><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary" href="https://www.dexerto.com/login/">Sign in</a><a data-cy="LinkButton" aria-label="Search" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full text-neutral-white lg:hidden hover:bg-neutral-grey-90" href="https://www.dexerto.com/search/"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg></a><button data-cy="Button" type="button" aria-label="Menu Toggle" on="tap:amp-sidebar.toggle" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full lg:hidden btn-primary"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21 7V5H3v2h18Zm0 4v2H3v-2h18Zm0 6v2H3v-2h18Z" fill="#000"></path></svg></button></div><ul data-cy="VerticalsNav" role="menu" class="hidden lg:flex w-full h-[70px] items-center justify-start pl-20 bg-neutral-grey text-neutral-white border-b border-neutral-grey-70"><li role="menuitem" aria-label="gaming" style="--vertical-primary:#e0005e" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/gaming/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Gaming</div></a></li><li role="menuitem" aria-label="entertainment" style="--vertical-primary:#007852" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/entertainment/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Entertainment</div></a></li><li role="menuitem" aria-label="esports" style="--vertical-primary:#3d5af1" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/esports/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Esports</div></a></li><li role="menuitem" aria-label="tech" style="--vertical-primary:#2c5d83" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/tech/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Tech</div></a></li><li role="menuitem" aria-label="tv-movies" style="--vertical-primary:#7200cc" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display bg-neutral-grey-90" href="/tv-movies/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div></a></li><li role="menuitem" aria-label="#contact" class="hidden"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">Connect With Us<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitter.com/Dexerto">Twitter</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitch.tv/dexerto">Twitch</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.youtube.com/c/dexerto">YouTube</a></div></div></li><li role="menuitem" aria-label="#more" class="h-full"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">More<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media">About Us</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media/services">Advertise With Us</a></div></div></li></ul><div data-cy="HamburgerMenu" aria-label="HamburgerMenu" class="bg-neutral-white flex-col h-[calc(100vh-60px)] w-screen z-50 fixed left-0 hidden top-[60px] lg:hidden" role="menu"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-2 p-4 min-w-[min(267px,100%)] my-5 mx-4 btn-primary" href="https://www.dexerto.com/register/">Sign up free now</a><ul class="overflow-y-scroll overscroll-contain mb-auto h-full"><li style="--vertical-primary:#7200cc"><button data-cy="NavCategoryButton" role="menuitem" aria-label="tv-movies" class="w-full h-[70px] uppercase bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display gap-2 justify-start px-8"><div class="flex gap-x-3 justify-start w-full svg-filled"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-180"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div><div class="ml-auto text-neutral-grey-70"></div></div></button></li></ul><div data-cy="BurgerFooter" class="flex gap-x-2.5 font-black font-body text-body-1 p-4"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 py-3 px-5 ml-auto w-fit btn-primary-alt" href="https://www.dexerto.com/login/">Sign in</a></div></div></nav><div class="pb-20 min-h-screen"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto p-4 md:p-6 lg:px-0"><div class="col-span-full"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto"><main data-cy="ArticlePage" class="pt-6 svg-filled col-span-full mb-8 lg:col-span-7"><div data-cy="Breadcrumb" class="flex gap-x-3 items-center text-link-3 font-body font-extrabold uppercase mb-10"><a class="hover:underline hover:underline-offset-4 text-neutral-grey-70 hover:text-grey" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="text-neutral-grey-70"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><a class="text-vertical-primary hover:underline hover:underline-offset-4" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a></div><h1 class="mb-5 font-semibold font-display text-title-1 text-neutral-grey lg:text-title-0">13 Marvel predictions for Comic-Con 2022</h1><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium mb-5"><button type="button" class="w-fit border-b border-transparent hover:border-primary-yellow disabled:cursor-default disabled:hover:border-transparent">Cameron Frew</button><span class="text-neutral-grey-70">. 25 minutes ago</span></div><div class="flex flex-wrap gap-2 mt-5 mb-10"></div><div data-cy="ImageContainer" class="relative w-full isolate z-0 aspect-16/9 mt-9 mb-3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Mahershali Ali in Alita, Marvel&#x27;s Fantastic Four logo and Brie Larson as Captain Marvel" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FCaptain-Marvel-Blade-Fantastic-Four-Marvel-Comic-Con.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div data-cy="ImageCredit" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0 left-0">20th Century Studios/Marvel Studios</div></div><article id="article-1">

		<!-- -->
			<div id="#primisplayer"></div>
		<!-- -->
	
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false">Ahead of Marvel’s return to San Diego Comic-Con, here’s our biggest predictions for the MCU’s Hall H panel, including Fantastic Four casting, X-Men, and first footage for several movies.</strong></p>



<p data-cy="Paragraph" data-waterfall="false" data-count="27" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The year was 2019. The Infinity Saga had just wrapped up with Avengers: Endgame and Spider-Man: From From Home, and the world was still reeling from that cliffhanger. For a brief time, Marvel was the box office king of the world, and its pop culture reign was arguably at its peak.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Then, at San Diego Comic-Con, the franchise’s architect Kevin Feige took to the stage and unveiled Phase Four, from Eternals all the way to <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/thor">Thor: Love and Thunder</a>, not to mention Mahershala Ali’s surprise announcement as Blade.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">This weekend, <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/marvel/">Marvel</a> makes a grand return to Hall H. Between the company’s big-screen and Disney+ output, it’s set to be a jam-packed panel as we look towards the future. </p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">When is the Marvel panel at Comic-Con 2022? </h2>



<p data-cy="Paragraph" data-waterfall="false" data-count="28" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Marvel is kicking things off with an animation panel between 11:45am – 1:15pm PT (7:45pm – 9:15 pm BST) on Thursday, July 21, where there’ll likely be announcements and reveals regarding What If…? and Marvel Zombies. </p>



<p data-cy="Paragraph" data-waterfall="false" data-count="29" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The biggie comes on Saturday, July 23: the Marvel Studios Hall H panel is on from 5pm – 6pm PT (1am – 2am BST). Now, without further ado, these are our biggest Marvel Comic-Con predictions.</p>



<h2 data-cy="Heading" data-waterfall="false" id="h-a-new-she-hulk-trailer-with-a-fantastic-four-cameo" class="text-neutral-grey font-display font-bold mb-5 text-title-2">A new She-Hulk trailer with a Fantastic Four cameo</h2>



<figure data-waterfall="false" class="relative mb-[10px] text-center"><div class="Division_custom-division__EpPhC">
<iframe class="w-full h-[230px] md:h-[400px]" src="https://www.youtube.com/embed/gim2kprjL50?feature=oembed&amp;enablejsapi=1&amp;origin=https://editors.dexerto.com" data-waterfall="false" title="" height="281" frameBorder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture"></iframe>
</div></figure>



<p data-cy="Paragraph" data-waterfall="false" data-count="30" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Following the Ms. Marvel finale, MCU fans can now look ahead to She-Hulk: Attorney at Law, the franchise’s debut for Bruce Banner’s cousin Jennifer Walters (Tatiana Maslany), a lawyer who gets powers much like the Hulk’s after receiving a blood transfusion from him.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">As She-Hulk is the next show in the Phase Four lineup, it’s almost guaranteed we’ll see some new footage. However, a rumor recently surfaced claiming <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/she-hulk-allegedly-stars-jason-segel-in-fantastic-four-role-1874162/">Jason Segel has been cast as Ben Grimm, aka The Thing</a>, and he’ll appear in She-Hulk – so we may see a glimpse in the trailer.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Werewolf by Night and Guardians of the Galaxy Holiday Special images</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Images from the Werewolf by Night comic and Guardians of the Galaxy" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FWerewolf-by-Night-Guardians-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Comics/Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">The MCU is releasing two seasonal specials this year. </span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="31" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">There’s two MCU specials coming to Disney+ this year: a Halloween adaptation of Werewolf by Night starring Gabriel Garcia Bernal; and a Guardians of the Galaxy Holiday Special this Christmas, directed by James Gunn and part of the overall canon.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="32" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Neither project has shown any footage yet (Werewolf by Night hasn’t even been officially announced by Marvel, despite several reports and interviews confirming it), so we can expect first-look images, or maybe even footage.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Black Panther: Wakanda Forever trailer with Namor</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:51.171875%"></span><img alt="Black Panther: Wakanda Forever logo" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2FBlack-Panther-Wakanda-Forever-1024x524.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">Black Panther: Wakanda Forever will hit cinemas later this year. </span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="33" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Black Panther: Wakanda Forever is one of the biggest movies still to come in Phase Four of the MCU. It’s undergone several delays, both as a result of Chadwick Boseman’s death and global restrictions impeding production.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="34" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Plot details have been slim in the lead-up to its release this year, but it’s likely we’ll see Tenoch Huerta as hotly-tipped villain Namor in the inevitable teaser trailer, as well as Atlantis.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Ant-Man and the Wasp: Quantumania teaser with Kang</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Ant-Man and the Wasp and Kang&amp;#039;s statue from Loki." sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2Fant-man-wasp-kang-marvel-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">A Kang reveal as part of the Ant-Man 3 trailer is likely. </span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="35" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Previous Ant-Man adventures have always been among the smaller-scale MCU entries, but Quantumania looks to change all that.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="36" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">It’s going to revolve around the Quantum Realm and feature one of the MCU’s next big bads: Jonathan Majors as Kang the Conqueror, as introduced in Loki. If not a teaser trailer, we can expect first-look images, including “He Who Remains” in his new garbs.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">First teaser for Guardians of the Galaxy 3 with original cast onstage</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="The cast of Marvel&amp;#039;s Guardians of the Galaxy are expected to appear at Comic-Con" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FGuardians-of-the-Galaxy-3-1024x576.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">The cast of Marvel’s Guardians of the Galaxy are expected to appear at Comic-Con.</span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="37" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Guardians of the Galaxy Vol. 3 is the final chapter of Gunn’s saga. Arguably, it’s the most anticipated movie to come in the MCU at this point, with fans eager to see how the team will reunite with Gamora and their dynamic with Adam Warlock.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="38" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The film is set to release in May next year, so this year’s Comic-Con may be the last time we’d get to see the cast onstage together before their departure. Feige wouldn’t miss that chance, would he?</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Ms. Marvel, Captain Marvel &amp; Photon onstage for The Marvels</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Iman Vellani, Brie Larson and Teyonah Parris as Ms. Marvel, Captain Marvel and Monica Rambeau/Photon are expected to appear at Marvel&amp;#039;s Comic-Con panel" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FMs-Marvel-Captain-Marvel-Photon-The-Marvels-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">Iman Vellani, Brie Larson, and Teyonah Parris will star in The Marvels.</span></div>


<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Given the success of <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/ms-marvel/">Ms. Marvel</a> on <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/disney">Disney+</a> and its <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/why-kamala-khan-didnt-meet-captain-marvel-in-ms-marvel-1871568/">direct lead-in to The Marvels</a>, we can expect to hear more about what’s to come from next year’s Captain Marvel sequel.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="39" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">While there’s might be footage, it’d be sensible to bet on seeing Iman Vellani, Brie Larson, and Teyonah Parris onstage together for the first time – and maybe a first-look at them all in costume.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Captain America 4 confirmed by Kevin Feige</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Anthony Mackie as Captain America in The Falcon and the Winter Soldier, who&amp;#039;ll return in Captain America 4." sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Disney+</div></figure><span data-waterfall="false" class="block m-1 ml-0">Anthony Mackie will return in Captain America 4.</span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="40" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Captain America 4 is happening, but it’s yet to be discussed by Marvel in any sort of official capacity. News broke that Anthony Mackie had signed on to headline his own movie following The Falcon and the Winter Soldier, but updates have been few and far between ever since.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="41" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">We know that The Cloverfield Paradox’s Julius Onah has also signed on to direct. It’s possible we could see Mackie back onstage with the shield.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Ryan Reynolds onstage for Deadpool 3</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:42.857142857142854%"></span><img alt="Ryan Reynolds in Deadpool 2" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2FDeadpool-2.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">20th Century Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">Ryan Reynolds will return for Deadpool 3. </span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="42" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Deadpool is the potty-mouthed, violent outlier under the House of Mouse’s Marvel umbrella. He’s at the heart of two of the biggest R-rated movies of all-time, neither of which tiptoe into the harder content – they’re blood-soaked and naughty.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">However, <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/deadpool-3-writer-promises-film-will-be-r-rated-and-not-disney-fied-1841833/">Deadpool 3 is coming, and it’s remaining R-rated</a>. The script has been in the works for quite some time, so given the hype around Marvel’s return to the convention, Reynolds’ appearance would be a headline-making event.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Blade gets an update… of some form</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="An image of Mahershala Ali as Blade in the MCU" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F16%2Fmahershala-ali-san-diego-comic-con-blade-mcu-marvel-studios-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">YouTube: Films That Rock</div></figure><span data-waterfall="false" class="block m-1 ml-0">Mahershala Ali appeared at San Diego Comic Con in 2019 to surprise fans.</span></div>


<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Mahershali Ali being unveiled as the <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/mcu-blade-release-window-cast-and-everything-we-know-1873763/">MCU’s Blade</a> was one of the best Comic-Con moments Marvel has ever produced. It has been followed by some skepticism over its age rating and exactly how the vampire hunter will fit in, so it’s time to steady the ship.</p>



<p data-cy="Paragraph" data-waterfall="false" data-count="43" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Shooting hasn’t started yet, so there won’t be any footage, but we may see some concept art and hear a few details about the plot – for example, will it follow Eternals’ post-credits scene with Kit Harington’s Dane Whitman?</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Disney+ confirmations and renewals, including Daredevil, Nova &amp; Ms. Marvel Season 2</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="An image of Nova, Charlie Cox&amp;#039;s Daredevil and Iman Vellani&amp;#039;s Ms Marvel in the MCU" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FNova-Daredevil-Ms-Marvel-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Comics/Netflix/Disney+</div></figure><span data-waterfall="false" class="block m-1 ml-0">Expect loads of Disney+ news at Comic-Con.</span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="44" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">There’s a familiar cycle to Marvel projects: one of the trades reports on their initial development, whether it’s casting or directors signing on; a few interviews tease the show without confirming it; then Marvel uses an event to unveil the logo.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">So, for Charlie Cox’s return as <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/daredevil-on-disney-plus-everything-we-know-about-the-mcu-show-1862146/">Daredevil</a> in his own series, Nova’s debut, and the all-but-confirmed return of Ms. Marvel for Season 2, this trajectory will likely reach the latter stage at Comic-Con. Also expect more on Echo, Secret Invasion, Moon Knight, Agatha: House of Harkness, Armor Wars, and Ironheart.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Fantastic Four director and casting reveal</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="The Fantastic Four logo in the MCU" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F14%2FFantastic-Four-MCU-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">Fantastic Four casting would be the biggest story at Comic-Con.</span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="45" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The arrival of the Fantastic Four in the MCU has been a source of speculation ever since Disney’s takeover of 20th Century Fox. Marvel’s first family have been adapted for the screen before, but the stakes are the highest they’ve ever been this time around.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Will that seemingly debunked <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/what-is-steven-spielberg-directing-next-and-might-it-be-the-fantastic-four-1872813/">Steven Spielberg rumor</a> be proven true? Is Jason Segel playing The Thing? Is Joe Keery playing the Human Torch? Has Marvel come to its senses and hired Brad Bird for the gig? Is Bryce Dallas Howard not only starring as the Invisible Woman, but directing too? We’ll soon see, hopefully.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Secret Wars announcement (or maybe just a tease)</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="An image from Secret Wars" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F12%2FSecret-Wars-1024x576.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">Marvel Comics</div></figure><span data-waterfall="false" class="block m-1 ml-0">Secret Wars could be an even bigger event than the Infinity Saga.</span></div>


<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">With the MCU’s multiverse in full swing following Spider-Man: No Way Home and Doctor Strange 2, many fans have predicted Secret Wars as the franchise’s next Endgame. <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/opinion/why-is-the-mcu-multiverse-so-tiresome-1868533/">It’s too much to explain here</a>, but imagine a massive brawl between all of the heroes on another planet.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The Russo Brothers, who famously helmed Infinity War and Endgame, have been rather coy about the <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/why-the-russo-brothers-want-to-do-secret-wars-1871110/">possibility of returning for Secret Wars</a>; in their own words, it would be “two movies.” Amid complaints of aimlessness in the MCU, it would give people something to look towards through the uber-interconnectivity of the movies and shows.</p>



<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">X-Men movie announcement</h2>


<div class="Division_custom-division__EpPhC"><figure data-waterfall="false" class="relative mb-[10px] text-center"><div data-cy="ImageContainer" class="relative w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:57.10955710955711%"></span><img alt="x-MEN" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F17%2Fx-MEN.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/></span></div><div data-cy="ImageCredit" data-waterfall="false" class="text-body-3 font-bold font-body px-2 py-3 text-neutral-grey-4 bg-neutral-grey w-fit uppercase absolute bottom-0">20th Century Studios</div></figure><span data-waterfall="false" class="block m-1 ml-0">The X-Men are coming to the MCU, it’s just a matter of when. </span></div>


<p data-cy="Paragraph" data-waterfall="false" data-count="46" data-articleindex="0" data-isamp="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Even more so than the Fantastic Four, the arrival of the X-Men has been an everlasting question mark in the post-Fox era of Marvel. While not always commercially successful, the past X-Men movies with Hugh Jackman, Patrick Stewart, and Ian McKellen were undoubtedly iconic.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">So, what better bombshell to end the panel with than the long-awaited announcement of an X-Men movie, particularly after <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/is-ms-marvel-a-mutant-finale-teases-x-men-in-the-mcu-1869776/">Ms. Marvel’s mutant reveal</a>? Any casting news is unlikely – Taron Egerton is the best shout for Wolverine, alongside Giancarlo Esposito as Professor X – but crazier things have happened.</p>



<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><em data-waterfall="false">Check back to Dexerto this weekend to see if we’re right, and to read our extensive Comic-Con coverage.</em></p>
</article></main><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center relative h-[33%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="dexerto.com/dweb/article/skyscraper-top-1"></div></div></div><div class="w-full flex flex-col items-center relative h-[67%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="dexerto.com/dweb/article/skyscraper-mid-1"></div></div></div></aside></div><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto"><div data-cy="KeepReading" class="w-full col-span-full mb-8 lg:col-span-7"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">keep reading</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div class="flex flex-col gap-6 pb-4 md:flex-row lg:flex-col border-b-[10px] lg:border-0 border-neutral-grey-4"><div data-cy="NewsCard" style="--vertical-primary:#007852;--vertical-secondary:#008765" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Knuckle Buck Farms TikTok" href="https://www.dexerto.com/entertainment/who-is-knuckle-bump-farms-emu-farmer-goes-viral-on-tiktok-1875231/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Knuckle Buck Farms TikTok" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FKnuckleBuckFarmsTikTok.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/entertainment/">Entertainment</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/entertainment/who-is-knuckle-bump-farms-emu-farmer-goes-viral-on-tiktok-1875231/">Who is Knuckle Bump Farms? Emu farmer goes viral on TikTok</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><button type="button" class="w-fit border-b border-transparent hover:border-primary-yellow disabled:cursor-default disabled:hover:border-transparent">Dylan Horetski</button><span class="text-neutral-grey-70">. 4 minutes ago</span></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Pick rate in Apex Legends" href="https://www.dexerto.com/apex-legends/apex-legends-pick-rates-most-popular-legends-1587860/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Pick rate in Apex Legends" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2021%2F06%2F03%2Fapex-legends-pick-rate-most-popular-legends.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/apex-legends/">Apex Legends</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/apex-legends/apex-legends-pick-rates-most-popular-legends-1587860/">Apex Legends pick rates: Most popular Legends in Season 13</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><button type="button" class="w-fit border-b border-transparent hover:border-primary-yellow disabled:cursor-default disabled:hover:border-transparent">Calum Patterson</button><span class="text-neutral-grey-70">. 8 minutes ago</span></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Stray video game gameplay" href="https://www.dexerto.com/reviews/stray-review-1874547/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Stray video game gameplay" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F18%2FStray-Review.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover"/></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/reviews/">Reviews</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/reviews/stray-review-1874547/">Stray review – A decent cat platformer but one that doesn’t always land on its feet</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><button type="button" class="w-fit border-b border-transparent hover:border-primary-yellow disabled:cursor-default disabled:hover:border-transparent">Brad Norton</button><span class="text-neutral-grey-70">. 9 minutes ago</span></div></div></div></div></div><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center"><div id="dexerto.com/dweb/article/skyscraper-bottom-1"></div></div></div></aside></div><div class="w-full h-80 text-center" data-openweb-ad="true" data-row="1" data-column="1"></div><div class="h-[20vh] loader">loading<!-- -->...</div></div></div></div><footer data-cy="Footer" class="bg-neutral-grey pb-10 pt-6 md:p-14 w-full flex flex-col items-center justify-center gap-y-6 after:w-[84px] after:h-[42px] after:hidden md:after:block after:bg-inherit after:absolute after:left-0 after:-top-[42px] after:[clip-path:polygon(0_0,0%_100%,100%_100%)]"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold text-label-1 tracking-[.2em] text-neutral-white text-[52px]" aria-label="Logo" href="https://www.dexerto.com/"><svg width="1em" height="1em" viewBox="0 0 36 36" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.642 30.103a13.384 13.384 0 0 0 6.97-7.725l.039-.114h4.841c-1.816 7.483-8.308 13.137-16.207 13.694l-.24.015v-2.18h-.004V20.299h-2.094v11.012h.008v4.662C7.5 35.432 0 27.593 0 18.003c0-.694.04-1.378.116-2.052l.026-.224h12.231V.902a17.93 17.93 0 0 1 4.574-.855v15.68h2.094V4.704h-.001V.034C28.497.571 36 8.41 36 18.003c0 .7-.04 1.39-.118 2.07l-.027.225H23.642v9.804ZM4.852 20.3h7.521v9.812l-.116-.055A13.362 13.362 0 0 1 4.852 20.3Zm18.79-4.572V5.913a13.363 13.363 0 0 1 7.508 9.814h-7.508Z"></path></svg></a><div class="flex flex-wrap gap-6 justify-center"><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.media">About Us</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.media/">Advertise with us</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/cookies-policy/">Cookies Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/privacy-policy/">Privacy Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/terms-and-conditions/">Terms and Conditions</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/acceptable-use-policy/">Acceptable Use Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/dexerto-editorial-staff/">Editorial Staff</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.es">Dexerto.es</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.fr">Dexerto.fr</a><div id="privacy_link" class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize"></div></div><div class="font-display text-title-5 text-neutral-grey-45">© Copyright 2022 Dexerto Ltd.</div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>