
<!doctype html>
<html lang="en">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
<meta name="theme-color" content="#19202B">
<link rel="manifest" href="https://www.dexerto.com/wp-content/themes/dexerto/pushwoosh/manifest.json">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<noscript>
						
		</noscript>
<link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net">
<link rel="preconnect" href="https://message.sp-prod.net">
<link rel="preconnect" href="https://secure.gravatar.com">
<link rel="preconnect" href="https://ccpa-service.sp-prod.net">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://connect.facebook.net">
<meta name="twitter:image" content="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1024x576.jpg" />
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://cdn.syndication.twimg.com">
<link rel="preconnect" href="https://platform.twitter.com">
<link rel="preconnect" href="https://syndication.twitter.com">
<link rel="preconnect" href="https://cdn.taboola.com">
<script type="rocketlazyloadscript" data-minify="1" src='https://www.dexerto.com/wp-content/cache/min/1/0/latest/cmp_shim.js?ver=1627570264'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Consent in the EU.
			window._sp_ = {
				config: {
					accountId: 1523,
					baseEndpoint: "https://sourcepoint.dexerto.com",
					propertyHref: "https://www.dexerto.com",
					targetingParams: {
						type: "GDPR"
					},
					stageCampaign: true,
					events: {
						// @see https://documentation.sourcepoint.com/web-implementation/web-implementation/sourcepoint-gdpr-and-tcf-v2-support/optional-callbacks-tcfv2.
						onConsentReady: function (consentUUID, euconsent) {		
							// Fires on a GDPR page load (if accepted already) and when the GDPR dialog box is closed.			
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString==='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						}
					},
				}
			}

			// CCPA Consent in California.
			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1523,
					siteHref: "https://www.dexerto.com",
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					},
					events:{
						onConsentReady: function (consentUUID, euconsent) {
							// Fires on a non-GDPR and non-CCPA pageload.
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString!=='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						},
						onMessageChoiceSelect: function (choice_id, choice_type_id) {
							// Fires when the CCPA dialog box with Californian IP addresses is closed. 
										/* send_gtm_on_consent feature flag is off */						}
					}
				}
			}
		</script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/wrapperMessagingWithoutDetection.js?ver=1627570263"></script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/ccpa.js?ver=1627570263"></script>

<script type="rocketlazyloadscript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "36119442" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/36119442/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36119442&amp;cv=3.6.0&amp;cj=1">
		</noscript>


<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>


<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>

<script type="rocketlazyloadscript" src="https://prebid.openx.net/ox/cdn/dexerto/prebid.dexerto-en-standard.js" async></script>
<script type="rocketlazyloadscript">
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID: '1da09ea7-cdc5-4da9-b66d-45d733a8940b', adServer: 'googletag'});        
</script><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1627570263"></script>
<script type="rocketlazyloadscript">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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Pokemon Go boycott: &quot;Pokemon NO Day&quot; player strike goes viral over Niantic decision - Dexerto</title><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@400;500;700&#038;display=swap" />
<meta name="description" content="The ongoing feud between Pokemon Go players and Niantic is set to reach boiling point on August 5, as fans plot a “Pokemon NO Day” revolt." />
<link rel="canonical" href="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pokemon Go boycott: Players strike over Niantic decision" />
<meta property="og:description" content="The ongoing feud between Pokemon Go players and Niantic is set to reach boiling point, as fans plot a “Pokemon NO Day” revolt." />
<meta property="og:url" content="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/" />
<meta property="og:site_name" content="Dexerto" />
<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
<meta property="article:published_time" content="2021-08-05T02:09:25+00:00" />
<meta property="article:modified_time" content="2021-08-05T02:21:27+00:00" />
<meta property="og:image" content="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Pokemon Go boycott: Players strike over Niantic decision" />
<meta name="twitter:description" content="The ongoing feud between Pokemon Go players and Niantic is set to reach boiling point, as fans plot a “Pokemon NO Day” revolt." />
<meta name="twitter:creator" content="@isaacmcintyre" />
<meta name="twitter:site" content="@Dexerto" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Isaac McIntyre" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta property="og:video" content="https://www.youtube.com/embed/tGqg1qYKKGI" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:duration" content="1170" />
<meta property="og:video:width" content="480" />
<meta property="og:video:height" content="270" />
<meta property="ya:ovs:adult" content="false" />
<meta property="ya:ovs:upload_date" content="2021-08-05T02:09:25+00:00" />
<meta property="ya:ovs:allow_embed" content="true" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Pokemon","item":"https://www.dexerto.com/pokemon/"},{"@type":"ListItem","position":2,"name":"Pokemon Go boycott: Player strike goes viral over Niantic decision"}]}</script>

<link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link data-minify="1" rel='stylesheet' id='bibblio_style-css' href='https://www.dexerto.com/wp-content/cache/min/1/rcm/4.23/bib-related-content.min.css?ver=1628005250' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dexerto-main-styles-css' href='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1627570263' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/cache/min/1/rcm/4.23/bib-related-content.min.js?ver=1628005250' id='bibblio_script-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='sticky_leaderboard_script-js-after'>
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(
		function() {
			googletag.pubads().addEventListener(
				'impressionViewable',
				function( event ) {
					var headerContent = document.querySelector( '.ad__header.ad__sticky-desktop:not(.relative)' );

					var stickySeconds = 3000;

					var activateTimeout = false;

					if ( headerContent.classList.contains( 'relative' ) ) return;
					var adId = event.slot.getSlotElementId();

					if ( adId.indexOf( 'leaderboard') < 0 ) return;

					if ( typeof headerContent !== 'undefined' && headerContent !== null ) {
						if (activateTimeout === false) headerContent.classList.add( 'sticky' );

						setTimeout(
							function () {
								headerContent.classList.remove( 'sticky' );
								headerContent.classList.add( 'relative' );
								headerContent.style.top = 0;
							},
							stickySeconds
						);

						activateTimeout = true;
					}
				}
			)
		}
	);
</script>
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1625150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dexerto.com/?p=1625150' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["gaming","pokemon"],"pageAttributes":["niantic","pokemon-go"],"pagePostAuthor":"Isaac McIntyre"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<link rel="amphtml" href="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/?amp"> <style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}

/*
.ad__header {
	min-height: calc(90px + .9rem + 1rem + 1rem);
}

.ad__mobile-footer {
	min-height: calc(50px + 1rem);
}
*/		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> </head>
<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header" class="static sticky top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;">
<svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden object-contain h-full py-2" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" width="35" height="35" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-sizes="35px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
						class="lg:hidden xl:hidden object-contain h-full py-2"
						media="(max-width: 979px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
						width="35"
						height="35"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
						sizes="35px"
					></noscript>
<img alt="Logo" class="hidden lg:block object-contain" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2032'%3E%3C/svg%3E" width="150" height="32" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" data-lazy-sizes="150px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"><noscript><img alt="Logo"
						class="hidden lg:block object-contain"
						media="(min-width: 980px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"
						width="150"
						height="32"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w"
						sizes="150px"
					></noscript>
</a>
<div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Entertainment</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Guides</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Watch</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/valorant/'>Valorant</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/PUBG/'>PUBG</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fortnite/'>Fortnite</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">more</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/opinion/'>Opinion</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/fifa/'>FIFA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/csgo/'>CS:GO</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/quiz/'>Quizzes</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/destiny/'>Destiny</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<g fill="#D80027">
<path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
</g>
<path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
</g>
</svg>
</span>
<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/">
<input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="">
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
<g fill="#D80027">
<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
</g>
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
</div>
</header>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-alm-id="" data-canonical-url="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/" data-slug="pokemon-go-boycott-goes-viral-over-niantic-decision" data-post-id="1625150" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="1625150" data-single-post-order="1625019,1624109,1587615,1624338" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Dexerto" data-single-post-site-tagline="Esports, Gaming &amp; Influencer News" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="article-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="75" data-max-pages="0" data-pause-override="true" data-pause="false" data-button-label="Load More" data-destroy-after="5"><div class="alm-reveal alm-single-post post-1625150" data-url="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/" data-title="Pokemon Go boycott: Player strike goes viral over Niantic decision" data-id="1625150" data-page="0"><div id="app" class="short ">
<div id='ad-desktop-article-top-leaderboard' class='ad__header ad__sticky-desktop sticky'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-top-leaderboard'); });
</script>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white relative pt-4">
<div id=	class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/pokemon/pokemon-go-boycott-goes-viral-over-niantic-decision-1625150/" data-title="Pokemon Go boycott: Player strike goes viral over Niantic decision">
<a href="https://www.dexerto.com/pokemon/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
Pokemon	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Pokemon Go boycott: Player strike goes viral over Niantic decision</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 5/Aug/2021 3:09</span>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<span class="leading-loose md:leading-normal">Updated: 5/Aug/2021 3:21</span>
</p>
<a href="https://www.dexerto.com/author/isaacmcintyre/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/086337a3515cc041ac467d0779e8de2b?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' data-lazy-src="https://secure.gravatar.com/avatar/086337a3515cc041ac467d0779e8de2b?s=30&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/086337a3515cc041ac467d0779e8de2b?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/086337a3515cc041ac467d0779e8de2b?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Isaac McIntyre</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<picture class="featured_image wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Pokemon Go players are boycotting in Pokemon NO Day over Niantic changes." data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg" />
</picture>
<noscript><picture class="featured_image wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-150x84.jpg.webp 150w" sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg" alt="Pokemon Go players are boycotting in Pokemon NO Day over Niantic changes." sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/pokemon-no-day-furious-players-plot-niantic-boycott-over-unpopular-pokemon-go-changes-150x84.jpg 150w"/>
</picture>
</noscript> <figcaption>Niantic / Freepix</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Pokemon%20Go%20boycott%3A%20Player%20strike%20goes%20viral%20over%20Niantic%20decision&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-go-boycott-goes-viral-over-niantic-decision-1625150%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-go-boycott-goes-viral-over-niantic-decision-1625150%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Pokemon%20Go%20boycott%3A%20Player%20strike%20goes%20viral%20over%20Niantic%20decision&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-go-boycott-goes-viral-over-niantic-decision-1625150%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Pokemon%20Go%20boycott%3A%20Player%20strike%20goes%20viral%20over%20Niantic%20decision&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-go-boycott-goes-viral-over-niantic-decision-1625150%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/niantic/">
Niantic </a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/pokemon-go/">
Pokemon Go </a>
</div>
<div id="article">
<article>
<p><b>The ongoing feud between the Pokemon Go player base and title developers Niantic is set to reach boiling point on August 5, with thousands of furious trainers plotting a &ldquo;Pokemon NO Day&rdquo; boycott to protest unpopular Exploration Bonus changes.</b></p>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://www.dexerto.com/wp-content/cache/min/1/libraries/scyvyYe0.js?ver=1627570264"></script>
<div id="jwplayer_M2IIr5rk_scyvyYe0_div"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
<p><span style="font-weight: 400;">Pokemon Go is, of course, a game designed to get people outside, but with the ongoing global health situation far from over, that&rsquo;s made playing the title tough.</span></p>
<p><span style="font-weight: 400;">When lockdowns began worldwide, Niantic implemented a </span><strong><a href="https://pokemongolive.com/post/update-20200929" target="_blank" rel="noopener">much-loved update to Exploration Bonuses</a></strong><span style="font-weight: 400;">. This change, </span><strong><a href="https://www.dexerto.com/pokemon/every-pokemon-go-exploration-bonus-change-coming-in-2021-explained-1599308/">shipped in November</a></strong><span style="font-weight: 400;">, meant Pokemon Go fans could interact with PokeStops and Gyms from much further away. This allowed players to continue their Pokemon Go adventures from home.</span></p><div id="dex-ad-mobile-article-1">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-1" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-1'); });
</script>
</div>
</div>
<p><span style="font-weight: 400;">This month, Niantic </span><strong><a href="https://pokemongolive.com/post/hello-world-pokemon-go" target="_blank" rel="noopener">reverted those changes</a></strong><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">In late June, the devs said they were eager to restore &ldquo;the focus of Pokemon Go&hellip; exploration in the real world&rdquo;. So far, this reversal has only been met by major backlash, with many players threatening to quit the game.</span></p>
<p><span style="font-weight: 400;">Now the uproar has come to a head, with the Pokemon Go fandom planning a boycott &#8288;&mdash; &ldquo;Pokemon NO Day&rdquo; &#8288;&mdash; in a bid to force Niantic to reconsider the changes.</span></p>
<div class="caption"><figure><picture class="size-full wp-image-1592987">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg.webp 780w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-300x169.jpeg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-768x432.jpeg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-175x98.jpeg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-630x355.jpeg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-479x270.jpeg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-150x84.jpeg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20780%20439&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 780px) 100vw, 780px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20780%20439&#039;%3E%3C/svg%3E" alt="Pokemon Go Shadow Ho-Oh" width="780" height="439" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg 780w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-300x169.jpeg 300w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-768x432.jpeg 768w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-175x98.jpeg 175w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-630x355.jpeg 630w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-479x270.jpeg 479w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-150x84.jpeg 150w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg" />
</picture>
<noscript><picture class="size-full wp-image-1592987">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg.webp 780w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-300x169.jpeg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-768x432.jpeg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-175x98.jpeg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-630x355.jpeg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-479x270.jpeg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-150x84.jpeg.webp 150w" sizes="(max-width: 780px) 100vw, 780px"/>
<img src="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg" alt="Pokemon Go Shadow Ho-Oh" width="780" height="439" srcset="https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni.jpeg 780w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-300x169.jpeg 300w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-768x432.jpeg 768w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-175x98.jpeg 175w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-630x355.jpeg 630w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-479x270.jpeg 479w, https://www.dexerto.com/wp-content/uploads/2021/06/11/pokemon-go-giovanni-150x84.jpeg 150w" sizes="(max-width: 780px) 100vw, 780px"/>
</picture>
</noscript><figcaption>Niantic</figcaption></figure><span class="block m-1 ml-0">The August 5 boycott has been dubbed &ldquo;Pokemon NO Day&rdquo; by players and creators.</span></div>
<p><span style="font-weight: 400;">The plan is for Pokemon Go players to simply stop playing the game. The boycott will include &ldquo;no raids, no trades, no gyms, certainly [no] buying anything from the shop,&rdquo; with fans hoping their in-action will &ldquo;crater Niantic&rsquo;s servers&rdquo; for the day.</span></p><div id="dex-ad-mobile-article-2">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-2" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-2'); });
</script>
</div>
</div>
<p><span style="font-weight: 400;">This boycott will take place on Thursday, August 5.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I will not be opening the app tomorrow. <a href="https://twitter.com/hashtag/BoycottNiantic?src=hash&amp;ref_src=twsrc%5Etfw">#BoycottNiantic</a> <a href="https://t.co/hPHdkPMayi">pic.twitter.com/hPHdkPMayi</a></p>
<p>&mdash; Gagavalkyrie TL50 &ndash; TL40x52 (@Gagavalkyrie) <a href="https://twitter.com/Gagavalkyrie/status/1422994756372770820?ref_src=twsrc%5Etfw">August 4, 2021</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/widgets.js?ver=1627570263" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Prominent Pokemon Go creators like ZoeTwoDots and The Trainer Club have already put their weight behind the movement, with </span><strong><a href="https://twitter.com/_ZoeTwoDots/status/1421968491762970624" target="_blank" rel="noopener">Zoe &#8288;(a Niantic partner) saying</a></strong><span style="font-weight: 400;">: &ldquo;I&rsquo;m more than down to boycott&hellip; if we&rsquo;re vibing that.</span></p>
<ul>
<li><strong>Read More: <a href="https://www.dexerto.com/pokemon/ex-pokemon-go-dev-claims-niantic-punished-them-for-listening-to-complaints-1624221/">Ex-Pokemon Go dev: Niantic &ldquo;punished&rdquo; us for complaints</a></strong></li>
</ul>
<p><span style="font-weight: 400;">&ldquo;I know for myself personally,&rdquo; the Pokemon star added, &ldquo;I&rsquo;m just straight up not spending money in the game until they address it publicly.&rdquo;</span></p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/tGqg1qYKKGI" data-id="tGqg1qYKKGI" data-query=""></div><noscript><iframe title="YouTube video player" src="https://www.youtube.com/embed/tGqg1qYKKGI" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p>
<p><span style="font-weight: 400;">Another major Pokemon Go star, </span><strong><a href="https://twitter.com/REVERSALxPoGO/status/1421812857549819906" target="_blank" rel="noopener">Reversal</a></strong><span style="font-weight: 400;">, declared he will &ldquo;quit if changes aren&rsquo;t being made&rdquo; by Niantic soon. He declared &ldquo;the removal of double distance is nothing short of a slap in the face towards the Pokemon community.&rdquo;</span></p><div id="mid-article-page-0-hidden">
<p class="p-0 text-gray-800 text-xl md:text-2xl leading-tight font-bold">Related News</p>
<hr class="thick-hr">
<div id="mid-article-page-0"></div>
<script type="rocketlazyloadscript" data-rocket-type="application/javascript" charset="UTF-8">
	(() => {
		const styles = window.innerWidth > 640 ? 
			'bib--row-2 bib--split bib--wide bib--font-inherit bib--size-20 bib--image-middle' : 
			'bib--car-6 bib--split bib--wide bib--font-inherit bib--size-18';

		Bibblio.init([
			{
				type: "rcm",
				options: {
					targetElementId: "mid-article-page-0",
					recommendationKey: '2bbd15e1-b030-4f9c-bab0-b8b82fad096e',
					recommendationType: 'optimised',
					customCatalogueIds: ["news"],
					customUniqueIdentifier: 1625150,
					subtitleField: 'about',
					offset: '5',
					styleClasses: styles,
					queryStringParams: { Bibblio_source: 'true' }
				}
			}
		])
	})();
	</script></div><div id="dex-ad-mobile-article-3">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-3" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		let slotMapping = googletag.sizeMapping()
			.addSize([1280,0], [])
			.addSize([768,0], [])
			.addSize([0,0], [[300,250], [320,50]])
			.build();
		let slot = googletag.defineSlot('/21805217297/dexerto_v1/en/misc/mobile-in-article-ad-3', [ [300,250], [320,50] ], 'ad-mobile-article-3')
		.addService(googletag.pubads())
			.setTargeting('article', '[key-value key="article"]')
	.setTargeting('tags', '[key-value key="tags"]')
	.setTargeting('section', '[key-value key="section"]')
	.setTargeting('amp', '[key-value key="amp"]')
	.setTargeting('page', '[key-value key="page"]')
	.setTargeting('author', '[key-value key="author"]')
		.defineSizeMapping(slotMapping);
		googletag.display('ad-mobile-article-3');
		googletag.pubads().refresh([slot]);
	});
</script>
</div>
</div>
<ul>
<li><strong>Read More: <a href="https://www.dexerto.com/pokemon/niantic-needs-to-listen-to-pokemon-go-players-or-risk-losing-them-for-good-1624109/">Why Niantic must listen to Pokemon Go fans</a></strong></li>
</ul>
<p><span style="font-weight: 400;">Players have also started a Change.org petition, begging Niantic to &ldquo;</span><strong><a href="https://www.change.org/p/niantic-keep-increased-pokestop-and-gym-interaction-distance" target="_blank" rel="noopener">keep increased PokeStop distances</a></strong><span style="font-weight: 400;">&rdquo;. It has already raked in 160,000 signatures.</span></p>
<div class="caption"><figure><picture class="size-large wp-image-1622414">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-300x200.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-768x512.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-175x117.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-630x420.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-479x319.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-150x100.jpg.webp 150w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0.jpg.webp 1200w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20683&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20683&#039;%3E%3C/svg%3E" alt="" width="1024" height="683" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-300x200.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-768x512.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-175x117.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-630x420.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-479x319.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-150x100.jpg 150w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0.jpg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg" />
</picture>
<noscript><picture class="size-large wp-image-1622414">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-300x200.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-768x512.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-175x117.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-630x420.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-479x319.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-150x100.jpg.webp 150w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0.jpg.webp 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img src="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg" alt="" width="1024" height="683" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-1024x683.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-300x200.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-768x512.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-175x117.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-630x420.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-479x319.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0-150x100.jpg 150w, https://www.dexerto.com/wp-content/uploads/2021/08/01/pokemon_go_stops.0.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript><figcaption>Niantic</figcaption></figure><span class="block m-1 ml-0">Pokemon Go players are revolting in a bid to force Niantic to reverse their PokeStops decision.</span></div>
<p><span style="font-weight: 400;">In perhaps the biggest blow to the Pokemon fans, Niantic did decide to keep some changes from last year, &ldquo;for the foreseeable future&rdquo;. These include:</span></p>
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Incense duration will remain at 60 minutes.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">No walking requirement for GO Battle League.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Can still challenge another Trainer remotely with a QR Code, and requirement to battle with friends remotely has been lowered to Good Friends.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">The maximum number of Gifts you can carry remains at 20.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Trainers will be able to open up to 30 Gifts per day, up from the previous 20.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Trainers still receive 3X the Stardust, XP for first catch of the day.</span></li>
</ul>
<p><span style="font-weight: 400;">The Pokemon Go devs have yet to comment on the proposed &ldquo;Pokemon NO Day&rdquo; revolt, or the community uproar. The game&rsquo;s Twitter profile has been spotted, however, <a href="https://twitter.com/Masterful_27/status/1422905693292617729" target="_blank" rel="noopener">replying to tech issues</a> over the past few days.</span></p>
<p><span style="font-weight: 400;">Dexerto will update you if Niantic does issue an official response.</span></p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class='ad__wrapper'>
Advertisement
<div id='ad-desktop-article-sidebar-1' class='ad__sidebar_small'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-1'); });
</script>
</div>
</div>
<div class="w-full mt-4"></div>
<div class="block w-full mt-4 hidden md:block">
<div class="block w-full">
<p class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</p>
<div class="flex flex-wrap flex-col justify-start items-start">
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/swagg-what-halo-infinite-needs-tempt-him-warzone-exodus-1625137/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/05/Swagg-explains-what-Halo-Infinite-would-need-to-tempt-him-to-join-Warzone-exodus-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Call of Duty </a>
<a href="https://www.dexerto.com/call-of-duty/swagg-what-halo-infinite-needs-tempt-him-warzone-exodus-1625137/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Swagg explains what Halo Infinite would need to tempt him to join Warzone exodus</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/accidental-wattson-buff-in-apex-legends-gives-her-fences-a-boost-in-arenas-1625081/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/Accidental-Wattson-buff-in-Apex-Legends-gives-her-fences-a-boost-in-Arenas-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Apex Legends </a>
<a href="https://www.dexerto.com/apex-legends/accidental-wattson-buff-in-apex-legends-gives-her-fences-a-boost-in-arenas-1625081/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Respawn fixes accidental Wattson buff giving her a boost in Apex Legends Arenas</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/cosplay/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1625074/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Demon Slayer Mitsuri Kanroji next to cosplayer" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg" alt="Demon Slayer Mitsuri Kanroji next to cosplayer" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/cosplay/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Cosplay </a>
<a href="https://www.dexerto.com/cosplay/demon-slayer-cosplayer-wins-hearts-as-love-pillar-mitsuri-kanroji-1625074/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Demon Slayer cosplayer wins hearts as Love Pillar Mitsuri Kanroji</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/gta/gta-online-player-discovers-how-truly-broken-stealth-is-1625099/">
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%20900'%3E%3C/svg%3E" class="image_featured_sidebar w-full wp-post-image" alt="gta online" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/04/zeX7Fgz3Sv9no9tS6FTaaB-e1628111776982.jpg" /><noscript><img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/04/zeX7Fgz3Sv9no9tS6FTaaB-e1628111776982.jpg" class="image_featured_sidebar w-full wp-post-image" alt="gta online" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" /></noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/gta/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
GTA </a>
<a href="https://www.dexerto.com/gta/gta-online-player-discovers-how-truly-broken-stealth-is-1625099/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>GTA Online player discovers how truly broken stealth is</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/overwatch/hilarious-clip-shows-how-crazy-overwatch-would-be-with-shared-voice-chat-1625113/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Sombra activates EMP" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg" alt="Sombra activates EMP" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/08/04/overwatch-sombra-emp-voice-comms-zenyatta-ultimate-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/overwatch/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Overwatch </a>
<a href="https://www.dexerto.com/overwatch/hilarious-clip-shows-how-crazy-overwatch-would-be-with-shared-voice-chat-1625113/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Hilarious clip shows how crazy Overwatch would be with shared voice chat</h2>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='ad__sticky-desktop ad__sidebar sticky'>
Advertisement
<div id='ad-desktop-article-sidebar-2' class='ad__sidebar'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-2'); });
</script>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class='mid-article-separater border-solid mx-auto mb-4'></hr></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div><footer id="footer_main" class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="lg:hidden xl:hidden"
				media="(max-width: 979px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="50"
				height="50"
				layout="fixed"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w"
			></noscript>
<img alt="Logo" class="hidden lg:block" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2042%2042'%3E%3C/svg%3E" width="42" height="42" layout="responsive" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="hidden lg:block"
				media="(min-width: 980px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="42"
				height="42"
				layout="responsive"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
			></noscript>
</a>
<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul> <div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2021 Dexerto Ltd.</p>
</div>
</div>
</footer>

<div class="fixed bottom-0 left-0 w-full z-110">
<div class="flex justify-between items-end">
<div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg>
</div>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto flex" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		__uspapi('getUSPData',1,function(uspData,success){
			if(JSON.stringify(uspData).indexOf("---")===-1){
				document.getElementById("ccpa_link").style.display = "flex";
				document.getElementById("gdpr_link").style.display = "none";
			}
			else{
				window.__tcfapi('getTCData',2,function(data,success){
					if(data.gdprApplies){
						document.getElementById("gdpr_link").style.display = "flex";
						document.getElementById("ccpa_link").style.display = "none";
					}
				});    
			}        
		});
	</script>
</div>
<div id='ad-mobile-article-bottom-leaderboard' class='ad__mobile-footer block md:hidden bg-gray-200 py-1 w-full text-center leading-zero'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-bottom-leaderboard'); });
</script>
</div>
</div>

<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/js/build/main.js?ver=1627570264' id='dexerto-main-js-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","alm_nonce":"3b851e3213","rest_api":"https:\/\/www.dexerto.com\/wp-json\/","rest_nonce":"cef208e255","pluginurl":"https:\/\/www.dexerto.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dexerto","site_tagline":"Esports, Gaming & Influencer News"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.2' id='alm-single-posts-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"679d77800fa55b2f","token":"b7f0df20913642abbf79f9f33bb62128","version":"2021.7.0","si":10}'></script>
</body>
</html>
