
<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
<meta name="theme-color" content="#19202B">
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Bold.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Light.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Medium.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Regular.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net">
<link rel="preconnect" href="https://message.sp-prod.net">
<link rel="preconnect" href="https://secure.gravatar.com">
<link rel="preconnect" href="https://ccpa-service.sp-prod.net">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://aggbwkxwqp.cloudimg.io">
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://cdn.syndication.twimg.com">
<link rel="preconnect" href="https://platform.twitter.com">
<link rel="preconnect" href="https://syndication.twitter.com">
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script type="text/javascript">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script type="text/javascript">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script type="text/javascript">
			window._sp_ = {
				config: {
					accountId: 1523,
					baseEndpoint: "https://sourcepoint.dexerto.com",
					targetingParams: {
						type: "GDPR"
					}
				}
			}

			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1523,
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					}
				}
			}
		</script>
<script src="https://sourcepoint.dexerto.com/wrapperMessagingWithoutDetection.js"></script>
<script src="https://sourcepoint.dexerto.com/ccpa.js"></script>

<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "32266174" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/32266174/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1">
		</noscript>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>


<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>


<title>Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13 - Dexerto</title>
<meta name="description" content="Chapter 13 of The Mandalorian had two easter eggs referencing the Old Republic, as seen in two legends video games. But what were they?" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13 - Dexerto" />
<meta property="og:description" content="Chapter 13 of The Mandalorian had two easter eggs referencing the Old Republic, as seen in two legends video games. But what were they?" />
<meta property="og:url" content="https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/" />
<meta property="og:site_name" content="Dexerto" />
<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
<meta property="article:published_time" content="2020-11-27T16:48:52+00:00" />
<meta property="article:modified_time" content="2020-11-27T16:48:53+00:00" />
<meta property="og:image" content="https://s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Dexerto" />
<meta name="twitter:site" content="@Dexerto" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Emma Soteriou">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","author":{"@type":["Person"],"@id":"https://www.dexerto.com/#/schema/person/c631c32e453d5d245324c666af4fa994","name":"Emma Soteriou","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e7d189c387ade4f25ef303f320c83577?s=96&d=mm&r=g","caption":"Emma Soteriou"}},"headline":"Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13","datePublished":"2020-11-27T16:48:52+00:00","dateModified":"2020-11-27T16:48:53+00:00","mainEntityOfPage":true,"publisher":{"@type":"Organization","@id":"https://www.dexerto.com/#organization","name":"Dexerto","url":"https://www.dexerto.com/","sameAs":["https://en-gb.facebook.com/Dexerto/","https://www.instagram.com/dexerto/?hl=en","https://www.linkedin.com/company/dexerto-ltd","https://www.youtube.com/channel/UCU9Ra54_MiPLVlhY01pPkag","https://twitter.com/Dexerto"],"logo":{"@type":"ImageObject","@id":"https://www.dexerto.com/#logo","inLanguage":"en-US","url":"https://s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/15124734/dexerto-logo-1.png","width":151,"height":47,"caption":"Dexerto"},"image":{"@id":"https://www.dexerto.com/#logo"}},"articleSection":"TV + Movies","dateLine":"Friday, November 27th, 2020","articleBody":"An easter egg from Chapter 13 of The Mandalorian has revealed a connection to the Knights of the Old Republic video games and comics.\n\n\t\t\n\t\t\t\n\t\t\n\t\nHaving become a great success among Star Wars fans, the Knights of the Old Republic is an era covered in both video games and comics, taking on a life of its own, despite never being confirmed as canon.\nThat being said, fans have finally got a small glimpse of this period on-screen, thanks to Chapter 13 of The Mandalorian.\nBioWare/LucasArtsEaster eggs from the Knights of the Old republic video game\nWhat is the KOTOR easter egg?\nIn yet another revealing episode of The Mandalorian, there was one significant nod to the Old Republic, in the form of HK-series droids.\n\nRead more:\u00a0The Mandalorian Chapter 13 drops major hint for new spin-off\n\nWhen giving Ahsoka Tano a rundown, Din Djarin mentions a few HK-87 assassin droids &#8211; the same series in which the HK-47s are from in the Knights of the Old Republic video games.\nThis wasn&#8217;t the only connection to the Old Republic either, with a mention of Tython, where the ancient Jedi Temple is said to be. This planet first appeared as a part of the Star Wars: The Old Republic game and looks to be a key location for the rest of season 2.\nWith this Star Wars legends content finally being made canon in The Mandalorian, a lot of fans have got even more excited about what else is in store, some showing their appreciation, saying &#8220;Dave Filoni is the man&#8221;.\n\nI know this episode had lots of name drops but the biggest for me was the old republic continuity. HK and TYTHON!? Dave Filoni is the man. #mandalorian\n\u2014 Peter (@SeranoPeter) November 27, 2020\n\n\nHK-87 droids! Tython! All these references. \ud83d\ude0d#TheMandalorian\n&mdash; Mkay (@MyKeyMoonShine) November 27, 2020\n\n\nEXCUSE ME?! HK-87 ASSASSIN DROIDS?!?! KOTOR REFERENCE!! \ud83d\ude27 #TheMandalorian\n&mdash; Tristan Elliot Palmer (@mrtepduck) November 27, 2020\n\nThe video games were also drawn on for the first episode of season 2, which saw Din Djarin kill a Krayt Dragon. This is done in the game too, in order to access the cave, with players coming together with the Tusken Raiders to lure the dragon out using Banthas.\nIt seems Dave Filoni has found the perfect mix of old and new, winning back Star Wars fans in the process.\n\nRead more:  The Mandalorian just revealed Baby Yoda\u2019s real name, and fans are torn\n\nThe Old Republic is an era still yet to be fully covered on-screen in the Star Wars universe, but is definitely one fans would love to see more of in the future.\nUntil then, new episodes of The Mandalorian are still on their way for three more weeks, so make sure you head to Disney Plus every Friday to keep up-to-date.","image":{"@type":"ImageObject","@id":"https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/#primaryimage","inLanguage":"en-US","url":"https://s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg","width":1600,"height":900,"caption":"kotor easter egg in the mandalorian"},"video":[]}]}</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/tv-movies/","url":"https://www.dexerto.com/tv-movies/","name":"TV + Movies"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/","url":"https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/","name":"Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13"}}]}</script>

<link rel='dns-prefetch' href='//jscloud.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<link rel='stylesheet' id='dexerto-main-styles-css' href='https://www.dexerto.com/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1.0.1606396699' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":true,"custom-cookie-name":"","custom-cookie-value":"","consent-method":"iab_tcf_20","state":"unknown"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.21.1' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.2' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1470421" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dexerto.com/?p=1470421' />
<link rel="alternate" type="application/json+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
<link rel="amphtml" href="https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/?amp"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416409" data-bid="1" data-placement="article-gam">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</script> <style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}

/*
.ad__header {
	min-height: calc(90px + .9rem + 1rem + 1rem);
}

.ad__mobile-footer {
	min-height: calc(50px + 1rem);
}
*/		</style>
</head>
<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header" class="static sticky top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;">
<svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden object-contain h-full py-2" media="(max-width: 979px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="35" height="35" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" sizes="35px">
<img alt="Logo" class="hidden lg:block object-contain" media="(min-width: 980px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png" width="150" height="32" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" sizes="150px">
</a>
<div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
<div class="absolute w-6 h-full right-0 top-0 hidden lg:block"></div>
<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Influencers</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Guides</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Watch</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/valorant/'>Valorant</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>Fifa</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fortnite/'>Fortnite</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/tv-movies/'>TV & Movies</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">More</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/csgo/'>CS:GO</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/destiny/'>Destiny</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/dota2/'>Dota2</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<g fill="#D80027">
<path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
</g>
<path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
</g>
</svg>
</span>
<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/">
<input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="">
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
<g fill="#D80027">
<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
</g>
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
</div>
</header>
<div id="app" class="short ">
<div class="desktop-skin-container">
<div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3">
<div>
</div>
</div>
</div>
<div class="ad__header ad__sticky-desktop mx-auto w-auto py-2 z-20 text-center bg-white hidden md:block xl:block leading-0"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1421850" data-bid="1">PGRpdiBjbGFzcz0iYWR2ZXJ0IiBpZD0iZGV4LTExOTkyNTM1MzEiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0ndG9wLWRlc2t0b3AtbGVhZGVyYm9hcmQtYXJ0aWNsZS1wYWdlJz4KCTxzY3JpcHQ+CgkgICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgndG9wLWRlc2t0b3AtbGVhZGVyYm9hcmQtYXJ0aWNsZS1wYWdlJyk7IH0pOyAKCTwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4=</script></div> <div id="main-wrapper" class="container px-5 mx-auto bg-white z-10 relative pt-4 mb-12">
<div id="main_article" class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/tv-movies/exciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421/" data-title="Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13">
<a href="https://www.dexerto.com/tv-movies/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
TV + Movies	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Exciting KOTOR easter egg discovered in The Mandalorian Chapter 13</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 27/Nov/2020 16:48</span>
</p>
<a href="https://www.dexerto.com/author/emmasoteriou/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src='https://secure.gravatar.com/avatar/e7d189c387ade4f25ef303f320c83577?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7d189c387ade4f25ef303f320c83577?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Emma Soteriou</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<img alt="kotor easter egg in the mandalorian" class="w-full h-full img-post-featured wp-image-1470550" height="347" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161320/Mando_kotor.jpg?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" width="620"> <figcaption>Lucasfilm/Disney</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Exciting%20KOTOR%20easter%20egg%20discovered%20in%20The%20Mandalorian%20Chapter%2013&#038;u=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Exciting%20KOTOR%20easter%20egg%20discovered%20in%20The%20Mandalorian%20Chapter%2013&#038;url=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Exciting%20KOTOR%20easter%20egg%20discovered%20in%20The%20Mandalorian%20Chapter%2013&#038;url=https%3A%2F%2Fwww.dexerto.com%2Ftv-movies%2Fexciting-kotor-easter-egg-discovered-in-the-mandalorian-chapter-13-1470421%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/disney/">
Disney+ </a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/star-wars/">
Star Wars </a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/the-mandalorian/">
The Mandalorian </a>
</div>
<div id="article">
<article>
<p><strong>An easter egg from Chapter 13 of The Mandalorian has revealed a connection to the Knights of the Old Republic video games and comics.</strong></p>
<script type='text/javascript' src='https://cdn.jwplayer.com/libraries/scyvyYe0.js'></script>
<div id='jwplayer_M2IIr5rk_scyvyYe0_6671003749_dex_div'></div>
<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_6671003749_dex_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
<p>Having become a great success among Star Wars fans, the Knights of the Old Republic is an era covered in both video games and comics, taking on a life of its own, despite never being confirmed as canon.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416415" data-bid="1" data-placement="content-below-paragraph-2">PGRpdiBjbGFzcz0iZGV4LWNvbnRlbnQtYmVsb3ctcGFyYWdyYXBoLTIgYWQtd2l0aC1sYWJlbC1taC01MCIgc3R5bGU9Im1hcmdpbi1sZWZ0OiBhdXRvOyBtYXJnaW4tcmlnaHQ6IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgIiBpZD0iZGV4LTEwNjAwMzczMjAiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nbW9iaWxlLWluLWFydGljbGUtYWQtMSc+DQogIDxzY3JpcHQ+DQogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLWFydGljbGUtYWQtMScpOyB9KTsNCiAgPC9zY3JpcHQ+DQo8L2Rpdj48L2Rpdj4=</script>
<p>That being said, fans have finally got a small glimpse of this period on-screen, thanks to Chapter 13 of The Mandalorian.</p>
<div class="caption"><figure><img src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154209/Knights-of-the-Old-Republic-1.jpg?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154209/Knights-of-the-Old-Republic-1.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154209/Knights-of-the-Old-Republic-1.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154209/Knights-of-the-Old-Republic-1.jpg?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" alt="knights of the old republic easter egg in mandalorian"><figcaption>BioWare/LucasArts</figcaption></figure><span class="block m-1 ml-0">Easter eggs from the Knights of the Old republic video game</span></div>
<h2>What is the KOTOR easter egg?</h2>
<p>In yet another revealing episode of The Mandalorian, there was one significant nod to the Old Republic, in the form of HK-series droids.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416416" data-bid="1" data-placement="content-below-paragraph-4">PGRpdiBjbGFzcz0iZGV4LWNvbnRlbnQtYmVsb3ctcGFyYWdyYXBoLTQgYWQtd2l0aC1sYWJlbC1taC01MCIgc3R5bGU9Im1hcmdpbi1sZWZ0OiBhdXRvOyBtYXJnaW4tcmlnaHQ6IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgIiBpZD0iZGV4LTQ1Njg0Mzc4MiI+PGRpdiBjbGFzcz0iZGV4LWFkbGFiZWwiPkFkdmVydGlzZW1lbnQ8L2Rpdj48ZGl2IGlkPSdtb2JpbGUtaW4tYXJ0aWNsZS1hZC0yJz4NCiAgPHNjcmlwdD4NCiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdtb2JpbGUtaW4tYXJ0aWNsZS1hZC0yJyk7IH0pOw0KICA8L3NjcmlwdD4NCjwvZGl2PjwvZGl2Pg==</script>
<ul>
<li><strong>Read more: </strong><a href="https://www.dexerto.com/tv-movies/the-mandalorian-chapter-13-drops-major-hint-for-new-spin-off-1470311/" rel="">The Mandalorian Chapter 13 drops major hint for new spin-off</a></li>
</ul>
<p>When giving Ahsoka Tano a rundown, Din Djarin mentions a few HK-87 assassin droids &#8211; the same series in which the HK-47s are from in the Knights of the Old Republic video games.</p>
<p>This wasn&#8217;t the only connection to the Old Republic either, with a mention of Tython, where the ancient Jedi Temple is said to be. This planet first appeared as a part of the Star Wars: The Old Republic game and looks to be a key location for the rest of season 2.</p>
<p>With this Star Wars legends content finally being made canon in The Mandalorian, a lot of fans have got even more excited about what else is in store, some showing their appreciation, saying &#8220;Dave Filoni is the man&#8221;.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1421851" data-bid="1" data-placement="content-below-paragraph-7">PGRpdiBjbGFzcz0iZGV4LWNvbnRlbnQtYmVsb3ctcGFyYWdyYXBoLTcgYWQtd2l0aC1sYWJlbC1taC01MCIgc3R5bGU9Im1hcmdpbi1sZWZ0OiBhdXRvOyBtYXJnaW4tcmlnaHQ6IGF1dG87IHRleHQtYWxpZ246IGNlbnRlcjsgIiBpZD0iZGV4LTEzOTgyOTgzMDUiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nbW9iaWxlLWluLWFydGljbGUtYWQtMyc+DQogIDxzY3JpcHQ+DQogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLWFydGljbGUtYWQtMycpOyB9KTsNCiAgPC9zY3JpcHQ+DQo8L2Rpdj48L2Rpdj4=</script>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I know this episode had lots of name drops but the biggest for me was the old republic continuity. HK and TYTHON!? Dave Filoni is the man. <a href="https://twitter.com/hashtag/mandalorian?src=hash&amp;ref_src=twsrc%5Etfw">#mandalorian</a></p>
<p>— Peter (@SeranoPeter) <a href="https://twitter.com/SeranoPeter/status/1332339701395705856?ref_src=twsrc%5Etfw">November 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">HK-87 droids! <br />Tython! <br />All these references. 😍<a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc%5Etfw">#TheMandalorian</a></p>
<p>&mdash; Mkay (@MyKeyMoonShine) <a href="https://twitter.com/MyKeyMoonShine/status/1332316072633114630?ref_src=twsrc%5Etfw">November 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">EXCUSE ME?! HK-87 ASSASSIN DROIDS?!?! KOTOR REFERENCE!! 😧 <a href="https://twitter.com/hashtag/TheMandalorian?src=hash&amp;ref_src=twsrc%5Etfw">#TheMandalorian</a></p>
<p>&mdash; Tristan Elliot Palmer (@mrtepduck) <a href="https://twitter.com/mrtepduck/status/1332256426157363202?ref_src=twsrc%5Etfw">November 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The video games were also drawn on for the first episode of season 2, which saw Din Djarin kill a Krayt Dragon. This is done in the game too, in order to access the cave, with players coming together with the Tusken Raiders to lure the dragon out using Banthas.</p>
<p>It seems Dave Filoni has found the perfect mix of old and new, <a href="https://www.dexerto.com/tv-movies/the-mandalorian-season-2-doing-impossible-winning-back-jaded-star-wars-fans-1448056/" rel="">winning back Star Wars fans</a> in the process.</p>
<ul>
<li><strong>Read more: </strong> <a href="https://www.dexerto.com/tv-movies/the-mandalorianrevealed-baby-yodas-real-name-grogu-fans-are-torn-1470222/" rel="">The Mandalorian just revealed Baby Yoda’s real name, and fans are torn</a></li>
</ul>
<p>The Old Republic is an era still yet to be fully covered on-screen in the Star Wars universe, but is definitely one <a href="https://www.dexerto.com/tv-movies/7-star-wars-shows-disney-needs-to-make-happen-1454479/" rel="">fans would love to see more of in the future</a>.</p>
<p>Until then, new episodes of The Mandalorian are still on their way for three more weeks, so make sure you head to Disney Plus every Friday to keep up-to-date.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class="mx-auto hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416413" data-bid="1">PGRpdiBpZD0nZGVza3RvcC1hcnRpY2xlLXBhZ2Utc2lkZWJhci1hZC0xJz4NCiAgPHNjcmlwdD4NCiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZXNrdG9wLWFydGljbGUtcGFnZS1zaWRlYmFyLWFkLTEnKTsgfSk7DQogIDwvc2NyaXB0Pg0KPC9kaXY+</script></div> <div class="w-full mt-4"></div>
<div class="block w-full mt-4 hidden md:block">
<div class="block w-full">
<h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2>
<div class="flex flex-wrap flex-col justify-start items-start">
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/csgo/how-gla1ve-is-leading-astralis-back-to-the-stars-1470503/">
<img alt="Astralis back on top" class="w-full h-full img-grid wp-image-1470562" height="165" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27162409/maxresdefault-4-2.jpg?w=294" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27162409/maxresdefault-4-2.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27162409/maxresdefault-4-2.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27162409/maxresdefault-4-2.jpg?w=220 220w" sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294"><div class="absolute inset-0 flex items-center justify-center z-20">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
<circle cx="20" cy="20" r="19.25" stroke="#FFF" stroke-width="1.5" />
<path fill="#FFF" fill-rule="nonzero" d="M29.352 19.338c.864.509.864 1.341 0 1.85l-5.32 3.136-3.14 1.85-5.322 3.135c-.863.509-1.57.093-1.57-.925V12.143c0-1.018.707-1.435 1.57-.926l5.321 3.135 3.14 1.85 5.321 3.136z" />
</g>
</svg>
</div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/csgo/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
CS:GO </a>
<a href="https://www.dexerto.com/csgo/how-gla1ve-is-leading-astralis-back-to-the-stars-1470503/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>How Gla1ve is leading Astralis back to the stars</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/racing/lando-norris-swaps-f1-cars-for-buses-in-hilarious-online-race-1470499/">
<img alt="Lando Norris Racing" class="w-full h-full img-grid wp-image-1470520" height="165" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154216/Lando-Norris-Racing.jpg?w=294" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154216/Lando-Norris-Racing.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154216/Lando-Norris-Racing.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27154216/Lando-Norris-Racing.jpg?w=220 220w" sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294"> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/cars/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Cars </a>
<a href="https://www.dexerto.com/racing/lando-norris-swaps-f1-cars-for-buses-in-hilarious-online-race-1470499/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Lando Norris swaps F1 cars for buses in hilarious online race</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/destiny/how-to-claim-destiny-2-beyond-light-prime-gaming-rewards-1470297/">
<img alt="Destiny 2 Prime Rewards" class="w-full h-full img-grid wp-image-1470548" height="165" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161218/prime-rewards.jpg?w=294" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161218/prime-rewards.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161218/prime-rewards.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27161218/prime-rewards.jpg?w=220 220w" sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294"> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/destiny/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Destiny </a>
<a href="https://www.dexerto.com/destiny/how-to-claim-destiny-2-beyond-light-prime-gaming-rewards-1470297/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>How to claim Destiny 2 Twitch Prime Gaming rewards (November)</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/best-m82-loadout-in-black-ops-cold-war-attachments-wildcard-more-1470437/">
<img alt="M82 Black Ops Cold War" class="w-full h-full img-grid wp-image-1470441" height="165" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27135458/M82.jpg?w=294" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27135458/M82.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27135458/M82.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27135458/M82.jpg?w=220 220w" sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294"> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Call of Duty </a>
<a href="https://www.dexerto.com/call-of-duty/best-m82-loadout-in-black-ops-cold-war-attachments-wildcard-more-1470437/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Best M82 loadout in Black Ops Cold War: Attachments, Wildcard, more</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/fortnite/how-fortnite-season-5s-leaked-black-hole-could-save-the-game-1469833/">
<img alt="Fortnite black hole" class="w-full h-full img-grid wp-image-1470480" height="165" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27142948/fortnite-black-hole.jpg?w=294" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27142948/fortnite-black-hole.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27142948/fortnite-black-hole.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/27142948/fortnite-black-hole.jpg?w=220 220w" sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294"> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/fortnite/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Fortnite </a>
<a href="https://www.dexerto.com/fortnite/how-fortnite-season-5s-leaked-black-hole-could-save-the-game-1469833/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>How Fortnite Season 5&#8217;s leaked black hole could save the game</h2>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416414" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC0xOTE0MDI2MzQwIj48ZGl2IGNsYXNzPSJkZXgtYWRsYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2PjxkaXYgaWQ9J2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXNpZGViYXItYWQtMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXNpZGViYXItYWQtMicpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+PC9kaXY+</script></div></div>
</div>
</div>
</div>
</div>
<div id="waterfall">
<div class="border border-t-0 border-b-1 border-gray-500 mb-8"></div>
<div class="ad__header mx-auto w-auto py-2 z-20 sticky text-center bg-white hidden md:block xl:block leading-0"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423263" data-bid="1">PGRpdiBjbGFzcz0iZG9ub3RoaW5nIiBpZD0iZGV4LTE0NjUxNjE0MjciPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nZGVza3RvcC13YXRlcmZhbGwtbGVhZGVyYm9hcmQnPgoJPHNjcmlwdD4KCSAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZXNrdG9wLXdhdGVyZmFsbC1sZWFkZXJib2FyZCcpOyB9KTsgCgk8L3NjcmlwdD4KPC9kaXY+PC9kaXY+</script></div><div id="main_article" class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/sponsored/chipotle-challenger-series-2020-everything-you-need-to-know-1286259/" data-title="Chipotle Challenger Series 2020: Sign-up, teams, format, more">
<a href="https://www.dexerto.com/sponsored/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
Sponsored	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Chipotle Challenger Series 2020: Sign-up, teams, format, more</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 12/Nov/2020 10:00</span>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<span class="leading-loose md:leading-normal">Updated: 24/Nov/2020 15:33</span>
</p>
<a href="https://www.dexerto.com/author/calum/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src='https://secure.gravatar.com/avatar/63fdb5fc013a2becccc0c677f7bf9016?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63fdb5fc013a2becccc0c677f7bf9016?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy' /> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Calum Patterson</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<img alt="Chipotle Challenger series 4 talent list" class="w-full h-full img-post-featured wp-image-1457630" height="347" src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/19154226/chipotle-challenger-serios.jpg?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/19154226/chipotle-challenger-serios.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/19154226/chipotle-challenger-serios.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/11/19154226/chipotle-challenger-serios.jpg?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" width="620"> <figcaption></figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Chipotle%20Challenger%20Series%202020%3A%20Sign-up%2C%20teams%2C%20format%2C%20more&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fsponsored%2Fchipotle-challenger-series-2020-everything-you-need-to-know-1286259%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fsponsored%2Fchipotle-challenger-series-2020-everything-you-need-to-know-1286259%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Chipotle%20Challenger%20Series%202020%3A%20Sign-up%2C%20teams%2C%20format%2C%20more&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fsponsored%2Fchipotle-challenger-series-2020-everything-you-need-to-know-1286259%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Chipotle%20Challenger%20Series%202020%3A%20Sign-up%2C%20teams%2C%20format%2C%20more&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fsponsored%2Fchipotle-challenger-series-2020-everything-you-need-to-know-1286259%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/chipotle-challenger-series/">
Chipotle Challenger Series </a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/sponsored/">
Sponsored </a>
</div>
<div id="article">
<article>
<p><script src="https://ad.doubleclick.net/ddm/trackimpj/N504803.3062055DEXERTOLIMITED/B23993818.287112968;dc_trk_aid=480730349;dc_trk_cid=122074074;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755}?"></script><script src="https://pixel.adsafeprotected.com/rjss/st/431893/50254553/skeleton.js" type="application/javascript"></script><noscript><IMG SRC="https://pixel.adsafeprotected.com/rfw/st/431893/50254552/skeleton.gif?gdpr=${GDPR}&#038;gdpr_consent=${GDPR_CONSENT_278}&#038;gdpr_pd=${GDPR_PD}" BORDER=0 WIDTH=1 HEIGHT=1 ALT=""></noscript></p>
<div></div>
<div>
<p><img src="https://aggbwkxwqp.cloudimg.io/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2019/11/14174810/chipotle-sponsor.png?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2019/11/14174810/chipotle-sponsor.png?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2019/11/14174810/chipotle-sponsor.png?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.us-east-1.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2019/11/14174810/chipotle-sponsor.png?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px"></p>
<div><script src="https://cdn.jwplayer.com/players/AGI5xIP1-mQeQJ7Ih.js"></script></div>
</div>
<p><b>The Chipotle Challenger Series returns for the final event of 2020, as Fortnite players have the chance to compete against a star-studded list of influencers and win big prizes.</b></p>
<p>This is the fourth edition of the 2020 Chipotle Challenger Series, and previous tournaments were <a class="c-link" href="https://www.dexerto.com/call-of-duty/surprise-qualifier-team-wins-chipotle-warzone-challenge-final-placements-1360357" target="_blank" rel="noopener noreferrer" data-stringify-link="https://www.dexerto.com/call-of-duty/surprise-qualifier-team-wins-chipotle-warzone-challenge-final-placements-1360357" data-sk="tooltip_parent">won by surprise teams</a>, so it could be your chance. You&#8217;ll need to make it through the qualifiers to take home the winner&#8217;s prize and a year&#8217;s worth of free burritos in the finale.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423267" data-bid="1" data-placement="waterfall-below-paragraph-2">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtMiBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtNTU5MjYzNDYxIj48ZGl2IGNsYXNzPSJkZXgtYWRsYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2PjxkaXYgaWQ9J21vYmlsZS1pbi13YXRlcmZhbGwtYWQtMSc+DQoJPHNjcmlwdD4NCgkgICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLXdhdGVyZmFsbC1hZC0xJyk7IH0pOw0KCTwvc2NyaXB0Pg0KPC9kaXY+PC9kaXY+</script>
<h2>How to sign up</h2>
<p>The competition is open to all players in the US or Canada ages 13 years and up. You&#8217;ll need to squad up with two teammates, as this is a Trios event, and <a href="https://smash.gg/tournament/chipotle-challenger-series-event-4/details" target="_blank" rel="noopener noreferrer">register your team here</a>.</p>
<p>It&#8217;s important to note that all teams need to have one player on PC as party leader, so you&#8217;re able to queue in custom lobbies via Mayhem.</p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1426914" data-bid="1" data-placement="waterfall-below-paragraph-4">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtNCBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtNzgzMDY3NzE3Ij48ZGl2IGNsYXNzPSJkZXgtYWRsYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2PjxkaXYgaWQ9J21vYmlsZS1pbi13YXRlcmZhbGwtYWQtMic+DQoJPHNjcmlwdD4NCgkgICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWluLXdhdGVyZmFsbC1hZC0yJyk7IH0pOw0KCTwvc2NyaXB0Pg0KPC9kaXY+PC9kaXY+</script>
<p>The Top 4 teams from the qualifiers will then advance to the finale on December 8.</p>
<h2>Chipotle Challenger Series Stream</h2>
<p>You can watch the action unfold on Chipotle&#8217;s official Twitch channel.</p>
<p><iframe src="https://player.twitch.tv/?channel=chipotle&amp;autoplay=false&amp;parent=www.dexerto.com" width="620" height="378" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423269" data-bid="1" data-placement="waterfall-below-paragraph-7">PGRpdiBjbGFzcz0iZGV4LXdhdGVyZmFsbC1iZWxvdy1wYXJhZ3JhcGgtNyBhZC13aXRoLWxhYmVsLW1oLTUwIiBzdHlsZT0ibWFyZ2luLWxlZnQ6IGF1dG87IG1hcmdpbi1yaWdodDogYXV0bzsgdGV4dC1hbGlnbjogY2VudGVyOyAiIGlkPSJkZXgtMTI2NzU0OTcyMyI+PGRpdiBjbGFzcz0iZGV4LWFkbGFiZWwiPkFkdmVydGlzZW1lbnQ8L2Rpdj48ZGl2IGlkPSdtb2JpbGUtaW4td2F0ZXJmYWxsLWFkLTMnPg0KCTxzY3JpcHQ+DQoJICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ21vYmlsZS1pbi13YXRlcmZhbGwtYWQtMycpOyB9KTsNCgk8L3NjcmlwdD4NCjwvZGl2PjwvZGl2Pg==</script>
<h2>Schedule</h2>
<p><strong>Qualifiers</strong></p>
<ul>
<li>November 24: 3pm PST/6pm EST and 6pm PST/9pm EST</li>
<li>December 1st: 3pm PST/6pm EST and 6pm PST/9pm EST</li>
</ul>
<p><strong>Chipotle Challenger Series VI Finale</strong></p>
<ul>
<li>December 8: 3pm PST/6pm EST</li>
</ul>
<h2>Who&#8217;s playing?</h2>
<p>The fourth Chipotle Challenger series features another star-studded lineup of contestants, who you have the chance to compete against.</p>
<p><strong>Streamers / Pro Players</strong></p>
<ul>
<li>Bugha</li>
<li>Mongraal</li>
<li>Clix</li>
<li>NickEh30</li>
<li>Nate Hill</li>
<li>Ewok</li>
<li>Ronaldo</li>
<li>ARKHRAM</li>
<li>Rehx</li>
<li>EpikWhale</li>
<li>dubs</li>
<li>Reverse2K</li>
<li>Emad</li>
<li>Zexrow</li>
</ul>
<p><strong>Celebrities / Athletes</strong></p>
<ul>
<li>Juju Smith-Schuster</li>
<li>Tyler Josheph (Twenty One Pilots)</li>
<li>Jagger Eaton</li>
<li>Heimana Reynolds</li>
</ul>
<h2>Format</h2>
<h3>Qualifiers</h3>
<p>In the Chipotle Challenger Series Fortnite event, there are four qualifiers for teams of three to try to get through. Teams score one point for each elimination they earn, as well as points for placing.</p>
<ul>
<li>Up to 1000 trio teams</li>
<li>Private lobbies for a 3-hour play window</li>
<li>Ladder system that allows registrants to play for the whole 3-hour window</li>
</ul>
<h3>Finale</h3>
<p>Qualifying teams then have the chance to go head to head in a private lobby with teams of streaming superstars, celebrities and athletes.</p>
<ul>
<li>Top 4 teams from each qualifier advance</li>
<li>17 teams of invited talent</li>
<li>Private lobby</li>
<li>5-game series</li>
</ul>
<h2>Chipotle Challenger Series Prize Pool</h2>
<p>A total of <strong>$50,000</strong> in prize money is up for grabs. But, that&#8217;s not all – as with previous events, the top three teams also secure themselves free burritos for a year!</p>
<ul>
<li>1st: $30,000 + free burritos for 1 year</li>
<li>2nd: $15,000 + free burritos for 1 year</li>
<li>3rd: $5,000 + free burritos for 1 year</li>
</ul>
<h2>Previous Chipotle Challenger Series results</h2>
<p>Here&#8217;s a look back at how previous events in the Chipotle Challenger series have finished.</p>
<h3>Chipotle Warzone Challenge #1 &#8211; April 30</h3>
<p><span style="font-weight: 400;">Here are the top-10 placing teams for the first Chipotle Challenger Series event. The winners, a surprise team, actually had to go through the qualifier stages to make it to the main event.</span></p>
<p><span style="text-decoration: underline;"><a href="https://www.dexerto.com/call-of-duty/surprise-qualifier-team-wins-chipotle-warzone-challenge-final-placements-1360357" target="_blank" rel="noopener noreferrer">Full results &amp; tournament recap</a></span></p>
<p><img src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02073403/EW4t7GHWsAAeVP2-1024x559.jpg?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02073403/EW4t7GHWsAAeVP2-1024x559.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02073403/EW4t7GHWsAAeVP2-1024x559.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02073403/EW4t7GHWsAAeVP2-1024x559.jpg?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px"></p>
<h3>Chipotle Warzone Challenge #2 &#8211; July 16</h3>
<p>As with the first Challengers Series tournament, the second event on July 16 also featured a relatively unknown pair of Warzone players top the star-studded list of participants, taking home $25,000 and a year&#8217;s worth of burritos.</p>
<p><a href="https://www.dexerto.com/call-of-duty/chipotle-warzone-challenge-july-final-placements-highlights-recap-1393559" target="_blank" rel="noopener noreferrer">Full results, highlights &amp; recap</a></p>
<p><img src="https://aggbwkxwqp.cloudimg.io/i.gyazo.com/7fe7dc09067262e2b2fd6c8746b73b68.jpg?w=620" srcset="https://aggbwkxwqp.cloudimg.io/i.gyazo.com/7fe7dc09067262e2b2fd6c8746b73b68.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/i.gyazo.com/7fe7dc09067262e2b2fd6c8746b73b68.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/i.gyazo.com/7fe7dc09067262e2b2fd6c8746b73b68.jpg?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" alt="Chipotle - Twitch"></p>
<h3>Chipotle Fortnite Challenge Results &#8211; October 1</h3>
<p>This time, though, the winners were a little less shocking as Furious, Ronaldo, and illest took home the grand prize &#8211; $50,000 and a year&#8217;s worth of free Chipotle burritos!</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">The play that won <a href="https://twitter.com/Furiouss?ref_src=twsrc%5Etfw">@Furiouss</a>, <a href="https://twitter.com/StableRonaldo?ref_src=twsrc%5Etfw">@StableRonaldo</a>, and <a href="https://twitter.com/illest_?ref_src=twsrc%5Etfw">@illest_</a> 30K and free burritos for a year. <a href="https://t.co/olmyUUZp3g">pic.twitter.com/olmyUUZp3g</a></p>
<p>— Fortnite News (@FortniteINTEL) <a href="https://twitter.com/FortniteINTEL/status/1311793822872076291?ref_src=twsrc%5Etfw">October 1, 2020</a></p></blockquote>
<p>The Trio blitzed through to first place with three extremely high scoring games out of their five in the grand finals. 77 points pushed them just ahead of the second-best team on the day by a total of three points.</p>
<p><a href="https://www.dexerto.com/fortnite/ronaldos-trio-wins-chipotle-fortnite-challenge-final-placements-1427204/">Full results &amp; tournament recap.</a></p>
<div class="caption"><figure><img src="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02072005/Top-3.png?w=620" srcset="https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02072005/Top-3.png?w=600 600w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02072005/Top-3.png?w=479 479w, https://aggbwkxwqp.cloudimg.io/s3.amazonaws.com/dexerto-assets-production-cbbdf288/uploads/2020/10/02072005/Top-3.png?w=620 620w" sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" alt="Chipotle Challenger Series event"><figcaption>Twitch: Chipotle</figcaption></figure><span class="block m-1 ml-0">A look at the top three Trios at the end of the Chipotle Challenger Series event.</span></div>
<h2>What is the Chipotle Challenger Series?</h2>
<p><span style="font-weight: 400;">The Chipotle Challenger Series first launched last year at DreamHack in Dallas, TX and is now virtual for 2020 with an online tournament that gives every fan across the U.S. and Canada the opportunity to join the competition and prove their skills in some of the world’s most popular games.</span></p>
<p><span style="font-weight: 400;">A live-broadcasted </span><span style="font-weight: 400;">Finale is held</span><span style="font-weight: 400;">, featuring the top-performing teams from the Qualifiers up against the streamers and celebrities.</span></p>
<p><span style="font-weight: 400;">These teams have the opportunity to go head-to-head against fan-favorites in esports as well as Chipotle-fan gamers in sports, music, and entertainment.</span></p>
<p><span style="font-weight: 400;">Some of the big names that took part in the first tournament of the 2020 Chipotle Challenger Series included award-winning DJ Steve Aoki, actors Finn Wolfhard, Jerry Ferrara, Colton Underwood, and Cameron Fuller, esports players Tommey, Rallied, Shane &#8216;ShAnE&#8217; McKerral, and Crowder, streamers ItzWarsz, Symfuhny, Di3seL, TSM Diego, and HusKerrs, YouTuber FaZe Swagg, baseball players Joc Pederson, Cody Bellinger, and Joey Gallo, DJ-Gamer CRAY, USA Hockey’s Hilary Knight, elite basketball prospects James Wiseman, R.J. Hampton, and Tre Jones, U.S. Soccer’s Allie Long, and athlete Demi Bagby.</span></p>
<h2><strong>Chipotle and esports</strong></h2>
<p>This is far from Chipotle’s first foray into the world of esports. In 2017 the company made headlines as one of OpTic Gaming’s main sponsors and the Chipotle logo was on proud display when the organization’s Call of Duty roster took home the trophy at the 2017 Call of Duty World League Championship.</p>
<p>The Challenger Series first kicked off at DreamHack Dallas, where players duked it out on PUBG, before moving to Fortnite for the second event at DreamHack Atlanta.</p>
<p>In 2018 Chipotle became a title sponsor of Team SoloMid’s competitive Fortnite roster, specifically the TSM Fortnite house in California. This has led to various collaborations, including one of the world’s most recognized streamers, <a href="https://www.dexerto.com/tag/myth" target="_blank" rel="noreferrer noopener">Ali ‘Myth’ Kabbani</a>, creating his own burrito inside a Chipotle store.</p>
<p><iframe title="TSM Myth Works at Chipotle for a Day!" width="500" height="281" src="https://www.youtube.com/embed/XUiB6IqTRx8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<h2><strong>More from Dexerto and Chipotle</strong></h2>
<h3><a href="https://www.dexerto.com/fortnite/best-guns-fortnite-chapter-2-ultimate-weapon-tier-list-1152453" target="_blank" rel="noopener noreferrer"><strong>Best guns in Fortnite Chapter 2: Ultimate weapon tier list</strong></a></h3>
<p>Which guns should you be using &#8211; and which should you be avoiding &#8211; in Fortnite Chapter 2? Find out everything you need to know about which weapons are the most powerful with our ultimate tier list.</p>
<p>&nbsp;</p>
<h3><strong><a href="https://www.dexerto.com/entertainment/who-is-courage-esports-fanatic-became-streaming-legend-1142297" target="_blank" rel="noopener noreferrer">Who is CouRage? How an esports fanatic became a streaming legend</a></strong></h3>
<p>Today, CouRage is a streaming superstar &#8211; but how did he get there? This is the story of how Jack &#8216;CouRage&#8217; Dunlop went from a young fan with a passion for esports, to one of Call of Duty&#8217;s most iconic commentators, to one of the most popular streamers in the world.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">How did <a href="https://twitter.com/CouRageJD?ref_src=twsrc%5Etfw">@CouRageJD</a> became a world famous streamer? 🤔</p>
<p>The former Call of Duty caster tells <a href="https://twitter.com/thephenomenalee?ref_src=twsrc%5Etfw">@ThePhenomenalEE</a> the key moments of his career which led him to stardom at <a href="https://twitter.com/hashtag/DHATL19?src=hash&amp;ref_src=twsrc%5Etfw">#DHATL19</a> 🔥</p>
<p>Chipotle Challenger Series | w/<a href="https://twitter.com/ChipotleTweets?ref_src=twsrc%5Etfw">@ChipotleTweets</a> <a href="https://t.co/LZP1kQNi5J">pic.twitter.com/LZP1kQNi5J</a></p>
<p>&mdash; DEXERTO.COM (@Dexerto) <a href="https://twitter.com/Dexerto/status/1196181174651109376?ref_src=twsrc%5Etfw">November 17, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<h3><a href="https://www.dexerto.com/fortnite/top-10-fortnite-chapter-2-tips-for-noobs-1152677" target="_blank" rel="noopener noreferrer"><strong>10 Fortnite tips for noobs jumping into Chapter 2</strong></a></h3>
<p>New to Fortnite? If you haven&#8217;t played much of Epic Games&#8217; battle royale juggernaut before, we&#8217;ve got some tips that will help you get into the swing of things.</p>
<p>&nbsp;</p>
<h3><a href="https://www.dexerto.com/fortnite/best-places-to-land-fortnite-chapter-2-1148255" target="_blank" rel="noopener noreferrer"><strong>The 5 best places to land in Fortnite Chapter 2</strong></a></h3>
<p>The arrival of Fortnite&#8217;s &#8220;Chapter 2&#8221; brought with it an all-new island for players to battle on, and we&#8217;ve outlined some of the best places to land on the new map.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class="mx-auto hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423243" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC0xMTY0MzQ0NzQ4Ij48ZGl2IGNsYXNzPSJkZXgtYWRsYWJlbCI+QWR2ZXJ0aXNlbWVudDwvZGl2PjxkaXYgaWQ9J2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXdhdGVyZmFsbC1zaWRlYmFyLTEnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkZXNrdG9wLWFydGljbGUtcGFnZS13YXRlcmZhbGwtc2lkZWJhci0xJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj48L2Rpdj4=</script></div> <div class="w-full mt-4"></div>
<div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container ad__sidebar"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1423244" data-bid="1">PGRpdiBjbGFzcz0iQWR2ZXJ0aXNlbWVudCIgaWQ9ImRleC0xMzQ5ODI0NzAiPjxkaXYgY2xhc3M9ImRleC1hZGxhYmVsIj5BZHZlcnRpc2VtZW50PC9kaXY+PGRpdiBpZD0nZGVza3RvcC1hcnRpY2xlLXBhZ2Utd2F0ZXJmYWxsLXNpZGViYXItMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rlc2t0b3AtYXJ0aWNsZS1wYWdlLXdhdGVyZmFsbC1zaWRlYmFyLTInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2PjwvZGl2Pg==</script></div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script nitro-exclude>
    if (!window.NITROPACK_STATE || window.NITROPACK_STATE != 'FRESH') {
        var proxyPurgeOnly = 0;
        if (typeof navigator.sendBeacon !== 'undefined') {
            var nitroData = new FormData(); nitroData.append('nitroBeaconUrl', 'aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vdHYtbW92aWVzL2V4Y2l0aW5nLWtvdG9yLWVhc3Rlci1lZ2ctZGlzY292ZXJlZC1pbi10aGUtbWFuZGFsb3JpYW4tY2hhcHRlci0xMy0xNDcwNDIxLw=='); nitroData.append('nitroBeaconCookies', 'W10='); nitroData.append('nitroBeaconHash', 'b463fe613b7629074b9c9451f8e2544ea6b34fb69696b127644c2f9a2d088997fae9a737f6fe98b3713fa9ee67ed3b80899d63c009161d8374b15ce4cb826d94'); nitroData.append('proxyPurgeOnly', ''); navigator.sendBeacon(location.href, nitroData);
        } else {
            var xhr = new XMLHttpRequest(); xhr.open('POST', location.href, true); xhr.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded'); xhr.send('nitroBeaconUrl=aHR0cHM6Ly93d3cuZGV4ZXJ0by5jb20vdHYtbW92aWVzL2V4Y2l0aW5nLWtvdG9yLWVhc3Rlci1lZ2ctZGlzY292ZXJlZC1pbi10aGUtbWFuZGFsb3JpYW4tY2hhcHRlci0xMy0xNDcwNDIxLw==&nitroBeaconCookies=W10=&nitroBeaconHash=b463fe613b7629074b9c9451f8e2544ea6b34fb69696b127644c2f9a2d088997fae9a737f6fe98b3713fa9ee67ed3b80899d63c009161d8374b15ce4cb826d94&proxyPurgeOnly=');
        }
    }
</script><footer class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden" media="(max-width: 979px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="50" height="50" layout="fixed" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w">
<img alt="Logo" class="hidden lg:block" media="(min-width: 980px)" src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png" width="42" height="42" layout="responsive" srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w">
</a>
<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul> <div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2020 Dexerto Ltd.</p>
</div>
</div>
</footer>
<div class="fixed bottom-0 left-0 w-full z-110">
<div class="flex justify-between items-end">
<div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg>
</div>
<button class="bg-blue-500 flex items-center px-4 py-2 rounded-t text-white ml-auto" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button>
<button class="bg-blue-500 flex items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button>
<script type="text/javascript">
			window.__tcfapi( 'getTCData', 2, function ( data, success ) {
				console.log( "data.gdprApplies: " + data.gdprApplies );
				if ( data.gdprApplies ) {
					document.getElementById( "gdpr_link" ).style.display = "block";
				}
			} );
			window.__uspapi( 'getCustomVendorRejects', 1, function ( uspData, success ) {
				console.log( "uspData: " + uspData );
				if ( uspData.ccpaApplies ) {
					document.getElementById( "ccpa_link" ).style.display = "block";
				}
			} );
		</script>
</div>
<div class="ad__mobile-footer block md:hidden bg-gray-200 py-1 w-full text-center leading-zero"><script type="text/plain" data-tcf="waiting-for-consent" data-id="1416420" data-bid="1">PGRpdiBpZD0nbW9iaWxlLWJvdHRvbS1hZGhlc2lvbi1tb2JpbGUtd2ViJz4KICA8c2NyaXB0PgogICAgZ29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCkgeyBnb29nbGV0YWcuZGlzcGxheSgnbW9iaWxlLWJvdHRvbS1hZGhlc2lvbi1tb2JpbGUtd2ViJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4=</script></div></div>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"dex-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/themes/dexerto/assets/js/build/main.js?ver=1.0.1606396699' id='dexerto-main-js-js'></script>
<script defer type='text/javascript' src='https://jscloud.net/x/6913/inlinks.js?ver=1.0' id='inlinks-tracking-js-defer-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='wp-embed-js-after'>
window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(
		function() {
			googletag.pubads().addEventListener(
				'impressionViewable',
				function( event ) {
					var headerContent = document.querySelector( '.ad__header' );
					var stickySeconds = 3000;
					var activateTimeout = false;

					var adId = event.slot.getSlotElementId();

					if ( adId.indexOf( 'leaderboard' ) < 0 ) {
						return;
					}

					if ( typeof headerContent !== 'undefined' && headerContent !== null ) {
						if (activateTimeout === false) {
							headerContent.classList.add( 'sticky' );
						}

						setTimeout(
							function () {
								headerContent.classList.remove( 'sticky' );
								headerContent.classList.add( 'relative' );
								headerContent.style.top = 0;
							},
							stickySeconds
						);

						activateTimeout = true;
					}
				}
			)
		}
	);
</script>
<script>window.advads_has_ads = [["1416409","ad",null],["1421850","ad",null],["1416415","ad",null],["1416416","ad",null],["1421851","ad",null],["1416413","ad",null],["1416414","ad",null],["1423263","ad",null],["1423267","ad",null],["1426914","ad",null],["1423269","ad",null],["1423243","ad",null],["1423244","ad",null],["1416420","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[1416409,1421850,1416415,1416416,1421851,1416413,1416414,1423263,1423267,1426914,1423269,1423243,1423244,1416420]};var advads_tracking_urls = {"1":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.dexerto.com\/linkout\/"};var advads_gatracking_allads = {"1":{"1426973":{"title":"AMP | Article Page | In-Waterfall-4","target":false},"1426972":{"title":"AMP | Article Page | In-Waterfall-5","target":false},"1426971":{"title":"AMP | Article Page | In-Waterfall-3","target":false},"1426915":{"title":"AMP | Article Page | In-Waterfall-2","target":false},"1423273":{"title":"AMP | Article Page | In-Waterfall-1","target":false},"1423271":{"title":"Mobile | Article Page | In-waterfall-5","target":false},"1423270":{"title":"Mobile | Article Page | In-waterfall-4","target":false},"1423269":{"title":"Mobile | Article Page | In-waterfall-3","target":false},"1426914":{"title":"Mobile | Article Page | In-waterfall-2","target":false},"1423267":{"title":"Mobile | Article Page | In-Waterfall-1","target":false},"1423263":{"title":"Desktop | Waterfall | Top Leaderboard","target":false},"1423244":{"title":"Desktop | Article Page | Waterfall Sidebar Bottom","target":false},"1423243":{"title":"Desktop | Article Page | Waterfall Sidebar Top","target":false},"1422859":{"title":"Category | GAM Head","target":false},"1421864":{"title":"Homepage | GAM Head","target":false},"1423242":{"title":"Mobile | Category Page | Bottom Leaderboard","target":false},"1421862":{"title":"Mobile | Homepage | Bottom Leaderboard","target":false},"1416432":{"title":"Desktop | Category Page | Top Leaderboard","target":false},"1426913":{"title":"Desktop | Category Page | Sidebar Top","target":false},"1421860":{"title":"Desktop | Category Page | Sidebar Bottom","target":false},"1421858":{"title":"Desktop | Homepage | Top Leaderboard","target":false},"1422853":{"title":"Desktop | Homepage | Sidebar Bottom","target":false},"1416426":{"title":"AMP | Article Page | Bottom Leaderboard","target":false},"1421856":{"title":"AMP | Article Page | In-article-4","target":false},"1416424":{"title":"AMP | Article Page | In-article-5","target":false},"1416423":{"title":"AMP | Article Page | In-article-3","target":false},"1426912":{"title":"AMP | Article Page | In-article-2","target":false},"1426911":{"title":"AMP | Article Page | In-article-1","target":false},"1416420":{"title":"Mobile | Article Page | Bottom Leaderboard","target":false},"1421852":{"title":"Mobile | Article Page | In-article-5","target":false},"1416418":{"title":"Mobile | Article Page | In-article-4","target":false},"1421851":{"title":"Mobile | Article Page | In-article-3","target":false},"1416416":{"title":"Mobile | Article Page | In-article-2","target":false},"1416415":{"title":"Mobile | Article Page | In-article-1","target":false},"1416414":{"title":"Desktop | Article Page | Sidebar Bottom","target":false},"1416413":{"title":"Desktop | Article Page | Sidebar Top","target":false},"1421850":{"title":"Desktop | Article Page | Top Leaderboard","target":false},"1416409":{"title":"Article Page | GAM Head","target":false}}};var advads_gatracking_anonym = true;</script> </body>
</html>
