
<!doctype html>
<html lang="en">
	<head>
				<meta charset="utf-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta http-equiv="X-UA-Compatible" content="ie=edge">

		<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
		<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
		<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
		<meta name="theme-color" content="#19202B">

		<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Bold.ttf" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Light.ttf" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Medium.ttf" as="font" type="font/ttf" crossorigin>
		<link rel="preload" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/fonts/Rubik-Regular.ttf" as="font" type="font/ttf" crossorigin>

				<style amp-custom>
			amp-img.object-contain img {
				object-fit: contain;
			}
		</style>

		
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>
	<!-- End Google Tag Manager -->

	<!-- Google Tag Manager (noscript) -->
	<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>
	<!-- End Google Tag Manager (noscript) -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kanye West confirms Joe Rogan podcast date and plan to redesign studio - Dexerto</title>
	<meta name="description" content="Kanye West has confirmed he will be be on an upcoming episode of the Joe Rogan Experience, revealing when recording will take place." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kanye West confirms Joe Rogan podcast date and plan to redesign studio - Dexerto" />
	<meta property="og:description" content="Kanye West has confirmed he will be be on an upcoming episode of the Joe Rogan Experience, revealing when recording will take place." />
	<meta property="og:url" content="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/" />
	<meta property="og:site_name" content="Dexerto" />
	<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
	<meta property="article:published_time" content="2020-10-18T11:30:51+00:00" />
	<meta property="og:image" content="https://img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg" />
	<meta property="og:image:width" content="1067" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@JoeWOCraven" />
	<meta name="twitter:site" content="@Dexerto" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<!-- dexerto.com is managing ads with Advanced Ads 1.20.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<link rel='stylesheet' id='dexerto-main-styles-css'  href='https://www.dexerto.com/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1.0.1602594128' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"consent-method":"","custom-cookie-name":"","custom-cookie-value":"","enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.20.2' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.9.2' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.10.1' id='advanced_ads_pro/visitor_conditions-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1434729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.dexerto.com/?p=1434729' />
<link rel="alternate" type="application/json+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F&#038;format=xml" />
<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<link rel="amphtml" href="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/?amp"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>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</script>		<style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}		</style>
			</head>

	<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">
		<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<header id="header" class="static md:sticky top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600">
		<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
			<div class="w-1/3 lg:hidden flex items-center justify-start">
			<button id="button-header"
														class="relative nav-toggler"
							aria-label="Main menu"
							style="width:37px;height:17px;">
					<svg id="menu-icon" class="absolute inset-0 fill-current text-white"
						xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
						<g fill-rule="nonzero">
							<rect width="31" height="3" y="14" rx="1.5"></rect>
							<rect width="31" height="3" y="7" rx="1.5"></rect>
							<rect width="31" height="3" rx="1.5"></rect>
						</g>
					</svg>

					<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
						<path fill-rule="nonzero"
									d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
						</path>
					</svg>
				</button>
			</div>

			<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
				<img alt="Logo"
					class="lg:hidden xl:hidden object-contain"
					media="(max-width: 979px)"
					src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
					width="35"
					height="35"
					layout="fixed"
					srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
					sizes="35px"
				>
				<img alt="Logo"
					class="hidden lg:block object-contain"
					media="(min-width: 980px)"
					src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"
					width="150"
					height="32"
					layout="fixed"
					srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
						https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w"
					sizes="150px"
				>
			</a>
			
<div
		id="navigation-dropdown"
	class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
	<div class="absolute w-6 h-full right-0 top-0 hidden lg:block"></div>
	<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/csgo/'>CS:GO</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/valorant/'>Valorant</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Entertainment</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/league-of-legends/'>LOL</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>Fifa</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fortnite/'>Fortnite</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/tv-movies/'>TV & Movies</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">More</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/videos/'>Videos</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/pubg/'>PUBG</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/world-of-warcraft/'>World of Warcraft</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/dota2/'>Dota2</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/opinion/'>Opinion</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/anime/'>Anime</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
	<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
	<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4"
	xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
	<path fill-rule="nonzero"
		d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
	</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4"
	xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
	<path fill-rule="nonzero"
		d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
	</path>
</svg>
</button>
<button id="language-button"  aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
	<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
	<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
	<g fill="none" fill-rule="nonzero">
		<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
		<g fill="#D80027">
			<path
				d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
		</g>
		<path fill="#0052B4"
			d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
	</g>
</svg>
	</span>
	<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
		<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
	<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
	</path>
</svg>
	</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'"
	class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
	<form
	[class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'"
	class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3"
	id="searchform"
	method="get"
	action="https://www.dexerto.com/">
	<input
		type="text"
		class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase"
		name="s"
		placeholder="Search"
		value="">
	<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
		<svg class="fill-current text-gray-900"
	xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
	<path fill-rule="nonzero"
		d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
	</path>
</svg>
	</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
	<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
					<li>
				<a class="flex items-center py-2" href="https://www.dexerto.es/">
					<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
	<g fill="none" fill-rule="nonzero">
		<path fill="#FFDA44"
			d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
		<g fill="#D80027">
			<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
		</g>
	</g>
</svg>
					<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
				</a>
			</li>
					<li>
				<a class="flex items-center py-2" href="https://www.dexerto.fr/">
					<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
	<g fill="none" fill-rule="nonzero">
		<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
		<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
		<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
	</g>
</svg>
					<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
				</a>
			</li>
			</ul>
</div>
		</div>
	</header>
<div id="app" class="short ">
	<div class="desktop-skin-container">
	<div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3">
		<div>
		</div>
	</div>
</div>
<div class="ad__header ad__sticky-desktop mx-auto w-auto py-2 z-20 text-center bg-white hidden md:block xl:block leading-0"><div class="advert" id="dex-613844301"><div class="dex-adlabel">Advertisement</div><div id='top-desktop-leaderboard-article-page'>
	<script>
	    googletag.cmd.push(function() { googletag.display('top-desktop-leaderboard-article-page'); }); 
	</script>
</div></div></div>	<div id="main-wrapper" class="container px-5 mx-auto bg-white z-10 relative pt-4 mb-12">
		<div id="main_article"	class="js_article-wrapper pb-4"
	data-url="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/"
	data-title="Kanye West confirms Joe Rogan podcast date and plan to redesign studio">
		<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
		Entertainment	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Kanye West confirms Joe Rogan podcast date and plan to redesign studio</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
			<span class="leading-loose md:leading-normal">Published: 18/Oct/2020 12:30</span>
		</p>
	<a href="https://www.dexerto.com/author/joecraven/" class="flex justify-start items-center mt-2">
		<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
			<img alt='' src='https://secure.gravatar.com/avatar/c0413455a60504e4693a9ea4d3155d11?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c0413455a60504e4693a9ea4d3155d11?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>		</span>
		<span class="ml-1 text-xs">by <span class="font-bold">Joe Craven</span></span>
	</a>
	<div class="-mx-2b mt-5">
		<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
			<div class="w-full md:w-2/3">
				
<div class="px-2b mobile-video-layout">
	<figure class="relative featured-image">
	<img alt="" class="w-full h-full img-post-featured wp-image-1434742 img-loading" height="347" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" width="620" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=60">	<figcaption>YT: JRE/Wikimedia</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
	<div class="text-xs flex justify-start items-center">
		<p class="uppercase tracking-px">Share</p>
					<a
				href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Kanye%20West%20confirms%20Joe%20Rogan%20podcast%20date%20and%20plan%20to%20redesign%20studio&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb"
				title="Share on Facebook"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
	</g>
</svg>
			</a>
						<a
				href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb"
				title="Share on Messenger"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
	</g>
</svg>
			</a>
						<a
				href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Kanye%20West%20confirms%20Joe%20Rogan%20podcast%20date%20and%20plan%20to%20redesign%20studio&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb"
				title="Share on Twitter"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
	</g>
</svg>
			</a>
						<a
				href="https://reddit.com/submit?title=Kanye%20West%20confirms%20Joe%20Rogan%20podcast%20date%20and%20plan%20to%20redesign%20studio&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fkanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb"
				title="Share on Reddit"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
	</g>
</svg>
			</a>
				</div>
</div>
	<hr class="my-3 border-b border-gray-500">
	
<div class="flex justify-start items-center overflow-hidden">
			<a
			class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap"
			href="https://www.dexerto.com/tag/joe-rogan/">
			Joe Rogan		</a>
		</div>
	<div id="article">
		<article>
			<p><strong>Rapper, entrepreneur and record producer Kanye West has confirmed he will be appearing on an episode of the Joe Rogan Experience, and revealed that Rogan gave him permission to redesign his podcast set. </strong></p>

		<script type='text/javascript' src='https://cdn.jwplayer.com/libraries/scyvyYe0.js'></script>
			<div id='jwplayer_M2IIr5rk_scyvyYe0_f3844e563a_dex_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_f3844e563a_dex_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
	
<p>Few podcasts have reached the popularity and notoriety of the Joe Rogan Experience. The comedian and ex-MMA star regularly hosts some of the world&#8217;s biggest celebrities, delving into topics far and wide.</p><div class="dex-content-below-paragraph-2" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-296150932"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-article-ad-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('mobile-in-article-ad-1'); });
  </script>
</div></div>
<p>We have already seen Miley Cyrus and Post Malone join Rogan for lengthy discussions, and Kanye West has now confirmed he will be appearing on an upcoming episode the JRE. He stated when recording will take place, as well as saying that Rogan has given him permission to redesign his podcast studio.</p>
<div class="caption"><figure><img data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/09/03145449/joeandmiley.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/09/03145449/joeandmiley.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/09/03145449/joeandmiley.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/09/03145449/joeandmiley.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/09/03145449/joeandmiley.jpg?w=60" alt="Joe Rogan and Miley Cyrus on the JRE podcast" ><figcaption>YouTube: Joe Rogan Experience</figcaption></figure><span class="block m-1 ml-0">Joe Rogan and Miley Cyrus discussed the effects of child fame when the singer joined him.</span></div>
<p>Past <a href="https://www.dexerto.com/entertainment/kanye-west-asks-joe-rogan-to-record-live-jre-podcast-episode-with-him-1431096/" target="_blank" rel="noopener noreferrer">rumors have suggested we could be in for a Kanye West podcast</a>, but the musician himself confirmed the news on October 17. He <a href="https://twitter.com/kanyewest/status/1317550429895622657" target="_blank" rel="noopener noreferrer">tweeted</a>: &#8220;Joe Rogan said it’s cool for me to design the set for our podcast this Friday.&#8221;</p><div class="dex-content-below-paragraph-4" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-162079627"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-article-ad-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('mobile-in-article-ad-2'); });
  </script>
</div></div>
<ul>
<li><strong><strong>Read More: </strong></strong><a href="https://www.dexerto.com/entertainment/joe-rogan-responds-to-claims-that-spotify-is-censoring-him-1427440/" target="_blank" rel="noopener noreferrer">Joe Rogan responds to claims that Spotify is censoring him</a></li>
</ul>
<h2>When is Kanye West&#8217;s Joe Rogan podcast?</h2>
<p>Attached were images showing West on video chat to Rogan, suggesting the news is legitimate. What&#8217;s more is that West confirmed recording will be taking place on Friday, meaning October 23.</p>
<p>As a result, eager fans can expect the full episode to be available shortly after that, perhaps over the weekend of October 24/25.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Joe Rogan said it’s cool for me to design the set for our podcast this Friday ⛷ <a href="https://t.co/9FOPjU36K3">pic.twitter.com/9FOPjU36K3</a></p>
<p>&mdash; ye (@kanyewest) <a href="https://twitter.com/kanyewest/status/1317550429895622657?ref_src=twsrc%5Etfw">October 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The topics set to be discussed will probably be as wide as ever, with West in the midst of a bizarre run for President. He has even been encouraging fans to write his name on their ballots, rather than selecting one of the more established candidates. The way 2020 is going, though, we won&#8217;t rule a successful Kanye campaign out just yet.</p><div class="dex-content-below-paragraph-7" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-1730591486"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-article-ad-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('mobile-in-article-ad-3'); });
  </script>
</div></div>
<p>Away from politics, fans can certainly get excited because, barring any last minute issues, a Kanye West X Joe Rogan podcast appears to be just round the corner.</p>
		</article>
	</div>
</div>
			</div>
			<div class="w-full md:w-1/3">
				<div class="px-2b h-full">
	<div class="mx-auto hidden md:block sidebar js-ad-container"><div class="Advertisement" id="dex-1820209337"><div class="dex-adlabel">Advertisement</div><div id='desktop-article-page-sidebar-ad-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('desktop-article-page-sidebar-ad-1'); });
  </script>
</div></div></div>	<div class="w-full mt-4"></div>
				<div class="block w-full mt-4 hidden md:block">
					<div class="block w-full">
		<h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2>
		<div class="flex flex-wrap flex-col justify-start items-start">
			<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/charli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717/">
				<img alt="The D&#039;Amelio family in Mr Beast&#039;s Creator Game" class="w-full h-full img-grid wp-image-1434720 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Entertainment					</a>
								<a href="https://www.dexerto.com/entertainment/charli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Charli &#038; Dixie D&#8217;Amelio accused of cheating after winning Mr Beast event</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/league-of-legends/riot-dev-responds-to-concerns-with-leagues-new-jungle-item-changes-1434709/">
				<img alt="Lee sin splash art in league of legends" class="w-full h-full img-grid wp-image-1434724 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/gaming/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Gaming					</a>
								<a href="https://www.dexerto.com/league-of-legends/riot-dev-responds-to-concerns-with-leagues-new-jungle-item-changes-1434709/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Riot dev responds to concerns with League&#8217;s new jungle item changes</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/league-of-legends/lec-host-sjokz-responds-to-fnatic-speech-backlash-1434696/">
				<img alt="riot esports host sjokz" class="w-full h-full img-grid wp-image-1434715 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/esports/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Esports					</a>
								<a href="https://www.dexerto.com/league-of-legends/lec-host-sjokz-responds-to-fnatic-speech-backlash-1434696/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>LEC host Sjokz responds to Fnatic speech backlash</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/censor-says-black-ops-cold-war-is-the-best-cod-ever-again-1434697/">
				<img alt="Black Ops Cold War next to Censor" class="w-full h-full img-grid wp-image-1434702 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Call of Duty					</a>
								<a href="https://www.dexerto.com/call-of-duty/censor-says-black-ops-cold-war-is-the-best-cod-ever-again-1434697/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Censor says Black Ops Cold War is the best CoD ever – again</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/treyarch-is-trolling-black-ops-cold-war-leakers-in-the-best-way-possible-1434644/">
				<img alt="Black Ops Cold War Prank" class="w-full h-full img-grid wp-image-1434649 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Call of Duty					</a>
								<a href="https://www.dexerto.com/call-of-duty/treyarch-is-trolling-black-ops-cold-war-leakers-in-the-best-way-possible-1434644/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Treyarch is trolling Black Ops Cold War leakers in the best way possible</h2>
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
			</div>
			<div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container"><div class="Advertisement" id="dex-44104522"><div class="dex-adlabel">Advertisement</div><div id='desktop-article-page-sidebar-ad-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('desktop-article-page-sidebar-ad-2'); });
  </script>
</div></div></div></div>
			</div>
		</div>
	</div>
</div>
			<div id="waterfall">
				<div class="border border-t-0 border-b-1 border-gray-500 mb-8"></div>
<div class="ad__header mx-auto w-auto py-2 z-20 sticky text-center bg-white hidden md:block xl:block leading-0"><div class="donothing" id="dex-1746679163"><div class="dex-adlabel">Advertisement</div><div id='desktop-waterfall-leaderboard'>
	<script>
	    googletag.cmd.push(function() { googletag.display('desktop-waterfall-leaderboard'); }); 
	</script>
</div></div></div><div id="main_article"	class="js_article-wrapper pb-4"
	data-url="https://www.dexerto.com/entertainment/charli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717/"
	data-title="Charli &#038; Dixie D&#8217;Amelio accused of cheating after winning Mr Beast event">
		<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
		Entertainment	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Charli &#038; Dixie D&#8217;Amelio accused of cheating after winning Mr Beast event</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
			<span class="leading-loose md:leading-normal">Published: 18/Oct/2020 12:10</span>
		</p>
	<a href="https://www.dexerto.com/author/georginasmith/" class="flex justify-start items-center mt-2">
		<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
			<img alt='' src='https://secure.gravatar.com/avatar/d5c86e35e1786db37f86dcb00aec81e3?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5c86e35e1786db37f86dcb00aec81e3?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' loading='lazy'/>		</span>
		<span class="ml-1 text-xs">by <span class="font-bold">Georgina Smith</span></span>
	</a>
	<div class="-mx-2b mt-5">
		<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
			<div class="w-full md:w-2/3">
				
<div class="px-2b mobile-video-layout">
	<figure class="relative featured-image">
	<img alt="The D&#039;Amelio family in Mr Beast&#039;s Creator Game" class="w-full h-full img-post-featured wp-image-1434720 img-loading" height="347" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" width="620" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114508/DAmelioFamilyMrBeast.jpg?w=60">	<figcaption>YouTube: MrBeast</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
	<div class="text-xs flex justify-start items-center">
		<p class="uppercase tracking-px">Share</p>
					<a
				href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Charli%20%26%23038%3B%20Dixie%20D%26%238217%3BAmelio%20accused%20of%20cheating%20after%20winning%20Mr%20Beast%20event&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fcharli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb"
				title="Share on Facebook"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
	</g>
</svg>
			</a>
						<a
				href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fcharli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb"
				title="Share on Messenger"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
	</g>
</svg>
			</a>
						<a
				href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Charli%20%26%23038%3B%20Dixie%20D%26%238217%3BAmelio%20accused%20of%20cheating%20after%20winning%20Mr%20Beast%20event&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fcharli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb"
				title="Share on Twitter"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
		<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
	</g>
</svg>
			</a>
						<a
				href="https://reddit.com/submit?title=Charli%20%26%23038%3B%20Dixie%20D%26%238217%3BAmelio%20accused%20of%20cheating%20after%20winning%20Mr%20Beast%20event&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fcharli-dixie-damelio-accused-of-cheating-after-winning-mr-beast-event-1434717%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb"
				title="Share on Reddit"
				class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
					<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
	<g>
		<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
		<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
	</g>
</svg>
			</a>
				</div>
</div>
	<hr class="my-3 border-b border-gray-500">
	
<div class="flex justify-start items-center overflow-hidden">
			<a
			class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap"
			href="https://www.dexerto.com/tag/charli-damelio/">
			Charli D&#039;Amelio		</a>
					<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
					<a
			class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap"
			href="https://www.dexerto.com/tag/dixie-damelio/">
			Dixie D&#039;Amelio		</a>
					<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
					<a
			class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap"
			href="https://www.dexerto.com/tag/mr-beast/">
			Mr Beast		</a>
		</div>
	<div id="article">
		<article>
			<p><strong>Despite the lighthearted nature of Mr Beast’s Creator Games tournament, some viewers have accused winners Charli and Dixie D’Amelio, along with their parents, of getting outside help during the trivia rounds.</strong></p>

			<div id='jwplayer_M2IIr5rk_scyvyYe0_efd980ce27_dex_div'></div>
		<script type='text/javascript'>
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_efd980ce27_dex_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
	
<p>Mr Beast’s first Creator Games event in 2019 was a huge hit, collaborating with a host of high profile influencers and having them compete in a rock paper scissors tournament to determine the ultimate winner.</p><div class="dex-waterfall-below-paragraph-2 donothing" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-1766108673"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-waterfall-ad-1'>
	<script>
	    googletag.cmd.push(function() { googletag.display('mobile-in-waterfall-ad-1'); });
	</script>
</div></div>
<p>While the first event peaked at an already enormous 662,000 viewers, this year&#8217;s version of the games <a href="https://www.dexerto.com/entertainment/mr-beast-reveals-300k-creator-games-2-ft-charli-damelio-ninja-more-1431838/">smashed that record</a> with an incredible 1 million peak concurrent viewers.</p>
<p>The star-studded lineup included Addison Rae, Bretman Rock, Dream, and of course Charli and Dixie D’Amelio, who were announced as being a team rather than separate competitors.</p><div class="dex-waterfall-below-paragraph-4 donothing" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-1518808809"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-waterfall-ad-2'>
	<script>
	    googletag.cmd.push(function() { googletag.display('mobile-in-waterfall-ad-2'); });
	</script>
</div></div>
<div class="caption"><figure><img data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/17192745/mr-beast-creator-games-2-bracket.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/17192745/mr-beast-creator-games-2-bracket.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/17192745/mr-beast-creator-games-2-bracket.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/17192745/mr-beast-creator-games-2-bracket.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/17192745/mr-beast-creator-games-2-bracket.jpg?w=60" alt="Mr Beast Creator Games 2" ><figcaption>Mr Beast</figcaption></figure><span class="block m-1 ml-0">The starting bracket for Mr Beast&#8217;s $300,000 The Creator Games 2 event.</span></div>
<p>Despite being joined by their parents for the first round, in the final round Mr Beast only permitted one member of the family to face off against ZHC in a trivia final. Dixie took on the challenge, and ultimately won the $300,000 prize to give back to their fans in need.</p>
<ul>
<li><strong>Read More: </strong><a href="https://www.dexerto.com/entertainment/dixie-damelio-claims-she-doesnt-care-about-griffin-johnson-drama-1434671/">Dixie D&#8217;Amelio claims she &#8220;doesn&#8217;t care&#8221; about Griffin Johnson drama</a></li>
</ul>
<p>However, despite the fact that the event was intended as lighthearted entertainment to give to a good cause, the comment section of the video has been flooded with accusations that the D’Amelio family cheated.</p>
<p>Some objected purely to the fact that the D’Amelio sisters brought their parents along despite not having been specifically announced in the lineup, claiming that they can’t “excuse the fact that it was a 4v1.”</p><div class="dex-waterfall-below-paragraph-7 donothing" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-1619170579"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-waterfall-ad-3'>
	<script>
	    googletag.cmd.push(function() { googletag.display('mobile-in-waterfall-ad-3'); });
	</script>
</div></div>
<p><img data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115030/DAcomment2.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115030/DAcomment2.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115030/DAcomment2.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115030/DAcomment2.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115030/DAcomment2.jpg?w=60" alt="Comment accusing D&#039;Amelios of cheating" ></p>
<p><img data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114944/DAcomment1.jpg?w=620" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114944/DAcomment1.jpg?w=600 600w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114944/DAcomment1.jpg?w=479 479w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114944/DAcomment1.jpg?w=620 620w" data-sizes="(max-width: 640pxpx) 600px, (max-width: 768pxpx) 479px, (max-width: 980pxpx) 620px" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18114944/DAcomment1.jpg?w=60" alt="Comment accusing D&#039;Amelios of cheating" ></p>
<p>Some also pointed out that the parents’ phones were visible on screen, and may have been used to cheat, saying “this is not what you do in a competition like this.&#8221;</p>
<blockquote class="twitter-tweet" data-conversation="none">
<p dir="ltr" lang="en">This is my first ever tweet and I know that you know the D&#8217;amelio family looked at their phone sometimes and of course their parents were not included in the matching&#8230;.but you let them in anyway and that is not what you do in a competition like this!!!😡😡</p>
<p>— Aadhavan P (@Aadhava98737868) <a href="https://twitter.com/Aadhava98737868/status/1317738591145971718?ref_src=twsrc%5Etfw">October 18, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The influx of hate and accusations towards the D’Amelio family caused Mr Beast to speak out on his own social media after the live. “I see some people mad that I let multiple people compete on a single team in the trivia tournament!” he began.</p>
<ul>
<li><strong>Read More:</strong> <a href="https://www.dexerto.com/entertainment/chase-hudson-responds-to-josh-richards-saying-he-has-no-style-1434632/">Chase Hudson responds to Josh Richards saying he has &#8216;no style</a>&#8216;</li>
</ul>
<p>“Honestly, the tournament was just for fun and to bring the community together and I’d appreciate it if you were to get mad at anyone, get mad at me. It was my decision lol”</p><div class="dex-waterfall-below-paragraph-10 donothing" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-1517702051"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-waterfall-ad-4'>
	<script>
	    googletag.cmd.push(function() { googletag.display('mobile-in-waterfall-ad-4'); });
	</script>
</div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I see some people mad that I let multiple people compete on a single team in the trivia tournament! Honestly, the tournament was just for fun and to bring the community together and I’d appreciate if you were to get mad at anyone, get mad at me. It was my decision lol</p>
<p>&mdash; MrBeast (@MrBeastYT) <a href="https://twitter.com/MrBeastYT/status/1317649449309642757?ref_src=twsrc%5Etfw">October 18, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>YouTuber LazarBeam also had something to say about the accusations, telling followers &#8220;the money goes to the fans. It was all for fun. I don’t think people should be this upset to be honest.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The money goes to the fans. It was all for fun. </p>
<p>I don’t think people should be this upset to be honest. <a href="https://t.co/xqJN7Ktz45">https://t.co/xqJN7Ktz45</a></p>
<p>&mdash; LAZARBEAM (@Lazarbeam) <a href="https://twitter.com/Lazarbeam/status/1317620846668652545?ref_src=twsrc%5Etfw">October 18, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Charli and Dixie D’Amelio are TikTok megastars with over 130 million followers on the app combined. They are primarily known for their dance and lip-sync content, but have recently been branching out into the YouTube world along with their parents.</p><div class="dex-waterfall-below-paragraph-12 donothing" style="margin-left: auto; margin-right: auto; text-align: center; " id="dex-828196369"><div class="dex-adlabel">Advertisement</div><div id='mobile-in-waterfall-ad-5'>
	<script>
	    googletag.cmd.push(function() { googletag.display('mobile-in-waterfall-ad-5'); });
	</script>
</div></div>
<p>They haven&#8217;t responded to the furor around their win, but at the end of the day, it was all in good fun, and for charity.</p>
		</article>
	</div>
</div>
			</div>
			<div class="w-full md:w-1/3">
				<div class="px-2b h-full">
	<div class="mx-auto hidden md:block sidebar js-ad-container"><div class="Advertisement" id="dex-1244962551"><div class="dex-adlabel">Advertisement</div><div id='desktop-article-page-waterfall-sidebar-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('desktop-article-page-waterfall-sidebar-1'); });
  </script>
</div></div></div>	<div class="w-full mt-4"></div>
				<div class="block w-full mt-4 hidden md:block">
					<div class="block w-full">
		<h2 class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</h2>
		<div class="flex flex-wrap flex-col justify-start items-start">
			<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/">
				<img alt="" class="w-full h-full img-grid wp-image-1434742 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18121243/Joe-Rogan-Kanye-West-podcast-Experience.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Entertainment					</a>
								<a href="https://www.dexerto.com/entertainment/kanye-west-confirms-joe-rogan-podcast-date-and-plan-to-redesign-studio-1434729/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Kanye West confirms Joe Rogan podcast date and plan to redesign studio</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/league-of-legends/riot-dev-responds-to-concerns-with-leagues-new-jungle-item-changes-1434709/">
				<img alt="Lee sin splash art in league of legends" class="w-full h-full img-grid wp-image-1434724 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18115045/jungle-item-changes-riot-preseason-league-of-legends.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/gaming/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Gaming					</a>
								<a href="https://www.dexerto.com/league-of-legends/riot-dev-responds-to-concerns-with-leagues-new-jungle-item-changes-1434709/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Riot dev responds to concerns with League&#8217;s new jungle item changes</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/league-of-legends/lec-host-sjokz-responds-to-fnatic-speech-backlash-1434696/">
				<img alt="riot esports host sjokz" class="w-full h-full img-grid wp-image-1434715 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18113257/sjoks-speech.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/esports/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Esports					</a>
								<a href="https://www.dexerto.com/league-of-legends/lec-host-sjokz-responds-to-fnatic-speech-backlash-1434696/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>LEC host Sjokz responds to Fnatic speech backlash</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5 border-b border-brand-gray-dark">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/censor-says-black-ops-cold-war-is-the-best-cod-ever-again-1434697/">
				<img alt="Black Ops Cold War next to Censor" class="w-full h-full img-grid wp-image-1434702 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18105235/Black-Ops-Cold-War-Censor-CoD_.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Call of Duty					</a>
								<a href="https://www.dexerto.com/call-of-duty/censor-says-black-ops-cold-war-is-the-best-cod-ever-again-1434697/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Censor says Black Ops Cold War is the best CoD ever – again</h2>
				</a>
			</div>
		</div>
	</div>
</div>
<div class="px-0 w-full">
	<div class="py-5">
		<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
			<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/treyarch-is-trolling-black-ops-cold-war-leakers-in-the-best-way-possible-1434644/">
				<img alt="Black Ops Cold War Prank" class="w-full h-full img-grid wp-image-1434649 img-loading" height="165" data-src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=294" data-srcset="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=294 294w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=167 167w, https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=220 220w" data-sizes="(max-width: 640pxpx) 294px, (max-width: 768pxpx) 167px, (max-width: 980pxpx) 220px, (max-width: 1300pxpx) 294px" width="294" src="https://aggbwkxwqp.cloudimg.io/img.dexerto.com/_s3_/uploads/2020/10/18024642/Dexerto-Header-8.jpg?w=29">			</a>
			<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
									<a href="https://www.dexerto.com/call-of-duty/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
						Call of Duty					</a>
								<a href="https://www.dexerto.com/call-of-duty/treyarch-is-trolling-black-ops-cold-war-leakers-in-the-best-way-possible-1434644/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
					<h2>Treyarch is trolling Black Ops Cold War leakers in the best way possible</h2>
				</a>
			</div>
		</div>
	</div>
</div>
		</div>
	</div>
			</div>
			<div class="ad__sticky-desktop sticky mx-auto mt-8 hidden md:block sidebar js-ad-container"><div class="Advertisement" id="dex-1642271502"><div class="dex-adlabel">Advertisement</div><div id='desktop-article-page-waterfall-sidebar-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('desktop-article-page-waterfall-sidebar-2'); });
  </script>
</div></div></div></div>
			</div>
		</div>
	</div>
</div>

							</div>
			</div>

	<div class="ad__mobile-footer fixed block md:hidden bottom-0 inset-x-0 bg-gray-200 py-2 w-full z-110 text-center"><div id='mobile-bottom-adhesion-mobile-web'>
  <script>
    googletag.cmd.push(function() { googletag.display('mobile-bottom-adhesion-mobile-web'); });
  </script>
</div></div></div>
<footer class="bg-gray-900 relative inset-x-0 bottom-0 z-0">
	<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
		<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
			<img alt="Logo"
				class="lg:hidden xl:hidden"
				media="(max-width: 979px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="50"
				height="50"
				layout="fixed"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w"
			>
			<img alt="Logo"
				class="hidden lg:block"
				media="(min-width: 980px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="42"
				height="42"
				layout="responsive"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
			>
		</a>
		<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul>		<div class="lg:ml-4 text-center lg:text-left">
			<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2020 Dexerto Ltd.</p>
		</div>
	</div>
</footer>


<script type='text/javascript' src='https://www.dexerto.com/wp-content/themes/dexerto/assets/js/external/lazyload.min.js?ver=1.0.1601913626' id='vanilla-lazy-load-js'></script>
<script type='text/javascript' id='vanilla-lazy-load-js-after'>
var theLazyLoad = new LazyLoad(
	{
		elements_selector: "img",
		threshold: 15,
		callback_loaded: function(el) {
			el.classList.remove("img-loading");
		},
		use_native: true
	}
);
</script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"dex-sticky","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.0' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/themes/dexerto/assets/js/build/main.js?ver=1.0.1601913626' id='dexerto-main-js-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<div class="dex-footer-non-amp" id="dex-184827141"><script>
  if (window.innerWidth > 979) {
	  var mobile_div_ids = ['mobile-in-article-ad-1', 'mobile-in-article-ad-2', 'mobile-in-article-ad-3', 'mobile-in-article-ad-4', 'mobile-in-article-ad-5', 'mobile-homepage-bottom-leaderboard', 'mobile-homepage-mpu-1'];
	  	  	  for( var i = 0; i < mobile_div_ids.length; i++) {
		  var element = document.getElementById(mobile_div_ids[i]);
		  if (element) {
		      element.parentNode.removeChild(element);  
		  }
	  }
  } else {
	  var desktop_div_ids = ['top-desktop-leaderboard-article-page', 'desktop-article-page-sidebar-ad-1', 'desktop-article-page-sidebar-ad-2', 'desktop-article-page-waterfall-sidebar-1', 'desktop-article-page-waterfall-sidebar-2'];
	  for( var i = 0; i < desktop_div_ids.length; i++) {
		  var element = document.getElementById(desktop_div_ids[i]);
		  if (element) {
		      element.parentNode.removeChild(element);  
		  }
	  }	
  }
</script></div><script>window.advads_has_ads = [["1422053","ad",null],["1421850","ad",null],["1416415","ad",null],["1416416","ad",null],["1421851","ad",null],["1416413","ad",null],["1416414","ad",null],["1423263","ad",null],["1423270","ad",null],["1423271","ad",null],["1423267","ad",null],["1426914","ad",null],["1423269","ad",null],["1423243","ad",null],["1423244","ad",null],["1416420","ad",null],["1422886","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[1422053,1421850,1416415,1416416,1421851,1416413,1416414,1423263,1423270,1423271,1423267,1426914,1423269,1423243,1423244,1416420,1422886]};var advads_tracking_urls = {"1":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":""};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/www.dexerto.com\/linkout\/"};var advads_gatracking_allads = {"1":{"1426973":{"title":"AMP | Article Page | In-Waterfall-4","target":false},"1426972":{"title":"AMP | Article Page | In-Waterfall-5","target":false},"1426971":{"title":"AMP | Article Page | In-Waterfall-3","target":false},"1426915":{"title":"AMP | Article Page | In-Waterfall-2","target":false},"1423273":{"title":"AMP | Article Page | In-Waterfall-1","target":false},"1423271":{"title":"Mobile | Article Page | In-waterfall-5","target":false},"1423270":{"title":"Mobile | Article Page | In-waterfall-4","target":false},"1423269":{"title":"Mobile | Article Page | In-waterfall-3","target":false},"1426914":{"title":"Mobile | Article Page | In-waterfall-2","target":false},"1423267":{"title":"Mobile | Article Page | In-Waterfall-1","target":false},"1423263":{"title":"Desktop | Waterfall | Top Leaderboard","target":false},"1422886":{"title":"Master (Article Only) | GAM Foot","target":false},"1423244":{"title":"Desktop | Article Page | Waterfall Sidebar Bottom","target":false},"1423243":{"title":"Desktop | Article Page | Waterfall Sidebar Top","target":false},"1422053":{"title":"Master (Article Only) | GAM Head","target":false},"1422052":{"title":"Master | Category | In feed","target":false},"1422051":{"title":"Master | GAM Head","target":false},"1422049":{"title":"AMP | Article page | GAM Head","target":false},"1422048":{"title":"QA test 1","target":false},"1422859":{"title":"Desktop | Category Page | GAM HEAD","target":false},"1416444":{"title":"Mobile | Homepage | GAM HEAD","target":false},"1416442":{"title":"Mobile | Category Page | GAM HEAD","target":false},"1421864":{"title":"Desktop | Homepage | GAM HEAD","target":false},"1416439":{"title":"Mobile | Category Page | MPU1","target":false},"1423242":{"title":"Mobile | Category Page | Bottom Leaderboard","target":false},"1416434":{"title":"Mobile | Homepage | MPU1","target":false},"1421862":{"title":"Mobile | Homepage | Bottom Leaderboard","target":false},"1416432":{"title":"Desktop | Category Page | Top Leaderboard","target":false},"1426913":{"title":"Desktop | Category Page | Sidebar Top","target":false},"1421860":{"title":"Desktop | Category Page | Sidebar Bottom","target":false},"1421859":{"title":"Desktop | Category Page | In-Feed","target":false},"1421858":{"title":"Desktop | Homepage | Top Leaderboard","target":false},"1422853":{"title":"Desktop | Homepage | Sidebar Bottom","target":false},"1416426":{"title":"AMP | Article Page | Bottom Leaderboard","target":false},"1421856":{"title":"AMP | Article Page | In-article-4","target":false},"1416424":{"title":"AMP | Article Page | In-article-5","target":false},"1416423":{"title":"AMP | Article Page | In-article-3","target":false},"1426912":{"title":"AMP | Article Page | In-article-2","target":false},"1426911":{"title":"AMP | Article Page | In-article-1","target":false},"1416420":{"title":"Mobile | Article Page | Bottom Leaderboard","target":false},"1421852":{"title":"Mobile | Article Page | In-article-5","target":false},"1416418":{"title":"Mobile | Article Page | In-article-4","target":false},"1421851":{"title":"Mobile | Article Page | In-article-3","target":false},"1416416":{"title":"Mobile | Article Page | In-article-2","target":false},"1416415":{"title":"Mobile | Article Page | In-article-1","target":false},"1416414":{"title":"Desktop | Article Page | Sidebar Bottom","target":false},"1416413":{"title":"Desktop | Article Page | Sidebar Top","target":false},"1421850":{"title":"Desktop | Article Page | Top Leaderboard","target":false},"1416411":{"title":"Mobile | Article Page | GAM HEAD","target":false},"1416409":{"title":"Desktop | Article Page | GAM HEAD","target":false}}};var advads_gatracking_anonym = true;</script>	</body>
</html>
