
<!doctype html>
<html lang="en">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
<meta name="theme-color" content="#19202B">
<link rel="manifest" href="https://www.dexerto.com/wp-content/themes/dexerto/pushwoosh/manifest.json">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<noscript>
						
		</noscript>
<link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net">
<link rel="preconnect" href="https://message.sp-prod.net">
<link rel="preconnect" href="https://secure.gravatar.com">
<link rel="preconnect" href="https://ccpa-service.sp-prod.net">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://connect.facebook.net">
<meta name="twitter:image" content="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1024x576.jpg" />
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://cdn.syndication.twimg.com">
<link rel="preconnect" href="https://platform.twitter.com">
<link rel="preconnect" href="https://syndication.twitter.com">
<link rel="preconnect" href="https://cdn.taboola.com">
<script type="rocketlazyloadscript" data-minify="1" src='https://www.dexerto.com/wp-content/cache/min/1/0/latest/cmp_shim.js?ver=1634189432'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Consent in the EU.
			window._sp_ = {
				config: {
					accountId: 1523,
					baseEndpoint: "https://sourcepoint.dexerto.com",
					propertyHref: "https://www.dexerto.com",
					targetingParams: {
						type: "GDPR"
					},
					stageCampaign: true,
					events: {
						// @see https://documentation.sourcepoint.com/web-implementation/web-implementation/sourcepoint-gdpr-and-tcf-v2-support/optional-callbacks-tcfv2.
						onConsentReady: function (consentUUID, euconsent) {		
							// Fires on a GDPR page load (if accepted already) and when the GDPR dialog box is closed.			
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString==='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						}
					},
				}
			}

			// CCPA Consent in California.
			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1523,
					siteHref: "https://www.dexerto.com",
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					},
					events:{
						onConsentReady: function (consentUUID, euconsent) {
							// Fires on a non-GDPR and non-CCPA pageload.
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString!=='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						},
						onMessageChoiceSelect: function (choice_id, choice_type_id) {
							// Fires when the CCPA dialog box with Californian IP addresses is closed. 
										/* send_gtm_on_consent feature flag is off */						}
					}
				}
			}
		</script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/wrapperMessagingWithoutDetection.js?ver=1634189432"></script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/ccpa.js?ver=1634189432"></script>

<script type="rocketlazyloadscript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "36119442" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/36119442/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36119442&amp;cv=3.6.0&amp;cj=1">
		</noscript>


<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>


<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>

<script type="rocketlazyloadscript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script><script type="rocketlazyloadscript" src="https://prebid.openx.net/ox/cdn/dexerto/prebid.dexerto-en-standard.js" async></script>
<script type="rocketlazyloadscript">
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	apstag.init({ pubID: '1da09ea7-cdc5-4da9-b66d-45d733a8940b', adServer: 'googletag'});        
</script><script type="rocketlazyloadscript">
	googletag.cmd.push(function () {
		var _YB = _YB || {
			ab: function () { 
				return _YB.dool ? "b" : "a" + Math.floor(Math.random() * 10);
			},
			dool: Math.random() >= 0.1,
		};

		var yb_ab;
		if (Math.random() <= 0.9) { 
			yb_ab = _YB.ab();
		} else { 
			yb_ab = "c";
		}
		googletag.pubads().setTargeting("yb_ab", yb_ab);
	});
</script><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1634189432"></script>
<script type="rocketlazyloadscript">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</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Best viral TikTok Halloween makeup videos 2021 - Dexerto</title><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@400;500;700&#038;display=swap" />
<meta name="description" content="We&#039;ve collected some of the most impressive and haunting Halloween makeup transformations going viral on TikTok this year." />
<link rel="canonical" href="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best viral TikTok Halloween makeup videos 2021" />
<meta property="og:description" content="We&#039;ve collected some of the most impressive and haunting Halloween makeup transformations going viral on TikTok this year." />
<meta property="og:url" content="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/" />
<meta property="og:site_name" content="Dexerto" />
<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
<meta property="article:published_time" content="2021-10-19T19:04:36+00:00" />
<meta property="article:modified_time" content="2021-10-19T19:08:54+00:00" />
<meta property="og:image" content="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Dexerto" />
<meta name="twitter:site" content="@Dexerto" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Virginia Glaze" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Entertainment","item":"https://www.dexerto.com/entertainment/"},{"@type":"ListItem","position":2,"name":"Best viral TikTok Halloween makeup videos 2021"}]}</script>

<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link data-minify="1" rel='stylesheet' id='dexerto-main-styles-css' href='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1634189433' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='sticky_leaderboard_script-js-after'>
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(
		function() {
			googletag.pubads().addEventListener(
				'impressionViewable',
				function( event ) {
					var headerContent = document.querySelector( '.ad__header.ad__sticky-desktop:not(.relative)' );

					var stickySeconds = 3000;

					var activateTimeout = false;

					if ( headerContent.classList.contains( 'relative' ) ) return;
					var adId = event.slot.getSlotElementId();

					if ( adId.indexOf( 'leaderboard') < 0 ) return;

					if ( typeof headerContent !== 'undefined' && headerContent !== null ) {
						if (activateTimeout === false) headerContent.classList.add( 'sticky' );

						setTimeout(
							function () {
								headerContent.classList.remove( 'sticky' );
								headerContent.classList.add( 'relative' );
								headerContent.style.top = 0;
							},
							stickySeconds
						);

						activateTimeout = true;
					}
				}
			)
		}
	);
</script>
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1679224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dexerto.com/?p=1679224' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["entertainment"],"pageAttributes":["tiktok"],"pagePostAuthor":"Virginia Glaze"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<link rel="amphtml" href="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/?amp"> <style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}

/*
.ad__header {
	min-height: calc(90px + .9rem + 1rem + 1rem);
}

.ad__mobile-footer {
	min-height: calc(50px + 1rem);
}
*/		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> </head>
<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header" class="static top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600 sticky">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;">
<svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden object-contain h-full py-2" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" width="35" height="35" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-sizes="35px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
						class="lg:hidden xl:hidden object-contain h-full py-2"
						media="(max-width: 979px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
						width="35"
						height="35"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
						sizes="35px"
					></noscript>
<img alt="Logo" class="hidden lg:block object-contain" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2032'%3E%3C/svg%3E" width="150" height="32" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" data-lazy-sizes="150px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"><noscript><img alt="Logo"
						class="hidden lg:block object-contain"
						media="(min-width: 980px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"
						width="150"
						height="32"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w"
						sizes="150px"
					></noscript>
</a>
<div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Entertainment</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Dexerto TV</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Tips & Guides</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>FIFA</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">more</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/opinion/'>Opinion</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/fortnite/'>Fortnite</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/valorant/'>Valorant</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/genshin-impact/'>Genshin Impact</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/csgo/'>CS:GO</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/battlefield/'>Battlefield</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/halo/'>Halo</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/destiny/'>Destiny</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/world-of-warcraft/'>World of Warcraft</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/pubg/'>PUBG</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<g fill="#D80027">
<path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
</g>
<path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
</g>
</svg>
</span>
<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/">
<input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="">
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
<g fill="#D80027">
<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
</g>
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
</div>
</header>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-alm-id="" data-canonical-url="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/" data-slug="best-viral-tiktok-halloween-makeup-videos-2021" data-post-id="1679224" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="1679224" data-single-post-order="1679133,1678220,1665527,1678978" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Dexerto" data-single-post-site-tagline="Esports, Gaming &amp; Influencer News" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-theme-repeater="article-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="75" data-max-pages="0" data-pause-override="true" data-pause="false" data-button-label="Load More" data-destroy-after="5"><div class="alm-reveal alm-single-post post-1679224" data-url="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/" data-title="Best viral TikTok Halloween makeup videos 2021" data-id="1679224" data-page="0"><div id="app" class="short ">
<div id='ad-desktop-article-top-leaderboard' class='ad__header ad__sticky-desktop sticky'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-top-leaderboard'); });
</script>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white relative pt-4">
<div id=	class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/entertainment/best-viral-tiktok-halloween-makeup-videos-2021-1679224/" data-title="Best viral TikTok Halloween makeup videos 2021">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
Entertainment	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Best viral TikTok Halloween makeup videos 2021</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 19/Oct/2021 20:04</span>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<span class="leading-loose md:leading-normal">Updated: 19/Oct/2021 20:08</span>
</p>
<a href="https://www.dexerto.com/author/virginia/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/f8d1c8053f82eea6e75b307267311c52?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' data-lazy-src="https://secure.gravatar.com/avatar/f8d1c8053f82eea6e75b307267311c52?s=30&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/f8d1c8053f82eea6e75b307267311c52?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f8d1c8053f82eea6e75b307267311c52?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Virginia Glaze</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<picture class="featured_image wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Best Halloween TikTok Makeup 3" data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg" />
</picture>
<noscript><picture class="featured_image wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-150x84.jpg.webp 150w" sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg" alt="Best Halloween TikTok Makeup 3" sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Best-Halloween-TikTok-Makeup-3-150x84.jpg 150w"/>
</picture>
</noscript> <figcaption>TikTok: makeuppbyruthie, ileanavelazquezg, fancyflutie</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Best%20viral%20TikTok%20Halloween%20makeup%20videos%202021&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fbest-viral-tiktok-halloween-makeup-videos-2021-1679224%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fbest-viral-tiktok-halloween-makeup-videos-2021-1679224%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Best%20viral%20TikTok%20Halloween%20makeup%20videos%202021&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fbest-viral-tiktok-halloween-makeup-videos-2021-1679224%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Best%20viral%20TikTok%20Halloween%20makeup%20videos%202021&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Fbest-viral-tiktok-halloween-makeup-videos-2021-1679224%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/tiktok/">
TikTok </a>
</div>
<div id="article">
<article>
<p><strong>Spooky season is officially upon us, and Halloween fans are on the hunt for costume ideas. Luckily, TikTok is rife with some seriously talented makeup artists who are giving us some hauntingly good inspiration.</strong></p>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type="text/javascript" src="https://www.dexerto.com/wp-content/cache/min/1/libraries/scyvyYe0.js?ver=1634189432"></script>
<div id="jwplayer_M2IIr5rk_scyvyYe0_div"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
<p>Halloween 2021 is finally here, and so are oodles of frighteningly impressive special effects makeup trends across TikTok.</p>
<p>In the spirit of the season, a slew of skilled makeup artists are showing off their talents online, giving us thrills, chills, and some decent ideas for our own Halloween costumes (even if we&rsquo;re just celebrating from home with some candy and a scary movie).</p>
<p>For those interested in upping their makeup game to match their costumes &mdash; or for those who just want to look spooky for a selfie or two &mdash; we&rsquo;ve gathered a list of some of TikTok&rsquo;s best Halloween makeup looks.</p><div id="dex-ad-mobile-article-1">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-1" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-1'); });
</script>
</div>
</div>
<h2>Ileana Velazquez &ndash; Squid Game</h2>
<p>Netflix&rsquo;s 2021 hit show Squid Game is taking over the internet, and it&rsquo;s not hard to see why.</p>
<p>Pitting desperate debtors against each other in high-stakes children&rsquo;s games for a staggering cash prize, the series has everyone on the edge of their seats &mdash; and so does TikTok makeup artist Ileana Velazquez with her haunting rendition of the show&rsquo;s Red Light, Green Light robot.</p>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@ileanavelazquezg/video/7016433232832892166?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@ileanavelazquezg/video/7016433232832892166" data-video-id="7016433232832892166">
<section><a title="@ileanavelazquezg" href="https://www.tiktok.com/@ileanavelazquezg" target="_blank" rel="noopener">@ileanavelazquezg</a> El juego del Calamar&#129425; 14 horas de trabajo, no lo dejen morir plis&#10084;&#65039; <a title="squidgame" href="https://www.tiktok.com/tag/squidgame" target="_blank" rel="noopener">#squidgame</a> <a title="netflix" href="https://www.tiktok.com/tag/netflix" target="_blank" rel="noopener">#netflix</a> <a title="squidgamemakeup" href="https://www.tiktok.com/tag/squidgamemakeup" target="_blank" rel="noopener">#squidgamemakeup</a> <a title="&#9836; sonido original - Alessa Coneo" href="https://www.tiktok.com/music/sonido-original-7014495350283340549" target="_blank" rel="noopener">&#9836; sonido original &ndash; Alessa Coneo</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<h2>Ruthie &ndash; Frankenstein</h2>
<p>You just can&rsquo;t dismiss the horror classics when it comes to Halloween, and TikToker Ruthie is bringing Frankenstein&rsquo;s Monster to life with their jaw-dropping special effects skills.</p>
<p>This look is good enough to make us scream, &ldquo;It&rsquo;s Alive!&rdquo;</p><div id="dex-ad-mobile-article-2">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-2" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-2'); });
</script>
</div>
</div>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@makeuppbyruthie/video/7017499360539741445?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@makeuppbyruthie/video/7017499360539741445" data-video-id="7017499360539741445">
<section><a title="@makeuppbyruthie" href="https://www.tiktok.com/@makeuppbyruthie" target="_blank" rel="noopener">@makeuppbyruthie</a> SPIT &#9888;&#65039; what simple Halloween look should I teach you guys to do tommorow?? <a title="sfxmakeup" href="https://www.tiktok.com/tag/sfxmakeup" target="_blank" rel="noopener">#sfxmakeup</a> <a title="halloween" href="https://www.tiktok.com/tag/halloween" target="_blank" rel="noopener">#halloween</a> <a title="makeup" href="https://www.tiktok.com/tag/makeup" target="_blank" rel="noopener">#makeup</a> <a title="&#9836; Follow meeeee - Guro" href="https://www.tiktok.com/music/Follow-meeeee-6870284890366135045" target="_blank" rel="noopener">&#9836; Follow meeeee &ndash; Guro</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<h2>FancyFlutie &ndash; Venom</h2>
<p>With the release of <em>Venom: Let There Be Carnage</em>, Marvel is giving comic book fans a whole new take on the more terrifying aspects of the Spider-Verse.</p>
<p>TikToker FancyFlutie is bringing this fact home with her impressive body painting skills, and we&rsquo;re pretty convinced she&rsquo;s been taken over by a symbiote who&rsquo;s hungry for human heads.</p>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@fancyflutie/video/6990061513063124229?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@fancyflutie/video/6990061513063124229" data-video-id="6990061513063124229">
<section><a title="@fancyflutie" href="https://www.tiktok.com/@fancyflutie" target="_blank" rel="noopener">@fancyflutie</a> Facts &#128514;&#128514; <a title="venom" href="https://www.tiktok.com/tag/venom" target="_blank" rel="noopener">#venom</a> <a title="wearevenom" href="https://www.tiktok.com/tag/wearevenom" target="_blank" rel="noopener">#wearevenom</a> <a title="thesuicidesquadmovie" href="https://www.tiktok.com/tag/thesuicidesquadmovie" target="_blank" rel="noopener">#TheSuicideSquadMovie</a> <a title="liveflowsweatduet" href="https://www.tiktok.com/tag/liveflowsweatduet" target="_blank" rel="noopener">#LiveFlowSweatDuet</a> <a title="&#9836; Share My Sht - CovNasty" href="https://www.tiktok.com/music/Share-My-Sht-6932520935354321670" target="_blank" rel="noopener">&#9836; Share My Sht &ndash; CovNasty</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<h2>Sophie Hannah &ndash; Butterfly Queen</h2>
<p>Not every Halloween look has to be gory and scary &mdash; but they can still be downright unsettling, nonetheless.</p>
<p>TikToker Sophie Hannah is showing off her talents with a striking fairy queen look&hellip; but she isn&rsquo;t one you want to cross, if her contacts are anything to go by.</p><div id="dex-ad-mobile-article-3">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-3" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		let slotMapping = googletag.sizeMapping()
			.addSize([1280,0], [])
			.addSize([768,0], [])
			.addSize([0,0], [[300,250], [320,50]])
			.build();
		let slot = googletag.defineSlot('/22348890574/dexerto_v1/en/misc/mobile-in-article-ad-3', [ [300,250], [320,50] ], 'ad-mobile-article-3')
		.addService(googletag.pubads())
			.setTargeting('article', '1679224')
	.setTargeting('tags', ["tiktok"])
	.setTargeting('section', ["entertainment"])
	.setTargeting('amp', '0')
	.setTargeting('page', 'article-waterfall')
	.setTargeting('author', 'Virginia Glaze')
		.defineSizeMapping(slotMapping);
		googletag.display('ad-mobile-article-3');
		googletag.pubads().refresh([slot]);
	});
</script>
</div>
</div>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@sophiehannah/video/7014570295222701317?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@sophiehannah/video/7014570295222701317" data-video-id="7014570295222701317">
<section><a title="@sophiehannah" href="https://www.tiktok.com/@sophiehannah" target="_blank" rel="noopener">@sophiehannah</a> She probably gives you butterflies &#129419; vib: @rubymediamakeup <a title="fyp" href="https://www.tiktok.com/tag/fyp" target="_blank" rel="noopener">#fyp</a> <a title="butterflymakeup" href="https://www.tiktok.com/tag/butterflymakeup" target="_blank" rel="noopener">#butterflymakeup</a> <a title="halloweenmakeup" href="https://www.tiktok.com/tag/halloweenmakeup" target="_blank" rel="noopener">#halloweenmakeup</a> <a title="5secondsvs5hours" href="https://www.tiktok.com/tag/5secondsvs5hours" target="_blank" rel="noopener">#5secondsvs5hours</a> <a title="&#9836; happier - Olivia Rodrigo" href="https://www.tiktok.com/music/happier-6964415219083053058" target="_blank" rel="noopener">&#9836; happier &ndash; Olivia Rodrigo</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<h2>Tenisha Billington &ndash; Purple Skeleton</h2>
<p>Tenisha Billington is a TikToker who&rsquo;s known for her strikingly accurate cosplays and insane body painting skills.</p>
<p>She&rsquo;s cosplayed as Avatar&rsquo;s Neytiri and even Guardians of the Galaxy&rsquo;s Gamora &mdash; but she&rsquo;s taking her talents down a spookier route with this hugely impressive glow-in-the dark purple skeleton, and we&rsquo;re spooked by the transformation!</p>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@flawlessbytenisha/video/7020068044089216262?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@flawlessbytenisha/video/7020068044089216262" data-video-id="7020068044089216262">
<section><a title="@flawlessbytenisha" href="https://www.tiktok.com/@flawlessbytenisha" target="_blank" rel="noopener">@flawlessbytenisha</a> &#128128;&#128156;&#128420; <a title="tiktokhalloween" href="https://www.tiktok.com/tag/tiktokhalloween" target="_blank" rel="noopener">#tiktokhalloween</a> <a title="halloween" href="https://www.tiktok.com/tag/halloween" target="_blank" rel="noopener">#halloween</a> <a title="sfxmakeup" href="https://www.tiktok.com/tag/sfxmakeup" target="_blank" rel="noopener">#sfxmakeup</a> <a title="skullmakeup" href="https://www.tiktok.com/tag/skullmakeup" target="_blank" rel="noopener">#skullmakeup</a> <a title="&#9836; Put Your Records On - Ritt Momney" href="https://www.tiktok.com/music/Put-Your-Records-On-6866587009360677637" target="_blank" rel="noopener">&#9836; Put Your Records On &ndash; Ritt Momney</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<h2>The Faux Chanel &ndash; Rhinestone Pennywise</h2>
<p>When we think of Pennywise the clown, not many of us are picturing a blinged-out version of the classically creepy horror villain&hellip; but that&rsquo;s just what TikToker The Faux Chanel has delivered, and it&rsquo;s downright disturbing (but pretty cool, we have to admit).</p><div id="dex-ad-mobile-article-4">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-4" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		let slotMapping = googletag.sizeMapping()
			.addSize([1280,0], [])
			.addSize([768,0], [])
			.addSize([0,0], [[300,250], [320,50]])
			.build();
		let slot = googletag.defineSlot('/22348890574/dexerto_v1/en/misc/mobile-in-article-ad-4', [ [300,250], [320,50] ], 'ad-mobile-article-4')
		.addService(googletag.pubads())
			.setTargeting('article', '1679224')
	.setTargeting('tags', ["tiktok"])
	.setTargeting('section', ["entertainment"])
	.setTargeting('amp', '0')
	.setTargeting('page', 'article-waterfall')
	.setTargeting('author', 'Virginia Glaze')
		.defineSizeMapping(slotMapping);
		googletag.display('ad-mobile-article-4');
		googletag.pubads().refresh([slot]);
	});
</script>
</div>
</div>
<p>Her skills with rhinestones have been shown on a variety of costumes, including Disney&rsquo;s Ursula, Coraline, and more.</p>
<h4><em>Click&nbsp;<a href="https://www.tiktok.com/@thefauxchanel/video/7017390201597168897?is_from_webapp=1&amp;sender_device=pc&amp;web_id6958500776081114630" target="_blank" rel="noopener">here</a>&nbsp;if TikTok doesn&rsquo;t load</em></h4>
<blockquote class="tiktok-embed" style="max-width: 605px; min-width: 325px;" cite="https://www.tiktok.com/@thefauxchanel/video/7017390201597168897" data-video-id="7017390201597168897">
<section><a title="@thefauxchanel" href="https://www.tiktok.com/@thefauxchanel" target="_blank" rel="noopener">@thefauxchanel</a> Reply to @zickoooooooo Are you afraid of clowns? &#127880;<a title="fyp" href="https://www.tiktok.com/tag/fyp" target="_blank" rel="noopener">#fyp</a> <a title="pennywisemakeup" href="https://www.tiktok.com/tag/pennywisemakeup" target="_blank" rel="noopener">#PennywiseMakeup</a> <a title="pennywisecosplay" href="https://www.tiktok.com/tag/pennywisecosplay" target="_blank" rel="noopener">#pennywisecosplay</a> <a title="halloweenmakeup" href="https://www.tiktok.com/tag/halloweenmakeup" target="_blank" rel="noopener">#halloweenmakeup</a> <a title="rhinestonemakeup" href="https://www.tiktok.com/tag/rhinestonemakeup" target="_blank" rel="noopener">#rhinestonemakeup</a> <a title="itclown" href="https://www.tiktok.com/tag/itclown" target="_blank" rel="noopener">#ITClown</a> <a title="clownmakeup" href="https://www.tiktok.com/tag/clownmakeup" target="_blank" rel="noopener">#clownmakeup</a> <a title="&#9836; tatatarararara - holaa" href="https://www.tiktok.com/music/tatatarararara-6882092385308871425" target="_blank" rel="noopener">&#9836; tatatarararara &ndash; holaa</a></section>
</blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/embed.js?ver=1634189434"></script></p>
<p>TikTok is full of viral videos of makeup artists showing off their skills and giving us chills. This is undoubtedly the spookiest the platform has ever been &mdash; and we&rsquo;re <em>so</em> here for it.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class='ad__wrapper'>
Advertisement
<div id='ad-desktop-article-sidebar-1' class='ad__sidebar_small'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-1'); });
</script>
</div>
</div>
<div class="w-full mt-4"></div>
<div class="block w-full mt-4 hidden md:block">
<div class="block w-full">
<p class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</p>
<div class="flex flex-wrap flex-col justify-start items-start">
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/joe-rogan-defends-dave-chappelle-over-being-cancelled-for-netflix-controversy-1679354/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/joe-rogan-defends-dave-chapelle-being-cancelled-over-netflix-controversy-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/joe-rogan-defends-dave-chappelle-over-being-cancelled-for-netflix-controversy-1679354/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Joe Rogan defends Dave Chappelle over being &#8220;cancelled&#8221; for Netflix controversy</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/bryce-hall-responds-after-pewdiepie-slams-awful-sway-house-tour-1679385/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/20/Bryce-Hall-responds-to-being-roasted-by-PewDiePie-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/bryce-hall-responds-after-pewdiepie-slams-awful-sway-house-tour-1679385/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Bryce Hall responds after PewDiePie slams &#8220;awful&#8221; Sway House tour</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/apex-legends/this-apex-legends-fan-predicted-ashs-season-11-arrival-two-years-ago-1679380/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/image-71-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/apex-legends/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Apex Legends </a>
<a href="https://www.dexerto.com/apex-legends/this-apex-legends-fan-predicted-ashs-season-11-arrival-two-years-ago-1679380/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>This Apex Legends fan predicted Ash&#8217;s Season 11 arrival two years ago</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/valorant/riot-responds-to-accidental-jett-nerf-in-valorant-patch-3-08-1679365/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Valorant Jett nerf" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg" alt="Valorant Jett nerf" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/Valornt-Jett-surprise-nerf-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/valorant/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Valorant </a>
<a href="https://www.dexerto.com/valorant/riot-responds-to-accidental-jett-nerf-in-valorant-patch-3-08-1679365/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Riot responds to accidental Jett nerf in Valorant patch 3.08</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/xqc-announces-new-studio-based-show-and-100t-podcast-appearance-1679345/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="xQc new show announcement" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg" alt="xQc new show announcement" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2021/10/19/xqc-show-twitch-100t-podcast-tiktoks-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/xqc-announces-new-studio-based-show-and-100t-podcast-appearance-1679345/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>xQc announces new studio-based show and 100T podcast appearance</h2>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='ad__sticky-desktop ad__sidebar sticky'>
Advertisement
<div id='ad-desktop-article-sidebar-2' class='ad__sidebar'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-2'); });
</script>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class='mid-article-separater border-solid mx-auto mb-4'></hr></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div><footer id="footer_main" class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="lg:hidden xl:hidden"
				media="(max-width: 979px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="50"
				height="50"
				layout="fixed"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w"
			></noscript>
<img alt="Logo" class="hidden lg:block" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2042%2042'%3E%3C/svg%3E" width="42" height="42" layout="responsive" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="hidden lg:block"
				media="(min-width: 980px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="42"
				height="42"
				layout="responsive"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
			></noscript>
</a>
<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul> <div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2021 Dexerto Ltd.</p>
</div>
</div>
</footer>

<div class="fixed bottom-0 left-0 w-full z-110">
<div class="flex justify-between items-end">
<div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg>
</div>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto flex" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		__uspapi('getUSPData',1,function(uspData,success){
			if(JSON.stringify(uspData).indexOf("---")===-1){
				document.getElementById("ccpa_link").style.display = "flex";
				document.getElementById("gdpr_link").style.display = "none";
			}
			else{
				window.__tcfapi('getTCData',2,function(data,success){
					if(data.gdprApplies){
						document.getElementById("gdpr_link").style.display = "flex";
						document.getElementById("ccpa_link").style.display = "none";
					}
				});    
			}        
		});
	</script>
</div>
<div id='ad-mobile-article-bottom-leaderboard' class='ad__mobile-footer block md:hidden bg-gray-200 py-1 w-full text-center leading-zero'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-bottom-leaderboard'); });
</script>
</div>
</div>

<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/js/build/main.js?ver=1634189432' id='dexerto-main-js-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","alm_nonce":"9daca3d908","rest_api":"https:\/\/www.dexerto.com\/wp-json\/","rest_nonce":"e31e40c63b","pluginurl":"https:\/\/www.dexerto.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dexerto","site_tagline":"Esports, Gaming & Influencer News"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.4.5' id='ajax-load-more-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.2' id='alm-single-posts-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6a0e08a95d3ae11e","token":"b7f0df20913642abbf79f9f33bb62128","version":"2021.10.0","si":100}'></script>
</body>
</html>

