<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="x-generated" content="1589647183" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
<link rel="amphtml" href="https://www.dexerto.com/amp/entertainment/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588">
<title>Twitch council member under fire after suggesting games remove voice chat | Dexerto</title>
<meta name="description" content="A member of the new Twitch Safety Advisory Council has come under fire after demanding that games remove voice-chat functionality.">
<meta property="og:title" content="Twitch council member under fire after suggesting games remove voice chat | Dexerto.com">
<meta property="og:description" content="A member of the new Twitch Safety Advisory Council has come under fire after demanding that games remove voice-chat functionality.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.dexerto.com/entertainment/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588">
<meta property="og:site_name" content="Dexerto.com">
<meta property="og:image" content="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImQyMWMwZWQ1YmMwOGJmNDEwMzIwMWNkMzBhYTQ5MGVjZDlmYWFhZWMifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="Dexerto">
<meta name="twitter:creator" content="Dexerto">
<meta name="twitter:url" content="https://www.dexerto.com/entertainment/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588">
<meta name="twitter:title" content="Twitch council member under fire after suggesting games remove voice chat | Dexerto.com">
<meta name="twitter:description" content="A member of the new Twitch Safety Advisory Council has come under fire after demanding that games remove voice-chat functionality.">
<meta name="twitter:image" content="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2NDcsXCJoZWlnaHRcIjozNDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImQyMWMwZWQ1YmMwOGJmNDEwMzIwMWNkMzBhYTQ5MGVjZDlmYWFhZWMifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png">
<meta name="twitter:app:country" content="usa" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Twitch council member under fire after suggesting games remove voice chat","url":"https:\/\/www.dexerto.com\/entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dexerto.com\/entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588"},"dateCreated":"2020-05-15T04:46:06+01:00","datePublished":"2020-05-15T04:46:06+01:00","dateModified":"2020-05-16T14:30:07+01:00","thumbnailUrl":"https:\/\/images.dexerto.com\/uploads\/2020\/05\/15035519\/twitch-steph.png","image":{"@type":"ImageObject","url":"https:\/\/images.dexerto.com\/uploads\/2020\/05\/15035519\/twitch-steph.png","width":700,"height":370},"articleSection":"Entertainment","keywords":"","author":[{"@type":"Person","name":"Brad Norton"}],"publisher":{"@type":"Organization","name":"Dexerto.com","logo":{"@type":"ImageObject","url":"https:\/\/www.dexerto.com\/images\/logo\/dx-com-logo.jpg?id=409ae0c7252f3b3fcf8d","width":600,"height":60}}}</script>
<link rel="canonical" href="https://www.dexerto.com/entertainment/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588">
<link rel="apple-touch-icon" sizes="180x180" href="/images/ico/apple-touch-icon.png?id=03a66ae36bfbfa450704">
<link rel="icon" type="image/png" sizes="32x32" href="/images/ico/favicon-32x32.png?id=eb57a27188fd639857ab">
<link rel="icon" type="image/png" sizes="16x16" href="/images/ico/favicon-16x16.png?id=23e842996efd94413926">
<link rel="mask-icon" href="/images/ico/safari-pinned-tab.svg?id=fe6b2242f10a54e0cfb3" color="#19202B">
<link rel="shortcut icon" href="/favicon.ico?id=d41d8cd98f00b204e980">
<link rel="preload" href="/fonts/Rubik-Light.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Regular.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Bold.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Medium.ttf" as="font" crossorigin />
<meta name="theme-color" content="#19202B">
<script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js"></script>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":false,"forceSafeFrame":false,"enableSingleRequest":true,"setRequestNonPersonalizedAds":0},"screens":{"mobile":[320,480],"tablet":[769,600],"desktop":[1024,600]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"desktopTopLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[970,90],[728,90],[1,1]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-desktop-leaderboard-article-page"},"desktopTopLeaderboardWaterfall":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[728,90]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-desktop-leaderboard-article-page"},"desktopSidebarAd1":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[300,250]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-sidebar-ad-1"},"desktopSidebarAd2":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[300,600],[300,250]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-sidebar-ad-2"},"mobileTopLeaderboard":{"sizes":{"mobile":[[320,50],[300,50],[1,1]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-mobile-leaderboard-article-page"},"mobileMpu1":{"sizes":{"mobile":[[320,100],[320,50],[300,50],[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-1"},"mobileMpu2":{"sizes":{"mobile":[[300,250],[320,50],[300,50],[320,100]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-2"},"mobileMpu3":{"sizes":{"mobile":[[300,50],[320,100],[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-3"},"mobileMpu4":{"sizes":{"mobile":[[300,250],[320,50],[300,50],[320,100]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-4"},"mobileMpu5":{"sizes":{"mobile":[[300,250],[320,100],[320,50],[300,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-5"},"desktopArticleSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1,1]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-skin"},"mobileArticleSkin":{"sizes":{"mobile":[[320,50],[1,1]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-article-page-skin"}},"targets":[],"info":{"slot-name":"{viewport}+{position}+{name}","example":"desktopTopLeaderboard"},"targeting":{"adtest":"0","staging":"0","article":"1366588","page":"article","section":"entertainment","tags":["twitch"],"amp":"0","author":"Brad Norton"}}
    </script>
<script>
    //load the apstag.js library
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: '1da09ea7-cdc5-4da9-b66d-45d733a8940b',
        adServer: 'googletag',
    });
</script> <script>
                var disableAds = false;
            </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script async custom-element="amp-reddit" src="https://cdn.ampproject.org/v0/amp-reddit-0.1.js"></script>
<script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
<script async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script>
<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
<link href="/css/app.css?id=473ca62900f17c5e131e" rel="stylesheet">
<style amp-custom>
                    .i-amphtml-list-load-more-button{width:100%;display:block;text-align:center;padding-top:1rem;padding-bottom:1rem;border-radius:.25rem;background-color:#3d5af1;color:#fff;text-transform:uppercase;font-weight:900;font-size:.75rem;letter-spacing:.1em;line-height:1;max-width:300px;margin:0 auto}.i-amphtml-list-load-more-button:hover{background-color:#111a24}.i-amphtml-list-load-more-button label{line-height:1}.i-amphtml-layout-size-defined .i-amphtml-fill-content{-o-object-fit:contain;object-fit:contain}amp-embedly-card iframe,amp-instagram iframe,amp-youtube iframe{-o-object-fit:unset!important;object-fit:unset!important}@media screen and (max-width:769px){.hEi3GFlBBFCVEa1we0hgB{right:0!important;left:auto!important}amp-youtube{padding-bottom:1rem}}                </style>
<style type="text/css">
                                            
    amp-selector [option][selected] {
        cursor: auto;
        outline: none;
    }
    .amp-carousel-slide {
        height: 100%;
    }
                                    </style>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Brad Norton","cd.tag":"twitch","cd.category":"entertainment,general,videos"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Brad Norton","event.value":"Brad Norton"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"Entertainment","event.value":"entertainment"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"General","event.value":"general"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"Videos","event.value":"videos"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"Twitch","event.value":"twitch"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"1366588","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main_article .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"Twitch council member under fire after suggesting games remove voice chat","event.value":"entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .messenger");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Messenger","event.label":"Twitch council member under fire after suggesting games remove voice chat","event.value":"entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"Twitch council member under fire after suggesting games remove voice chat","event.value":"entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .reddit");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Reddit","event.label":"Twitch council member under fire after suggesting games remove voice chat","event.value":"entertainment\/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588"});
                        });
                    });
                }
                    });
    </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>
<script>
var _comscore = _comscore || [];

var consentManager = {
    vendorCookieName: 'vendorconsent',
    received: {
        publisher: false
    },
    ready: false,

    setCookie: function(name, value, expiry_days) {
        var d = new Date();
        d.setTime(d.getTime() + (expiry_days*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        // remove vendorConsents property
        if (value.vendorConsents != undefined) {
            delete value.vendorConsents;
        }
        document.cookie = name + "=" + JSON.stringify(value) + ";" + expires + ";path=/";
    },

    getCookie: function(name) {
        var name = name + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        var vendorConsent = this.getVendorConsents();
        if (name == 'comscore') {
            var consented = vendorConsent.purposeConsents[1];
            return (!isNaN(consented) && consented);
        }
        // If there are other 3rd party data services, their names can be mapped to consents here to
        // toggle on/off data sharing.

        return false;
    },

    setConsents: function(type, obj) {
        if (type == 'vendor') {
            this.setCookie(this.vendorCookieName, obj, 30);
            this.received.publisher = true;
        }
        this.ready = true;
    },

    isReady: function () {
        return (this.received.publisher);
    },

    getVendorConsents: function() {
        var cookie = this.getCookie(this.vendorCookieName);
        if (!cookie.length) {
            return {purposeConsents:{}};
        }
        return JSON.parse(cookie);
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<style>
    .qc-cmp-button {
        background-color: #3C5AF1 !important;
        border-color: #3C5AF1 !important;
    }
    .qc-cmp-button:hover {
        background-color: transparent !important;
        border-color: #3C5AF1 !important;
    }
    .qc-cmp-alt-action,
    .qc-cmp-link {
        color: #3C5AF1 !important;
    }
    .qc-cmp-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        color: #FFFFFF !important;
    }
    .qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
        color:#ffffff !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button {
        border-color: #3C5AF1 !important;
        background-color: transparent !important;
    }
    .qc-cmp-button.qc-cmp-secondary-button:hover {
        background-color: #3C5AF1 !important;
    }
    .qc-cmp-ui,
    .qc-cmp-ui .qc-cmp-main-messaging,
    .qc-cmp-ui .qc-cmp-messaging,
    .qc-cmp-ui .qc-cmp-beta-messaging,
    .qc-cmp-ui .qc-cmp-title,
    .qc-cmp-ui .qc-cmp-sub-title,
    .qc-cmp-ui .qc-cmp-purpose-info,
    .qc-cmp-ui .qc-cmp-table,
    .qc-cmp-ui .qc-cmp-table-header,
    .qc-cmp-ui .qc-cmp-vendor-list,
    .qc-cmp-ui .qc-cmp-vendor-list-title {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui a,
    .qc-cmp-ui .qc-cmp-alt-action {
        color: #D8D8D8 !important;
    }
    .qc-cmp-ui {
        background-color: #19202B !important;
    }
    .qc-cmp-small-toggle.qc-cmp-toggle-on,
    .qc-cmp-toggle.qc-cmp-toggle-on {
        background-color: #3C5AF1 !important;
        border-color: #3C5AF1 !important;
    }
</style> <noscript>
                <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32266174&cv=2.0&cj=1" />
            </noscript>
</head>
<body class="leading-normal tracking-normal text-gray-800 gradient" style="font-family: 'Rubik', sans-serif;">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header id="header" class=" sticky top-0  w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600" style="transition: transform .5s ease-in-out;">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
 <button id="button-header" on="tap:AMP.setState({navVisible: !navVisible})" [class]="(navVisible ? 'open' : '') + ' relative  nav-toggler'" class="relative nav-toggler" style="width:37px;height:17px;">
<svg class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="/">
<amp-img alt="Logo" media="(max-width: 979px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="35" height="35" layout="fixed" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 45w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 90w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 135w">
</amp-img>
<amp-img alt="Logo" media="(min-width: 980px)" src="/images/logo/primary.png?id=07a6067349fb913ba6d5" width="150" height="32" layout="fixed" srcset=" /images/logo/primary@2x.png?id=de0299ff3b09a0678c0f 150w,
                    /images/logo/primary@2x.png?id=de0299ff3b09a0678c0f 300w,
                    /images/logo/primary@3x.png?id=bcf9a347f8a314093c32 450w">
</amp-img>
</a>
<div [class]="(navVisible ? 'show' : '') + ' navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none '" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none ">
<div class="absolute w-6 h-full right-0 top-0 hidden lg:block gradient-to-left"></div>
<ul class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4">
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/call-of-duty">Call Of Duty</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/Valorant">Valorant</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/csgo">CS:GO</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/fortnite">Fortnite</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/apex-legends">Apex</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/entertainment">Entertainment</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/videos">Videos</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/league-of-legends">LOL</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/overwatch">Overwatch</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/fifa">Fifa</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/pubg">Pubg</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/Dota2">DOTA 2</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/lists">Lists</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/world-of-warcraft">World Of Warcraft</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/pokemon">Pokemon</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/opinion">Opinion</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/gaming">Gaming</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/cosplay">Cosplay</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/smash">Smash</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/anime">Anime</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/business">Business</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/esports">Esports</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/about">About</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/gta">GTA</a>
</li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center">
<button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto">
<span class="mr-2">More</span>
<span [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
<div [class]="(navMoreVisible ? 'show' : '') + ' more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex">
<ul class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0">
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/Valorant">Valorant</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/entertainment">Entertainment</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/videos">Videos</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/fifa">Fifa</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/pubg">Pubg</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/lists">Lists</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/world-of-warcraft">World Of Warcraft</a>
</li>
 <li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/pokemon">Pokemon</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/opinion">Opinion</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/gaming">Gaming</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/cosplay">Cosplay</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/smash">Smash</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/anime">Anime</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/business">Business</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/esports">Esports</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/about">About</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/gta">GTA</a>
</li>
 </ul>
</div>
</li>
</ul>
</div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Ccircle cx=&#039;7.5&#039; cy=&#039;7.5&#039; r=&#039;7.5&#039; fill=&#039;%23F0F0F0&#039;/%3E%3Cg fill=&#039;%23D80027&#039;%3E%3Cpath d=&#039;M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z&#039;/%3E%3C/g%3E%3Cpath fill=&#039;%230052B4&#039; d=&#039;M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z&#039;/%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="responsive" alt="English"></amp-img>
</span>
<span [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Cpath fill=&#039;%23FFDA44&#039; d=&#039;M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z&#039;/%3E%3Cg fill=&#039;%23D80027&#039;%3E%3Cpath d=&#039;M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z&#039;/%3E%3C/g%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="fixed" alt="Espanol"></amp-img>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Ccircle cx=&#039;7.5&#039; cy=&#039;7.5&#039; r=&#039;7.5&#039; fill=&#039;%23F0F0F0&#039;/%3E%3Cpath fill=&#039;%23D80027&#039; d=&#039;M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z&#039;/%3E%3Cpath fill=&#039;%230052B4&#039; d=&#039;M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z&#039;/%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="fixed" alt="Francais"></amp-img>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
<div [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form method="GET" action="https://www.dexerto.com" target="_top" id="search-form" class="block relative md:mx-5 bg-blue-600 px-4 py-3">
<input name="term" id="search-term" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" type="text" placeholder="Search" />
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 20 20" class="fill-current text-gray-900">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z" />
</svg>
</button>
</form>
</div>
</div>
</header>
<div class="w-full relative z-10 bg-white" style="box-shadow: 0 2px 4px 0 rgba(189, 189, 189, 0.5);">
<div class="container px-5 mx-auto">
<div class="w-full flex justify-start items-center">
<amp-img alt="Trending bar arrow" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='20' height='12' viewBox='0 0 20 12'%3E%3Cpath fill='%233D5AF1' fill-rule='evenodd' d='M12.857 0l2.76 2.854-4.175 4.535-4.777-4.927L0 11.822l6.665-5.91 4.777 5.172 5.844-6.503L20 7.39V0z'/%3E%3C/svg%3E%0A" width="20" height="12" class="flex-shrink-0 mr-2" layout="fixed">
</amp-img>
<div class="flex flex-1 items-center overflow-x-auto py-2 md:y-3">
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/apex-legends-season-5">Apex Legends Season 5</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/warzone">Warzone</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/modern-warfare">Modern Warfare</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/pokemon-sword-shield">Pokemon Sword &amp; Shield</a>
</div>
</div>
</div>
</div>
<div id="app" class="mobile-video-layout short">
<div class="desktop-skin-container">
<div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3">
<div>
</div>
</div>
</div>
<div id="topLeaderboardContainer" class="mx-auto w-auto py-4 z-20  sticky  text-center bg-white hidden md:block xl:block leading-0">
<div class="hidden md:inline-block">
<div data-dfp="desktopTopLeaderboard" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white z-10 relative pt-4 mb-12">
<div id="main_article" class="js_article-wrapper pb-4" data-url="entertainment/twitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588" data-title="Twitch council member under fire after suggesting games remove voice chat">
<a href="https://www.dexerto.com/entertainment" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">Entertainment</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Twitch council member under fire after suggesting games remove voice chat</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span>
<amp-date-display datetime="2020-05-15T04:46:06+01:00" layout="fixed-height" locale="en" height="18">
<template type="amp-mustache">
<div class="leading-loose md:leading-normal">Published: {{day}}/{{monthNameShort}}/{{year}} {{hourTwoDigit}}:{{minuteTwoDigit}}</div>
</template>
</amp-date-display>
</span>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<span>
<amp-date-display datetime="2020-05-16T14:30:07+01:00" layout="fixed-height" locale="en" height="18">
<template type="amp-mustache">
<div class="leading-loose md:leading-normal">Updated: {{day}}/{{monthNameShort}}/{{year}} {{hourTwoDigit}}:{{minuteTwoDigit}}</div>
</template>
</amp-date-display>
</span> </p>
<a href="https://www.dexerto.com/author/bradnorton" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<amp-img alt="Brad Norton" src="https://www.gravatar.com/avatar/c85d3234d275914fad620c1b51adc231?s=28" width="28" height="28" layout="fixed">
</amp-img>
</span>
<span class="ml-1 text-xs">by <span class="font-bold">Brad Norton</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b">
<figure class="relative">
<amp-img alt="Twitch council member under fire after suggesting games remove voice chat" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo0NzksXCJoZWlnaHRcIjoyNjgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImE3MWZhMGJjMWE0ZDkyOWRkZjE3ZjdiMWY4OTNkZTgyZDNhOTVlYjEifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 479w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjoyODAsXCJoZWlnaHRcIjoxNTcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjNmYTEzYjAyY2VlZTFmYjY4NmIwY2VlNDVkZmNkNTRmZTY4NTY2NjQifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 540w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjhlY2M5OTJjZWE4M2ViYWJjOWFiMzc0ODRmZWVlMzcxYjNmMzA1NTEifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 620w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjozMjAsXCJoZWlnaHRcIjoxNzksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImVhYmI2NTI0MmRlNjliNTBlNTcxYzYxMzQ5ZDY3MzRlODA0ZTA3MWMifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 640w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjozNjAsXCJoZWlnaHRcIjoyMDEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImQzOGUzZTFkNjE3Y2FiZjM3ZmNhY2E1M2VlYzU5NDU3Y2EwYzQxNzMifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 720w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo0MDAsXCJoZWlnaHRcIjoyMjQsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImIzOTM3ZTljMjZkYTc2Mjk3OWQ0NzFkMzYyM2Q4NzZkMzVlYjgzYmYifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 800w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo0NDAsXCJoZWlnaHRcIjoyNDYsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImFlYTQyMDhmMGQ1YTdlNzE5OGEwYTc2YjE4N2IwYmExYjkwNjE3YmIifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 880w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo1NTYsXCJoZWlnaHRcIjozMTEsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjU1NzM0NTdiNDBiOWU3YWQ0MTRkODEzZDY0MDk2NjdkYTY5YzEyODAifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 1112w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo0NzksXCJoZWlnaHRcIjoyNjgsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImE3MWZhMGJjMWE0ZDkyOWRkZjE3ZjdiMWY4OTNkZTgyZDNhOTVlYjEifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 958w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2MDAsXCJoZWlnaHRcIjozMzYsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjNjMGM5NjBlZDFmYzg1NmM5MWFmYTUzNjIyYjFhYWU1ZWI0NGMyYzkifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 1200w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjhlY2M5OTJjZWE4M2ViYWJjOWFiMzc0ODRmZWVlMzcxYjNmMzA1NTEifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png 1240w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTUwMzU1MTlcXFwvdHdpdGNoLXN0ZXBoLnBuZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6IjhlY2M5OTJjZWE4M2ViYWJjOWFiMzc0ODRmZWVlMzcxYjNmMzA1NTEifQ==/twitch-council-member-under-fire-after-suggesting-games-remove-voice-chat.png" width="620" height="347" layout="responsive" sizes="(max-width: 640px) calc(100vw - 40px),
                                   (min-width: 641px) AND (max-width: 767px) 600px,
                                   (min-width: 768px) AND (max-width: 979px) 479px,
                                   620px">
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
<figcaption>Twitch: FerociouslySteph</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;t=Twitch+council+member+under+fire+after+suggesting+games+remove+voice+chat&amp;u=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Ftwitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z" />
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&amp;link=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Ftwitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z" />
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&amp;text=Twitch+council+member+under+fire+after+suggesting+games+remove+voice+chat&amp;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Ftwitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z" />
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Twitch+council+member+under+fire+after+suggesting+games+remove+voice+chat&amp;url=https%3A%2F%2Fwww.dexerto.com%2Fentertainment%2Ftwitch-council-member-under-fire-for-wanting-to-remove-in-game-voice-chat-1366588%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z" />
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/twitch">Twitch</a>
</div>
<div id="article">
<article><p><b>The streaming community is in uproar after a member of Twitch&rsquo;s new Safety Advisory Council called for multiplayer games to remove voice-chat functionality because of the "uneven playing field" it creates.</b></p><div id="jwplayer_contextual" class="mb-4 hidden md:block" data-player="" data-video=""></div><div class="block md:hidden featured-video-full-width"><div id="jwplayer_contextual_mobile" data-player="" data-video="" class="mb-4"></div></div><p><span style="font-weight: 400;">Twitch <a href="https://www.theverge.com/2020/5/14/21258673/twitch-safety-advisory-council-moderation-online-toxicity" target="_blank" rel="noopener noreferrer">announced a new Safety Advisory Council</a> on May 14. The intention of the group is to draft policies and refine the current Terms of Service for streamers.</span></p><p><span style="font-weight: 400;">The eight-person group is joined by four prominent Twitch streamers, including streaming veteran CohhCarnage. However, one of them has already drawn the ire of the streaming community, after she argued in-game voice chats create an &ldquo;uneven playing field,&rdquo; and should be deleted.</span></p><p><span style="font-weight: 400;"><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu1" data-lazyload="true"></div></div></span></p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Twitch staff has completely lost it<br><br>&gt;Remove voice chat from the highest level for giving unfair advantage, VOICE CHAT IS UNFAIR <a href="https://t.co/sxjlB7PU1m">pic.twitter.com/sxjlB7PU1m</a></p>
<p>&mdash; Haci (@DonHaci) <a href="https://twitter.com/DonHaci/status/1261068033080143872?ref_src=twsrc%5Etfw">May 14, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;">&ldquo;Voice chat is unfair,&rdquo; popular streamer FerociouslySteph argued during a May 14 broadcast. She suggested, "the only way to have a level playing field for the highest level of play is to not have voice-chat... to not have people give up their linguistic profiles."</span></p><p>The streaming community responded nearly immediately, with many disputing her claims. One big name, World of Warcraft star Asmongold, suggested the Amazon-owned site may have made "a big mistake" adding her to the council.</p><ul>
<li><strong>Read More:&nbsp;<a href="https://www.dexerto.com/entertainment/joe-rogan-in-hysterics-over-viral-jeff-goldblum-street-fight-video-1366415" target="_blank" rel="noopener noreferrer">Joe Rogan reacts to&nbsp;viral &ldquo;Jeff Goldblum&rdquo; street fight video</a></strong></li>
</ul><p><span style="font-weight: 400;">&ldquo;It seems like a big mistake for them to have her on the council. From the clips and content I've seen, it will only serve to discredit the entire effort,&rdquo; he said. Fellow streamer Panda <a href="https://twitter.com/methodpanda/status/1261128161976184832" target="_blank" rel="noopener noreferrer">added</a>: "This is not it is not about race, gender... it's just a bad take on comms."</span></p><p><span style="font-weight: 400;"><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu2" data-lazyload="true"></div></div></span></p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">It seems like a big mistake for them to have her on the council<br><br>From the clips and content I've seen, it will only serve to discredit the entire effort</p>
<p>&mdash; Zack (@Asmongold) <a href="https://twitter.com/Asmongold/status/1261118551789907975?ref_src=twsrc%5Etfw">May 15, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>FerociouslySteph responded to the criticism on her stance soon after: <span style="font-weight: 400;">&ldquo;Yeah, whole [sic] lot of people with cis-white-male voices thinking voice chat is critical to competitive games being competitive," she said on May 14.</span></p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Oooo yeah whole lot of people with cis-white-male voices thinking voice chat is critical to competitive games being competitive.<br><br>Tell me more about how we'll solve systemic misogyny and everything will be fine~ lol.</p>
<p>&mdash; FerociouslySteph (@FerociouslyS) <a href="https://twitter.com/FerociouslyS/status/1261027751261122564?ref_src=twsrc%5Etfw">May 14, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;"><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu3" data-lazyload="true"></div></div></span></p><p><span style="font-weight: 400;">New Twitch councilor FerociouslySteph has long been a public advocate for removing voice chat in competitive games too. All the way back in 2018, she suggested modern publishers needs to be aware that "adding voice chat to [their] games is anti-inclusivity."</span></p><ul>
<li><strong>Read More:</strong>&nbsp;<strong><a href="https://www.dexerto.com/entertainment/ksi-accuses-jake-paul-of-being-racist-ahead-of-boxing-match-1366081" target="_blank" rel="noopener noreferrer">KSI accuses Jake Paul of being "racist" ahead of boxing match</a></strong></li>
</ul><p><span style="font-weight: 400;">"It hurts your marginalized and female player-base, especially within competitive play," she continued in the Jan 2018 post. "Women and minorities should not be forced to choose between a competitive advantage or freedom from harassment."</span></p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Therefore: people who are harassed must give up a competitive advantage in order to no longer subject themselves to abuse. Women and minorities should not be forced to choose between a competitive advantage or freedom from harassment.</p>
<p>&mdash; FerociouslySteph (@FerociouslyS) <a href="https://twitter.com/FerociouslyS/status/958081890447052800?ref_src=twsrc%5Etfw">January 29, 2018</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;"><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu4" data-lazyload="true"></div></div></span></p><p><span style="font-weight: 400;">While some of the general gaming community may have taken issue with her stance, FerociouslySteph will actively be involved with the direction of Twitch moderation moving forward. The Amazon-owned site has also made no statement on the matter.</span></p><p><span style="font-weight: 400;">A rundown on the new Safety Advisory council can be found in the<a href="https://blog.twitch.tv/en/2020/05/14/introducing-the-twitch-safety-advisory-council/" target="_blank" rel="noopener noreferrer"> full blog post</a>.</span></p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class="mx-auto js-ad-container">
<div class="hidden md:block">
<p class="text-xs mb-2 text-center text-gray-700 font-light">Advertisement</p>
<div data-dfp="desktopSidebarAd1" data-lazyload="true"></div>
</div>
</div>
<div class="w-full mt-4">
</div>
<div class="w-full  hidden  md:block">
<p class="mx-0 mb-3 pb-2 border-b-2 border-gray-800 text-gray-800 uppercase text-base leading-tight font-bold">Trending</p>
<div class="flex flex-wrap flex-col justify-start items-start trending">
<div class="px-0 w-full">
<div class="py-5 pt-0 border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/amouranth-banned-twitch-wardrobe-malfunction-1002507">
<amp-img alt="Amouranth banned on Twitch after awkward moment on stream" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcL3RodW1ibmFpbHNcXFwvX3RodW1ibmFpbExhcmdlXFxcL0Ftb3VyYW50aC1CYW5uZWQtVHdpdGNoLU5TRlcuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9zMy1ldS13ZXN0LTEuYW1hem9uYXdzLmNvbVxcXC9wcGx1cy5pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wifSIsImhhc2giOiJhYmJmOGE5YjY3ZmIzNDhmNDc2ZDZhYWY5ZmM2MmRhMjAxY2U3NWJhIn0=/amouranth-banned-on-twitch-after-awkward-moment-on-stream.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcL3RodW1ibmFpbHNcXFwvX3RodW1ibmFpbExhcmdlXFxcL0Ftb3VyYW50aC1CYW5uZWQtVHdpdGNoLU5TRlcuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiOTYzOTcyM2E2YWJjYjIxMjMwMTM1OTUwZWVlZTUzYzJlZmRmMWJhMCJ9/amouranth-banned-on-twitch-after-awkward-moment-on-stream.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcL3RodW1ibmFpbHNcXFwvX3RodW1ibmFpbExhcmdlXFxcL0Ftb3VyYW50aC1CYW5uZWQtVHdpdGNoLU5TRlcuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiOTYzOTcyM2E2YWJjYjIxMjMwMTM1OTUwZWVlZTUzYzJlZmRmMWJhMCJ9/amouranth-banned-on-twitch-after-awkward-moment-on-stream.jpg" width="300" height="167" layout="responsive">
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/entertainment" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Entertainment</a>
</div>
<a href="https://www.dexerto.com/entertainment/amouranth-banned-twitch-wardrobe-malfunction-1002507" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>Amouranth banned on Twitch after awkward moment on stream</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/taylor-holder-hits-back-at-faze-adapt-challenging-him-to-fight-1366503">
<amp-img alt="Tayler Holder hits back at FaZe Adapt challenging him to fight" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTQyMzEwNDJcXFwvZmF6ZS1hZGFwdC12cy10YXlsZXItaG9sZGVyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiZmE0ZDJlOTc0OWU4ZTRiOTJjNDg2MTA3NDY2OTlmNjg2OGE4MmMwZCJ9/tayler-holder-hits-back-at-faze-adapt-challenging-him-to-fight.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTQyMzEwNDJcXFwvZmF6ZS1hZGFwdC12cy10YXlsZXItaG9sZGVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImNkZDBmMzFjZDY2ZTQ5NzAxOGY4MmE1ZjFmNzYwYWQwZjE0MGRjMTAifQ==/tayler-holder-hits-back-at-faze-adapt-challenging-him-to-fight.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTQyMzEwNDJcXFwvZmF6ZS1hZGFwdC12cy10YXlsZXItaG9sZGVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3MzLWV1LXdlc3QtMS5hbWF6b25hd3MuY29tXFxcL3BwbHVzLmltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCJ9IiwiaGFzaCI6ImNkZDBmMzFjZDY2ZTQ5NzAxOGY4MmE1ZjFmNzYwYWQwZjE0MGRjMTAifQ==/tayler-holder-hits-back-at-faze-adapt-challenging-him-to-fight.jpg" width="300" height="167" layout="responsive">
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/entertainment" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Entertainment</a>
</div>
<a href="https://www.dexerto.com/entertainment/taylor-holder-hits-back-at-faze-adapt-challenging-him-to-fight-1366503" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>Tayler Holder hits back at FaZe Adapt challenging him to fight</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/joji-is-cancelled-trends-on-twitter-after-people-discover-filthy-frank-1365036">
<amp-img alt="&#039;Joji is cancelled&#039; trends on Twitter after people discover Filthy Frank" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTEyMDA2MjhcXFwvam9qaS1maWx0aHktZnJhbmstY2FuY2VsbGVkLXR3aXR0ZXIuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9zMy1ldS13ZXN0LTEuYW1hem9uYXdzLmNvbVxcXC9wcGx1cy5pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wifSIsImhhc2giOiI4MTk0YWYxMjY1ZjZkNmM0M2RmZmQ5ZTllZjc1OTkyMjUzYzFjMzY1In0=/joji-is-cancelled-trends-on-twitter-after-people-discover-filthy-frank.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTEyMDA2MjhcXFwvam9qaS1maWx0aHktZnJhbmstY2FuY2VsbGVkLXR3aXR0ZXIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiODI5MmQ1YmQxYzZmOWYzNzJlMTczN2YxNWUxNmI4M2JjNmM1NjIxYSJ9/joji-is-cancelled-trends-on-twitter-after-people-discover-filthy-frank.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTEyMDA2MjhcXFwvam9qaS1maWx0aHktZnJhbmstY2FuY2VsbGVkLXR3aXR0ZXIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiODI5MmQ1YmQxYzZmOWYzNzJlMTczN2YxNWUxNmI4M2JjNmM1NjIxYSJ9/joji-is-cancelled-trends-on-twitter-after-people-discover-filthy-frank.jpg" width="300" height="167" layout="responsive">
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/entertainment" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Entertainment</a>
</div>
<a href="https://www.dexerto.com/entertainment/joji-is-cancelled-trends-on-twitter-after-people-discover-filthy-frank-1365036" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>&#039;Joji is cancelled&#039; trends on Twitter after people discover Filthy Frank</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  ">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do-1367076">
<amp-img alt="Summit1g loses it with &quot;idiot&quot; Twitch viewers telling him what to do" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTYxNDA5NTRcXFwvc3VtbWl0MWctdHdpdGNoLXZpZXdlci1iYW4tc3RyZWFtZXIuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9zMy1ldS13ZXN0LTEuYW1hem9uYXdzLmNvbVxcXC9wcGx1cy5pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wifSIsImhhc2giOiJhNzQ3ZTUyZjBlMzE4Y2I4ZGQ0OTMyZGFlYzk5ZDBkNDkxMWU0NjAyIn0=/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTYxNDA5NTRcXFwvc3VtbWl0MWctdHdpdGNoLXZpZXdlci1iYW4tc3RyZWFtZXIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiOGI4ODA3MGUxMDZjNTQyZjAzYmJmYTU2ZDNhMjAwYjI1MWY3MzdhMSJ9/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMTYxNDA5NTRcXFwvc3VtbWl0MWctdHdpdGNoLXZpZXdlci1iYW4tc3RyZWFtZXIuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvczMtZXUtd2VzdC0xLmFtYXpvbmF3cy5jb21cXFwvcHBsdXMuaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIn0iLCJoYXNoIjoiOGI4ODA3MGUxMDZjNTQyZjAzYmJmYTU2ZDNhMjAwYjI1MWY3MzdhMSJ9/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do.jpg" width="300" height="167" layout="responsive">
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/entertainment" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Entertainment</a>
</div>
<a href="https://www.dexerto.com/entertainment/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do-1367076" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>Summit1g loses it with &quot;idiot&quot; Twitch viewers telling him what to do</h2></a>
</div>
</div> </div>
</div>
</div>
</div>
<div class="mx-auto mt-8  sticky  hidden md:block sidebar js-ad-container">
<p class="text-xs mb-2 text-center text-gray-700 font-light">Advertisement</p>
<div data-dfp="desktopSidebarAd2" data-lazyload="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="waterfall"></div>
<div id="waterfall-loader" class="w-ful py-8 bg-gray-300 flex justify-center" style="margin-bottom: 5rem;">
<amp-img layout="responsive" width="50" height="50" class="block spinner w-12 h-12" src="/images/logo/mobile.png?id=cebc72b10251061c0409">
</div>
<div class=" fixed  block md:hidden bottom-0 inset-x-0 bg-gray-200 py-2 w-full z-110">
<div class="table mx-auto">
<div data-dfp="mobileTopLeaderboard" data-lazyload="true"></div>
</div>
</div>
</div>
<footer class="bg-gray-900 absolute inset-x-0 bottom-0 z-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<amp-img alt="Logo" media="(max-width: 979px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="50" height="50" layout="fixed" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 98w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 196w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 294w">
</amp-img>
<amp-img alt="Logo" media="(min-width: 980px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="42" height="42" layout="responsive" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 45w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 90w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 135w">
</amp-img>
</a>
<ul class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow">
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/about">About</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/cookies-policy">Cookies Policy</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/privacy-policy">Privacy Policy</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/terms-and-conditions">Terms and Conditions</a>
</li>
<li class="inline-block md:hidden lg:w-auto">
<a class="block px-3 py-4 text-xs text-gray-300" onclick="window.__cmp('displayConsentUi');">
<p class="text-center font-bold text-sm text-white">Privacy Settings</p>
</a>
 </li>
</ul>
<div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy Copyright 2020 Dexerto Ltd.</p>
<p class="text-xs text-gray-300">Developed by <a target="_blank" href="https://www.square1.io" rel="nofollow">Square1</a>.</p>
</div>
</div>
</footer>
</div>
<script src="/js/app.js?id=ada93f5f75ffe8906244"></script>
<script src="/js/comscore-load-more.js?id=006df9d2a6a19f0c79f0"></script>
<script src="https://cdn.jwplayer.com/libraries/scyvyYe0.js"></script>
<script>
                (function () {
                    let topAdSlot = document.querySelector('[data-dfp="desktopTopLeaderboard"]');
                    if (topAdSlot != undefined) {
                        let activateTimeout = false;
                        window.addEventListener('scroll', handleScroll, true);
                        const stickyTopAd = document.getElementById('topLeaderboardContainer');
                        let headerBox = document.querySelector('header').getBoundingClientRect();
                        stickyTopAd.style.top = headerBox.bottom + 'px';

                        function handleScroll (e) {
                            if (topAdSlot.dataset.displayed=="true") {
                                if (activateTimeout) {
                                    if (stickyTopAd.classList.contains('pt-4')) {
                                        stickyTopAd.classList.remove('pt-4');
                                    }
                                    setTimeout(function () {
                                        stickyTopAd.classList.remove('sticky');
                                        stickyTopAd.classList.add('relative');
                                        stickyTopAd.style.top = 0;
                                        topAdSlot.dataset.handled=true;
                                        window.removeEventListener('scroll', handleScroll, true);
                                        stickyTopAd.classList.add('pt-4');
                                    }, 3000);
                                }
                                activateTimeout = true;
                            }
                        }
                    }
                })();
            </script>
<script>
        const form = document.getElementById('search-form');
        form.addEventListener('submit', function (event) {
            event.preventDefault();
            var url = '/search/' + document.getElementById('search-term').value;
            window.location.href = 'https://' + window.location.hostname + url;
        });
    </script>
<script src="/js/lazyload.js?id=a2e65c1a81f92cd87a08"></script>
<script>
                window.relatedPosts = [
                                            {
                            'id': 1367076,
                            'url': 'entertainment/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do-1367076',
                            'location': 'https://www.dexerto.com/entertainment/summit1g-loses-it-with-idiot-twitch-viewers-telling-him-what-to-do-1367076',
                            'title': "Summit1g loses it with \u0022idiot\u0022 Twitch viewers telling him what to do | Dexerto",
                            'authorCD': "Joe Craven",
                            'categoryCD': "entertainment,videos",
                            'tagsCD': "twitch",
                            'tags': ["Twitch"],
                            'category': ["Entertainment","Videos"]                        },
                                            {
                            'id': 1367100,
                            'url': 'entertainment/chase-hudson-hits-back-at-tiktok-fans-mocking-what-he-wears-1367100',
                            'location': 'https://www.dexerto.com/entertainment/chase-hudson-hits-back-at-tiktok-fans-mocking-what-he-wears-1367100',
                            'title': "Chase Hudson hits back at TikTok fans mocking what he wears | Dexerto",
                            'authorCD': "Daniel Cleary",
                            'categoryCD': "entertainment",
                            'tagsCD': "tiktok",
                            'tags': ["TikTok"],
                            'category': ["Entertainment"]                        },
                                            {
                            'id': 1366967,
                            'url': 'entertainment/irl-tokyo-streamer-saves-tourist-from-potential-dangerous-scam-1366967',
                            'location': 'https://www.dexerto.com/entertainment/irl-tokyo-streamer-saves-tourist-from-potential-dangerous-scam-1366967',
                            'title': "IRL Tokyo streamer saves tourist from potential dangerous scam | Dexerto",
                            'authorCD': "Michael Gwilliam",
                            'categoryCD': "entertainment,videos",
                            'tagsCD': "irl,japan",
                            'tags': ["IRL","Japan"],
                            'category': ["Entertainment","Videos"]                        },
                                            {
                            'id': 1366963,
                            'url': 'entertainment/leafyishere-hits-back-at-critics-celebrating-his-youtube-departure-1366963',
                            'location': 'https://www.dexerto.com/entertainment/leafyishere-hits-back-at-critics-celebrating-his-youtube-departure-1366963',
                            'title': "LeafyIsHere hits back at critics celebrating his YouTube departure | Dexerto",
                            'authorCD': "Brent Koepp",
                            'categoryCD': "entertainment",
                            'tagsCD': "leafyishere",
                            'tags': ["Leafyishere"],
                            'category': ["Entertainment"]                        },
                                    ];
            </script>
<script src="/js/waterfall.js?id=968f7492a6ab0b05cd78"></script>
<script src="/js/prebid.js?id=8da0a1d21fff2dd432c8"></script>
<script src="/js/article-video.js?id=55e0b35455168ac58714"></script>
</body>
</html>
