<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width,initial-scale=1" /><meta charSet="UTF-8" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Dexerto" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Dexerto" /><title>WoW Dragonflight features: New UI, talent trees, race &amp; class combos - Dexerto</title><meta name="robots" content="index,follow" /><meta name="description" content="WoW Dragonflight&#x27;s new features include massive changes to the game&#x27;s UI, new race &amp; class combos, and so much more." /><meta name="twitter:creator" content="younglawrence" /><meta property="og:title" content="WoW Dragonflight features: New UI, talent trees, race &amp; class combos - Dexerto" /><meta property="og:description" content="WoW Dragonflight&#x27;s new features include massive changes to the game&#x27;s UI, new race &amp; class combos, and so much more." /><meta property="og:url" content="https://www.dexerto.com/gaming/wow-dragonflight-features-new-ui-talent-trees-race-class-combos-1966869/" /><meta property="og:type" content="article" /><meta property="og:image" content="https://editors.dexerto.com/wp-content/uploads/2022/10/24/dracthyr.jpg" /><meta property="og:image:alt" content="wow dragonflight dracthyr blue" /><link rel="canonical" href="https://www.dexerto.com/gaming/wow-dragonflight-features-new-ui-talent-trees-race-class-combos-1966869/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Lawrence Scotti" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="4" /><script id="article-jsonld" type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.dexerto.com/gaming","name":"Gaming"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dexerto.com/gaming","name":"Gaming"}}]}</script><link rel="preload" as="image" imageSrcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=3840&amp;q=75 3840w" imageSizes="(max-width: 300px) 100vw, 300px" /><meta name="next-head-count" content="26" /><link rel="preconnect" href="https://fonts.googleapis.com" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="" /><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" /><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" /><link rel="manifest" href="/site.webmanifest" /><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#282828" /><meta name="msapplication-TileColor" content="#282828" /><meta name="theme-color" content="#ffffff" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/15ab05ac5d78edcc.css" as="style" /><link rel="stylesheet" href="/_next/static/css/15ab05ac5d78edcc.css" data-n-g="" /><link rel="preload" href="/_next/static/css/913a812fbb941274.css" as="style" /><link rel="stylesheet" href="/_next/static/css/913a812fbb941274.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="https://cdn.browsiprod.com/bootstrap/bootstrap.js" id="browsi-tag" data-pubKey="dexerto" data-siteKey="dexertocom" async="" data-nscript="beforeInteractive"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-cf2b98b404cf90da.js" defer=""></script><script src="/_next/static/chunks/framework-04549d2825545de6.js" defer=""></script><script src="/_next/static/chunks/main-bfbedbc948237eb3.js" defer=""></script><script src="/_next/static/chunks/pages/_app-459fc3530fa10ebb.js" defer=""></script><script src="/_next/static/chunks/44-ca6c8952374e8afb.js" defer=""></script><script src="/_next/static/chunks/165-49e248e59c8e81ec.js" defer=""></script><script src="/_next/static/chunks/290-8b9bbb992b0575d6.js" defer=""></script><script src="/_next/static/chunks/570-46c0ddb2c7db4a7f.js" defer=""></script><script src="/_next/static/chunks/402-59f365242ed80381.js" defer=""></script><script src="/_next/static/chunks/424-03183b9d60e01fb7.js" defer=""></script><script src="/_next/static/chunks/452-e17e5616497ccd8d.js" defer=""></script><script src="/_next/static/chunks/16-0ec76c6891b500af.js" defer=""></script><script src="/_next/static/chunks/383-33ece692840427d3.js" defer=""></script><script src="/_next/static/chunks/927-c0a63b1cce6fabfc.js" defer=""></script><script src="/_next/static/chunks/154-d2c9903eacc66627.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bslug%5D/%5BpostSlug%5D-9e06875cdf9204ea.js" defer=""></script><script src="/_next/static/rlGo2kclElTj3anduBccO/_buildManifest.js" defer=""></script><script src="/_next/static/rlGo2kclElTj3anduBccO/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Kanit:wght@600;700&family=Lato:wght@300;400;700&display=swap">@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPyWj.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPiWj.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USeww.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHvxo.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVeww.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><noscript><iframe title="GoogleTagManager" src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript id="comscore-noscript"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1"/></noscript><div id="__next"><div class="adhesiveAdWrapper w-full py-2 items-center justify-center top-0 left-0 sticky bg-neutral-grey z-0 hidden lg:flex min-h-[170px]"><div id="leaderboard-top-adhesion" data-ad-unit-id="22348890574/dexerto.com/dweb/article/leaderboard-top-adhesion" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div><div class="adhesiveAdWrapper w-full py-2 items-center justify-center top-0 left-0 sticky bg-neutral-grey z-0 min-h-[66px] lg:hidden flex"><div id="leaderboard-top" data-ad-unit-id="22348890574/dexerto.com/mweb/article/leaderboard-top-adhesion" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div><nav id="navTop" data-cy="Navbar" aria-label="Main" class="w-full top-0 relative shadow-[0_0_20px_0_rgb(0_0_0/1)]"><div data-cy="TopNav" class="flex z-50 items-center h-[60px] lg:h-[90px] w-full lg:gap-5 bg-neutral-black lg:p-5 lg:pl-24 pl-4"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold tracking-[.2em] text-neutral-white mr-auto text-title-1 lg:text-title-0" aria-label="Logo" href="https://www.dexerto.com/"><svg width="2.8em" height="1em" viewBox="0 0 166 45" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.783 25.382a22.601 22.601 0 0 0-4.997-17.266 22.503 22.503 0 0 0-7.16-5.726A22.452 22.452 0 0 0 23.782 0v19.652h-2.614V.017a22.36 22.36 0 0 0-5.718 1.071v18.564H.178A23.098 23.098 0 0 0 0 22.502c0 5.75 2.193 11.284 6.13 15.466A22.459 22.459 0 0 0 21.177 45V25.382h2.614V45c4.805-.28 9.394-2.1 13.092-5.189a22.557 22.557 0 0 0 7.452-11.974h-6.052a16.765 16.765 0 0 1-3.375 5.8 16.717 16.717 0 0 1-5.377 4.006v-12.26h15.252ZM15.45 37.661a16.657 16.657 0 0 1-5.603-4.257 15.903 15.903 0 0 1-1.388-1.859 16.724 16.724 0 0 1-2.397-6.163h9.388v12.279ZM29.53 7.363a16.705 16.705 0 0 1 5.442 4.08 16.753 16.753 0 0 1 3.37 5.916c.124.379.231.764.325 1.155.09.372.168.747.234 1.127h-9.37V7.363Zm43.754 15.462a7.23 7.23 0 0 1-.487 2.697 6.055 6.055 0 0 1-3.504 3.494 7.493 7.493 0 0 1-2.773.49h-5.072V16.133h5.072a7.44 7.44 0 0 1 2.766.495 6.24 6.24 0 0 1 2.131 1.376 6.167 6.167 0 0 1 1.373 2.113c.337.862.504 1.782.494 2.708Zm-2.543 0a6.2 6.2 0 0 0-.292-1.975 4.065 4.065 0 0 0-.839-1.478 3.634 3.634 0 0 0-1.326-.929 4.555 4.555 0 0 0-1.757-.323h-2.582v9.413h2.575c.602.01 1.199-.1 1.758-.322.506-.206.96-.524 1.326-.93.38-.427.666-.93.839-1.477a6.194 6.194 0 0 0 .298-1.98Zm10.905-1V18.12l5.918-.009v-1.979h-8.407v13.373h8.407V27.52h-5.918v-3.78h4.665v-1.914h-4.665Zm30.34-3.704v3.704h4.665v1.914h-4.665v3.78h5.918v1.987h-8.407V16.133h8.407v1.98l-5.918.008Zm19.969 11.385h2.24l-3.339-4.941a2.22 2.22 0 0 0-.369-.45 2.373 2.373 0 0 0-.442-.327c.443-.13.864-.326 1.249-.582.352-.235.664-.525.922-.861a3.63 3.63 0 0 0 .571-1.09 4.216 4.216 0 0 0-.096-2.833 3.072 3.072 0 0 0-.917-1.214 4.448 4.448 0 0 0-1.583-.793 8.478 8.478 0 0 0-2.328-.282h-4.078v13.382h2.481v-5.223h1.06c.192-.011.383.024.558.103.142.083.261.2.345.342l2.803 4.27a.986.986 0 0 0 .923.499Zm-2.919-7.18a3.853 3.853 0 0 1-1.221.174h-1.549v-4.431h1.586c.915 0 1.596.18 2.043.54a1.906 1.906 0 0 1 .669 1.561c.004.32-.052.636-.165.934-.109.28-.282.533-.504.736-.249.22-.542.386-.859.486Zm19.254-4.14h-4.021v11.32h-2.478v-11.32h-4.019v-2.053h10.514l.004 2.052Zm17.225 7.36a7.503 7.503 0 0 0 .485-2.721 7.878 7.878 0 0 0-.215-1.867 6.763 6.763 0 0 0-.644-1.646 6.208 6.208 0 0 0-2.349-2.418 6.715 6.715 0 0 0-1.642-.664 7.46 7.46 0 0 0-1.89-.235 7.173 7.173 0 0 0-2.758.512 6.264 6.264 0 0 0-2.133 1.428 6.385 6.385 0 0 0-1.379 2.166 7.844 7.844 0 0 0 0 5.445 6.385 6.385 0 0 0 1.379 2.166 6.265 6.265 0 0 0 2.133 1.428 7.71 7.71 0 0 0 5.524 0c.8-.323 1.525-.81 2.128-1.428a6.378 6.378 0 0 0 1.361-2.166Zm-2.346-4.696c.204.638.304 1.305.294 1.975a6.172 6.172 0 0 1-.294 1.963 4.185 4.185 0 0 1-.839 1.478 3.6 3.6 0 0 1-1.324.93 4.939 4.939 0 0 1-3.512 0 3.628 3.628 0 0 1-1.326-.93 4.094 4.094 0 0 1-.844-1.477 6.722 6.722 0 0 1 0-3.948 4.149 4.149 0 0 1 .844-1.482 3.616 3.616 0 0 1 1.326-.933 4.909 4.909 0 0 1 3.512 0c.507.206.96.525 1.324.933.379.435.664.942.839 1.49Zm-66.507-2.685-1.01-1.72a.693.693 0 0 0-.253-.263.938.938 0 0 0-.447-.08h-3.111l2.963 4.655 1.858-2.592Zm7.839-2.056-4.206 6.386 2.294 3.763 2 3.28h-3.109a.772.772 0 0 1-.491-.148 1.111 1.111 0 0 1-.299-.351l-1.83-3.194-.367-.646-2.86 4.339H91.68l9.839-13.429h2.982Z" fill="#fff"></path></svg></a><form role="search" target="_blank" action="/search/" autoComplete="off" data-cy="SearchInput" class="gap-x-2 w-full tablet:h-10 text-body-2 placeholder:text-neutral-grey-30 text-neutral-grey SearchInput_search-input__kHQPI hidden ml-auto max-w-[312px] h-full lg:flex"><label class="relative w-full h-full"><svg width="1.5em" height="1.5em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="absolute top-[13px] left-2 md:hidden text-neutral-grey-30"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg><input type="search" name="search" id="search" placeholder="Search..." class="py-3 lg:py-2 px-4 pl-10 w-full md:pl-4 h-full bg-neutral-grey-4 caret-neutral-grey-45 focus:outline-none focus:ring-2 focus:border-neutral-grey-30 focus:ring-neutral-grey-30" /></label></form><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary-alt" href="https://www.dexerto.com/register/">Register</a><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary" href="https://www.dexerto.com/login/">Sign in</a><a data-cy="LinkButton" aria-label="Search" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full text-neutral-white lg:hidden hover:bg-neutral-grey-90" href="https://www.dexerto.com/search/"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="svg-filled"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg></a><button data-cy="Button" type="button" aria-label="Menu Toggle" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full lg:hidden btn-primary"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21 7V5H3v2h18Zm0 4v2H3v-2h18Zm0 6v2H3v-2h18Z" fill="#000"></path></svg></button></div><ul data-cy="VerticalsNav" role="menu" class="hidden lg:flex w-full h-[70px] items-center justify-start pl-20 bg-neutral-grey text-neutral-white border-b border-neutral-grey-70"><li role="menuitem" aria-label="gaming" style="--vertical-primary:#e0005e" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display bg-neutral-grey-90" href="/gaming/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Gaming</div></a></li><li role="menuitem" aria-label="entertainment" style="--vertical-primary:#007852" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/entertainment/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Entertainment</div></a></li><li role="menuitem" aria-label="esports" style="--vertical-primary:#3d5af1" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/esports/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Esports</div></a></li><li role="menuitem" aria-label="tech" style="--vertical-primary:#2c5d83" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/tech/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Tech</div></a></li><li role="menuitem" aria-label="tv-movies" style="--vertical-primary:#7200cc" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/tv-movies/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div></a></li><li role="menuitem" aria-label="#contact" class="hidden"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">Connect With Us<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitter.com/Dexerto">Twitter</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitch.tv/dexerto">Twitch</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.youtube.com/c/dexerto">YouTube</a></div></div></li><li role="menuitem" aria-label="#more" class="h-full"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">More<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media">About Us</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media/services">Advertise With Us</a></div></div></li></ul><div data-cy="CategoriesNav" class="hidden lg:flex relative items-center pr-28 pl-20 h-[70px] font-body text-label-3 font-black text-neutral-white bg-neutral-grey-90 border-b border-neutral-grey-70" style="--vertical-primary:#e0005e"><ul class="hidden lg:flex flex-row h-full flex-wrap w-fit overflow-hidden items-center justify-start"><li aria-label="gaming" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/gaming/">Gaming Home</a></li><li aria-label="call-of-duty" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/call-of-duty/">Call of Duty</a></li><li aria-label="apex-legends" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/apex-legends/">Apex Legends</a></li><li aria-label="pokemon" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/pokemon/">Pokemon</a></li><li aria-label="valorant" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/valorant/">Valorant</a></li><li aria-label="overwatch" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/overwatch/">Overwatch</a></li><li aria-label="league-of-legends" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/league-of-legends/">League of Legends</a></li><li aria-label="fifa" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/fifa/">FIFA</a></li><li aria-label="fortnite" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/fortnite/">Fortnite</a></li><li aria-label="destiny" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/destiny/">Destiny</a></li><li aria-label="genshin-impact" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/genshin-impact/">Genshin Impact</a></li><li aria-label="csgo" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/csgo/">CS:GO</a></li><li aria-label="world-of-warcraft" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/world-of-warcraft/">World of Warcraft</a></li><li aria-label="diablo" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/diablo/">Diablo</a></li><li aria-label="gta" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/gta/">GTA</a></li><li aria-label="halo" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/halo/">Halo</a></li><li aria-label="rainbow-six" class="w-fit h-full block"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/rainbow-six/">Rainbow Six</a></li></ul><div aria-label="show more" class="group mr-auto h-full"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 px-6 h-full bg-transparent group-hover:bg-neutral-grey-70">All<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="OpeningMenu" class="absolute w-screen max-h-[355px] bg-neutral-grey-90 text-body-2 text-neutral-white z-[50] top-[calc(100%+1px)] left-0 hidden lg:hidden" role="menu"><div class="flex items-start gap-x-10 max-w-6xl overflow-hidden py-8 mx-auto"><div class="space-y-3 max-w-[190px]"><a data-cy="NavHeroButton" aria-label="gaming" class="gap-2 disabled:opacity-70 disabled:pointer-events-none relative group clip-tl overflow-hidden w-[180px] h-[100px] p-0 uppercase text-title-4 text-neutral-white font-display font-bold bg-neutral-grey flex items-center justify-center" href="https://www.dexerto.com/gaming"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-white"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>gaming</div><div class="absolute flex justify-center items-center right-0 bottom-0 aspect-square w-6 btn-primary"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></div></a><p class="overflow-hidden line-clamp-3">News, reviews, tips and guides for the biggest and best games</p></div><ul class="flex flex-col flex-wrap gap-x-10 gap-y-3 pl-10 max-h-[300px] border-l border-neutral-grey-70" role="menu"><li class="hidden"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/gaming">Gaming Home</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/call-of-duty">Call of Duty</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/apex-legends">Apex Legends</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/pokemon">Pokemon</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/valorant">Valorant</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/overwatch">Overwatch</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/league-of-legends">League of Legends</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/fifa">FIFA</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/fortnite">Fortnite</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/destiny">Destiny</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/genshin-impact">Genshin Impact</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/csgo">CS:GO</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/world-of-warcraft">World of Warcraft</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/diablo">Diablo</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/gta">GTA</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/halo">Halo</a></li><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/rainbow-six">Rainbow Six</a></li></ul></div></div></div></div><div data-cy="HamburgerMenu" aria-label="HamburgerMenu" class="bg-neutral-white flex-col h-[calc(100vh-60px)] w-screen z-50 left-0 hidden top-[60px] lg:hidden bottom-0 absolute" role="menu"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-2 p-4 min-w-[min(267px,100%)] my-5 mx-4 btn-primary" href="https://www.dexerto.com/register/">Sign up free now</a><div class="overflow-y-scroll overscroll-contain mb-auto h-[78%]"><ul><li style="--vertical-primary:#e0005e"><button data-cy="NavCategoryButton" role="menuitem" aria-label="gaming" class="w-full h-[70px] uppercase bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display gap-2 justify-start px-8"><div class="flex gap-x-3 justify-start w-full svg-filled"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-180"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Gaming</div><div class="ml-auto text-neutral-grey-70"></div></div></button></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="gaming" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/gaming"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Gaming Home</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="call-of-duty" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/call-of-duty"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Call of Duty</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="apex-legends" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/apex-legends"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Apex Legends</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="pokemon" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/pokemon"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Pokemon</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="valorant" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/valorant"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Valorant</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="overwatch" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/overwatch"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Overwatch</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="league-of-legends" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/league-of-legends"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">League of Legends</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="fifa" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/fifa"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">FIFA</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="fortnite" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/fortnite"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Fortnite</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="destiny" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/destiny"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Destiny</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="genshin-impact" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/genshin-impact"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Genshin Impact</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="csgo" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/csgo"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">CS:GO</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="world-of-warcraft" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/world-of-warcraft"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">World of Warcraft</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="diablo" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/diablo"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Diablo</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="gta" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/gta"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">GTA</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="halo" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/halo"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Halo</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="rainbow-six" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/rainbow-six"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">Rainbow Six</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li></ul><div data-cy="BurgerFooter" class="flex gap-x-2.5 font-black font-body text-body-1 p-4"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 py-3 px-5 ml-auto w-fit btn-primary-alt" href="https://www.dexerto.com/login/">Sign in</a></div></div></div></nav><div class="isolate pb-20 min-h-screen bg-neutral-white"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto p-4 md:p-6 lg:px-0"><div class="col-span-full"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full mx-auto max-w-7xl"><main data-cy="ArticlePage" class="pt-6 svg-filled col-span-full mb-8 lg:col-span-7" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68"><div class="w-screen h-screen bg-neutral-grey/60 left-0 hidden fixed top-0 z-[100]"><div data-cy="AuthorPanel" class="w-full h-screen fixed bg-neutral-white top-0 right-0 !mt-0 p-4 max-w-[414px] overflow-y-scroll overscroll-contain text-vertical-primary font-body svg-filled"><div class="flex justify-between items-center font-display text-title-2 font-semibold text-neutral-black"><h2>Author</h2><button data-cy="Button" type="button" aria-label="Close" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-grey bg-neutral-grey-7 hover:bg-neutral-grey-15"><svg width="0.6em" height="0.6em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m12 10.587 6.365-6.364 1.414 1.414L13.415 12l6.364 6.364-1.414 1.414L12 13.415l-6.364 6.364-1.414-1.414L10.587 12 4.223 5.637l1.414-1.414L12 10.587Z" fill="#656565"></path></svg></button></div><div data-cy="AuthorModule" class="flex gap-x-5 mt-10 svg-filled"><span data-cy="ImageContainer" class="relative block isolate z-0 w-36 h-44 clip-tl-br"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Lawrence Scotti" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Lawrence Scotti" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2F1a4fb908fc49bfe55843870fbc22ca78%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></span><div class=""><div class="mb-2 font-black text-neutral-grey-70 tracking-wider uppercase text-label-1">about the author</div><div class="font-display font-semibold mb-2 text-title-3 text-neutral-grey">Lawrence Scotti</div><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 w-12 h-12 text-neutral-white bg-socials-twitter hover:bg-socials-twitter-hover" href="https://twitter.com/younglawrence"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 248 204" width="24" height="24"><path d="M221.95 51.29c.15 2.17.15 4.34.15 6.53 0 66.73-50.8 143.69-143.69 143.69v-.04c-27.44.04-54.31-7.82-77.41-22.64 3.99.48 8 .72 12.02.73 22.74.02 44.83-7.61 62.72-21.66-21.61-.41-40.56-14.5-47.18-35.07a50.338 50.338 0 0 0 22.8-.87C27.8 117.2 10.85 96.5 10.85 72.46v-.64a50.18 50.18 0 0 0 22.92 6.32C11.58 63.31 4.74 33.79 18.14 10.71a143.333 143.333 0 0 0 104.08 52.76 50.532 50.532 0 0 1 14.61-48.25c20.34-19.12 52.33-18.14 71.45 2.19 11.31-2.23 22.15-6.38 32.07-12.26a50.69 50.69 0 0 1-22.2 27.93c10.01-1.18 19.79-3.86 29-7.95a102.594 102.594 0 0 1-25.2 26.16z"></path></svg></a></div></div><p class="my-8 font-body text-body-2 font-medium text-neutral-grey">Lawrence is a writer based in New York City covering entertainment and games for Dexerto focusing on Hearthstone, World of Warcraft, NBA 2K, and any indie game he can review. You can contact Lawrence at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc909d8b8e99929f99d28f9f93888895bc989984998e8893d29f9391">[email&#160;protected]</a></p><div data-cy="PostList" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto px-4 lg:px-0 text-title-5 svg-filled lg:text-title-5"><div class="col-span-full"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">articles</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-neutral-grey-4 md:border-0 border-t-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="fallout 4" href="https://www.dexerto.com/fallout/fallout-4-next-gen-patch-coming-in-2023-with-performance-mode-4k-and-more-1966651/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="fallout 4" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="fallout 4" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ffallout-4.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/fallout/">Fallout</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/fallout/fallout-4-next-gen-patch-coming-in-2023-with-performance-mode-4k-and-more-1966651/">Fallout 4 next-gen patch coming in 2023 with performance mode, 4K and more</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/lawrence/">Lawrence Scotti</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-24T15:40:32</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="bayonetta 3" href="https://www.dexerto.com/gaming/bayonetta-voice-actor-responds-to-claims-shes-a-liar-and-gold-digger-1966579/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="bayonetta 3" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="bayonetta 3" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fbayonetta-3.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/gaming/">Gaming</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/gaming/bayonetta-voice-actor-responds-to-claims-shes-a-liar-and-gold-digger-1966579/">Bayonetta voice actor responds to claims she’s a “liar and gold-digger”</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/lawrence/">Lawrence Scotti</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-24T14:34:29</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#007852;--vertical-secondary:#008765" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="ludwig" href="https://www.dexerto.com/entertainment/ludwig-claims-switching-from-twitch-to-youtube-is-noticeably-worse-without-a-deal-1965917/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="ludwig" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="ludwig" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Flud.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/entertainment/">Entertainment</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/entertainment/ludwig-claims-switching-from-twitch-to-youtube-is-noticeably-worse-without-a-deal-1965917/">Ludwig claims switching from Twitch to YouTube is “noticeably worse” without a deal</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/lawrence/">Lawrence Scotti</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-23T19:18:10</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#007852;--vertical-secondary:#008765" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 md:hidden lg:grid mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="jake paul fat suit" href="https://www.dexerto.com/entertainment/jake-paul-dons-fat-suit-to-challenge-tyson-fury-to-a-heavyweight-boxing-match-1965895/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="jake paul fat suit" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="jake paul fat suit" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fjake-paul-fat-suit.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/entertainment/">Entertainment</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/entertainment/jake-paul-dons-fat-suit-to-challenge-tyson-fury-to-a-heavyweight-boxing-match-1965895/">Jake Paul dons fat suit to challenge Tyson Fury to a heavyweight boxing match</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/lawrence/">Lawrence Scotti</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-23T16:58:04</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="death knight orc hearthstone" href="https://www.dexerto.com/hearthstone/hearthstone-player-creates-awesome-custom-death-knight-class-1965849/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="death knight orc hearthstone" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="death knight orc hearthstone" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F23%2Fdeath-knight.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/hearthstone/">Hearthstone</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/hearthstone/hearthstone-player-creates-awesome-custom-death-knight-class-1965849/">Hearthstone player creates “awesome” custom Death Knight class</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/lawrence/">Lawrence Scotti</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-23T16:02:52</div></div></div></div></div></div><a class="flex gap-2 items-center justify-center text-button-2 p-4 font-body font-black disabled:opacity-70 disabled:pointer-events-none btn-primary" href="/author/lawrence/">View More</a></div></div><div data-cy="Breadcrumb" class="flex gap-x-3 items-center text-link-3 font-body font-extrabold uppercase mb-10"><a class="hover:underline hover:underline-offset-4 text-neutral-grey-70 hover:text-grey" href="https://www.dexerto.com/gaming/">Gaming</a><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="text-neutral-grey-70"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><a class="text-vertical-primary hover:underline hover:underline-offset-4" href="https://www.dexerto.com/gaming/">Gaming</a></div><h1 class="mb-5 font-semibold font-display text-title-1 text-neutral-grey lg:text-title-0">WoW Dragonflight features: New UI, talent trees, race &amp; class combos</h1><div data-cy="AuthorTag" class="flex flex-col md:flex-row text-note-3 font-body font-medium text-neutral-grey mb-5"><button class="w-fit border-b border-transparent hover:border-primary-yellow">Lawrence Scotti</button><div class="text-neutral-grey-70 invisible"><span class="hidden md:inline">  ❘   </span>Published<!-- -->: <!-- -->2022-10-24T19:01:52</div><div class="text-neutral-grey-70 invisible"><span class="hidden md:inline">  ❘   </span>Updated<!-- -->: <!-- -->2022-10-24T19:02:22</div></div><div class="flex flex-wrap gap-2 mt-5 mb-10"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-white bg-neutral-grey text-label-2 uppercase tracking-wider hover:bg-transparent hover:text-neutral-grey-70 border border-neutral-grey hover:border-neutral-grey-30" href="https://www.dexerto.com/tag/wow-dragonflight/">WoW Dragonflight</a></div><span data-cy="ImageContainer" class="relative block w-full isolate z-0 aspect-16/9 mt-9 mb-3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="wow dragonflight dracthyr blue" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdracthyr.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Blizzard Entertainment</span></span><article id="article-1">
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false"><a data-waterfall="false" class="text-vertical-primary underline" href="https://www.dexerto.com/world-of-warcraft/wow-dragonflight-pre-expansion-patch-notes-new-dungeon-race-primal-storms-more-1962311/">WoW Dragonflight</a> features are massively overhauled in the upcoming expansion, including a brand new UI and customization, the return of talent trees, new race &amp; class combinations, and so much more.</strong></p><div data-cy="Primis" id="#primisplayer" class="aspect-16/9 my-4 w-full lg:aspect-[16/7] lg:mb-8"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">World of Warcraft’s next expansion, Dragonflight, is shaking up the popular MMORPG in a major way.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Developer <a data-waterfall="false" class="text-vertical-primary underline" href="https://www.dexerto.com/world-of-warcraft/wow-dev-promises-return-roots-dragonflight-avoid-shadowlands-disaster-1808754/">Blizzard Entertainment has promised</a> the latest expansion will return the beloved game “back to its roots” and remind players why they fell in love with the game in the first place by focusing on polishing the game rather than a boatload of new features or mechanics.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Instead, Blizzard is narrowing in on improving the user interface, refining customization via the return of talent trees, and making classes more available to a wide array of races.</p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Let’s get into all of the new features in Dragonflight.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false">Contents</strong></p>
<ul data-cy="List" data-waterfall="false" class="pl-5 mt-1 overflow-y-hidden font-body text-body-1 text-neutral-grey List_list__EdMr1"><li data-waterfall="false"><a data-waterfall="false" class="text-vertical-primary underline" href="http://WoW-Dragonflight-UI-changes">WoW Dragonflight: UI changes</a></li><li data-waterfall="false"><a data-waterfall="false" class="text-vertical-primary underline" href="http://WoW-Dragonflight-Talent%20trees">WoW Dragonflight: Talent trees</a></li><li data-waterfall="false"><a data-waterfall="false" class="text-vertical-primary underline" href="http://WoW-Dragonflight-New-race-class-combos">WoW Dragonflight: New race &amp; class combos</a></li></ul>
<h2 data-cy="Heading" data-waterfall="false" id="WoW-Dragonflight-UI-changes" class="text-neutral-grey font-display font-bold mb-5 text-title-2">WoW Dragonflight: UI changes</h2>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Arguably the biggest change coming in Dragonflight is the revamped UI and the insane amount of new customization options.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Player nameplates look completely new, putting the player level in the top right, the name on the left, and the green health bar directly in the middle. The action bar dragons on the bottom left and right have also been redesigned for a more modern, bold look, and can be removed entirely in the UI settings.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">On top of that, Blizzard is finally listening to player feedback and allowing you to customize its UI in a myriad of different ways.</p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">To start, there is now a grid that can be enabled which allows you to snap bars, frames, and profiles so that everything can perfectly align with one another to make ergonomic space on your space without the need for an addon. The grid is even resizeable.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">You can now save different HUD layouts to switch between them, and even import and share your own layouts with friends across the internet. This will make it much easier to share specific layouts between DPS, healers, and tanks to always have the most optimal layout depending on what spec you’re playing.</p><div data-placeholder="ad"></div>
<figure data-waterfall="false" class="relative mb-[10px] text-center"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="dragonflight wow ui" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="dragonflight wow ui" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdragonflight-ui-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" data-waterfall="false" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">YouTube: WoW at night</span></figure>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">While addons will still be allowed in Dragonflight, Blizzard has provided players with a ton of customization to make many cosmetic UI addons not needed. </p><div data-placeholder="mid-article-widget"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The map can even be moved, although it’s one of the only things you cannot resize outside of changing your entire UI scale.</p>
<h2 data-cy="Heading" data-waterfall="false" id="WoW-Dragonflight-Talent-trees" class="text-neutral-grey font-display font-bold mb-5 text-title-2">WoW Dragonflight: Talent trees</h2>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Talent trees are back in World of Warcraft for the first time since 2012.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The new talent trees will now give two different talent trees to work with, and that’s the class tree and the specialization tree. The class tree will be more focused on general abilities, spell effects, and some bonuses. The specialization tree will grant more spells and specific interactions.</p><div data-placeholder="ad"></div>
<figure data-waterfall="false" class="relative mb-[10px] text-center"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="wow dragonflight druid talent tree" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="wow dragonflight druid talent tree" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Fdruid-talent-tree-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" data-waterfall="false" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">YouTube: SignsOfKelani</span></figure>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Talent trees can be saved as a loadout, and in similar fashion to the HUD changes we previously covered, can be both shared and imported with other players.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Each class’s talent tree comes with new splash art, and each specialization has art to fit the spec, and looks fantastic as a backdrop.</p>
<h2 data-cy="Heading" data-waterfall="false" id="WoW-Dragonflight-New-race-class-combos" class="text-neutral-grey font-display font-bold mb-5 text-title-2">WoW Dragonflight: New race &amp; class combos</h2>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Dragonflight allows <strong data-waterfall="false">all classes to play as Mage, Rogue, and Priest</strong>. Previously, these classes were locked to a handful of races, but now with the launch of patch 10.0, all classes can play these three. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">For the first time ever, combos like Tauren Rogues will be possible. Lead combat designer Brian Holinka revealed back in April 2022 that the <a data-waterfall="false" class="text-vertical-primary underline" href="https://www.dexerto.com/world-of-warcraft/wow-dragonflight-will-open-up-race-locked-classes-starting-with-rogue-mage-and-priest-1814199/">WoW dev team</a> wants to continue to open up as many race &amp; class combos as they can, but they are somewhat restricted by lore and content requirements.</p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">With so many changes coming in the MMORPG’s next adventure, it’ll be hard to keep up with everything new. Stay tuned to our <a data-waterfall="false" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/wow-dragonflight/">WoW Dragonflight</a> page to stay up to date with everything.</p>
</article></main><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center relative h-[33%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="skyscraper-top-1" data-ad-unit-id="22348890574/dexerto.com/dweb/article/skyscraper-top-1" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div><div class="w-full flex flex-col items-center relative h-[67%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="skyscraper-mid-1" data-ad-unit-id="22348890574/dexerto.com/dweb/article/skyscraper-mid-1" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></aside></div><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto"><div data-cy="KeepReading" class="w-full col-span-full mb-8 lg:col-span-7"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">keep reading</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div class="flex flex-col gap-6 pb-4 md:flex-row lg:flex-col border-b-[10px] lg:border-0 border-neutral-grey-4"><div data-cy="NewsCard" style="--vertical-primary:#007852;--vertical-secondary:#008765" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="tiktoker goes viral for genius life hack to get free dominos pizzas" href="https://www.dexerto.com/entertainment/tiktoker-shares-genius-life-hack-to-get-free-dominos-pizza-1966966/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="tiktoker goes viral for genius life hack to get free dominos pizzas" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="tiktoker goes viral for genius life hack to get free dominos pizzas" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2Ftiktoker-goes-viral-for-genius-life-hack-to-get-free-dominos-pizzas.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/entertainment/">Entertainment</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/entertainment/tiktoker-shares-genius-life-hack-to-get-free-dominos-pizza-1966966/">TikToker shares genius “life hack” to get free Domino’s pizza</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/virginia/">Virginia Glaze</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-24T19:46:19</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Apex Legends Ranked" href="https://www.dexerto.com/apex-legends/apex-legends-players-call-for-split-removal-in-season-15-ranked-1966849/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Apex Legends Ranked" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Apex Legends Ranked" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F06%2F07%2Fapex-featured-tile-challenges-blog.jpg.adapt_.crop191x100.628p.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/apex-legends/">Apex Legends</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/apex-legends/apex-legends-players-call-for-split-removal-in-season-15-ranked-1966849/">Apex Legends players call for split removal in Season 15 ranked</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/ryanlemay/">Ryan Lemay</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-24T19:38:01</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#007852;--vertical-secondary:#008765" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="image for article: &quot;Boston Bruins cosplay as Mario characters for Halloween&quot;" href="https://www.dexerto.com/entertainment/boston-bruins-cosplay-as-mario-characters-for-halloween-1966913/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="image for article: &quot;Boston Bruins cosplay as Mario characters for Halloween&quot;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="image for article: &quot;Boston Bruins cosplay as Mario characters for Halloween&quot;" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F10%2F24%2FFf2ZPgCXgAANN3o.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/entertainment/">Entertainment</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/entertainment/boston-bruins-cosplay-as-mario-characters-for-halloween-1966913/">Boston Bruins cosplay as Mario characters for Halloween</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/ryanlemay/">Ryan Lemay</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-10-24T19:32:56</div></div></div></div></div></div><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center"><div id="skyscraper-bottom-1" data-ad-unit-id="22348890574/dexerto.com/dweb/article/skyscraper-bottom-1" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></aside></div><div class="w-full min-h-[20rem] text-center" data-openweb-ad="true" data-row="1" data-column="1"></div><div class="h-[20vh] loader">loading<!-- -->...</div></div></div></div><footer data-cy="Footer" class="bg-neutral-grey pb-10 pt-6 md:p-14 w-full flex flex-col items-center justify-center gap-y-6 after:w-[84px] after:h-[42px] after:hidden md:after:block after:bg-inherit after:absolute after:left-0 after:-top-[42px] after:[clip-path:polygon(0_0,0%_100%,100%_100%)] visible"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold text-label-1 tracking-[.2em] text-neutral-white text-[52px]" aria-label="Logo" href="https://www.dexerto.com/"><svg width="1em" height="1em" viewBox="0 0 36 36" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.642 30.103a13.384 13.384 0 0 0 6.97-7.725l.039-.114h4.841c-1.816 7.483-8.308 13.137-16.207 13.694l-.24.015v-2.18h-.004V20.299h-2.094v11.012h.008v4.662C7.5 35.432 0 27.593 0 18.003c0-.694.04-1.378.116-2.052l.026-.224h12.231V.902a17.93 17.93 0 0 1 4.574-.855v15.68h2.094V4.704h-.001V.034C28.497.571 36 8.41 36 18.003c0 .7-.04 1.39-.118 2.07l-.027.225H23.642v9.804ZM4.852 20.3h7.521v9.812l-.116-.055A13.362 13.362 0 0 1 4.852 20.3Zm18.79-4.572V5.913a13.363 13.363 0 0 1 7.508 9.814h-7.508Z"></path></svg></a><div class="flex flex-wrap gap-6 justify-center"><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/about/">About</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.media/">Advertise with us</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/cookies-policy/">Cookies Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/privacy-policy/">Privacy Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/terms-and-conditions/">Terms and Conditions</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/acceptable-use-policy/">Acceptable Use Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/dexerto-editorial-staff/">Editorial Staff</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/affiliate-disclaimer/">We may earn an affiliate commission from links on this page</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.es">Dexerto.es</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.fr">Dexerto.fr</a><div id="privacy_link" class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize"></div></div><div class="font-display text-title-5 text-neutral-grey-45">© Copyright 2022 Dexerto Ltd.</div></footer></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="__NEXT_DATA__" type="application/json">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75f55312bd816f9d","token":"b7f0df20913642abbf79f9f33bb62128","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body></html>