<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width,initial-scale=1" /><meta charSet="UTF-8" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Dexerto" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Dexerto" /><title>House of the Dragon: Who is Laenor Velaryon? - Dexerto</title><meta name="robots" content="index,follow" /><meta name="description" content="House of the Dragon Episode 3 features Laenor Velaryon - but who is he, and why is he important when it comes to the Targaryens?" /><meta name="twitter:creator" content="frewfilm" /><meta property="og:title" content="House of the Dragon: Who is Laenor Velaryon? - Dexerto" /><meta property="og:description" content="House of the Dragon Episode 3 features Laenor Velaryon - but who is he, and why is he important when it comes to the Targaryens?" /><meta property="og:url" content="https://www.dexerto.com/tv-movies/house-of-the-dragon-who-is-laenor-velaryon-1921696/" /><meta property="og:type" content="article" /><meta property="og:image" content="https://editors.dexerto.com/wp-content/uploads/2022/09/02/Laenor-Rhaenyra-House-of-the-Dragon.jpg" /><meta property="og:image:alt" content="Laenor and Rhaenyra in House of the Dragon" /><link rel="canonical" href="https://www.dexerto.com/tv-movies/house-of-the-dragon-who-is-laenor-velaryon-1921696/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Cameron Frew" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3" /><script id="article-jsonld" type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.dexerto.com/tv-movies","name":"TV &amp; Movies"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dexerto.com/tv-movies","name":"TV &amp; Movies"}}]}</script><link rel="preload" as="image" imageSrcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=3840&amp;q=75 3840w" imageSizes="(max-width: 300px) 100vw, 300px" /><meta name="next-head-count" content="26" /><link rel="preconnect" href="https://fonts.googleapis.com" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" /><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" /><link rel="manifest" href="/site.webmanifest" /><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#282828" /><meta name="msapplication-TileColor" content="#282828" /><meta name="theme-color" content="#ffffff" /><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/9e3b91ce01808fef.css" as="style" /><link rel="stylesheet" href="/_next/static/css/9e3b91ce01808fef.css" data-n-g="" /><link rel="preload" href="/_next/static/css/913a812fbb941274.css" as="style" /><link rel="stylesheet" href="/_next/static/css/913a812fbb941274.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="/_next/static/chunks/webpack-4f7de708a509ff9c.js" defer=""></script><script src="/_next/static/chunks/framework-04549d2825545de6.js" defer=""></script><script src="/_next/static/chunks/main-bfbedbc948237eb3.js" defer=""></script><script src="/_next/static/chunks/pages/_app-fe9f58d58ece3df6.js" defer=""></script><script src="/_next/static/chunks/44-ca6c8952374e8afb.js" defer=""></script><script src="/_next/static/chunks/165-49e248e59c8e81ec.js" defer=""></script><script src="/_next/static/chunks/51-6475c1357ec37830.js" defer=""></script><script src="/_next/static/chunks/570-46c0ddb2c7db4a7f.js" defer=""></script><script src="/_next/static/chunks/609-3dff84bd2b505098.js" defer=""></script><script src="/_next/static/chunks/424-d666d6c4bc0a3dd6.js" defer=""></script><script src="/_next/static/chunks/937-a10d401d53491f33.js" defer=""></script><script src="/_next/static/chunks/16-1e94ab3b001ea423.js" defer=""></script><script src="/_next/static/chunks/32-52a00919998dd906.js" defer=""></script><script src="/_next/static/chunks/975-dad85f6adc1e90e0.js" defer=""></script><script src="/_next/static/chunks/420-a121502fbf615d60.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bslug%5D/%5BpostSlug%5D-5bc86c23f52737dc.js" defer=""></script><script src="/_next/static/AxfSvdRRWnGRhtPkAAEPE/_buildManifest.js" defer=""></script><script src="/_next/static/AxfSvdRRWnGRhtPkAAEPE/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Kanit:wght@600;700&family=Lato:wght@300;400;700&display=swap">@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPyWj.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPiWj.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USeww.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHvxo.woff) format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVeww.woff) format('woff')}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr5KPxWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWzVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0E01-0E5B,U+200C-200D,U+25CC}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWoVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0102-0103,U+0110-0111,U+0128-0129,U+0168-0169,U+01A0-01A1,U+01AF-01B0,U+1EA0-1EF9,U+20AB}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWpVaFrNlJzIu4.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Kanit';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/kanit/v12/nKKU-Go6G5tXcr4uPhWnVaFrNlJz.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:300;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh7USSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjxAwXiWtFCfQ7A.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wXiWtFCc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwaPGQ3q5d0N7w.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Lato';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/lato/v23/S6u9w4BMUTPHh6UVSwiPGQ3q5d0.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style></head><body><noscript><iframe title="GoogleTagManager" src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript id="comscore-noscript"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1"/></noscript><div id="__next"><div class="w-full py-2 items-center justify-center top-0 left-0 z-[51] bg-neutral-grey hidden lg:block min-h-[170px]"></div><div class="w-full py-2 items-center justify-center top-0 left-0 z-[51] bg-neutral-grey min-h-[66px] lg:hidden block"></div><nav data-cy="Navbar" aria-label="Main" class="w-full z-50 top-0 transition sticky lg:relative"><div data-cy="TopNav" class="flex z-50 items-center h-[60px] lg:h-[90px] w-full lg:gap-5 bg-neutral-black lg:p-5 lg:pl-24 pl-4"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold tracking-[.2em] text-neutral-white mr-auto text-title-1 lg:text-title-0" aria-label="Logo" href="https://www.dexerto.com/"><svg width="2.8em" height="1em" viewBox="0 0 166 45" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.783 25.382a22.601 22.601 0 0 0-4.997-17.266 22.503 22.503 0 0 0-7.16-5.726A22.452 22.452 0 0 0 23.782 0v19.652h-2.614V.017a22.36 22.36 0 0 0-5.718 1.071v18.564H.178A23.098 23.098 0 0 0 0 22.502c0 5.75 2.193 11.284 6.13 15.466A22.459 22.459 0 0 0 21.177 45V25.382h2.614V45c4.805-.28 9.394-2.1 13.092-5.189a22.557 22.557 0 0 0 7.452-11.974h-6.052a16.765 16.765 0 0 1-3.375 5.8 16.717 16.717 0 0 1-5.377 4.006v-12.26h15.252ZM15.45 37.661a16.657 16.657 0 0 1-5.603-4.257 15.903 15.903 0 0 1-1.388-1.859 16.724 16.724 0 0 1-2.397-6.163h9.388v12.279ZM29.53 7.363a16.705 16.705 0 0 1 5.442 4.08 16.753 16.753 0 0 1 3.37 5.916c.124.379.231.764.325 1.155.09.372.168.747.234 1.127h-9.37V7.363Zm43.754 15.462a7.23 7.23 0 0 1-.487 2.697 6.055 6.055 0 0 1-3.504 3.494 7.493 7.493 0 0 1-2.773.49h-5.072V16.133h5.072a7.44 7.44 0 0 1 2.766.495 6.24 6.24 0 0 1 2.131 1.376 6.167 6.167 0 0 1 1.373 2.113c.337.862.504 1.782.494 2.708Zm-2.543 0a6.2 6.2 0 0 0-.292-1.975 4.065 4.065 0 0 0-.839-1.478 3.634 3.634 0 0 0-1.326-.929 4.555 4.555 0 0 0-1.757-.323h-2.582v9.413h2.575c.602.01 1.199-.1 1.758-.322.506-.206.96-.524 1.326-.93.38-.427.666-.93.839-1.477a6.194 6.194 0 0 0 .298-1.98Zm10.905-1V18.12l5.918-.009v-1.979h-8.407v13.373h8.407V27.52h-5.918v-3.78h4.665v-1.914h-4.665Zm30.34-3.704v3.704h4.665v1.914h-4.665v3.78h5.918v1.987h-8.407V16.133h8.407v1.98l-5.918.008Zm19.969 11.385h2.24l-3.339-4.941a2.22 2.22 0 0 0-.369-.45 2.373 2.373 0 0 0-.442-.327c.443-.13.864-.326 1.249-.582.352-.235.664-.525.922-.861a3.63 3.63 0 0 0 .571-1.09 4.216 4.216 0 0 0-.096-2.833 3.072 3.072 0 0 0-.917-1.214 4.448 4.448 0 0 0-1.583-.793 8.478 8.478 0 0 0-2.328-.282h-4.078v13.382h2.481v-5.223h1.06c.192-.011.383.024.558.103.142.083.261.2.345.342l2.803 4.27a.986.986 0 0 0 .923.499Zm-2.919-7.18a3.853 3.853 0 0 1-1.221.174h-1.549v-4.431h1.586c.915 0 1.596.18 2.043.54a1.906 1.906 0 0 1 .669 1.561c.004.32-.052.636-.165.934-.109.28-.282.533-.504.736-.249.22-.542.386-.859.486Zm19.254-4.14h-4.021v11.32h-2.478v-11.32h-4.019v-2.053h10.514l.004 2.052Zm17.225 7.36a7.503 7.503 0 0 0 .485-2.721 7.878 7.878 0 0 0-.215-1.867 6.763 6.763 0 0 0-.644-1.646 6.208 6.208 0 0 0-2.349-2.418 6.715 6.715 0 0 0-1.642-.664 7.46 7.46 0 0 0-1.89-.235 7.173 7.173 0 0 0-2.758.512 6.264 6.264 0 0 0-2.133 1.428 6.385 6.385 0 0 0-1.379 2.166 7.844 7.844 0 0 0 0 5.445 6.385 6.385 0 0 0 1.379 2.166 6.265 6.265 0 0 0 2.133 1.428 7.71 7.71 0 0 0 5.524 0c.8-.323 1.525-.81 2.128-1.428a6.378 6.378 0 0 0 1.361-2.166Zm-2.346-4.696c.204.638.304 1.305.294 1.975a6.172 6.172 0 0 1-.294 1.963 4.185 4.185 0 0 1-.839 1.478 3.6 3.6 0 0 1-1.324.93 4.939 4.939 0 0 1-3.512 0 3.628 3.628 0 0 1-1.326-.93 4.094 4.094 0 0 1-.844-1.477 6.722 6.722 0 0 1 0-3.948 4.149 4.149 0 0 1 .844-1.482 3.616 3.616 0 0 1 1.326-.933 4.909 4.909 0 0 1 3.512 0c.507.206.96.525 1.324.933.379.435.664.942.839 1.49Zm-66.507-2.685-1.01-1.72a.693.693 0 0 0-.253-.263.938.938 0 0 0-.447-.08h-3.111l2.963 4.655 1.858-2.592Zm7.839-2.056-4.206 6.386 2.294 3.763 2 3.28h-3.109a.772.772 0 0 1-.491-.148 1.111 1.111 0 0 1-.299-.351l-1.83-3.194-.367-.646-2.86 4.339H91.68l9.839-13.429h2.982Z" fill="#fff"></path></svg></a><form role="search" target="_blank" action="/search/" autoComplete="off" data-cy="SearchInput" class="gap-x-2 w-full tablet:h-10 text-body-2 placeholder:text-neutral-grey-30 text-neutral-grey SearchInput_search-input__kHQPI hidden ml-auto max-w-[312px] h-full lg:flex"><label class="relative w-full h-full"><svg width="1.5em" height="1.5em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="absolute top-[13px] left-2 md:hidden text-neutral-grey-30"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg><input type="search" name="search" id="search" placeholder="Search..." class="py-3 lg:py-2 px-4 pl-10 w-full md:pl-4 h-full bg-neutral-grey-4 caret-neutral-grey-45 focus:outline-none focus:ring-2 focus:border-neutral-grey-30 focus:ring-neutral-grey-30" /></label></form><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary-alt" href="https://www.dexerto.com/register/">Register</a><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary" href="https://www.dexerto.com/login/">Sign in</a><a data-cy="LinkButton" aria-label="Search" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full text-neutral-white lg:hidden hover:bg-neutral-grey-90" href="https://www.dexerto.com/search/"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="svg-filled"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg></a><button data-cy="Button" type="button" aria-label="Menu Toggle" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full lg:hidden btn-primary"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21 7V5H3v2h18Zm0 4v2H3v-2h18Zm0 6v2H3v-2h18Z" fill="#000"></path></svg></button></div><ul data-cy="VerticalsNav" role="menu" class="hidden lg:flex w-full h-[70px] items-center justify-start pl-20 bg-neutral-grey text-neutral-white border-b border-neutral-grey-70"><li role="menuitem" aria-label="gaming" style="--vertical-primary:#e0005e" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/gaming/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Gaming</div></a></li><li role="menuitem" aria-label="entertainment" style="--vertical-primary:#007852" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/entertainment/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Entertainment</div></a></li><li role="menuitem" aria-label="esports" style="--vertical-primary:#3d5af1" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/esports/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Esports</div></a></li><li role="menuitem" aria-label="tech" style="--vertical-primary:#2c5d83" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/tech/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Tech</div></a></li><li role="menuitem" aria-label="tv-movies" style="--vertical-primary:#7200cc" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display bg-neutral-grey-90" href="/tv-movies/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div></a></li><li role="menuitem" aria-label="#contact" class="hidden"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">Connect With Us<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitter.com/Dexerto">Twitter</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitch.tv/dexerto">Twitch</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.youtube.com/c/dexerto">YouTube</a></div></div></li><li role="menuitem" aria-label="#more" class="h-full"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">More<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media">About Us</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media/services">Advertise With Us</a></div></div></li></ul><div data-cy="CategoriesNav" class="hidden lg:flex relative items-center pr-28 pl-20 h-[70px] font-body text-label-3 font-black text-neutral-white bg-neutral-grey-90 border-b border-neutral-grey-70" style="--vertical-primary:#7200cc"><ul class="hidden lg:flex flex-row h-full flex-wrap w-fit overflow-hidden items-center justify-start"><li aria-label="tv-movies" class="hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/tv-movies/">TV &amp; Movies Home</a></li></ul><div aria-label="show more" class="group mr-auto h-full"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 px-6 h-full bg-transparent group-hover:bg-neutral-grey-70">All<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="OpeningMenu" class="absolute w-screen max-h-[355px] bg-neutral-grey-90 text-body-2 text-neutral-white top-[calc(100%+1px)] left-0 hidden lg:hidden" role="menu"><div class="flex items-start gap-x-10 max-w-6xl overflow-hidden py-8 mx-auto"><div class="space-y-3 max-w-[190px]"><a data-cy="NavHeroButton" aria-label="tv-movies" class="gap-2 disabled:opacity-70 disabled:pointer-events-none relative group clip-tl overflow-hidden w-[180px] h-[100px] p-0 uppercase text-title-4 text-neutral-white font-display font-bold bg-neutral-grey flex items-center justify-center" href="https://www.dexerto.com/tv-movies"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-white"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>tv-movies</div><div class="absolute flex justify-center items-center right-0 bottom-0 aspect-square w-6 btn-primary"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></div></a><p class="overflow-hidden line-clamp-3"></p></div><ul class="flex flex-col flex-wrap gap-x-10 gap-y-3 pl-10 max-h-[300px] border-l border-neutral-grey-70" role="menu"><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/tv-movies">TV &amp; Movies Home</a></li></ul></div></div></div></div><div data-cy="HamburgerMenu" aria-label="HamburgerMenu" class="bg-neutral-white flex-col h-[calc(100vh-60px)] w-screen z-50 fixed left-0 hidden top-[60px] lg:hidden" role="menu"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-2 p-4 min-w-[min(267px,100%)] my-5 mx-4 btn-primary" href="https://www.dexerto.com/register/">Sign up free now</a><ul class="overflow-y-scroll overscroll-contain mb-auto h-full"><li style="--vertical-primary:#7200cc"><button data-cy="NavCategoryButton" role="menuitem" aria-label="tv-movies" class="w-full h-[70px] uppercase bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display gap-2 justify-start px-8"><div class="flex gap-x-3 justify-start w-full svg-filled"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-180"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div><div class="ml-auto text-neutral-grey-70"></div></div></button></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="tv-movies" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/tv-movies"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">TV &amp; Movies Home</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li></ul><div data-cy="BurgerFooter" class="flex gap-x-2.5 font-black font-body text-body-1 p-4"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 py-3 px-5 ml-auto w-fit btn-primary-alt" href="https://www.dexerto.com/login/">Sign in</a></div></div></nav><div class="pb-20 min-h-screen"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto p-4 md:p-6 lg:px-0"><div class="col-span-full"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full mx-auto max-w-7xl"><main data-cy="ArticlePage" class="pt-6 svg-filled col-span-full mb-8 lg:col-span-7" style="--vertical-primary:#7200cc"><div data-cy="Breadcrumb" class="flex gap-x-3 items-center text-link-3 font-body font-extrabold uppercase mb-10"><a class="hover:underline hover:underline-offset-4 text-neutral-grey-70 hover:text-grey" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="text-neutral-grey-70"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><a class="text-vertical-primary hover:underline hover:underline-offset-4" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a></div><h1 class="mb-5 font-semibold font-display text-title-1 text-neutral-grey lg:text-title-0">House of the Dragon: Who is Laenor Velaryon?</h1><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium mb-5"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="https://www.dexerto.com/author/cameronfrew/">Cameron Frew</a><span class="text-neutral-grey-70 invisible">. Last updated: 2022-09-05T07:30:14</span></div><div class="flex flex-wrap gap-2 mt-5 mb-10"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-white bg-neutral-grey text-label-2 uppercase tracking-wider hover:bg-transparent hover:text-neutral-grey-70 border border-neutral-grey hover:border-neutral-grey-30" href="https://www.dexerto.com/tag/game-of-thrones/">Game of Thrones</a><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-white bg-neutral-grey text-label-2 uppercase tracking-wider hover:bg-transparent hover:text-neutral-grey-70 border border-neutral-grey hover:border-neutral-grey-30" href="https://www.dexerto.com/tag/house-of-the-dragon/">House of the Dragon</a></div><span data-cy="ImageContainer" class="relative block w-full isolate z-0 aspect-16/9 mt-9 mb-3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Laenor and Rhaenyra in House of the Dragon" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Rhaenyra-House-of-the-Dragon.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">HBO</span></span><article id="article-1">
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false">House of the Dragon Episode 3 features the notable inclusion of Laenor Velaryon – but who is he, and why is he important when it comes to the Targaryens? </strong></p><div data-cy="Primis" id="#primisplayer" class="aspect-16/9 my-4 w-full lg:aspect-[16/7] lg:mb-8"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">House Velaryon played a minor role in <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/game-of-thrones/">Game of Thrones</a>. In Season 1, they supported Stannis Baratheon as he campaigned for the Iron Throne, but their members were otherwise unheard from throughout the saga. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">From the first episode of <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://www.dexerto.com/tag/house-of-the-dragon/">House of the Dragon</a>, it quickly became evident that they’ll play a major role in the Dance of the Dragons, particularly since Lord Corlys Velaryon (Steve Toussaint), also known as “The Sea Snake”, has a seat on King Viserys’ (Paddy Considine) council. </p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">In Episode 2, <a data-waterfall="false" class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/house-of-the-dragon-criticized-for-lack-of-trigger-warning-before-traumatic-scene-1915075/">following Aemma’s death</a>, he tried to convince Viserys to marry his 12-year-old daughter, Laena. He chose Allicent Hightower (Emily Carey) instead, but another union between the two houses is on the horizon. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false">House of the Dragon spoilers to follow… </strong></p>
<h2 data-cy="Heading" data-waterfall="false" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Who is Laenor Velaryon in House of the Dragon? </h2>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Laenor Velaryon is the only son of Corlys and Princess Rhaenys Targaryen (Eve Best), and their second child after Lady Laena (Savannah Steyn). </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">He’s only ever mentioned in the first two episodes of House of the Dragon, but we see him for the first time in Episode 3, with the character played by Theo Nate… at this point in the series. </p><div data-placeholder="ad"></div>
<figure data-waterfall="false" class="relative mb-[10px] text-center"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:66.69921875%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F02%2FLaenor-Targaryen--1024x683.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" data-waterfall="false" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">HBO</span></figure>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">So far, we’ve seen him fight alongside Corlys and Daemon (Matt Smith) against the Crabfeeder’s army in the Stepstones, and he even flew his own dragon, Seasmoke, in battle. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">House Velaryon doesn’t have any dragonlords, but its bloodline dates back as far as the Targaryens, and they were particularly important to the former Valyrian Freehold – so Laenor shouldn’t be afraid of dragons.</p>
<h2 data-cy="Heading" data-waterfall="false" id="h-will-laenor-velaryon-marry-rhaenyra-in-house-of-the-dragon" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Will Laenor Velaryon marry Rhaenyra in House of the Dragon?</h2>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">In Episode 3, Viserys takes several suggestions for who should marry Rhaenyra now that she’s of age. He only appears to take one seriously: Laenor. He’s a pureblood Velaryon, and their union would strengthen the bond between the two strongest houses in Westeros. </p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">In George R.R. Martin’s Fire and Blood, Viserys and his council decide Laenor is a suitable husband for Rhaenyra, with the slightest concern brushed to the side: rumors say he’s gay. </p><div data-placeholder="mid-article-widget"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Archmaester Gyldayn <a data-waterfall="false" target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://awoiaf.westeros.org/index.php/Laenor_Velaryon">wrote</a>: “One objection was raised: Laenor Velaryon was now 19 years of age yet had never shown any interest in women. Instead he surrounded himself with handsome squires of his own age and was said to prefer their company. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">“But Grand Maester Mellos dismissed this concern out of hand. ‘What of it?’ he is supposed to have said. ‘I am not fond of fish, but when fish is served, I eat it.’ Thus was the match decided.”</p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Nevertheless, their match was approved, though not without Rhaenyra’s resistance. However, she agreed when Viserys threatened to name Aegon – his infant child with Allicent – as his heir instead of her.</p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong data-waterfall="false">It’s likely the show will follow this trajectory</strong> somewhat, considering they’ve been seen together in past trailers for the season, although it’s unclear if it’ll follow the source material with regards to his sexuality. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body">In the imminent time jump coming to House of the Dragon, Laenor will be played by John Macmillan, while Rhaenyra will be played by Emma D’Arcy. </p>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><em data-waterfall="false">House of the Dragon Episode 4 will be available to watch on September 11 in the US and September 12 in the UK.</em></p><div data-placeholder="ad"></div>
<p data-cy="Paragraph" data-waterfall="false" class="text-neutral-grey w-full mb-4 text-body-1 font-body"></p>
</article></main><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center relative h-[33%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="dexerto.com/dweb/article/skyscraper-top-1" class="Ad_ad__SqDQA"></div></div></div><div class="w-full flex flex-col items-center relative h-[67%]"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center sticky top-10"><div id="dexerto.com/dweb/article/skyscraper-mid-1" class="Ad_ad__SqDQA"></div></div></div></aside></div><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto"><div data-cy="KeepReading" class="w-full col-span-full mb-8 lg:col-span-7"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">keep reading</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div class="flex flex-col gap-6 pb-4 md:flex-row lg:flex-col border-b-[10px] lg:border-0 border-neutral-grey-4"><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Dr Disrespect shouting at screen in front of YouTube background" href="https://www.dexerto.com/gaming/dr-disrespect-bashes-slimy-warzone-devs-for-stealing-deadrop-skin-1922806/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Dr Disrespect shouting at screen in front of YouTube background" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Dr Disrespect shouting at screen in front of YouTube background" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FDr-Disrespect-bashes-22slimy22-Warzone-devs-for-stealing-DEADROP-skin.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/gaming/">Gaming</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/gaming/dr-disrespect-bashes-slimy-warzone-devs-for-stealing-deadrop-skin-1922806/">Dr Disrespect bashes “slimy” Warzone devs for ‘stealing’ DEADROP skin</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="https://www.dexerto.com/author/connor/">Connor Bennett</a><span class="text-neutral-grey-70 invisible">. 2022-09-05T09:11:11</span></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Brendan Fraser in tears after standing ovation for The Whale" href="https://www.dexerto.com/tv-movies/brendan-fraser-brought-to-tears-after-the-whale-gets-standing-ovation-1922786/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Brendan Fraser in tears after standing ovation for The Whale" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Brendan Fraser in tears after standing ovation for The Whale" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F09%2F05%2FBrendan-Fraser-tears-The-Whale-1.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/brendan-fraser-brought-to-tears-after-the-whale-gets-standing-ovation-1922786/">Brendan Fraser brought to tears after The Whale gets standing ovation</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="https://www.dexerto.com/author/cameronfrew/">Cameron Frew</a><span class="text-neutral-grey-70 invisible">. 2022-09-05T08:58:49</span></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#e0005e;--vertical-secondary:#d91a68" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="image for article: &quot;Pokemon Go Munna Spotlight Hour guide: Can Munna be Shiny?&quot;" href="https://www.dexerto.com/pokemon/pokemon-go-spotlight-hour-1503562/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="image for article: &quot;Pokemon Go Munna Spotlight Hour guide: Can Munna be Shiny?&quot;" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="image for article: &quot;Pokemon Go Munna Spotlight Hour guide: Can Munna be Shiny?&quot;" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F08%2F29%2FPokemon-Go-Shiny-Munna-Spotlight-Hour.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/pokemon/">Pokemon</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/pokemon/pokemon-go-spotlight-hour-1503562/">Pokemon Go Munna Spotlight Hour guide: Can Munna be Shiny?</a></h3><div data-cy="AuthorTag" class="text-neutral-grey space-x-1 text-note-3 font-body font-medium"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="https://www.dexerto.com/author/davidpurcell/">David Purcell</a><span class="text-neutral-grey-70 invisible">. 2022-09-05T08:25:00</span></div></div></div></div></div><aside data-cy="Sidebar" class="hidden flex-col col-span-4 col-start-9 items-center h-full lg:flex"><div class="w-full flex flex-col items-center"><div class="w-full py-4 bg-neutral-grey-4 flex flex-col justify-center items-center"><div id="dexerto.com/dweb/article/skyscraper-bottom-1" class="Ad_ad__SqDQA"></div></div></div></aside></div><div class="w-full h-80 text-center" data-openweb-ad="true" data-row="1" data-column="1"></div><div class="h-[20vh] loader">loading<!-- -->...</div></div></div></div><footer data-cy="Footer" class="bg-neutral-grey pb-10 pt-6 md:p-14 w-full flex flex-col items-center justify-center gap-y-6 after:w-[84px] after:h-[42px] after:hidden md:after:block after:bg-inherit after:absolute after:left-0 after:-top-[42px] after:[clip-path:polygon(0_0,0%_100%,100%_100%)]"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold text-label-1 tracking-[.2em] text-neutral-white text-[52px]" aria-label="Logo" href="https://www.dexerto.com/"><svg width="1em" height="1em" viewBox="0 0 36 36" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.642 30.103a13.384 13.384 0 0 0 6.97-7.725l.039-.114h4.841c-1.816 7.483-8.308 13.137-16.207 13.694l-.24.015v-2.18h-.004V20.299h-2.094v11.012h.008v4.662C7.5 35.432 0 27.593 0 18.003c0-.694.04-1.378.116-2.052l.026-.224h12.231V.902a17.93 17.93 0 0 1 4.574-.855v15.68h2.094V4.704h-.001V.034C28.497.571 36 8.41 36 18.003c0 .7-.04 1.39-.118 2.07l-.027.225H23.642v9.804ZM4.852 20.3h7.521v9.812l-.116-.055A13.362 13.362 0 0 1 4.852 20.3Zm18.79-4.572V5.913a13.363 13.363 0 0 1 7.508 9.814h-7.508Z"></path></svg></a><div class="flex flex-wrap gap-6 justify-center"><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/about/">About</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.media/">Advertise with us</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/cookies-policy/">Cookies Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/privacy-policy/">Privacy Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/terms-and-conditions/">Terms and Conditions</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/acceptable-use-policy/">Acceptable Use Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/dexerto-editorial-staff/">Editorial Staff</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/affiliate-disclaimer/">We may earn an affiliate commission from links on this page</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.es">Dexerto.es</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.fr">Dexerto.fr</a><div id="privacy_link" class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize"></div></div><div class="font-display text-title-5 text-neutral-grey-45">© Copyright 2022 Dexerto Ltd.</div></footer></div><script id="__NEXT_DATA__" type="application/json">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"745deae65dc982d5","token":"b7f0df20913642abbf79f9f33bb62128","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>