<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width,initial-scale=1" /><meta charSet="UTF-8" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Dexerto" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Dexerto" /><title>Full 1923 cast: All actors &amp; characters in Yellowstone spinoff - Dexerto</title><meta name="robots" content="index,follow" /><meta name="description" content="Here’s your guide to the full cast and characters in 1923, the new Yellowstone prequel series and spinoff on Paramount+." /><meta name="twitter:creator" content="frewfilm" /><meta property="og:title" content="Full 1923 cast: All actors &amp; characters in Yellowstone spinoff - Dexerto" /><meta property="og:description" content="Here’s your guide to the full cast and characters in 1923, the new Yellowstone prequel series and spinoff on Paramount+." /><meta property="og:url" content="https://www.dexerto.com/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/" /><meta property="og:type" content="article" /><meta property="og:image" content="https://editors.dexerto.com/wp-content/uploads/2022/12/29/1923-cast-characters-actors.jpg" /><meta property="og:image:alt" content="Harrison Ford and Helen Mirren in 1923, the new Yellowstone spinoff" /><link rel="canonical" href="https://www.dexerto.com/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Cameron Frew" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="7" /><script type="application/ld+json" id="ArticleJson">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</script><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.dexerto.com/tv-movies","name":"TV &amp; Movies"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.dexerto.com/tv-movies","name":"TV &amp; Movies"}}]}</script><link rel="preload" as="image" imageSrcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=3840&amp;q=75 3840w" imageSizes="(max-width: 300px) 100vw, 300px" /><meta name="next-head-count" content="27" /><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png" /><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png" /><link rel="manifest" href="/site.webmanifest" /><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#282828" /><meta name="msapplication-TileColor" content="#282828" /><meta name="theme-color" content="#ffffff" /><script type="text/javascript">!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"39fb706c-2a5e-4b4c-85c6-dfd7fa352ea5","fd6785d9-b4a8-4a77-b39e-4878b2209c96",{"consentRequired": false});
            window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
            </script><link rel="preload" href="/_next/static/css/595faaecab273388.css" as="style" /><link rel="stylesheet" href="/_next/static/css/595faaecab273388.css" data-n-g="" /><link rel="preload" href="/_next/static/css/57a8da9db9b96844.css" as="style" /><link rel="stylesheet" href="/_next/static/css/57a8da9db9b96844.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script async="" src="https://fd6785d9-b4a8-4a77-b39e-4878b2209c96.edge.permutive.app/fd6785d9-b4a8-4a77-b39e-4878b2209c96-web.js" defer="" data-nscript="beforeInteractive"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer="" data-nscript="beforeInteractive"></script><script defer="" src="/_next/static/chunks/640.270d40db8eb03ebd.js"></script><script src="/_next/static/chunks/webpack-c86097b20c39b843.js" defer=""></script><script src="/_next/static/chunks/framework-4bae2c966b0001c5.js" defer=""></script><script src="/_next/static/chunks/main-26f30c2c159cb3fa.js" defer=""></script><script src="/_next/static/chunks/pages/_app-86ad517374e3e71a.js" defer=""></script><script src="/_next/static/chunks/44-4de002d202582625.js" defer=""></script><script src="/_next/static/chunks/165-637c9d71af269367.js" defer=""></script><script src="/_next/static/chunks/346-310d09373d524a13.js" defer=""></script><script src="/_next/static/chunks/570-ec7f78e09f255247.js" defer=""></script><script src="/_next/static/chunks/402-ac8d46ff2d84f261.js" defer=""></script><script src="/_next/static/chunks/424-17c05bf8b274db07.js" defer=""></script><script src="/_next/static/chunks/968-89de400eddaba1a6.js" defer=""></script><script src="/_next/static/chunks/937-d2d06599fb32767b.js" defer=""></script><script src="/_next/static/chunks/109-044d06f9cd2d3b03.js" defer=""></script><script src="/_next/static/chunks/229-1540b5c844320d38.js" defer=""></script><script src="/_next/static/chunks/304-c398195650dcc06a.js" defer=""></script><script src="/_next/static/chunks/754-8f63451b5ffe1cd9.js" defer=""></script><script src="/_next/static/chunks/154-a4cd48fed4554859.js" defer=""></script><script src="/_next/static/chunks/pages/%5Bslug%5D/%5BpostSlug%5D-9abc97b42592cad6.js" defer=""></script><script src="/_next/static/TcC3oaNgIGPHZ8fUOeLpk/_buildManifest.js" defer=""></script><script src="/_next/static/TcC3oaNgIGPHZ8fUOeLpk/_ssgManifest.js" defer=""></script><style id="__jsx-2bfbf424b2e935b3">@font-face{font-family:"Kanit";font-style:normal;font-weight:300;src:local(url("")),url("/assets/fonts/kanit/latin-300.woff2")format(url("woff2")),url("/assets/fonts/kanit/latin-300.woff")format(url("woff")),url("/assets/fonts/kanit/latin-300.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/kanit/latin-300.woff2")format("woff2"),url("/assets/fonts/kanit/latin-300.woff")format("woff"),url("/assets/fonts/kanit/latin-300.ttf")format("truetype")}@font-face{font-family:"Kanit";font-style:normal;font-weight:400;src:local(url("")),url("/assets/fonts/kanit/latin-400.woff2")format(url("woff2")),url("/assets/fonts/kanit/latin-400.woff")format(url("woff")),url("/assets/fonts/kanit/latin-400.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/kanit/latin-400.woff2")format("woff2"),url("/assets/fonts/kanit/latin-400.woff")format("woff"),url("/assets/fonts/kanit/latin-400.ttf")format("truetype")}@font-face{font-family:"Kanit";font-style:normal;font-weight:700;src:local(url("")),url("/assets/fonts/kanit/latin-700.woff2")format(url("woff2")),url("/assets/fonts/kanit/latin-700.woff")format(url("woff")),url("/assets/fonts/kanit/latin-700.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/kanit/latin-700.woff2")format("woff2"),url("/assets/fonts/kanit/latin-700.woff")format("woff"),url("/assets/fonts/kanit/latin-700.ttf")format("truetype")}@font-face{font-family:"Lato";font-style:normal;font-weight:300;src:local(url("")),url("/assets/fonts/lato/latin-300.woff2")format(url("woff2")),url("/assets/fonts/lato/latin-300.woff")format(url("woff")),url("/assets/fonts/lato/latin-300.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/lato/latin-300.woff2")format("woff2"),url("/assets/fonts/lato/latin-300.woff")format("woff"),url("/assets/fonts/lato/latin-300.ttf")format("truetype")}@font-face{font-family:"Lato";font-style:normal;font-weight:400;src:local(url("")),url("/assets/fonts/lato/latin-400.woff2")format(url("woff2")),url("/assets/fonts/lato/latin-400.woff")format(url("woff")),url("/assets/fonts/lato/latin-400.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/lato/latin-400.woff2")format("woff2"),url("/assets/fonts/lato/latin-400.woff")format("woff"),url("/assets/fonts/lato/latin-400.ttf")format("truetype")}@font-face{font-family:"Lato";font-style:normal;font-weight:700;src:local(url("")),url("/assets/fonts/lato/latin-700.woff2")format(url("woff2")),url("/assets/fonts/lato/latin-700.woff")format(url("woff")),url("/assets/fonts/lato/latin-700.ttf")format(url("truetype"));src:local(""),url("/assets/fonts/lato/latin-700.woff2")format("woff2"),url("/assets/fonts/lato/latin-700.woff")format("woff"),url("/assets/fonts/lato/latin-700.ttf")format("truetype")}</style></head><body><noscript><iframe title="GoogleTagManager" src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><noscript id="comscore-noscript"><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=32266174&amp;cv=3.6.0&amp;cj=1"/></noscript><div id="__next"><div class="adhesiveAdWrapper w-full flex items-center justify-center top-0 left-0 sticky bg-neutral-grey z-0 lg:min-h-[200px] p-2 min-h-[120px] duration-0"><div id="leaderboard-top" data-ad-unit-id="22348890574/dexerto.com/mweb/article/leaderboard-top-adhesion" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div><nav id="navTop" data-cy="Navbar" aria-label="Main" class="w-full top-0 relative shadow-[0_0_20px_0_rgb(0_0_0/1)]"><div data-cy="TopNav" class="flex z-50 items-center h-[60px] lg:h-[90px] w-full lg:gap-5 bg-neutral-black lg:p-5 lg:pl-24 pl-4"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold tracking-[.2em] text-neutral-white mr-auto text-title-1 lg:text-title-0" aria-label="Logo" href="https://www.dexerto.com/"><svg width="2.8em" height="1em" viewBox="0 0 166 45" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.783 25.382a22.601 22.601 0 0 0-4.997-17.266 22.503 22.503 0 0 0-7.16-5.726A22.452 22.452 0 0 0 23.782 0v19.652h-2.614V.017a22.36 22.36 0 0 0-5.718 1.071v18.564H.178A23.098 23.098 0 0 0 0 22.502c0 5.75 2.193 11.284 6.13 15.466A22.459 22.459 0 0 0 21.177 45V25.382h2.614V45c4.805-.28 9.394-2.1 13.092-5.189a22.557 22.557 0 0 0 7.452-11.974h-6.052a16.765 16.765 0 0 1-3.375 5.8 16.717 16.717 0 0 1-5.377 4.006v-12.26h15.252ZM15.45 37.661a16.657 16.657 0 0 1-5.603-4.257 15.903 15.903 0 0 1-1.388-1.859 16.724 16.724 0 0 1-2.397-6.163h9.388v12.279ZM29.53 7.363a16.705 16.705 0 0 1 5.442 4.08 16.753 16.753 0 0 1 3.37 5.916c.124.379.231.764.325 1.155.09.372.168.747.234 1.127h-9.37V7.363Zm43.754 15.462a7.23 7.23 0 0 1-.487 2.697 6.055 6.055 0 0 1-3.504 3.494 7.493 7.493 0 0 1-2.773.49h-5.072V16.133h5.072a7.44 7.44 0 0 1 2.766.495 6.24 6.24 0 0 1 2.131 1.376 6.167 6.167 0 0 1 1.373 2.113c.337.862.504 1.782.494 2.708Zm-2.543 0a6.2 6.2 0 0 0-.292-1.975 4.065 4.065 0 0 0-.839-1.478 3.634 3.634 0 0 0-1.326-.929 4.555 4.555 0 0 0-1.757-.323h-2.582v9.413h2.575c.602.01 1.199-.1 1.758-.322.506-.206.96-.524 1.326-.93.38-.427.666-.93.839-1.477a6.194 6.194 0 0 0 .298-1.98Zm10.905-1V18.12l5.918-.009v-1.979h-8.407v13.373h8.407V27.52h-5.918v-3.78h4.665v-1.914h-4.665Zm30.34-3.704v3.704h4.665v1.914h-4.665v3.78h5.918v1.987h-8.407V16.133h8.407v1.98l-5.918.008Zm19.969 11.385h2.24l-3.339-4.941a2.22 2.22 0 0 0-.369-.45 2.373 2.373 0 0 0-.442-.327c.443-.13.864-.326 1.249-.582.352-.235.664-.525.922-.861a3.63 3.63 0 0 0 .571-1.09 4.216 4.216 0 0 0-.096-2.833 3.072 3.072 0 0 0-.917-1.214 4.448 4.448 0 0 0-1.583-.793 8.478 8.478 0 0 0-2.328-.282h-4.078v13.382h2.481v-5.223h1.06c.192-.011.383.024.558.103.142.083.261.2.345.342l2.803 4.27a.986.986 0 0 0 .923.499Zm-2.919-7.18a3.853 3.853 0 0 1-1.221.174h-1.549v-4.431h1.586c.915 0 1.596.18 2.043.54a1.906 1.906 0 0 1 .669 1.561c.004.32-.052.636-.165.934-.109.28-.282.533-.504.736-.249.22-.542.386-.859.486Zm19.254-4.14h-4.021v11.32h-2.478v-11.32h-4.019v-2.053h10.514l.004 2.052Zm17.225 7.36a7.503 7.503 0 0 0 .485-2.721 7.878 7.878 0 0 0-.215-1.867 6.763 6.763 0 0 0-.644-1.646 6.208 6.208 0 0 0-2.349-2.418 6.715 6.715 0 0 0-1.642-.664 7.46 7.46 0 0 0-1.89-.235 7.173 7.173 0 0 0-2.758.512 6.264 6.264 0 0 0-2.133 1.428 6.385 6.385 0 0 0-1.379 2.166 7.844 7.844 0 0 0 0 5.445 6.385 6.385 0 0 0 1.379 2.166 6.265 6.265 0 0 0 2.133 1.428 7.71 7.71 0 0 0 5.524 0c.8-.323 1.525-.81 2.128-1.428a6.378 6.378 0 0 0 1.361-2.166Zm-2.346-4.696c.204.638.304 1.305.294 1.975a6.172 6.172 0 0 1-.294 1.963 4.185 4.185 0 0 1-.839 1.478 3.6 3.6 0 0 1-1.324.93 4.939 4.939 0 0 1-3.512 0 3.628 3.628 0 0 1-1.326-.93 4.094 4.094 0 0 1-.844-1.477 6.722 6.722 0 0 1 0-3.948 4.149 4.149 0 0 1 .844-1.482 3.616 3.616 0 0 1 1.326-.933 4.909 4.909 0 0 1 3.512 0c.507.206.96.525 1.324.933.379.435.664.942.839 1.49Zm-66.507-2.685-1.01-1.72a.693.693 0 0 0-.253-.263.938.938 0 0 0-.447-.08h-3.111l2.963 4.655 1.858-2.592Zm7.839-2.056-4.206 6.386 2.294 3.763 2 3.28h-3.109a.772.772 0 0 1-.491-.148 1.111 1.111 0 0 1-.299-.351l-1.83-3.194-.367-.646-2.86 4.339H91.68l9.839-13.429h2.982Z" fill="#fff"></path></svg></a><form role="search" target="_blank" action="/search/" autoComplete="off" data-cy="SearchInput" class="gap-x-2 w-full tablet:h-10 text-body-2 placeholder:text-neutral-grey-30 text-neutral-grey SearchInput_search-input__kHQPI hidden ml-auto max-w-[312px] h-full lg:flex"><label class="relative w-full h-full"><svg width="1.5em" height="1.5em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="absolute top-[13px] left-2 md:hidden text-neutral-grey-30"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg><input type="search" name="search" id="search" placeholder="Search..." class="py-3 lg:py-2 px-4 pl-10 w-full md:pl-4 h-full bg-neutral-grey-4 caret-neutral-grey-45 focus:outline-none focus:ring-2 focus:border-neutral-grey-30 focus:ring-neutral-grey-30" /></label></form><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary-alt" href="https://www.dexerto.com/register/">Register</a><a data-cy="LinkButton" class="gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 min-w-[min(160px,100%)] hidden h-full text-link-1 lg:flex btn-primary" href="https://www.dexerto.com/login/">Sign in</a><a data-cy="LinkButton" aria-label="Search" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full text-neutral-white lg:hidden hover:bg-neutral-grey-90" href="https://www.dexerto.com/search/"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg" class="svg-filled"><path fill-rule="evenodd" clip-rule="evenodd" d="M9.5 14a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9Zm5.249-.665a6.5 6.5 0 1 0-1.414 1.414l5.029 5.03 1.414-1.415-5.03-5.03Z" fill="#000"></path></svg></a><button data-cy="Button" type="button" aria-label="Menu Toggle" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 aspect-square h-full lg:hidden btn-primary"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21 7V5H3v2h18Zm0 4v2H3v-2h18Zm0 6v2H3v-2h18Z" fill="#000"></path></svg></button></div><ul data-cy="VerticalsNav" role="menu" class="hidden lg:flex w-full h-[70px] items-center justify-start pl-20 bg-neutral-grey text-neutral-white border-b border-neutral-grey-70"><li role="menuitem" aria-label="gaming" style="--vertical-primary:#e0005e" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/gaming/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Gaming</div></a></li><li role="menuitem" aria-label="entertainment" style="--vertical-primary:#007852" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/entertainment/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Entertainment</div></a></li><li role="menuitem" aria-label="esports" style="--vertical-primary:#3d5af1" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/esports/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Esports</div></a></li><li role="menuitem" aria-label="tech" style="--vertical-primary:#2c5d83" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display" href="/tech/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>Tech</div></a></li><li role="menuitem" aria-label="tv-movies" style="--vertical-primary:#7200cc" class="h-full"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display bg-neutral-grey-90" href="/tv-movies/"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 font-display font-bold text-title-5 text-neutral-white capitalize"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div></a></li><li role="menuitem" aria-label="#contact" class="hidden"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">Connect With Us<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitter.com/Dexerto">Twitter</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.twitch.tv/dexerto">Twitch</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.youtube.com/c/dexerto">YouTube</a></div></div></li><li role="menuitem" aria-label="#more" class="h-full"><div class="relative"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-6 h-full bg-transparent hover:bg-neutral-grey-90 text-title-5 text-neutral-white capitalize font-bold font-display">More<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="Dropdown" class="absolute z-50 w-[268px] font-body font-black text-label-3 text-neutral-grey border border-neutral-grey-30 bg-neutral-grey-4 left-0 flex-col hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="/about/">About Us</a><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] justify-start hover:bg-neutral-grey-7" href="https://www.dexerto.media/services">Advertise With Us</a></div></div></li></ul><div data-cy="CategoriesNav" class="hidden lg:flex relative items-center pr-28 pl-20 h-[70px] font-body text-label-3 font-black text-neutral-white bg-neutral-grey-90 border-b border-neutral-grey-70" style="--vertical-primary:#7200cc"><ul class="hidden lg:flex flex-row h-full flex-wrap w-fit overflow-hidden items-center justify-start"><li aria-label="tv-movies" class="hidden"><a data-cy="LinkButton" class="flex gap-2 items-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-1 p-5 min-w-[min(384px,100%)] px-6 py-5 h-full whitespace-nowrap overflow-hidden justify-start bg-transparent hover:bg-neutral-grey-70" href="/tv-movies/">TV &amp; Movies Home</a></li></ul><div aria-label="show more" class="group mr-auto h-full"><button data-cy="Button" type="button" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 px-6 h-full bg-transparent group-hover:bg-neutral-grey-70">All<svg width="14" height="14" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-90"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></button><div data-cy="OpeningMenu" class="absolute w-screen max-h-[355px] bg-neutral-grey-90 text-body-2 text-neutral-white z-[50] top-[calc(100%+1px)] left-0 hidden lg:hidden" role="menu"><div class="flex items-start gap-x-10 max-w-6xl overflow-hidden py-8 mx-auto"><div class="space-y-3 max-w-[190px]"><a data-cy="NavHeroButton" aria-label="tv-movies" class="gap-2 disabled:opacity-70 disabled:pointer-events-none relative group clip-tl overflow-hidden w-[180px] h-[100px] p-0 uppercase text-title-4 text-neutral-white font-display font-bold bg-neutral-grey flex items-center justify-center" href="https://www.dexerto.com/tv-movies"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-white"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>tv-movies</div><div class="absolute flex justify-center items-center right-0 bottom-0 aspect-square w-6 btn-primary"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg></div></a><p class="overflow-hidden line-clamp-3"></p></div><ul class="flex flex-col flex-wrap gap-x-10 gap-y-3 pl-10 max-h-[300px] border-l border-neutral-grey-70" role="menu"><li class="block"><a class="hover:underline" role="menuitem" href="https://www.dexerto.com/tv-movies">TV &amp; Movies Home</a></li></ul></div></div></div></div><div data-cy="HamburgerMenu" aria-label="HamburgerMenu" class="bg-neutral-white flex-col h-[calc(100vh-60px)] w-screen z-50 left-0 hidden top-[60px] lg:hidden bottom-0 absolute" role="menu"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-2 p-4 min-w-[min(267px,100%)] my-5 mx-4 btn-primary" href="https://www.dexerto.com/register/">Sign up free now</a><div class="overflow-y-scroll overscroll-contain mb-auto h-[78%]"><ul><li style="--vertical-primary:#7200cc"><button data-cy="NavCategoryButton" role="menuitem" aria-label="tv-movies" class="w-full h-[70px] uppercase bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display gap-2 justify-start px-8"><div class="flex gap-x-3 justify-start w-full svg-filled"><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="rotate-180"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey"><div class="w-[0.4em] aspect-square mb-1 bg-vertical-primary"></div>TV &amp; Movies</div><div class="ml-auto text-neutral-grey-70"></div></div></button></li><li><a data-cy="NavCategoryButton" role="menuitem" aria-label="tv-movies" class="flex gap-2 items-center justify-center disabled:opacity-70 disabled:pointer-events-none p-2 w-full h-[70px] uppercase px-7 bg-neutral-white border-y border-neutral-grey-4 text-neutral-grey text-title-4 font-bold font-display" href="https://www.dexerto.com/tv-movies"><div class="flex gap-x-3 justify-start w-full svg-filled"><div data-cy="CategoryBlock" class="flex items-end gap-x-1 uppercase font-display font-bold text-neutral-grey">TV &amp; Movies Home</div><div class="ml-auto text-neutral-grey-70"></div></div></a></li></ul><div data-cy="BurgerFooter" class="flex gap-x-2.5 font-black font-body text-body-1 p-4"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 py-3 px-5 ml-auto w-fit btn-primary-alt" href="https://www.dexerto.com/login/">Sign in</a></div></div></div></nav><div class="isolate pb-20 min-h-screen bg-neutral-white"><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full mx-auto max-w-7xl p-4 md:p-6 lg:px-0"><main data-cy="ArticlePage" class="pt-6 svg-filled col-span-full mb-8 lg:col-span-7" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc"><div class="w-screen h-screen bg-neutral-grey/60 left-0 hidden fixed top-0 z-[100]"><div data-cy="AuthorPanel" class="w-full h-screen fixed bg-neutral-white z-[2147483647] top-0 right-0 !mt-0 p-4 max-w-[414px] overflow-y-scroll overscroll-contain text-vertical-primary font-body svg-filled"><div class="flex justify-between items-center font-display text-title-2 font-semibold text-neutral-black"><h2>Author</h2><button data-cy="Button" type="button" aria-label="Close" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-grey bg-neutral-grey-7 hover:bg-neutral-grey-15"><svg width="0.6em" height="0.6em" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m12 10.587 6.365-6.364 1.414 1.414L13.415 12l6.364 6.364-1.414 1.414L12 13.415l-6.364 6.364-1.414-1.414L10.587 12 4.223 5.637l1.414-1.414L12 10.587Z" fill="#656565"></path></svg></button></div><div data-cy="AuthorModule" class="flex gap-x-5 mt-10 svg-filled"><span data-cy="ImageContainer" class="relative block isolate z-0 w-36 h-44 clip-tl-br"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Cameron Frew" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Cameron Frew" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fcc164dde6e61d4a257b3365e6d3986f5%3Fs%3D128%26d%3Dmm%26r%3Dg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></span><div class=""><div class="mb-2 font-black text-neutral-grey-70 tracking-wider uppercase text-label-1">about the author</div><div class="font-display font-semibold mb-2 text-title-3 text-neutral-grey">Cameron Frew</div><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 w-12 h-12 text-neutral-white bg-socials-twitter hover:bg-socials-twitter-hover" href="https://twitter.com/frewfilm"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 248 204" width="24" height="24"><path d="M221.95 51.29c.15 2.17.15 4.34.15 6.53 0 66.73-50.8 143.69-143.69 143.69v-.04c-27.44.04-54.31-7.82-77.41-22.64 3.99.48 8 .72 12.02.73 22.74.02 44.83-7.61 62.72-21.66-21.61-.41-40.56-14.5-47.18-35.07a50.338 50.338 0 0 0 22.8-.87C27.8 117.2 10.85 96.5 10.85 72.46v-.64a50.18 50.18 0 0 0 22.92 6.32C11.58 63.31 4.74 33.79 18.14 10.71a143.333 143.333 0 0 0 104.08 52.76 50.532 50.532 0 0 1 14.61-48.25c20.34-19.12 52.33-18.14 71.45 2.19 11.31-2.23 22.15-6.38 32.07-12.26a50.69 50.69 0 0 1-22.2 27.93c10.01-1.18 19.79-3.86 29-7.95a102.594 102.594 0 0 1-25.2 26.16z"></path></svg></a></div></div><p class="my-8 font-body text-body-2 font-medium text-neutral-grey">Cameron is Deputy TV and Movies Editor at Dexerto. He&#x27;s an action movie aficionado, &#x27;80s obsessive, Oscars enthusiast, and a staunch Scot. He earned a First-Class Honours Degree in Multimedia Journalism from Glasgow Caledonian University, accredited by the NCTJ and BJTC. He began his career at UNILAD, starting as a Junior Journalist and becoming Entertainment Editor prior to joining Dexerto. You can contact him at cameron.frew@dexerto.com.</p><div data-cy="PostList" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full max-w-7xl mx-auto px-4 lg:px-0 text-title-5 svg-filled lg:text-title-5"><div class="col-span-full"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">articles</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-neutral-grey-4 md:border-0 border-t-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Gizmo in the original Gremlins" href="https://www.dexerto.com/tv-movies/is-there-ever-going-to-be-a-gremlins-3-2016465/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Gizmo in the original Gremlins" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Gizmo in the original Gremlins" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F21%2FGremlins-3.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/is-there-ever-going-to-be-a-gremlins-3-2016465/">Is there ever going to be a Gremlins 3?</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-29T12:20:52</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="James Cameron and his concept art for his Spider-Man movie" href="https://www.dexerto.com/tv-movies/james-camerons-unmade-spider-man-movie-revealed-in-concept-art-2019482/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="James Cameron and his concept art for his Spider-Man movie" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="James Cameron and his concept art for his Spider-Man movie" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-cameron-spider-man.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/james-camerons-unmade-spider-man-movie-revealed-in-concept-art-2019482/">James Cameron’s unmade Spider-Man movie revealed in concept art</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-29T11:33:54</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Robert Downey Jr as Iron Man and a still from the Secret Wars comics" href="https://www.dexerto.com/tv-movies/avengers-secret-wars-robert-downey-jr-rumored-for-iron-man-return-2019464/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Robert Downey Jr as Iron Man and a still from the Secret Wars comics" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Robert Downey Jr as Iron Man and a still from the Secret Wars comics" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-downey-jr-iron-man-secret-wars.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/avengers-secret-wars-robert-downey-jr-rumored-for-iron-man-return-2019464/">Avengers Secret Wars: Robert Downey Jr rumored for Iron Man return</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-29T11:07:42</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 md:hidden lg:grid mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Anthony Mackie as Captain America in The Falcon and the Winter Soldier, who&#x27;ll return in Captain America 4." href="https://www.dexerto.com/tv-movies/captain-america-4-release-date-trailer-cast-plot-more-1867118/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Anthony Mackie as Captain America in The Falcon and the Winter Soldier, who&#x27;ll return in Captain America 4." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Anthony Mackie as Captain America in The Falcon and the Winter Soldier, who&#x27;ll return in Captain America 4." sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F07%2F11%2FCaptain-America-4-Anthony-Mackie.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/captain-america-4-release-date-trailer-cast-plot-more-1867118/">Captain America 4: Release date, cast, plot &amp; more</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-29T10:19:00</div></div></div></div><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start col-span-1 pt-5 md:pt-0 border-t-4 border-neutral-grey-4 md:border-0 mb-6 md:mb-10"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="The cast of Kaleidoscope" href="https://www.dexerto.com/tv-movies/kaleidoscope-release-date-trailer-cast-plot-more-2017723/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="The cast of Kaleidoscope" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="The cast of Kaleidoscope" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F23%2Fkaleidoscope-netflix.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/kaleidoscope-release-date-trailer-cast-plot-more-2017723/">Kaleidoscope: Release date, trailer, cast, plot, more</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-28T19:00:00</div></div></div></div></div></div><a class="flex gap-2 items-center justify-center text-button-2 p-4 font-body font-black disabled:opacity-70 disabled:pointer-events-none btn-primary" href="/author/cameronfrew/">View More</a></div></div><div data-cy="Breadcrumb" class="flex gap-x-3 items-center text-link-3 font-body font-extrabold uppercase mb-10"><a class="hover:underline hover:underline-offset-4 text-neutral-grey-70 hover:text-grey" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><svg width="1em" height="1em" viewBox="0 0 12 18" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="text-neutral-grey-70"><path d="m.999 15.613 1.768 1.768 8.383-8.384L2.767.613.999 2.381l6.616 6.616-6.616 6.616Z"></path></svg><a class="text-vertical-primary hover:underline hover:underline-offset-4" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a></div><h1 class="mb-4 font-semibold font-display text-title-1 text-neutral-grey lg:text-title-0">Full 1923 cast: All actors &amp; characters in Yellowstone spinoff</h1><div data-cy="AuthorTag" class="flex flex-col md:flex-row text-note-3 font-body font-medium text-neutral-grey mb-5"><button class="w-fit border-b border-transparent hover:border-primary-yellow">Cameron Frew</button><div class="text-neutral-grey-70 invisible"><span class="hidden md:inline">  ❘   </span>Published<!-- -->: <!-- -->2022-12-29T14:05:17</div><div class="text-neutral-grey-70 invisible"><span class="hidden md:inline">  ❘   </span>Updated<!-- -->: <!-- -->2022-12-29T14:05:32</div></div><div class="flex flex-wrap gap-2 mt-5 mb-10"><a data-cy="LinkButton" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none p-2 text-neutral-white bg-neutral-grey text-label-2 uppercase tracking-wider hover:bg-transparent hover:text-neutral-grey-70 border border-neutral-grey hover:border-neutral-grey-30" href="https://www.dexerto.com/tag/yellowstone/">Yellowstone</a></div><span data-cy="ImageContainer" class="relative block w-full isolate z-0 aspect-16/9 mt-9 mb-3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Harrison Ford and Helen Mirren in 1923, the new Yellowstone spinoff" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2F1923-cast-characters-actors.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></span><article id="article-1">
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong>Here’s your guide to the full cast and characters in 1923, the new Yellowstone prequel series and spinoff on Paramount+. </strong></p><div data-cy="Primis" id="#primisplayer" class="aspect-16/9 my-4 w-full lg:aspect-[16/7] lg:mb-8"></div>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><a class="text-vertical-primary underline" href="https://www.dexerto.com/tag/yellowstone/">Yellowstone</a>, Paramount’s western series created by Taylor Sheridan and starring Kevin Costner, is currently in its fifth season. </p>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">In February 2021, Sheridan signed a deal with the studio to create new Yellowstone shows, including prequel series 1883, a spinoff chronicling the story of Bass Reeves, and another prequel: 1923. </p>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">1923, a sequel to <a class="text-vertical-primary underline" href="https://www.dexerto.com/tv-movies/1883-season-2-release-date-trailer-cast-plot-more-1991329/">1883</a>, boasts two powerhouse leads and is fast becoming another hit for the franchise – so, here’s your guide to everyone in the 1923 cast, and which characters they play. </p>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong>Contents</strong></p>
<ul data-cy="List" class="pl-5 mt-1 overflow-y-hidden font-body text-body-1 text-neutral-grey List_list__EdMr1">
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#cara-dutton">Cara Dutton: Helen Mirren</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#jacob-dutton">Jacob Dutton: Harrison Ford</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#spencer-dutto">Spencer Dutton: Brandon Sklenar</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#alexandra">Alexandra: Julia Schlaepfer </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#banner-creighton">Banner Creighton: Jerome Flynn</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#jack-dutton">Jack Dutton: Darren Mann</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#elsa-dutton-narrator">Narrator / Elsa Dutton: Isabel May</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#zane-davis">Zane Davis: Brian Geraghty</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#teonna-rainwater">Teonna Rainwater: Aminah Nieves</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#liz-trafford">Elizabeth “Liz” Strafford: Michelle Randolph</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#john-dutton-sr">John Dutton Sr.: James Badge Dale </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#sister-mary">Sister Mary: Jennifer Ehle </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#sheriff-william-mcdowell">Sheriff William McDowell: Robert Patrick</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#father-renaud">Father Renaud: Sebastian Roché</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#emma-dutton">Emma Dutton: Marley Shelton</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#baapuxti">Baapuxt: Leenah Robinson </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#sister-alice">Sister Alice: Kerry O’Malley</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#bob-strafford">Bob Strafford: Tim DeKay</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#runs-his-horse">Runs His Horse: Michael Spears</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#issaxche">Issaxche: Amelia Rico </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#lucca">Lucca: Peter Stormare </a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#jimmy-cricket">Jimmy Cricket: Jacques Schembri</a></li>
<li><a class="text-vertical-primary underline" href="/tv-movies/full-1923-cast-all-actors-characters-in-yellowstone-spinoff-2019547/#timothy-dalton">Donald Whitfield: Timothy Dalton</a></li>
</ul>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body"></p>
<figure class="relative mb-[10px]"><div class="Division_custom-division__EpPhC">
<!--$--><!--/$-->
</div></figure>
<h2 data-cy="Heading" class="text-neutral-grey font-display font-bold mb-5 text-title-2">1923 cast: All actors &amp; characters</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">While 1923 is a spinoff of Yellowstone, it’s similar to 1883 – its brutal predecessor – in that it features a brand-new cast, with a few limited exceptions. </p><div class="flex flex-col items-center w-full md:mx-0 lg:mt-4"><div class="mt-6 w-full text-body-3 italic text-center text-neutral-black lg:hidden">Article continues after ad</div><div class="flex relative flex-col items-center w-full min-h-[664px] py-8 mb-6 md:min-h-[104px] md:justify-center md:py-1 bg-neutral-grey-4"><div class="sticky top-0 md:static"><div id="in-article-1-1" data-ad-unit-id="22348890574/dexerto.com/mweb/article/in-article-1-1" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></div>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">The official synopsis reads: “1923 will introduce a new generation of the Dutton family and explore the early twentieth century when pandemics, historic drought, the end of Prohibition and the Great Depression all plague the mountain west, and the Duttons who call it home.” </p>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Below we’ve listed all the main characters and actors in the 1923 cast. </p>
<h2 data-cy="Heading" id="cara-dutton" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Cara Dutton: Helen Mirren</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Helen Mirren in the 1923 Yellowstone spinoff" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Helen Mirren in the 1923 Yellowstone spinoff" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-yellowstone-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Helen Mirren plays Cara Dutton, the<strong> </strong>wife to Jacob Dutton and family matriarch.</p>
<h2 data-cy="Heading" id="jacob-dutton" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Jacob Dutton: Harrison Ford</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Harrison Ford in 1923, the new Yellowstone spinoff" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Harrison Ford in 1923, the new Yellowstone spinoff" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F16%2F1923-season-2-1024x576.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Harrison Ford plays Jacob Dutton, the patriarch of the Yellowstone ranch, husband to Cara Dutton and brother of James Dutton.</p>
<h2 data-cy="Heading" id="spencer-dutto" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Spencer Dutton: Brandon Sklenar</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="Brandon Sklenar as Spencer Dutton in 1923." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Brandon Sklenar as Spencer Dutton in 1923." sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrandon-sklenar-spencer-dutton-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Brandon Sklenar plays Spencer Dutton in 1923, Jacob Dutton’s nephew, and John Dutton Sr.’s brother, “who has witnessed the horrors of World War I,” as per <a target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://deadline.com/2022/09/1923-brandon-sklenar-taylor-sheridan-yellowstone-prequel-1235119781/">Deadline</a>. </p><div class="flex flex-col items-center w-full md:mx-0 lg:mt-4"><div class="mt-6 w-full text-body-3 italic text-center text-neutral-black lg:hidden">Article continues after ad</div><div class="flex relative flex-col items-center w-full min-h-[664px] py-8 mb-6 md:min-h-[104px] md:justify-center md:py-1 bg-neutral-grey-4"><div class="sticky top-0 md:static"><div id="in-article-1-2" data-ad-unit-id="22348890574/dexerto.com/mweb/article/in-article-1-2" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></div>
<h2 data-cy="Heading" id="alexandra" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Alexandra: Julia Schlaepfer </h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="" sizes="(max-width: 1024px) 100vw, 1024px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjulia-schlaepfer-in-1923-1024x576.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Julia Schlaepfer plays Alexandra, a British woman who meets one of the Duttons abroad. </p>
<h2 data-cy="Heading" id="banner-creighton" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Banner Creighton: Jerome Flynn</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjerome-flynn-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Jerome Flynn plays Banner Creighton in 1923, “a hard-headed Scot with a brogue and the leader of the local sheep men,” as per <a target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://deadline.com/2022/09/1923-jerome-flynn-cast-taylor-sheridans-yellowstone-prequel-paramount-plus-1235124856/">Deadline</a>. </p>
<h2 data-cy="Heading" id="jack-dutton" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Jack Dutton: Darren Mann</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="Darren Mann in 1923" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Darren Mann in 1923" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fdarren-mann-1923.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Darren Man plays Jack Dutton in 1923, John Dutton Sr.’s son and great nephew to Jacob Dutton. He is a dedicated rancher who is deeply loyal to his family. </p>
<h2 data-cy="Heading" id="elsa-dutton-narrator" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Narrator / Elsa Dutton: Isabel May</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Isabel May plays Elsa Dutton in 1923, as well as serving as the prequel’s narrator throughout the series. May also portrayed Dutton in 1883. </p>
<h2 data-cy="Heading" id="zane-davis" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Zane Davis: Brian Geraghty</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="Brian Geraghty in 1923" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Brian Geraghty in 1923" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fbrian-geraghty-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Brian Geraghty plays Zane, a fiercely loyal ranch foreman. </p><div data-cy="NewsletterSignup" class="flex-col w-full py-[14.5px] px-5 bg-neutral-grey-4 md:py-5 md:flex-row md:items-center md:justify-between md:gap-x-5 col-span-full lg:col-span-7 my-8 flex"><p class="mb-5 font-body text-link-1 text-neutral-grey md:flex-1 md:mb-0">Subscribe to our newsletter for the latest updates on Esports, Gaming and more.</p><form action="/register/" class="flex gap-x-[5px] items-center md:flex-1" target="_blank"><div data-cy="InputField" class="group border-l-2 border-neutral-grey-4 flex items-center gap-x-2 px-4 min-h-[60px] bg-neutral-grey-15 group-focus-within:bg-neutral-grey-7 flex-1 w-full"><div class="relative w-full"><input id="Email" placeholder="Email" name="Email" type="email" class="peer bg-neutral-grey-15 px-2 pt-6 pb-1.5 focus:outline-none w-full placeholder-transparent text-body-2 text-neutral-grey font-body font-medium InputField_input-field__8mMXm" value="" /><label for="Email" class="absolute left-2 top-2 cursor-text text-body-3 text-neutral-grey-70 font-body font-medium transition-all peer-placeholder-shown:top-4 peer-placeholder-shown:text-body-2 peer-placeholder-shown:text-neutral-grey peer-focus:top-2 peer-focus:text-body-3 peer-focus:text-neutral-grey-70">Email</label></div></div><button data-cy="Button" type="submit" disabled="" name="Email" class="flex gap-2 items-center justify-center font-body font-black disabled:opacity-70 disabled:pointer-events-none text-button-2 p-4 py-[13px] px-[13.5px] w-fit min-w-[56px] text-label-6 whitespace-nowrap md:min-w-[116px] btn-primary">Sign up</button></form></div>
<h2 data-cy="Heading" id="teonna-rainwater" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Teonna Rainwater: Aminah Nieves</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Aminah Nieves plays Teonna Rainwater, a “young Indigenous woman at the School for American Indians in Montana, a government residential boarding school,” as per <a target="_blank" rel="noreferrer noopener nofollow" class="text-vertical-primary underline" href="https://www.tvinsider.com/gallery/1923-cast-characters-duttons-helen-mirren-harrison-ford/#10">TV Insider</a>. </p><div class="flex flex-col items-center w-full md:mx-0 lg:mt-4"><div class="mt-6 w-full text-body-3 italic text-center text-neutral-black lg:hidden">Article continues after ad</div><div class="flex relative flex-col items-center w-full min-h-[664px] py-8 mb-6 md:min-h-[104px] md:justify-center md:py-1 bg-neutral-grey-4"><div class="sticky top-0 md:static"><div id="in-article-1-3" data-ad-unit-id="22348890574/dexerto.com/mweb/article/in-article-1-3" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></div>
<h2 data-cy="Heading" id="liz-strafford" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Elizabeth “Liz” Strafford: Michelle Randolph</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Michelle Randolph plays Elizabeth Strafford, a feisty and capable young woman set to marry into the Dutton family. </p>
<h2 data-cy="Heading" id="john-dutton-sr" class="text-neutral-grey font-display font-bold mb-5 text-title-2">John Dutton Sr.: James Badge Dale </h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="James Badge Dale in 1923" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="James Badge Dale in 1923" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fjames-badge-dale-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">James Badge Dale plays John Dutton Sr., the oldest nephew and right-hand man of Jacob Dutton. </p>
<h2 data-cy="Heading" id="sister-mary" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Sister Mary: Jennifer Ehle </h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Jennifer Ehle plays Sister Mary, a notorious Irish nun “who teaches at the school for American Indians in Montana that Teonna Rainwater attends,” as per <a target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://deadline.com/2022/09/1923-jennifer-ehle-taylor-sheridan-yellowstone-prequel-1235124964/">Deadline</a>. </p>
<h2 data-cy="Heading" id="sheriff-william-mcdowell" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Sheriff William McDowell: Robert Patrick</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:100%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="" sizes="(max-width: 446px) 100vw, 446px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Frobert-patrick-1923.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Robert Patrick plays Sheriff William McDowell. “I’m kind of a guy that has been an ally to the Duttons. I have a friendship with Jacob and have stood side-by-side with him when we’ve hung people before,” he told <a class="text-vertical-primary underline" href="https://www.patheos.com/blogs/kateohare/2022/12/robert-patrick-harrison-ford-taylor-sheridan-1923/">Patheos</a>. </p><div class="flex flex-col items-center w-full md:mx-0 lg:mt-4"><div class="mt-6 w-full text-body-3 italic text-center text-neutral-black lg:hidden">Article continues after ad</div><div class="flex relative flex-col items-center w-full min-h-[664px] py-8 mb-6 md:min-h-[104px] md:justify-center md:py-1 bg-neutral-grey-4"><div class="sticky top-0 md:static"><div id="in-article-1-4" data-ad-unit-id="22348890574/dexerto.com/mweb/article/in-article-1-4" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></div>
<h2 data-cy="Heading" id="father-renaud" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Father Renaud: Sebastian Roché</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Sebastian Roché plays Father Renaud, the headmaster of Teonna’s boarding school. </p>
<h2 data-cy="Heading" id="emma-dutton" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Emma Dutton: Marley Shelton</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="Marley Shelton in 1923" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="Marley Shelton in 1923" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Fmarley-shelton-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Marley Shelton plays Emma Dutton,<strong> </strong>the dutiful wife of John Dutton Sr. and the mother of Jack Dutton. </p>
<h2 data-cy="Heading" id="baapuxti" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Baapuxti: Leenah Robinson </h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Leenah Robinson plays Baapuxti, a fellow student at the Roman Catholic boarding school and a friend to Teonna. </p>
<h2 data-cy="Heading" id="sister-alice" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Sister Alice: Kerry O’Malley</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Kerry O’Malley plays Sister Alice, another nun at the Roman Catholic boarding school. </p>
<h2 data-cy="Heading" id="bob-strafford" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Bob Strafford: Tim DeKay</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Tim DeKay plays Bob Strafford, a Montana rancher who’s anticipating an imminent wedding between his daughter and one of the Duttons. </p>
<h2 data-cy="Heading" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Runs His Horse: Michael Spears</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Michael Spears plays Runs His Horse, the chief of the Broken Rock Reservation and a neighbor to the Duttons. </p><div class="flex flex-col items-center w-full md:mx-0 lg:mt-4"><div class="mt-6 w-full text-body-3 italic text-center text-neutral-black lg:hidden">Article continues after ad</div><div class="flex relative flex-col items-center w-full min-h-[664px] py-8 mb-6 md:min-h-[104px] md:justify-center md:py-1 bg-neutral-grey-4"><div class="sticky top-0 md:static"><div id="in-article-1-5" data-ad-unit-id="22348890574/dexerto.com/mweb/article/in-article-1-5" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div></div>
<h2 data-cy="Heading" id="issaxche" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Issaxche: Amelia Rico </h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Amelia Rico plays Issaxche, “a Crow woman hoping to reunite with her family,” as per <a target="_blank" rel="noreferrer noopener" class="text-vertical-primary underline" href="https://variety.com/2022/tv/news/yellowstone-prequel-1923-cast-peter-stormare-tim-dekay-amelia-rico-1235444109/">Variety</a>. </p>
<h2 data-cy="Heading" id="lucca" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Lucca: Peter Stormare </h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Peter Stormare plays Luca in 1923, described as “a weathered but wise sailor, tanned from decades on the ocean, his accent a soup of a thousand dialects.” </p>
<h2 data-cy="Heading" id="jimmy-cricket" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Jimmy Cricket: Jacques Schembri</h2>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Jacques Schembri plays Jimmy Cricket, “a mobster from Birmingham who will have an encounter with Emma Dutton,” as per <a target="_blank" rel="noreferrer noopener nofollow" class="text-vertical-primary underline" href="https://fictionhorizon.com/1923-main-characters-explained-meet-the-cast/">Fiction Horizon</a>. </p>
<h2 data-cy="Heading" class="text-neutral-grey font-display font-bold mb-5 text-title-2">Donald Whitfield: Timothy Dalton</h2>
<figure class="relative mb-[10px]"><span data-cy="ImageContainer" class="relative block w-full isolate z-0 mb-2.5"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.213017751479285%"></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" /><noscript><img alt="" sizes="(max-width: 1014px) 100vw, 1014px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F29%2Ftimothy-dalton-1923.jpeg&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></span><span data-cy="ImageCredit" class="px-2 py-3 w-fit text-neutral-grey-4 bg-neutral-grey text-body-3 font-bold font-body uppercase absolute bottom-0 left-0">Paramount+</span></figure>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body">Timothy Dalton stars as Donald Whitfield, “a powerful, self-confident man who reeks of wealth and the lack of empathy it requires to attain it. He is intimidating and nefarious and is used to getting what he wants.” </p>
<p data-cy="Paragraph" class="text-neutral-grey w-full mb-4 text-body-1 font-body"><strong>That’s everything we know about 1923. You can check out our other Yellowstone coverage <a class="text-vertical-primary underline" href="https://www.dexerto.com/tag/yellowstone/">here</a>.</strong> </p>
</article></main></div><div data-cy="Container" class="grid gap-x-4 md:gap-x-6 grid-cols-12 w-full mx-auto max-w-7xl p-4 md:p-6 lg:px-0"><div class="col-span-full w-full min-h-[20rem] text-center" data-openweb-ad="true" data-row="1" data-column="1"></div><div data-cy="KeepReading" class="w-full col-span-full mb-8 lg:col-span-7"><div data-cy="SectionHeader" class="flex gap-x-2 py-1 font-display font-bold uppercase text-display-3 md:text-display-3 lg:text-display-2 items-end mb-8"><h3 class="text-neutral-grey md:shrink-0">keep reading</h3><div class="mb-1 w-full h-1 md:h-2 bg-neutral-grey-4"></div></div><div class="flex flex-col gap-6 pb-4 md:flex-row lg:flex-col border-b-[10px] lg:border-0 border-neutral-grey-4"><div data-cy="NewsCard" style="--vertical-primary:#7200cc;--vertical-secondary:#7200cc" class="w-full grid grid-cols-[1fr_1fr] gap-3 items-start md:flex md:flex-col pb-6 md:pb-0 lg:grid text-title-5 lg:text-title-2 border-neutral-grey-4 last:border-0 border-b-4 md:border-b-0"><a data-cy="CardImage" class="relative w-full block isolate z-0 svg-filled aspect-16/9 min-w-[50%]" aria-label="Sam Elliott in 1883" href="https://www.dexerto.com/tv-movies/1883-season-2-release-date-trailer-cast-plot-more-1991329/"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Sam Elliott in 1883" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" /><noscript><img alt="Sam Elliott in 1883" sizes="(max-width: 300px) 100vw, 300px" srcSet="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Feditors.dexerto.com%2Fwp-content%2Fuploads%2F2022%2F12%2F02%2F1883-season-2.jpg&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span><div class="w-full h-full absolute top-0 left-0 z-10 hover:[background-image:radial-gradient(50%_50%_at_50%_50%,rgba(0,0,0,0)_0%,rgba(255,255,255,0.2)_100%)]"></div></a><div class="space-y-1.5"><a data-cy="TextLabel" class="uppercase block text-vertical-primary font-black font-body hover:underline text-label-2 lg:text-label-1" href="https://www.dexerto.com/tv-movies/">TV &amp; Movies</a><h3 data-cy="CardTitle" class="font-display font-semibold text-neutral-grey hover:text-vertical-primary hover:underline line-clamp-3"><a href="https://www.dexerto.com/tv-movies/1883-season-2-release-date-trailer-cast-plot-more-1991329/">1883 Season 2: Release date prediction, cast, plot, more</a></h3><div data-cy="AuthorTag" class="flex text-note-3 font-body font-medium text-neutral-grey"><a class="w-fit border-b border-transparent hover:border-primary-yellow" href="/author/cameronfrew/">Cameron Frew</a><div class="text-neutral-grey-70 invisible">  .  <!-- -->2022-12-23T14:34:35</div></div></div></div></div></div><div id="taboola-below-article-thumbnails" class="col-span-full mb-8 lg:col-span-7"></div></div></div><footer data-cy="Footer" class="bg-neutral-grey pb-10 pt-6 md:p-14 w-full flex flex-col items-center justify-center gap-y-6 after:w-[84px] after:h-[42px] after:hidden md:after:block after:bg-inherit after:absolute after:left-0 after:-top-[42px] after:[clip-path:polygon(0_0,0%_100%,100%_100%)] visible"><a data-cy="Logo" class="flex items-center w-fit gap-x-3 font-body font-extrabold text-label-1 tracking-[.2em] text-neutral-white text-[52px]" aria-label="Logo" href="https://www.dexerto.com/"><svg width="1em" height="1em" viewBox="0 0 36 36" fill="currentColor" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M23.642 30.103a13.384 13.384 0 0 0 6.97-7.725l.039-.114h4.841c-1.816 7.483-8.308 13.137-16.207 13.694l-.24.015v-2.18h-.004V20.299h-2.094v11.012h.008v4.662C7.5 35.432 0 27.593 0 18.003c0-.694.04-1.378.116-2.052l.026-.224h12.231V.902a17.93 17.93 0 0 1 4.574-.855v15.68h2.094V4.704h-.001V.034C28.497.571 36 8.41 36 18.003c0 .7-.04 1.39-.118 2.07l-.027.225H23.642v9.804ZM4.852 20.3h7.521v9.812l-.116-.055A13.362 13.362 0 0 1 4.852 20.3Zm18.79-4.572V5.913a13.363 13.363 0 0 1 7.508 9.814h-7.508Z"></path></svg></a><div class="flex flex-wrap gap-6 justify-center"><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/about/">About Dexerto: Editorial staff, standards and policies</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.media/">Advertise with us</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/cookies-policy/">Cookies Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/privacy-policy/">Privacy Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/terms-and-conditions/">Terms and Conditions</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/acceptable-use-policy/">Acceptable Use Policy</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/dexerto-editorial-staff/">Editorial Staff</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.com/affiliate-disclaimer/">We may earn an affiliate commission from links on this page</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.es">Dexerto.es</a><a class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize" href="https://www.dexerto.fr">Dexerto.fr</a><div id="privacy_link" class="font-body text-link-3 text-neutral-grey-30 hover:underline capitalize"></div></div><div class="font-display text-title-5 text-neutral-grey-45">© Copyright 2022 Dexerto Ltd.</div></footer><div class="flex justify-center items-center fixed bottom-0 z-10 w-full bg-neutral-grey-30/20"><div id="22348890574/dexerto.com/mweb/article/mobile-bottom-adhesion" data-ad-unit-id="22348890574/dexerto.com/mweb/article/mobile-bottom-adhesion" data-cy="Ad" class="w-full Ad_ad__SqDQA"></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"781349c2cde82046","token":"b7f0df20913642abbf79f9f33bb62128","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>