
<!doctype html>
<html lang="en">
<head><meta charset="utf-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon-16x16.png">
<link rel="mask-icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/safari-pinned-tab.svg" color="#19202B">
<link rel="shortcut icon" href="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/icon/favicon.ico">
<meta name="theme-color" content="#19202B">
<link rel="manifest" href="https://www.dexerto.com/wp-content/themes/dexerto/pushwoosh/manifest.json">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<noscript>
						
		</noscript>
<link rel="preconnect" href="https://d2zv5rkii46miq.cloudfront.net">
<link rel="preconnect" href="https://message.sp-prod.net">
<link rel="preconnect" href="https://secure.gravatar.com">
<link rel="preconnect" href="https://ccpa-service.sp-prod.net">
<link rel="preconnect" href="https://sb.scorecardresearch.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<link rel="preconnect" href="https://adservice.google.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://tpc.googlesyndication.com">
<link rel="preconnect" href="https://connect.facebook.net">
<meta name="twitter:image" content="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1024x576.jpg" />
<link rel="preconnect" href="https://cdn.jwplayer.com">
<link rel="preconnect" href="https://cdn.syndication.twimg.com">
<link rel="preconnect" href="https://platform.twitter.com">
<link rel="preconnect" href="https://syndication.twitter.com">
<link rel="preconnect" href="https://cdn.taboola.com">
<script type="rocketlazyloadscript" data-minify="1" src='https://www.dexerto.com/wp-content/cache/min/1/0/latest/cmp_shim.js?ver=1639758750'></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Stub file.
			!function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n;) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// CCPA Stub file.
			(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
		</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			// GDPR Consent in the EU.
			window._sp_ = {
				config: {
					accountId: 1523,
					baseEndpoint: "https://sourcepoint.dexerto.com",
					propertyHref: "https://www.dexerto.com",
					targetingParams: {
						type: "GDPR"
					},
					stageCampaign: true,
					events: {
						// @see https://documentation.sourcepoint.com/web-implementation/web-implementation/sourcepoint-gdpr-and-tcf-v2-support/optional-callbacks-tcfv2.
						onConsentReady: function (consentUUID, euconsent) {		
							// Fires on a GDPR page load (if accepted already) and when the GDPR dialog box is closed.			
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString==='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						}
					},
				}
			}

			// CCPA Consent in California.
			window._sp_ccpa = {
				config: {
					mmsDomain: "https://message.sp-prod.net",
					ccpaOrigin: "https://ccpa-service.sp-prod.net",
					accountId: 1523,
					siteHref: "https://www.dexerto.com",
					getDnsMsgMms: true,
					alwaysDisplayDns: false,
					targetingParams: {
						type: "CCPA"
					},
					events:{
						onConsentReady: function (consentUUID, euconsent) {
							// Fires on a non-GDPR and non-CCPA pageload.
							__uspapi('getUSPData', 1 , (uspData, success) => {
								if(success && uspData.uspString!=='1---') {
												/* send_gtm_on_consent feature flag is off */								}
							});
						},
						onMessageChoiceSelect: function (choice_id, choice_type_id) {
							// Fires when the CCPA dialog box with Californian IP addresses is closed. 
										/* send_gtm_on_consent feature flag is off */						}
					}
				}
			}
		</script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/wrapperMessagingWithoutDetection.js?ver=1639758751"></script>
<script type="rocketlazyloadscript" data-minify="1" src="https://www.dexerto.com/wp-content/cache/min/1/ccpa.js?ver=1639758750"></script>

<script type="rocketlazyloadscript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "36119442" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = "https://sb.scorecardresearch.com/cs/36119442/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=36119442&amp;cv=3.6.0&amp;cj=1">
		</noscript>


<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>


<noscript>
		<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
	</noscript>

<script type="rocketlazyloadscript">
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
	</script> 
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var PWT = {};
		var gptRan = false;
		PWT.jsLoaded = function() {
			loadGpt();
		};
		(function() {
			var purl = window.location.href;
			var url = '//ads.pubmatic.com/AdServer/js/pwt/161238/6168';
			var profileVersionId = '';
			if (purl.indexOf('pwtv=') > 0) {
				var regexp = /pwtv=(.*?)(&|$)/g;
				var matches = regexp.exec(purl);
				if (matches.length >= 2 && matches[1].length > 0) {
					profileVersionId = '/' + matches[1];
				}
			}
			var wtads = document.createElement('script');
			wtads.async = true;
			wtads.type = 'text/javascript';
			wtads.src = url + profileVersionId + '/pwt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(wtads, node);
		})();
		
		var loadGpt = function() {
			// Check the gptRan flag
			if (!gptRan) {
				gptRan = true;
				var gads = document.createElement('script');
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			}
		}
		// Failsafe to call gpt
		setTimeout(loadGpt, 500);
	</script>

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		// this function will act as a lock and will call the GPT API
		function initAdserver(forced) {
			if((forced === true && window.initAdserverFlag !== true) || (PWT.a9_BidsReceived && PWT.ow_BidsReceived)){
				window.initAdserverFlag = true;
				PWT.a9_BidsReceived = PWT.ow_BidsReceived = false;
				googletag.pubads().refresh();
			}
		}
	</script>

<script type="rocketlazyloadscript">
		!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
		apstag.init({ pubID: '1da09ea7-cdc5-4da9-b66d-45d733a8940b', adServer: 'googletag', videoAdServer: 'DFP'});
		var vastTagURL = 'https://pubads.g.doubleclick.net/gampad/ads?iu=/22348890574/dexerto_en/en/video/inarticle&description_url=__page-url__&tfcd=0&npa=0&sz=640x480&cmsid=2579865&vid=__item-mediaid__&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator=__timestamp__&cust_params=jw-tag%3D__item-tags__';
	apstag.fetchBids({
		slots: [{
			slotID: 'dexerto_com_preroll',
			mediaType: 'video'
		}]
	}, function(bids) {
		if(bids.length > 0) { 
			vastTagURL += bids[0].encodedQsParams;
		}
	});
	</script>
<script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1639758751"></script>
<script type="rocketlazyloadscript">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</script><script type="rocketlazyloadscript" type="text/javascript"> (function () {
	window.aax = window.aax || {}; var aax = window.aax;
	aax.initTime = new Date().getTime();
	aax.pubId = "AAX7R0CQ3";
	aax.ver = "1.2";
	aax.hst = window.location.hostname;

	var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;

	function loadScript(endpoint) {
		var scriptTag = document.createElement("script"),
		placeTag = document.getElementsByTagName("script")[0]; 
		scriptTag.type = "text/javascript";
		scriptTag.async = true;
		scriptTag.src = endpoint; 
		placeTag.parentNode.insertBefore(scriptTag, placeTag);
	}
	loadScript(aaxEndpoint);
	})();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Pokemon Legends Arceus players reveal where they want the next game to be set - Dexerto</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css2?family=Rubik:wght@400;500;700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@400;500;700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Rubik:wght@400;500;700&#038;display=swap" /></noscript>
<meta name="description" content="Pokemon fans revealed which regions they would like Game Freak to make the next Pokemon Legends title in." />
<link rel="canonical" href="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pokemon Legends Arceus players reveal where they want the next game to be set" />
<meta property="og:description" content="Pokemon fans revealed which regions they would like Game Freak to make the next Pokemon Legends title in." />
<meta property="og:url" content="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/" />
<meta property="og:site_name" content="Dexerto" />
<meta property="article:publisher" content="https://en-gb.facebook.com/Dexerto/" />
<meta property="article:published_time" content="2022-02-15T23:51:14+00:00" />
<meta property="og:image" content="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@brentrkoepp" />
<meta name="twitter:site" content="@Dexerto" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Brent Koepp" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@type":"BreadcrumbList","@id":"https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Pokemon","item":"https://www.dexerto.com/pokemon/"},{"@type":"ListItem","position":2,"name":"Pokemon Legends Arceus players reveal where they want the next game to be set"}]}</script>

<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link data-minify="1" rel='stylesheet' id='dexerto-main-styles-css' href='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/scss/build/main.css?ver=1639069445' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='sticky_leaderboard_script-js-after'>
	window.googletag = window.googletag || { cmd: [] };
	googletag.cmd.push(
		function() {
			googletag.pubads().addEventListener(
				'impressionViewable',
				function( event ) {
					var headerContent = document.querySelector( '.ad__header.ad__sticky-desktop:not(.relative)' );

					var stickySeconds = 3000;

					var activateTimeout = false;

					if ( headerContent.classList.contains( 'relative' ) ) return;
					var adId = event.slot.getSlotElementId();

					if ( adId.indexOf( 'leaderboard') < 0 ) return;

					if ( typeof headerContent !== 'undefined' && headerContent !== null ) {
						if (activateTimeout === false) headerContent.classList.add( 'sticky' );

						setTimeout(
							function () {
								headerContent.classList.remove( 'sticky' );
								headerContent.classList.add( 'relative' );
								headerContent.style.top = 0;
							},
							stickySeconds
						);

						activateTimeout = true;
					}
				}
			)
		}
	);
</script>
<link rel="https://api.w.org/" href="https://www.dexerto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dexerto.com/wp-json/wp/v2/posts/1763881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dexerto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dexerto.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.dexerto.com/?p=1763881' />
<link rel="alternate" type="application/json+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dexerto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F&#038;format=xml" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["gaming","pokemon"],"pageAttributes":["pokemon-legends-arceus"],"pagePostAuthor":"Brent Koepp"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<link rel="amphtml" href="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/?amp"> <style type="text/css" id="wp-custom-css">
			.sponsored .ad__header .dex-adlabel {
	display: none;
}

/*
.ad__header {
	min-height: calc(90px + .9rem + 1rem + 1rem);
}

.ad__mobile-footer {
	min-height: calc(50px + 1rem);
}
*/		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> </head>
<body class="leading-normal tracking-normal text-gray-800 gradient font-body relative">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header" class="static top-0 w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600 sticky">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" class="relative nav-toggler" aria-label="Main menu" style="width:37px;height:17px;">
<svg id="menu-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg id="close-icon" class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden object-contain h-full py-2" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" width="35" height="35" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-sizes="35px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
						class="lg:hidden xl:hidden object-contain h-full py-2"
						media="(max-width: 979px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
						width="35"
						height="35"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
						sizes="35px"
					></noscript>
<img alt="Logo" class="hidden lg:block object-contain" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2032'%3E%3C/svg%3E" width="150" height="32" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w" data-lazy-sizes="150px" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"><noscript><img alt="Logo"
						class="hidden lg:block object-contain"
						media="(min-width: 980px)"
						src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary.png"
						width="150"
						height="32"
						layout="fixed"
						srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 150w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@2x.png 300w,
							https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/primary@3x.png 450w"
						sizes="150px"
					></noscript>
</a>
<div id="navigation-dropdown" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none md:mt-12 xl:mt-0">
<ul id="menu-main-menu" class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4"><li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/esports/'>Esports</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/entertainment/'>Entertainment</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/gaming/'>Gaming</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/videos/'>Dexerto TV</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/guides/'>Tips & Guides</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/call-of-duty/'>Call of Duty</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/league-of-legends/'>League of Legends</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/fifa/'>FIFA</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='/apex-legends/'>Apex</a></li>
<li class='text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900'><a class='block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition' href='https://www.dexerto.com/pokemon/'>Pokemon</a></li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center"><button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" id="more-button" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto"><span class="mr-2">more</span><span id="more-icon" [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current"><path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135"></path></svg></span></button><div [class]="(navMoreVisible ? 'show' : '') + '  more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" id="more-dropdown" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex"><ul id="menu-more-menu" class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0"><li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/reviews/'>Reviews</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/opinion/'>Opinion</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/fortnite/'>Fortnite</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/valorant/'>Valorant</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/genshin-impact/'>Genshin Impact</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/overwatch/'>Overwatch</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/business/'>Business</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/csgo/'>CS:GO</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/battlefield/'>Battlefield</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/halo/'>Halo</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/destiny/'>Destiny</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/cosplay/'>Cosplay</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/gta/'>GTA</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/world-of-warcraft/'>World of Warcraft</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/pubg/'>PUBG</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/smash/'>Smash</a></li>
<li class='w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop'><a class='block text-xs font-light uppercase tracking-px lg:text-right leading-normal' href='https://www.dexerto.com/about/'>About</a></li>
</ul></div></ul></div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button id="search-toggler" aria-label="Search the site" on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button id="language-button" aria-label="Switch language" on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<g fill="#D80027">
<path d="M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z" />
</g>
<path fill="#0052B4" d="M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z" />
</g>
</svg>
</span>
<span id="language-icon" [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div id="search-dropdown" [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="hidden search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form [class]="(searchVisible ? 'show' : 'hidden') + ' block relative md:mx-5 bg-blue-600 px-4 py-3'" class="hidden block relative md:mx-5 bg-blue-600 px-4 py-3" id="searchform" method="get" action="https://www.dexerto.com/">
<input type="text" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" name="s" placeholder="Search" value="">
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg class="fill-current text-gray-900" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
</button>
</form>
</div>
<div id="language-dropdown" [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<path fill="#FFDA44" d="M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z" />
<g fill="#D80027">
<path d="M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z" />
</g>
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr/">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<g fill="none" fill-rule="nonzero">
<circle cx="7.5" cy="7.5" r="7.5" fill="#F0F0F0" />
<path fill="#D80027" d="M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z" />
<path fill="#0052B4" d="M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z" />
</g>
</svg>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
</div>
</header>
<style type="text/css">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</style><style type="text/css">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</style><div id="ajax-load-more" class="ajax-load-more-wrap infinite classic alm-layouts" data-alm-id="" data-canonical-url="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/" data-slug="pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set" data-post-id="1763881" data-localized="ajax_load_more_vars"><div aria-live="polite" aria-atomic="true" class="alm-listing alm-ajax" data-single-post="true" data-single-post-id="1763881" data-single-post-order="1763746,1763333,1763017,1762811" data-single-post-title-template="{post-title} - {site-title}" data-single-post-site-title="Dexerto" data-single-post-site-tagline="Esports, Gaming &amp; Influencer News" data-single-post-scroll="false" data-single-post-scrolltop="30" data-single-post-controls="1" data-single-post-progress-bar="" data-single-post-pageview="true" data-container-type="div" data-loading-style="infinite classic" data-theme-repeater="article-repeater.php" data-post-type="post" data-order="DESC" data-orderby="date" data-offset="0" data-posts-per-page="1" data-scroll="true" data-scroll-distance="75" data-max-pages="0" data-pause-override="true" data-pause="false" data-button-label="Load More" data-destroy-after="5"><div class="alm-reveal alm-single-post post-1763881" data-url="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/" data-title="Pokemon Legends Arceus players reveal where they want the next game to be set" data-id="1763881" data-page="0"><div id="app" class="short ">
<div id='ad-desktop-article-top-leaderboard' class='ad__header ad__sticky-desktop sticky'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-top-leaderboard'); });
</script>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white relative pt-4">
<div id=	class="js_article-wrapper pb-4" data-url="https://www.dexerto.com/pokemon/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881/" data-title="Pokemon Legends Arceus players reveal where they want the next game to be set">
<a href="https://www.dexerto.com/pokemon/" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">
Pokemon	</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">Pokemon Legends Arceus players reveal where they want the next game to be set</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span class="leading-loose md:leading-normal">Published: 15/Feb/2022 23:51</span>
</p>
<a href="https://www.dexerto.com/author/brentkoepp/" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2030%2030'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/300232e816955af764c46739e9ecbbb9?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' data-lazy-src="https://secure.gravatar.com/avatar/300232e816955af764c46739e9ecbbb9?s=30&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/300232e816955af764c46739e9ecbbb9?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/300232e816955af764c46739e9ecbbb9?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></noscript> </span>
<span class="ml-1 text-xs">by <span class="font-bold">Brent Koepp</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b mobile-video-layout">
<figure class="relative featured-image">
<picture class="featured_image wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Pokemon Legends Arceus protagonist next to Hoenn Legendary Rayquaza screenshot." data-lazy-sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg" />
</picture>
<noscript><picture class="featured_image wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-150x84.jpg.webp 150w" sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg" alt="Pokemon Legends Arceus protagonist next to Hoenn Legendary Rayquaza screenshot." sizes="(max-width: 640px) 95vw, (max-width: 767px) 600px, (max-width: 979px) 479px, 620px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-150x84.jpg 150w"/>
</picture>
</noscript> <figcaption>Game Freak / The Pokemon Company</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&#038;t=Pokemon%20Legends%20Arceus%20players%20reveal%20where%20they%20want%20the%20next%20game%20to%20be%20set&#038;u=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" title="Share on Facebook" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook fbc-has-badge fbc-UID_1">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z"></path>
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&#038;link=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" title="Share on Messenger" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z"></path>
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&#038;text=Pokemon%20Legends%20Arceus%20players%20reveal%20where%20they%20want%20the%20next%20game%20to%20be%20set&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" title="Share on Twitter" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z"></path>
</g>
</svg>
</a>
<a href="https://reddit.com/submit?title=Pokemon%20Legends%20Arceus%20players%20reveal%20where%20they%20want%20the%20next%20game%20to%20be%20set&#038;url=https%3A%2F%2Fwww.dexerto.com%2Fpokemon%2Fpokemon-legends-arceus-players-reveal-where-they-want-the-next-game-to-be-set-1763881%2F%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" title="Share on Reddit" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z"></path>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5"></circle>
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/pokemon-legends-arceus/">
Pokemon Legends Arceus </a>
</div>
<div id="article">
<article>
<p><strong>After the success of Pokemon Legends Arceus, Pokemon fans have revealed which region they want the continuation of the new series to take place in.</strong></p>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="https://cdn.jwplayer.com/libraries/scyvyYe0.js"></script>
<div id="jwplayer_M2IIr5rk_scyvyYe0_div"></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			if(typeof(jQuery)=="function"){(function($){$.fn.fitVids=function(){}})(jQuery)};
				jwplayer('jwplayer_M2IIr5rk_scyvyYe0_div').setup(
				{"playlist":"https:\/\/cdn.jwplayer.com\/feeds\/M2IIr5rk.json","ph":2}
			);
		</script>
<p>After its launch in January 2022, <a href="https://www.dexerto.com/tag/pokemon-legends-arceus/" target="_blank" rel="noopener">Pokemon Legends Arceus</a> has been a major hit with both fans and critics who have praised Game Freak&rsquo;s first jump into the open world genre.</p>
<p>Players loves the new series so much that many want the Nintendo developer to continue making more titles. Here are the regions the community wants to get the Pokemon Legends treatment the most &ndash; and their answers may surprise you.</p>
<div class="caption"><figure><picture class="wp-image-1752104 size-full">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg.webp 1148w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-300x176.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-1024x602.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-768x452.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-175x103.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-630x370.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-479x282.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-150x88.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201148%20675&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1148px) 100vw, 1148px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201148%20675&#039;%3E%3C/svg%3E" alt="pokemon legends arceus bidoof encounter" width="1148" height="675" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg 1148w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-300x176.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-1024x602.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-768x452.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-175x103.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-630x370.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-479x282.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-150x88.jpg 150w" data-lazy-sizes="(max-width: 1148px) 100vw, 1148px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg" />
</picture>
<noscript><picture class="wp-image-1752104 size-full">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg.webp 1148w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-300x176.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-1024x602.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-768x452.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-175x103.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-630x370.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-479x282.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-150x88.jpg.webp 150w" sizes="(max-width: 1148px) 100vw, 1148px"/>
<img src="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg" alt="pokemon legends arceus bidoof encounter" width="1148" height="675" srcset="https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter.jpg 1148w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-300x176.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-1024x602.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-768x452.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-175x103.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-630x370.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-479x282.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/01/30/pokemon-legends-arceus-bidoof-encounter-150x88.jpg 150w" sizes="(max-width: 1148px) 100vw, 1148px"/>
</picture>
</noscript><figcaption>The Pokemon Company</figcaption></figure><span class="block m-1 ml-0">Pokemon fans reveal which region should get a Pokemon Legends title next.</span></div>
<h2>Pokemon community shares which Pokemon Legends region they want next</h2>
<p>On social media, Pokemon fans sounded off on which region they would like <a href="https://www.gamefreak.co.jp/town/30th/en/" target="_blank" rel="noopener">Game Freak</a> to make into an open-world origin story. While a Kanto Legends might have seemed like an obvious favorite, most players instead were looking towards Gen V.</p><div id="dex-ad-mobile-article-1">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-1" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-1'); });
</script>
</div>
</div>
<ul>
<li><strong>Read More: <a href="https://www.dexerto.com/pokemon/genius-pokemon-legends-arceus-trick-lets-trainers-cross-water-without-basculegion-1762811/" target="_blank" rel="noopener">Pokemon Legends Arceus trick lets trainers cross water without Basculegion</a><br>
</strong></li>
</ul>
<p>In a survey on TrainerINTEL, fans overwhelmingly stated that they wanted the next Pokemon Legends game to be set in the Kalos region which was the home of 2013&rsquo;s X and Y.</p>
<p>Many cited the game&rsquo;s dark backstory, particularly the infamous Kalos War which took place 3,000 years in the past, as the reason they would like Gen V to get an origin title.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">What region would you like the next Pokemon Legends game to be set in?</p>
<p>Going to past Hoenn in Pokemon Legends Rayquaza would be so epic &#128293; <a href="https://t.co/f0QTMC1FhA">pic.twitter.com/f0QTMC1FhA</a></p>
<p>&mdash; Trainer Intel (@TrainerINTEL) <a href="https://twitter.com/TrainerINTEL/status/1492559131974070273?ref_src=twsrc%5Etfw">February 12, 2022</a></p></blockquote>
<p><script type="rocketlazyloadscript" data-minify="1" async src="https://www.dexerto.com/wp-content/cache/min/1/widgets.js?ver=1639758755" charset="utf-8"></script></p>
<p>&ldquo;If there can be only one, Kalos during the war would be very cool,&rdquo; a fan wrote.</p>
<p>Another agreed and tweeted, &ldquo;I&rsquo;d like to see the Kalos War.&rdquo;</p>
<p>One reply simply exclaimed, &ldquo;Kalos. Kalos needs more love.&rdquo;</p><div id="dex-ad-mobile-article-2">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-2" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-mobile-article-2'); });
</script>
</div>
</div>
<p><picture class="alignnone size-full wp-image-1763942">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg.webp 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-300x194.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-768x497.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-175x113.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-630x408.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-479x310.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-150x97.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201008%20652&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1008px) 100vw, 1008px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201008%20652&#039;%3E%3C/svg%3E" alt="Pokemon fans tweet about Kalos Pokemon Legends screenshot." width="1008" height="652" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-300x194.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-768x497.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-175x113.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-630x408.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-479x310.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-150x97.jpg 150w" data-lazy-sizes="(max-width: 1008px) 100vw, 1008px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg" />
</picture>
<noscript><picture class="alignnone size-full wp-image-1763942">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg.webp 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-300x194.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-768x497.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-175x113.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-630x408.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-479x310.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-150x97.jpg.webp 150w" sizes="(max-width: 1008px) 100vw, 1008px"/>
<img src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg" alt="Pokemon fans tweet about Kalos Pokemon Legends screenshot." width="1008" height="652" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends.jpg 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-300x194.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-768x497.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-175x113.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-630x408.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-479x310.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-reveal-kalos-pokemon-legends-150x97.jpg 150w" sizes="(max-width: 1008px) 100vw, 1008px"/>
</picture>
</noscript></p>
<p>The second most-picked region was Johto. While Gen II got the HeartGold and SoulSilver in 2009, players said that its rich lore would be perfect for the next Legends title.</p>
<p>&ldquo;Johto. There is a lot of neat lore that could be explored with a Legends game,&rdquo; a user commented.</p>
<p>One fan even had the Legendary they wanted the game to be based on and replied, &ldquo;I would like a Johto Pokemon Legends: Celebi.&rdquo;</p>
<h2 class="qrShPb kno-ecr-pt PZPZlf q8U8x" data-local-attribute="d3bn" data-attrid="title" data-ved="2ahUKEwipusG26oL2AhWOJUQIHbtgBmQQ3B0oAXoECBcQCw"><picture class="alignnone size-full wp-image-1763963">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg.webp 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-300x194.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-768x497.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-175x113.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-630x408.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-479x310.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-150x97.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201008%20652&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1008px) 100vw, 1008px" />
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201008%20652&#039;%3E%3C/svg%3E" alt="Pokemon fans tweet about Pokemon Legends Johto screenshot." width="1008" height="652" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-300x194.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-768x497.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-175x113.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-630x408.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-479x310.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-150x97.jpg 150w" data-lazy-sizes="(max-width: 1008px) 100vw, 1008px" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg" />
</picture>
<noscript><picture class="alignnone size-full wp-image-1763963">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg.webp 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-300x194.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-768x497.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-175x113.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-630x408.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-479x310.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-150x97.jpg.webp 150w" sizes="(max-width: 1008px) 100vw, 1008px"/>
<img src="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg" alt="Pokemon fans tweet about Pokemon Legends Johto screenshot." width="1008" height="652" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto.jpg 1008w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-300x194.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-768x497.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-175x113.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-630x408.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-479x310.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/pokemon-fans-tweet-about-pokemon-legends-johto-150x97.jpg 150w" sizes="(max-width: 1008px) 100vw, 1008px"/>
</picture>
</noscript></h2>
<p>Another popular pick by players was the Ruby &amp; Sapphire&rsquo;s Hoenn region. Considering the region&rsquo;s ocean-based map and intricate layout, we have to admit that would be pretty epic.</p><div id="dex-ad-mobile-article-3">
<p class="dex-adlabel">Advertisement</p>
<div id="ad-mobile-article-3" class="ad__in_article">
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() {
		let slotMapping = googletag.sizeMapping()
			.addSize([1280,0], [])
			.addSize([768,0], [])
			.addSize([0,0], [[300,250], [320,50]])
			.build();
		let slot = googletag.defineSlot('/22348890574/dexerto_en/en/misc/mobile-in-article-ad-3', [ [300,250], [320,50] ], 'ad-mobile-article-3')
		.addService(googletag.pubads())
			.setTargeting('article', '1763881')
	.setTargeting('tags', ["pokemon-legends-arceus"])
	.setTargeting('section', ["gaming","pokemon"])
	.setTargeting('amp', '0')
	.setTargeting('page', 'article-waterfall')
	.setTargeting('author', 'Brent Koepp')
		.defineSizeMapping(slotMapping);
		googletag.display('ad-mobile-article-3');
		googletag.pubads().refresh([slot]);
	});
</script>
</div>
</div>
<p>Regardless of where the next Pokemon Legends takes place, fans are definitely craving more of the open-world series.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class='ad__wrapper'>
Advertisement
<div id='ad-desktop-article-sidebar-1' class='ad__sidebar_small'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-1'); });
</script>
</div>
</div>
<div class="w-full mt-4"></div>
<div class="block w-full mt-4 hidden md:block">
<div class="block w-full">
<p class="pb-1 border-b-3 border-gray-800 text-gray-800 uppercase text-xl md:text-2xl leading-tight font-bold">Latest</p>
<div class="flex flex-wrap flex-col justify-start items-start">
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/logan-paul-blasts-floyd-mayweather-amid-lawsuit-claims-hes-fking-broke-1763883/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="Logan Paul blasts Floyd Mayweather suing" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg" alt="Logan Paul blasts Floyd Mayweather suing" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Logan-Paul-blasts-Floyd-Mayweather-suing-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/logan-paul-blasts-floyd-mayweather-amid-lawsuit-claims-hes-fking-broke-1763883/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Floyd Mayweather responds to Logan Paul&#8217;s lawsuit threats</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/entertainment/pokimane-says-she-fell-into-a-depression-after-jidion-twitch-hate-raid-1763954/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg" alt="" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/Pokimane-reveals-she-fell-into-depression-jidion-hate-raid-drama-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/entertainment/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Entertainment </a>
<a href="https://www.dexerto.com/entertainment/pokimane-says-she-fell-into-a-depression-after-jidion-twitch-hate-raid-1763954/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Pokimane says she &#8220;fell into a depression&#8221; after Jidion Twitch hate raid</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/gaming/is-elden-ring-coming-out-on-xbox-game-pass-1763934/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="elden ring xbox" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg" alt="elden ring xbox" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T162538.523-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/gaming/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Gaming </a>
<a href="https://www.dexerto.com/gaming/is-elden-ring-coming-out-on-xbox-game-pass-1763934/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Is Elden Ring coming out on Xbox Game Pass?</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5 border-b border-brand-gray-dark">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/fifa/how-to-complete-fifa-22-luiz-felipe-player-moments-sbc-1763944/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg.webp 1920w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1920" height="1080" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201920%201080&#039;%3E%3C/svg%3E" alt="fifa-22-luiz-felipe-sbc" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg 1920w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg.webp 1920w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1920" height="1080" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg" alt="fifa-22-luiz-felipe-sbc" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1.jpg 1920w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/FIFA-22-FEATURE-IMAGES-1-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/fifa/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
FIFA </a>
<a href="https://www.dexerto.com/fifa/how-to-complete-fifa-22-luiz-felipe-player-moments-sbc-1763944/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>How to complete FIFA 22 Luiz Felipe Player Moments SBC: cost &#038; solutions</h2>
</a>
</div>
</div>
</div>
</div>
<div class="px-0 w-full">
<div class="py-5">
<div class="flex flex-row md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/gaming/is-elden-ring-cross-platform-pvp-details-crossplay-more-1763907/">
<picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-150x84.jpg.webp 150w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" />
<img width="1600" height="900" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201600%20900&#039;%3E%3C/svg%3E" alt="elden ring" data-lazy-sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" data-lazy-srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-150x84.jpg 150w" data-lazy-src="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg" />
</picture>
<noscript><picture class="image_featured_sidebar w-full wp-post-image">
<source type="image/webp" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg.webp 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-300x169.jpg.webp 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1024x576.jpg.webp 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-768x432.jpg.webp 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1536x864.jpg.webp 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-800x450.jpg.webp 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-175x98.jpg.webp 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1248x702.jpg.webp 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-630x354.jpg.webp 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-479x269.jpg.webp 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-150x84.jpg.webp 150w" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px"/>
<img width="1600" height="900" src="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg" alt="elden ring" sizes="(max-width: 979px) 230px, (max-width: 1299px) 300px, 140px" srcset="https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351.jpg 1600w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-300x169.jpg 300w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1024x576.jpg 1024w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-768x432.jpg 768w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1536x864.jpg 1536w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-800x450.jpg 800w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-175x98.jpg 175w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-1248x702.jpg 1248w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-630x354.jpg 630w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-479x269.jpg 479w, https://www.dexerto.com/wp-content/uploads/2022/02/15/image-2022-02-15T161415.351-150x84.jpg 150w"/>
</picture>
</noscript> </a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<a href="https://www.dexerto.com/gaming/" class="text-blue-600 hover:text-blue-700 color-transition text-xxs font-black uppercase tracking-px">
Gaming </a>
<a href="https://www.dexerto.com/gaming/is-elden-ring-cross-platform-pvp-details-crossplay-more-1763907/" class="text-sm lg:text-sm text-gray-900 font-bold leading-tight line-clamp small-title hover:text-blue-600 color-transition">
<h2>Is Elden Ring cross-platform? PvP details, crossplay, more</h2>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='ad__sticky-desktop ad__sidebar sticky'>
Advertisement
<div id='ad-desktop-article-sidebar-2' class='ad__sidebar'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-desktop-article-sidebar-2'); });
</script>
</div>
</div></div>
</div>
</div>
</div>
</div>
</div>
</div>
<hr class='mid-article-separater border-solid mx-auto mb-4'></hr></div></div><div class="alm-btn-wrap" style="visibility: hidden;"><button class="alm-load-more-btn more " rel="next" type="button">Load More</button></div></div><footer id="footer_main" class="bg-gray-900 relative inset-x-0 bottom-0 z-0 pb-16 md:pb-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<img alt="Logo" class="lg:hidden xl:hidden" media="(max-width: 979px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" width="50" height="50" layout="fixed" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="lg:hidden xl:hidden"
				media="(max-width: 979px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="50"
				height="50"
				layout="fixed"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 98w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 196w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 294w"
			></noscript>
<img alt="Logo" class="hidden lg:block" media="(min-width: 980px)" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2042%2042'%3E%3C/svg%3E" width="42" height="42" layout="responsive" data-lazy-srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w" data-lazy-src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"><noscript><img alt="Logo"
				class="hidden lg:block"
				media="(min-width: 980px)"
				src="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile.png"
				width="42"
				height="42"
				layout="responsive"
				srcset="https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 45w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@2x.png 90w,
					https://www.dexerto.com/wp-content/themes/dexerto/assets/images/logo/mobile@3x.png 135w"
			></noscript>
</a>
<ul id="menu-footer" class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow"><li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/about/'>About</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.media/'>Advertise with us</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/cookies-policy/'>Cookies Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/privacy-policy/'>Privacy Policy</a></li>
<li><a class='block px-3 py-4 text-xs text-gray-300' href='https://www.dexerto.com/terms-and-conditions/'>Terms and Conditions</a></li>
</ul> <div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy; Copyright 2022 Dexerto Ltd.</p>
</div>
</div>
</footer>

<div class="fixed bottom-0 left-0 w-full z-110">
<div class="flex justify-between items-end">
<div class="bg-gray-800 w-6 h-6 md:hidden" aria-label="Close" tabindex="0" id="close-footer-ad">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 240 240" focusable="false"><path fill="#fff" d="M134.8,120l48.6-48.6c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2l-7.4-7.4c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L120,105.2L71.4,56.6c-1.9-2-5.2-2.1-7.2-0.2c0,0-0.1,0.1-0.2,0.2L56.6,64c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l48.6,48.7l-48.6,48.6c-2,1.9-2.1,5.2-0.2,7.2c0,0,0.1,0.1,0.2,0.2l7.4,7.4c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l48.7-48.6l48.6,48.6c1.9,2,5.2,2.1,7.2,0.2c0,0,0.1-0.1,0.2-0.2l7.4-7.4c2-1.9,2.1-5.2,0.2-7.2c0,0-0.1-0.1-0.2-0.2L134.8,120z"></path></svg>
</div>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto flex" role="button" id="gdpr_link" onclick="window._sp_.loadPrivacyManagerModal(304015)">Privacy</button>
<button class="bg-blue-500 items-center px-4 py-2 rounded-t text-white ml-auto hidden" role="button" id="ccpa_link" onclick="window._sp_ccpa.loadPrivacyManagerModal(null, '5f7b850848611a7328cc6517')">Do Not Sell My Info</button>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		__uspapi('getUSPData',1,function(uspData,success){
			if(JSON.stringify(uspData).indexOf("---")===-1){
				document.getElementById("ccpa_link").style.display = "flex";
				document.getElementById("gdpr_link").style.display = "none";
			}
			else{
				window.__tcfapi('getTCData',2,function(data,success){
					if(data.gdprApplies){
						document.getElementById("gdpr_link").style.display = "flex";
						document.getElementById("ccpa_link").style.display = "none";
					}
				});    
			}        
		});
	</script>
</div>
<div id='ad-article-bottom-adhesion' class='ad__mobile-footer block bg-gray-200 py-1 w-full md:hidden text-center leading-zero'>
<script type="rocketlazyloadscript">
	googletag.cmd.push(function() { googletag.display('ad-article-bottom-adhesion'); });
</script>
</div>
</div>

<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/cache/min/1/wp-content/themes/dexerto/assets/js/build/main.js?ver=1639758750' id='dexerto-main-js-js'></script>
<script type='text/javascript' src='https://www.dexerto.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='ajax-load-more-js-extra'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"https:\/\/www.dexerto.com\/wp-admin\/admin-ajax.php","alm_nonce":"e87322d094","rest_api":"https:\/\/www.dexerto.com\/wp-json\/","rest_nonce":"b025abc4a8","pluginurl":"https:\/\/www.dexerto.com\/wp-content\/plugins\/ajax-load-more","speed":"200","ga_debug":"false","results_text":"Viewing {post_count} of {total_posts} results.","no_results_text":"No results found.","alm_debug":"","a11y_focus":"1","site_title":"Dexerto","site_tagline":"Esports, Gaming & Influencer News"};
var ajax_load_more_vars = {"id":"ajax-load-more"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=5.5.0.1' id='ajax-load-more-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.dexerto.com/wp-content/plugins/ajax-load-more-pro/pro/ajax-load-more-previous-post/dist/js/alm-single-posts.min.js?ver=1.5.2' id='alm-single-posts-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.dexerto.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6de3229dfed55b47","token":"b7f0df20913642abbf79f9f33bb62128","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

