<!doctype html>
<html>
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="ie=edge">
<meta name="x-generated" content="1598357116" />
<link rel="preconnect dns-prefetch" href="https://img.resized.co/" crossorigin>
<link rel="preload" as="image" href="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg" imagesrcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFmZWVlOWExNDhhNTAyZTU0MzE1MTI5YzJiN2Y2YjUwY2JhNzI0OTAifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 479w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjI4MCxcImhlaWdodFwiOjE1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZkMzlmNTliZmY1MmQyZjc1ZGU5MmU4N2NjZjE3Y2QwOWZlYWI5MzgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 540w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 620w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImViZTZjNTNiMGY1ZDg1YjI3ODM2NDBlOWYzOWQ5YzgzODEwMmQxNmMifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 640w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjM2MCxcImhlaWdodFwiOjIwMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImVkNWRhZjA5MmVhZmE1ODUyMzJkZWRiMGY1MTVhMGZkNzI3NTg2YjEifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 720w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQwMCxcImhlaWdodFwiOjIyNCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI4N2Y5ODljMTNmZmMwMDMzYTg5ODg0ZTUxZGE2MzEzNTMzYTdmZGIifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 800w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ0MCxcImhlaWdodFwiOjI0NixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFlYzYyZjNhNDJiODY5ZDY0NzNlODUzZjUxN2EwYjk0MjVjZGNhNTgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 880w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjU1NixcImhlaWdodFwiOjMxMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI5OTg2NjhhMjg1N2I2MTE4ODg4YWUyYzA2NzdkZjNkNGM2NTFjNjgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 958w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFmZWVlOWExNDhhNTAyZTU0MzE1MTI5YzJiN2Y2YjUwY2JhNzI0OTAifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1112w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzNixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijk1YmMyYTMzOWM4OGI1MWQ2MDhlZjc0ZWIzOWYyOTY1NDA5MGM0OWIifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1200w, https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1240w" imagesizes="(max-width: 640px) calc(100vw - 40px), (min-width: 641px) AND (max-width: 767px) 600px, (min-width: 768px) AND (max-width: 979px) 479px, 620px" type="image/webp">
<link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js" />
<link rel="preload" href="/fonts/Rubik-Light.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Regular.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Bold.ttf" as="font" crossorigin />
<link rel="preload" href="/fonts/Rubik-Medium.ttf" as="font" crossorigin />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="robots" content="index, follow">
 <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>
<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
<script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js"></script>
<script type="application/json" data-type="dfp-target">
        {"lazyLoading":{"fetchMarginPercent":20,"renderMarginPercent":20,"mobileScaling":2},"events":[],"global":{"collapseEmptyDivs":false,"setRefreshUnfilledSlots":false,"forceSafeFrame":false,"enableSingleRequest":true,"setRequestNonPersonalizedAds":0},"screens":{"mobile":[320,480],"tablet":[769,600],"desktop":[1024,600]},"sizeMappings":{"mobile":[[300,250]],"tablet":[[300,250],[728,90]],"desktop":[[300,250],[728,90]]},"units":{"desktopTopLeaderboard":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[970,90],[728,90],[1,1]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-desktop-leaderboard-article-page"},"desktopTopLeaderboardWaterfall":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[728,90]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-desktop-leaderboard-article-page"},"desktopSidebarAd1":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[300,250]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-sidebar-ad-1"},"desktopSidebarAd2":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[300,600],[300,250]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-sidebar-ad-2"},"mobileTopLeaderboard":{"sizes":{"mobile":[[320,50],[300,50],[1,1]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/top-mobile-leaderboard-article-page"},"mobileMpu1":{"sizes":{"mobile":[[320,100],[320,50],[300,50],[300,250]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-1"},"mobileMpu2":{"sizes":{"mobile":[[300,250],[320,50],[300,50],[320,100]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-2"},"mobileMpu3":{"sizes":{"mobile":[[300,50],[320,100],[300,250],[320,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-3"},"mobileMpu4":{"sizes":{"mobile":[[300,250],[320,50],[300,50],[320,100]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-4"},"mobileMpu5":{"sizes":{"mobile":[[300,250],[320,100],[320,50],[300,50]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-in-article-ad-5"},"desktopArticleSkin":{"sizes":{"mobile":[[0,0]],"tablet":[[0,0]],"desktop":[[1,1]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/desktop-article-page-skin"},"mobileArticleSkin":{"sizes":{"mobile":[[320,50],[1,1]],"tablet":[[0,0]],"desktop":[[0,0]]},"slotPath":"\/21805217297\/dexerto_v1\/en\/misc\/mobile-article-page-skin"}},"targets":[],"info":{"slot-name":"{viewport}+{position}+{name}","example":"desktopTopLeaderboard"},"targeting":{"adtest":"0","staging":"0","article":"1397538","page":"article","section":"call-of-duty","tags":["g-fuel","call-of-duty-league","cdl-playoffs"],"amp":"0","author":"Albert Petrosyan"}}
    </script>
<script>
                var disableAds = false;
            </script>
<script async src="https://cdn.ampproject.org/v0.js"></script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
<script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>
<script async custom-element="amp-reddit" src="https://cdn.ampproject.org/v0/amp-reddit-0.1.js"></script>
<script async custom-element="amp-selector" src="https://cdn.ampproject.org/v0/amp-selector-0.1.js"></script>
<script async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script>
<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
<link rel="amphtml" href="https://www.dexerto.com/amp/call-of-duty/how-to-watch-cdl-playoffs-championship-weekend-1397538">
<title>How to watch CDL Championship Weekend: streams, schedule, brackets, scores | Dexerto</title>
<meta name="description" content="Follow all of the action live from the Call of Duty League Playoffs &amp; Championship Weekend with streams, brackets, schedule, scores, format, and prizing.">
<meta property="og:title" content="How to watch CDL Championship Weekend: streams, schedule, brackets, scores | Dexerto.com">
<meta property="og:description" content="Follow all of the action live from the Call of Duty League Playoffs &amp; Championship Weekend with streams, brackets, schedule, scores, format, and prizing.">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.dexerto.com/call-of-duty/how-to-watch-cdl-playoffs-championship-weekend-1397538">
<meta property="og:site_name" content="Dexerto.com">
<meta property="og:image" content="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzliZmYxNTcyMTRjYzFlMzE0NWRjMjE4NGFlMTdmNzkxMzFhMTU3MiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg">
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="647" />
<meta property="og:image:height" content="340" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="Dexerto">
<meta name="twitter:creator" content="Dexerto">
<meta name="twitter:url" content="https://www.dexerto.com/call-of-duty/how-to-watch-cdl-playoffs-championship-weekend-1397538">
<meta name="twitter:title" content="How to watch CDL Championship Weekend: streams, schedule, brackets, scores | Dexerto.com">
<meta name="twitter:description" content="Follow all of the action live from the Call of Duty League Playoffs &amp; Championship Weekend with streams, brackets, schedule, scores, format, and prizing.">
<meta name="twitter:image" content="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjY0NyxcImhlaWdodFwiOjM0MCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzliZmYxNTcyMTRjYzFlMzE0NWRjMjE4NGFlMTdmNzkxMzFhMTU3MiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg">
<meta name="twitter:app:country" content="usa" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"How to watch CDL Championship Weekend: streams, schedule, brackets, scores","url":"https:\/\/www.dexerto.com\/call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.dexerto.com\/call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538"},"dateCreated":"2020-08-25T12:01:57+01:00","datePublished":"2020-08-25T12:01:57+01:00","dateModified":"2020-08-25T12:01:35+01:00","thumbnailUrl":"https:\/\/images.dexerto.com\/uploads\/2020\/07\/27011057\/cdl-playoffs-and-champs-header-2.jpg","image":{"@type":"ImageObject","url":"https:\/\/images.dexerto.com\/uploads\/2020\/07\/27011057\/cdl-playoffs-and-champs-header-2.jpg","width":700,"height":370},"articleSection":"Call of Duty","keywords":"","author":[{"@type":"Person","name":"Albert Petrosyan"}],"publisher":{"@type":"Organization","name":"Dexerto.com","logo":{"@type":"ImageObject","url":"https:\/\/www.dexerto.com\/images\/logo\/dx-com-logo.jpg?id=409ae0c7252f3b3fcf8d","width":600,"height":60}}}</script>
<link rel="canonical" href="https://www.dexerto.com/call-of-duty/how-to-watch-cdl-playoffs-championship-weekend-1397538">
<link rel="apple-touch-icon" sizes="180x180" href="/images/ico/apple-touch-icon.png?id=03a66ae36bfbfa450704">
<link rel="icon" type="image/png" sizes="32x32" href="/images/ico/favicon-32x32.png?id=eb57a27188fd639857ab">
<link rel="icon" type="image/png" sizes="16x16" href="/images/ico/favicon-16x16.png?id=23e842996efd94413926">
<link rel="mask-icon" href="/images/ico/safari-pinned-tab.svg?id=fe6b2242f10a54e0cfb3" color="#19202B">
<link rel="shortcut icon" href="/favicon.ico?id=d41d8cd98f00b204e980">
<meta name="theme-color" content="#19202B">
<link href="/css/app.css?id=200afbf376b1f4d65d20" rel="stylesheet">
<style amp-custom>
                    .i-amphtml-list-load-more-button{width:100%;display:block;text-align:center;padding-top:1rem;padding-bottom:1rem;border-radius:.25rem;background-color:#3d5af1;color:#fff;text-transform:uppercase;font-weight:900;font-size:.75rem;letter-spacing:.1em;line-height:1;max-width:300px;margin:0 auto}.i-amphtml-list-load-more-button:hover{background-color:#111a24}.i-amphtml-list-load-more-button label{line-height:1}.i-amphtml-layout-size-defined .i-amphtml-fill-content{-o-object-fit:contain;object-fit:contain}amp-embedly-card iframe,amp-instagram iframe,amp-youtube iframe{-o-object-fit:unset!important;object-fit:unset!important}@media screen and (max-width:769px){.hEi3GFlBBFCVEa1we0hgB{right:0!important;left:auto!important}}@media screen and (max-width:767px){amp-youtube{min-height:calc(56.25vw - 1.40625rem)}}#dexerto-tv{width:100%!important;min-height:100vh;background-color:#141523}#dexerto-tv .i-amphtml-layout-size-defined .i-amphtml-fill-content{-o-object-fit:unset!important;object-fit:unset!important}#dexerto-tv .content-iframe{width:100%!important;min-height:100%}#dexerto-tv div.overflow-box{background-color:#141523;position:absolute!important}                </style>
<style type="text/css">
                                            
    amp-selector [option][selected] {
        cursor: auto;
        outline: none;
    }
    .amp-carousel-slide {
        height: 100%;
    }
                                    </style>
<style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes  -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
<script>
    var dataLayer = [];
    window.dataLayer = dataLayer;

            dataLayer.push({"cd.author":"Albert Petrosyan","cd.tag":"g-fuel,call-of-duty-league,cdl-playoffs","cd.category":"call-of-duty,esports,sponsored,cod-champs-2020"});
    
                        dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"Albert Petrosyan","event.value":"Albert Petrosyan"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"Call of Duty","event.value":"call-of-duty"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"Esports","event.value":"esports"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"Sponsored","event.value":"sponsored"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"G FUEL","event.value":"g-fuel"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"Call of Duty League","event.value":"call-of-duty-league"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"CDL Playoffs","event.value":"cdl-playoffs"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"CoD Champs 2020","event.value":"cod-champs-2020"});
                    dataLayer.push({"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"1397538","event.value":""});
            
            document.addEventListener('DOMContentLoaded', function(e) {
                            var eventTriggers = document.querySelectorAll("#main_article .facebook");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Facebook","event.label":"How to watch CDL Championship Weekend: streams, schedule, brackets, scores","event.value":"call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .messenger");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Messenger","event.label":"How to watch CDL Championship Weekend: streams, schedule, brackets, scores","event.value":"call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .twitter");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Twitter","event.label":"How to watch CDL Championship Weekend: streams, schedule, brackets, scores","event.value":"call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538"});
                        });
                    });
                }
                            var eventTriggers = document.querySelectorAll("#main_article .reddit");
                if (eventTriggers.length) {
                    eventTriggers.forEach(function (el) {
                        el.addEventListener("click", function () {
                            window.dataLayer.push({"event":"publisherplus","event.category":"Social Share","event.action":"Reddit","event.label":"How to watch CDL Championship Weekend: streams, schedule, brackets, scores","event.value":"call-of-duty\/how-to-watch-cdl-playoffs-championship-weekend-1397538"});
                        });
                    });
                }
                    });
    </script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MR7KFTJ');</script>
<script>
var _comscore = _comscore || [];

var consentManager = {
    ready: false,

    vendorsConsent: {
        comscore: {
            id: 77,
            isAllowed: false,
            ready: false
        },
        google: {
            id: 755,
            isAllowed: false,
            ready: false
        }
    },

    setCookie: function(name, value, expiry_days) {
        var d = new Date();
        d.setTime(d.getTime() + (expiry_days*24*60*60*1000));
        var expires = "expires="+ d.toUTCString();
        // remove vendorConsents property
        if (value.vendorConsents != undefined) {
            delete value.vendorConsents;
        }
        document.cookie = name + "=" + JSON.stringify(value) + ";" + expires + ";path=/";
    },

    getCookie: function(name) {
        var name = name + "=";
        var decodedCookie = decodeURIComponent(document.cookie);
        var ca = decodedCookie.split(';');
        for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
                c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
                return c.substring(name.length, c.length);
            }
        }
        return "";
    },

    /**
     * Is a given feature allowed to run, based on user consent settings?
     *
     * @param  name
     *
     * @return  Boolean
     */
    isAllowed: function(name) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }

        return this.vendorsConsent[name].isAllowed;
    },

    setConsents: function(name, consent) {
        if (this.vendorsConsent[name] == undefined) {
            return false;
        }
        if (consent === undefined) {
            consent = false;
        }

        return this.vendorsConsent[name].isAllowed = consent;
    },

    getVendorConsents: function() {
        var cookie = this.getCookie(this.vendorCookieName);
        if (!cookie.length) {
            return {purposeConsents:{}};
        }
        return JSON.parse(cookie);
    },

    setUserConsent: function (tcData) {
        for (const [key, vendor] of Object.entries(this.vendorsConsent)) {
            if (tcData.vendor.consents[vendor.id] == undefined) {
                // Vendor is not defined in vendorsConsent object or may not exists in the tcData;
                continue;
            }
            if (key == 'google') {
                this.setConsents(key,
                    tcData.vendor.consents[vendor.id]
                    && tcData.purpose.consents[1]
                    && tcData.purpose.consents[3]
                    && tcData.purpose.consents[4]
                )

            } else {
                this.setConsents(key, tcData.vendor.consents[vendor.id]);
            }
        }
    }
};
</script>

<script type="text/javascript" async=true>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</script>

<noscript>
                <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32266174&cv=2.0&cj=1" />
            </noscript>
</head>
<body class="leading-normal tracking-normal text-gray-800 gradient" style="font-family: 'Rubik', sans-serif;">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MR7KFTJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header id="header" class=" static md:sticky top-0  w-full z-30 text-white bg-gray-800 border-b-2 border-blue-600" style="transition: transform .5s ease-in-out;">
<div class="container h-full px-5 z-40 mx-auto flex flex-no-wrap items-center justify-between menu-container relative md:static">
<div class="w-1/3 lg:hidden flex items-center justify-start">
<button id="button-header" on="tap:AMP.setState({navVisible: !navVisible})" [class]="(navVisible ? 'open' : '') + ' relative  nav-toggler'" class="relative nav-toggler" style="width:37px;height:17px;">
<svg class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="31" height="17" viewBox="0 0 31 17">
<g fill-rule="nonzero">
<rect width="31" height="3" y="14" rx="1.5"></rect>
<rect width="31" height="3" y="7" rx="1.5"></rect>
<rect width="31" height="3" rx="1.5"></rect>
</g>
</svg>
<svg class="absolute inset-0 fill-current text-white" xmlns="http://www.w3.org/2000/svg" width="17" height="17" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
</div>
<a class="w-1/3 lg:w-auto h-full relative flex-shrink-0 leading-none flex items-center justify-center" href="/">
<amp-img alt="Logo" media="(max-width: 979px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="35" height="35" layout="fixed" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 45w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 90w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 135w">
</amp-img>
<amp-img alt="Logo" media="(min-width: 980px)" src="/images/logo/primary.png?id=07a6067349fb913ba6d5" width="150" height="32" layout="fixed" srcset=" /images/logo/primary@2x.png?id=de0299ff3b09a0678c0f 150w,
                    /images/logo/primary@2x.png?id=de0299ff3b09a0678c0f 300w,
                    /images/logo/primary@3x.png?id=bcf9a347f8a314093c32 450w">
</amp-img>
</a>
<div [class]="(navVisible ? 'show' : '') + ' navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none '" class="navigation-dropdown container lg:w-full h-full bg-gray-800 mx-auto absolute lg:relative inset-x-0 top-0 lg:inset-auto lg:flex-no-wrap lg:flex border-t-2 border-gray-900 lg:border-none ">
<div class="absolute w-6 h-full right-0 top-0 hidden lg:block gradient-to-left"></div>
<ul class="flex flex-1 flex-col lg:flex-row items-start lg:items-center lg:whitespace-no-wrap py-0 lg:px-4">
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/call-of-duty">Call Of Duty</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/csgo">CS:GO</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/fortnite">Fortnite</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/apex-legends">Apex</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/valorant">Valorant</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/league-of-legends">LOL</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/overwatch">Overwatch</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/entertainment">Entertainment</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/fifa">Fifa</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/pokemon">Pokemon</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/videos">Videos</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/gta">GTA</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/pubg">Pubg</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 block-mobile hidden-tablet ">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/lists">Lists</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 ">
 <a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/dota2">DOTA 2</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/world-of-warcraft">World Of Warcraft</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/opinion">Opinion</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/gaming">Gaming</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/cosplay">Cosplay</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/smash">Smash</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/anime">Anime</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/business">Business</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/esports">Esports</a>
</li>
<li class="text-white w-full lg:w-auto border-b-2 lg:border-none border-gray-900 hidden-tablet hidden-desktop">
<a class="block text-xs uppercase tracking-px px-4 py-3 lg:py-0 lg:hover:text-blue-600 color-transition" href="https://www.dexerto.com/about">About</a>
</li>
<li class="w-full lg:w-auto text-white lg:hover:text-blue-600 color-transition relative lg:h-full lg:flex lg:items-center">
<button on="tap:AMP.setState({navMoreVisible: !navMoreVisible})" class="flex text-xs font-normal uppercase tracking-px pl-4 py-3 lg:py-0 items-center border-b-2 lg:border-none border-gray-900 w-full lg:w-auto">
<span class="mr-2">More</span>
<span [class]="(navMoreVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
<div [class]="(navMoreVisible ? 'show' : '') + ' more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex'" class="more-dropdown flex container mx-auto lg:absolute lg:right-0 lg:top-0 justify-end z-30 lg:flex">
<ul class="w-full lg:w-auto flex flex-wrap lg:flex-no-wrap lg:flex-col lg:bg-blue-600 ml-12 lg:ml-0 mt-3 lg:mt-0 pb-32 lg:pb-0 md:pb-0">
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/valorant">Valorant</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/entertainment">Entertainment</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/fifa">Fifa</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/pokemon">Pokemon</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/videos">Videos</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/gta">GTA</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/pubg">Pubg</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-mobile hidden-tablet ">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/lists">Lists</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/world-of-warcraft">World Of Warcraft</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/opinion">Opinion</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/gaming">Gaming</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/cosplay">Cosplay</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/smash">Smash</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/anime">Anime</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/business">Business</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/esports">Esports</a>
</li>
<li class="w-1/2 lg:w-auto text-white hidden-tablet hidden-desktop">
<a class="block text-xs font-light uppercase tracking-px lg:text-right leading-normal" href="https://www.dexerto.com/about">About</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="w-1/3 lg:w-auto flex justify-end items-center flex-shrink-0 relative">
<button on="tap:AMP.setState({searchVisible: !searchVisible})" [class]="(searchVisible ? 'open' : '') + ' search-toggler relative w-5 md:w-4 h-5 md:h-4'" class="search-toggler relative w-5 md:w-4 h-5 md:h-4">
<svg class="absolute inset-0 fill-current w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z">
</path>
</svg>
<svg class="absolute inset-0 fill-current text-white w-5 md:w-4 h-5 md:h-4" xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 15 15">
<path fill-rule="nonzero" d="M8.875 7.5l5.84 5.84a.972.972 0 1 1-1.375 1.375L7.5 8.875l-5.84 5.84A.972.972 0 1 1 .285 13.34l5.84-5.84-5.84-5.84A.972.972 0 0 1 1.66.285l5.84 5.84 5.84-5.84a.972.972 0 1 1 1.375 1.375L8.875 7.5z">
</path>
</svg>
</button>
<button on="tap:AMP.setState({langVisible: !langVisible})" class="flex items-center ml-3 md:ml-8">
<span class="w-5 md:w-4 h-5 md:h-4 mr-1">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Ccircle cx=&#039;7.5&#039; cy=&#039;7.5&#039; r=&#039;7.5&#039; fill=&#039;%23F0F0F0&#039;/%3E%3Cg fill=&#039;%23D80027&#039;%3E%3Cpath d=&#039;M7.174 7.5H15c0-.677-.09-1.333-.258-1.957H7.174V7.5zM7.174 3.587h6.725a7.54 7.54 0 0 0-1.73-1.957H7.174v1.957zM7.5 15c1.765 0 3.387-.61 4.669-1.63H2.83A7.468 7.468 0 0 0 7.5 15zM1.1 11.413h12.8a7.455 7.455 0 0 0 .842-1.956H.258c.188.697.474 1.355.843 1.956z&#039;/%3E%3C/g%3E%3Cpath fill=&#039;%230052B4&#039; d=&#039;M3.474 1.171h.684l-.636.462.243.747-.636-.461-.636.461.21-.645a7.541 7.541 0 0 0-1.455 1.621h.22l-.405.294a7.488 7.488 0 0 0-.182.32l.193.595-.36-.262c-.09.19-.172.384-.245.582l.213.656h.785l-.635.462.242.747-.635-.462-.381.277A7.572 7.572 0 0 0 0 7.5h7.5V0C6.018 0 4.637.43 3.474 1.171zm.29 5.579l-.635-.462-.636.462.243-.747L2.1 5.54h.786l.243-.748.243.748h.786l-.636.462.243.747zm-.242-2.932l.243.747-.636-.462-.636.462.243-.747-.636-.462h.786l.243-.747.243.747h.786l-.636.462zM6.455 6.75l-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.748.243.748h.786l-.636.462.243.747zm-.243-2.932l.243.747-.636-.462-.636.462.243-.747-.635-.462h.785l.243-.747.243.747h.786l-.636.462zm0-2.185l.243.747-.636-.461-.636.461.243-.747-.635-.462h.785L5.82.424l.243.747h.786l-.636.462z&#039;/%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="responsive" alt="English"></amp-img>
</span>
<span [class]="(langVisible ? 'rotate-3/4' : 'rotate-1/4') + ' arr-rotate-transition'" class="rotate-1/4 arr-rotate-transition">
<svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 16 40" class="fill-current text-white">
<path fill-rule="nonzero" d="M16 20c0-.407-.151-.814-.454-1.135L2.98 5.54a1.746 1.746 0 0 0-2.426-.097 1.648 1.648 0 0 0-.1 2.367L11.952 20 .454 32.19a1.648 1.648 0 0 0 .1 2.367 1.746 1.746 0 0 0 2.425-.097l12.567-13.325c.303-.32.454-.728.454-1.135">
</path>
</svg>
</span>
</button>
</div>
<div [class]="(langVisible ? 'show' : '') + ' language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20'" class="language-dropdown container mx-auto absolute inset-x-0 top-0 flex justify-end z-20">
<ul class="w-auto flex flex-col px-5 py-2 bg-blue-600">
<li>
<a class="flex items-center py-2" href="https://www.dexerto.es">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Cpath fill=&#039;%23FFDA44&#039; d=&#039;M0 7.5c0 .917.165 1.796.466 2.609l7.034.652 7.034-.652A7.484 7.484 0 0 0 15 7.5c0-.917-.165-1.796-.466-2.609L7.5 4.24l-7.034.652A7.484 7.484 0 0 0 0 7.5z&#039;/%3E%3Cg fill=&#039;%23D80027&#039;%3E%3Cpath d=&#039;M14.534 4.891a7.503 7.503 0 0 0-14.068 0h14.068zM.466 10.109a7.503 7.503 0 0 0 14.068 0H.466z&#039;/%3E%3C/g%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="fixed" alt="Espanol"></amp-img>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Espanol</span>
</a>
</li>
<li>
<a class="flex items-center py-2" href="https://www.dexerto.fr">
<amp-img src="data:image/svg+xml,%3Csvg xmlns=&#039;http://www.w3.org/2000/svg&#039; width=&#039;15&#039; height=&#039;15&#039; viewBox=&#039;0 0 15 15&#039;%3E%3Cg fill=&#039;none&#039; fill-rule=&#039;nonzero&#039;%3E%3Ccircle cx=&#039;7.5&#039; cy=&#039;7.5&#039; r=&#039;7.5&#039; fill=&#039;%23F0F0F0&#039;/%3E%3Cpath fill=&#039;%23D80027&#039; d=&#039;M15 7.5A7.503 7.503 0 0 0 10.109.466v14.068A7.503 7.503 0 0 0 15 7.5z&#039;/%3E%3Cpath fill=&#039;%230052B4&#039; d=&#039;M0 7.5a7.503 7.503 0 0 0 4.891 7.034V.466A7.503 7.503 0 0 0 0 7.5z&#039;/%3E%3C/g%3E%3C/svg%3E" width="20" height="20" layout="fixed" alt="Francais"></amp-img>
<span class="ml-2 text-xs font-normal uppercase tracking-px">Francais</span>
</a>
</li>
</ul>
</div>
<div [class]="(searchVisible ? 'show' : '') + ' search-dropdown container mx-auto absolute inset-x-0 top-0 z-30'" class="search-dropdown container mx-auto absolute inset-x-0 top-0 z-30">
<form method="GET" action="https://www.dexerto.com" target="_top" id="search-form" class="block relative md:mx-5 bg-blue-600 px-4 py-3">
<input name="term" id="search-term" class="w-full border-2 border-gray-900 h-12 bg-white text-gray-900 text-sm font-normal tracking-px pl-4 pr-12 focus:outline-none uppercase" type="text" placeholder="Search" />
<button class="absolute right-0 top-0 h-full w-12 flex items-center justify-center border-0 focus:outline-none mr-4">
<svg xmlns="http://www.w3.org/2000/svg" width="15" height="15" viewBox="0 0 20 20" class="fill-current text-gray-900">
<path fill-rule="nonzero" d="M19.696 18.217l-4.93-4.95a7.884 7.884 0 0 0 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075a8.48 8.48 0 0 0 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z" />
</svg>
</button>
</form>
</div>
</div>
</header>
<div class="w-full relative z-10 bg-white" style="box-shadow: 0 2px 4px 0 rgba(189, 189, 189, 0.5);">
<div class="container px-5 mx-auto">
<div class="w-full flex justify-start items-center">
<amp-img alt="Trending bar arrow" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' width='20' height='12' viewBox='0 0 20 12'%3E%3Cpath fill='%233D5AF1' fill-rule='evenodd' d='M12.857 0l2.76 2.854-4.175 4.535-4.777-4.927L0 11.822l6.665-5.91 4.777 5.172 5.844-6.503L20 7.39V0z'/%3E%3C/svg%3E%0A" width="20" height="12" class="flex-shrink-0 mr-2" layout="fixed">
</amp-img>
<div class="flex flex-1 items-center overflow-x-auto py-2 md:y-3">
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/charli-damelio">Charli D&#039;Amelio</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/warzone">Warzone</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/modern-warfare">Modern Warfare</a>
<span class="w-1 h-1 bg-gray-500 rounded-full flex-shrink-0"></span>
<a class="mx-4 tracking-px text-xxs hover:text-blue-600 uppercase color-transition leading-none whitespace-no-wrap text-black" href="https://www.dexerto.com/tag/tiktok">TikTok</a>
</div>
</div>
</div>
</div>
<div id="app" class="mobile-video-layout short">
<div class="desktop-skin-container">
<div class="flex w-full absolute w-100 justify-between mx-auto md:py-3 lg:py-3">
<div>
</div>
</div>
</div>
<div id="topLeaderboardContainer" class="mx-auto w-auto py-4 z-20  sticky  text-center bg-white hidden md:block xl:block leading-0">
<div class="hidden md:inline-block">
<div data-dfp="desktopTopLeaderboard" data-lazyload="true"></div>
</div>
</div>
<div id="main-wrapper" class="container px-5 mx-auto bg-white z-10 relative pt-4 mb-12">
<div id="main_article" class="js_article-wrapper pb-4" data-url="call-of-duty/how-to-watch-cdl-playoffs-championship-weekend-1397538" data-title="How to watch CDL Championship Weekend: streams, schedule, brackets, scores">
<a href="https://www.dexerto.com/call-of-duty" class="text-blue-600 hover:text-blue-700 color-transition text-xs lg:text-sm tracking-px font-black uppercase">Call of Duty</a>
<h1 class="text-xl lg:text-3xl leading-tight text-gray-800 font-bold mt-2">How to watch CDL Championship Weekend: streams, schedule, brackets, scores</h1>
<p class="text-xxs md:text-xs mt-2 text-gray-800 flex flex-wrap items-center justify-start">
<span>
<amp-date-display datetime="2020-08-25T12:01:57+01:00" layout="fixed-height" locale="en" height="18">
<template type="amp-mustache">
<div class="leading-loose md:leading-normal">Published: {{day}}/{{monthNameShort}}/{{year}} {{hourTwoDigit}}:{{minuteTwoDigit}}</div>
</template>
</amp-date-display>
</span>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<span>
<amp-date-display datetime="2020-08-25T12:01:35+01:00" layout="fixed-height" locale="en" height="18">
<template type="amp-mustache">
<div class="leading-loose md:leading-normal">Updated: {{day}}/{{monthNameShort}}/{{year}} {{hourTwoDigit}}:{{minuteTwoDigit}}</div>
</template>
</amp-date-display>
</span> </p>
<a href="https://www.dexerto.com/author/albert" class="flex justify-start items-center mt-2">
<span class="rounded-full border border-blue-500 overflow-hidden leading-none" style="width:30px;height:30px;">
<amp-img alt="Albert Petrosyan" src="https://www.gravatar.com/avatar/b9fb30682a0811ea37eca313862f4bc4?s=28" width="28" height="28" layout="fixed">
</amp-img>
</span>
<span class="ml-1 text-xs">by <span class="font-bold">Albert Petrosyan</span></span>
</a>
<div class="-mx-2b mt-5">
<div class="flex flex-col md:flex-row justify-between items-stretch pb-4">
<div class="w-full md:w-2/3">
<div class="px-2b">
<figure class="relative featured-image">
<amp-img alt="How to watch CDL Championship Weekend: streams, schedule, brackets, scores" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFmZWVlOWExNDhhNTAyZTU0MzE1MTI5YzJiN2Y2YjUwY2JhNzI0OTAifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 479w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjI4MCxcImhlaWdodFwiOjE1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZkMzlmNTliZmY1MmQyZjc1ZGU5MmU4N2NjZjE3Y2QwOWZlYWI5MzgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 540w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 620w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImViZTZjNTNiMGY1ZDg1YjI3ODM2NDBlOWYzOWQ5YzgzODEwMmQxNmMifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 640w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjM2MCxcImhlaWdodFwiOjIwMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImVkNWRhZjA5MmVhZmE1ODUyMzJkZWRiMGY1MTVhMGZkNzI3NTg2YjEifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 720w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQwMCxcImhlaWdodFwiOjIyNCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI4N2Y5ODljMTNmZmMwMDMzYTg5ODg0ZTUxZGE2MzEzNTMzYTdmZGIifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 800w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ0MCxcImhlaWdodFwiOjI0NixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFlYzYyZjNhNDJiODY5ZDY0NzNlODUzZjUxN2EwYjk0MjVjZGNhNTgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 880w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjU1NixcImhlaWdodFwiOjMxMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjI5OTg2NjhhMjg1N2I2MTE4ODg4YWUyYzA2NzdkZjNkNGM2NTFjNjgifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1112w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImFmZWVlOWExNDhhNTAyZTU0MzE1MTI5YzJiN2Y2YjUwY2JhNzI0OTAifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 958w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzNixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijk1YmMyYTMzOWM4OGI1MWQ2MDhlZjc0ZWIzOWYyOTY1NDA5MGM0OWIifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1200w,
                                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1240w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjA5N2E4ZjM4Y2UxNjgzOGY1NmY5NGFmMGM1ZWE0MmQ2NmEwM2E5NzUifQ==/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg" width="620" height="347" layout="responsive" sizes="(max-width: 640px) calc(100vw - 40px),
                                   (min-width: 641px) AND (max-width: 767px) 600px,
                                   (min-width: 768px) AND (max-width: 979px) 479px,
                                   620px">
<amp-img alt="How to watch CDL Championship Weekend: streams, schedule, brackets, scores" fallback srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzdmNDUzYzY1MDRlMjc0OTZmY2MwMTgxOTk2NzNkM2M1NDk4NWFmZiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 479w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjI4MCxcImhlaWdodFwiOjE1NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNWNlODg2MjMzMDBjNjhkM2JkNmIxOGY2NzI5Mjk2OTU2NmU2OTgyZCJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 540w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjI1OWRlMmFlMDQ2ZWFjY2U2Njc4YjMzZTg2MDI1Y2E3YjVjMDRiMiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 620w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjMyMCxcImhlaWdodFwiOjE3OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZmM4NWFhZTBkNDRlYzQ5NzljZTZmZTMxNjI4NjljNzkzZDk2YmRhOSJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 640w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjM2MCxcImhlaWdodFwiOjIwMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNGI4Zjk2NGFmMmMyN2JkOWYwZTMwZGU0ZjRhNDFlZmE4NDRlNjE2YyJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 720w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQwMCxcImhlaWdodFwiOjIyNCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiM2M2YjUzYWQxOWE2ZTY5ZDZlZjA0NjI1MjMwZDg1ZmZkNmEwZTIyNyJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 800w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ0MCxcImhlaWdodFwiOjI0NixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDZkNGNjNzQ1NTE5MzQ4ZjdmZmRlZjYzYjc2NDE3MDU5YTZhOTE0MiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 880w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjU1NixcImhlaWdodFwiOjMxMSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODM5ZWI2MGYwMWE1ODNhYjFlYTQ4ZDY1NTVlZDVhNDE0YmMwYjMxNSJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1112w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjQ3OSxcImhlaWdodFwiOjI2OCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzdmNDUzYzY1MDRlMjc0OTZmY2MwMTgxOTk2NzNkM2M1NDk4NWFmZiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 958w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYwMCxcImhlaWdodFwiOjMzNixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOWI1MDIwNWZiNzNmZjkzMTczYWJiNGUyYmQzMTUyZTM5YTI4MmRlYiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1200w,
                                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjI1OWRlMmFlMDQ2ZWFjY2U2Njc4YjMzZTg2MDI1Y2E3YjVjMDRiMiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg 1240w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLXBsYXlvZmZzLWFuZC1jaGFtcHMtaGVhZGVyLTIuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjI1OWRlMmFlMDQ2ZWFjY2U2Njc4YjMzZTg2MDI1Y2E3YjVjMDRiMiJ9/how-to-watch-cdl-championship-weekend-streams-schedule-brackets-scores.jpg" width="620" height="347" layout="responsive" sizes="(max-width: 640px) calc(100vw - 40px),
                                       (min-width: 641px) AND (max-width: 767px) 600px,
                                       (min-width: 768px) AND (max-width: 979px) 479px,
                                       620px"></amp-img>
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
<figcaption>Call of Duty League</figcaption>
</figure>
<div class="mt-3 flex justify-between items-center">
<div class="text-xs flex justify-start items-center">
<p class="uppercase tracking-px">Share</p>
<a href="https://www.facebook.com/sharer/sharer.php?app_id=&amp;t=How+to+watch+CDL+Championship+Weekend%3A+streams%2C+schedule%2C+brackets%2C+scores&amp;u=https%3A%2F%2Fwww.dexerto.com%2Fcall-of-duty%2Fhow-to-watch-cdl-playoffs-championship-weekend-1397538%3Futm_campaign%3Darticle%26utm_source%3Dfacebook%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition facebook">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M17.732 9.752l-1.429-.002c-1.605 0-2.642 1.087-2.642 2.769v1.276h-1.436a.227.227 0 0 0-.225.23v1.85c0 .126.1.229.225.229h1.436v4.667c0 .126.1.229.225.229h1.874a.227.227 0 0 0 .224-.23v-4.666h1.68a.227.227 0 0 0 .224-.23l.001-1.85c0-.06-.024-.118-.066-.162a.222.222 0 0 0-.159-.067h-1.68v-1.082c0-.52.122-.784.785-.784h.962a.227.227 0 0 0 .225-.23V9.982c0-.127-.1-.23-.224-.23z" />
</g>
</svg>
</a>
<a href="fb-messenger://share/?app_id=&amp;link=https%3A%2F%2Fwww.dexerto.com%2Fcall-of-duty%2Fhow-to-watch-cdl-playoffs-championship-weekend-1397538%3Futm_campaign%3Darticle%26utm_source%3Dmessenger%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition messenger">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M11.862 21a.909.909 0 0 1-.906-.9V18.78A5.517 5.517 0 0 1 9.8 14.573c.326-2.45 2.356-4.459 4.827-4.775a5.646 5.646 0 0 1 4.69 1.552 5.544 5.544 0 0 1 1.646 4.619c-.28 2.5-2.316 4.558-4.84 4.892a5.66 5.66 0 0 1-2.956-.403l-.9.446a.915.915 0 0 1-.406.096zm.735-4.586c-.125.21.11.449.336.34l1.51-1.108a.264.264 0 0 1 .246.01l1.635.941a.26.26 0 0 0 .359-.1l1.476-2.454c.114-.219-.14-.445-.36-.32l-1.49 1.013a.264.264 0 0 1-.285-.014L14.8 13.84a.261.261 0 0 0-.375.074l-1.828 2.5zm2.115-6.182h.017-.017z" />
</g>
</svg>
</a>
<a href="https://twitter.com/intent/tweet?via=Dexerto&amp;text=How+to+watch+CDL+Championship+Weekend%3A+streams%2C+schedule%2C+brackets%2C+scores&amp;url=https%3A%2F%2Fwww.dexerto.com%2Fcall-of-duty%2Fhow-to-watch-cdl-playoffs-championship-weekend-1397538%3Futm_campaign%3Darticle%26utm_source%3Dtwitter%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition twitter">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
<path stroke="none" d="M20.462 11.529a2.848 2.848 0 0 0 1.249-1.571 5.685 5.685 0 0 1-1.804.689 2.84 2.84 0 0 0-4.84 2.59 8.062 8.062 0 0 1-5.854-2.967 2.84 2.84 0 0 0 .879 3.792 2.82 2.82 0 0 1-1.286-.356v.036c0 1.376.98 2.524 2.278 2.784a2.83 2.83 0 0 1-1.282.05 2.843 2.843 0 0 0 2.653 1.972 5.698 5.698 0 0 1-4.205 1.176A8.033 8.033 0 0 0 12.603 21c5.224 0 8.081-4.328 8.081-8.081 0-.123-.003-.246-.008-.367a5.76 5.76 0 0 0 1.417-1.47 5.666 5.666 0 0 1-1.631.447z" />
</g>
</svg>
</a>
<a href="http://reddit.com/submit?title=How+to+watch+CDL+Championship+Weekend%3A+streams%2C+schedule%2C+brackets%2C+scores&amp;url=https%3A%2F%2Fwww.dexerto.com%2Fcall-of-duty%2Fhow-to-watch-cdl-playoffs-championship-weekend-1397538%3Futm_campaign%3Darticle%26utm_source%3Dreddit%26utm_medium%3Dweb" class="ml-4 leading-none text-gray-800 hover:text-blue-600 color-transition reddit">
<svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30" class="stroke-current fill-current">
<g>
<path stroke="none" d="M22.123 14.933c0-.952-.774-1.726-1.726-1.726-.381 0-.743.124-1.038.35-.963-.67-2.226-1.069-3.568-1.17l.724-1.699 2.108.492a1.292 1.292 0 0 0 2.577-.132 1.292 1.292 0 1 0-2.377-.708l-2.463-.576a.431.431 0 0 0-.496.252l-1.002 2.348c-1.45.05-2.83.458-3.874 1.17a1.728 1.728 0 0 0-2.738 1.4c0 .63.344 1.2.873 1.494-.007.075-.01.153-.01.232 0 2.38 2.711 4.316 6.043 4.316 3.332 0 6.044-1.936 6.044-4.316 0-.068-.003-.134-.007-.2a1.71 1.71 0 0 0 .93-1.527zm-2.218-4.316a.432.432 0 1 1-.002.864.432.432 0 0 1 .002-.864zm-7.77 5.611c0-.476.388-.863.863-.863a.864.864 0 1 1-.863.863zm5.015 2.864a3.398 3.398 0 0 1-3.987 0 .431.431 0 1 1 .506-.7c.89.644 2.085.645 2.975 0a.431.431 0 1 1 .506.7zm.165-2a.864.864 0 1 1 0-1.728.864.864 0 0 1 0 1.727z" />
<circle cx="15" cy="15" r="14.25" fill="none" stroke-width="1.5" />
</g>
</svg>
</a>
</div>
</div>
<hr class="my-3 border-b border-gray-500">
<div class="flex justify-start items-center overflow-hidden">
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/g-fuel">G FUEL</a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/call-of-duty-league">Call of Duty League</a>
<span class="inline-block w-1 h-1 bg-gray-500 rounded-full mx-2"></span>
<a class="uppercase underline tracking-px text-xs hover:text-blue-700 color-transition whitespace-no-wrap" href="https://www.dexerto.com/tag/cdl-playoffs">CDL Playoffs</a>
</div>
<div id="article">
<article><p class="no-caption"><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMDUxOTU3MDJcXFwvc3BvbnNvcmVkLWJ5LWdmdWVsLXdlYi11bmRlcmxheS0wMi5wbmdcIixcIndpZHRoXCI6XCI2MjBcIixcImhlaWdodFwiOlwiNjVcIixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNiZDQ5NDBhZDc3ZTkwMjQzZTEyNmIxMjQ5NTc3YTgxNWMyZGUzOTAifQ==/sponsored-by-gfuel-web-underlay-02.png"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDVcXFwvMDUxOTU3MDJcXFwvc3BvbnNvcmVkLWJ5LWdmdWVsLXdlYi11bmRlcmxheS0wMi5wbmdcIixcIndpZHRoXCI6XCI2MjBcIixcImhlaWdodFwiOlwiNjVcIixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYmM3ZTIwYjA1MGVlNTA4MGVhMTk3ODA3NzJmZmRiZjVlN2Q4MzljNyJ9/sponsored-by-gfuel-web-underlay-02.png" height="65" width="620" alt="" class="js_lazyload mb-4"></picture></p><p></p><p><strong>Only 4 teams remain at the $4.6 million Call of Duty League Playoffs, as the Championship Weekend is finally upon us. Here's everything you need to watch and follow all of the action live.</strong></p><div id="jwplayer_contextual" class="mb-4 hidden md:block" data-player="scyvyYe0" data-video="si3gNM69"></div><div class="block md:hidden featured-video-full-width"><div id="jwplayer_contextual_mobile" data-player="scyvyYe0" data-video="si3gNM69" class="mb-4"></div></div><p>After a long and grueling 13-event regular season that saw the sudden but necessary switch to an online format, the Call of Duty League's inaugural postseason is now at its final stage.</p><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu1" data-lazyload="true"></div></div><p>The end-of-season tournament saw 12 teams competing for a spot in the Championship Weekend, to challenge for the $1.5 million first-place prize. Now, only four teams remain: Atlanta FaZe, Chicago Huntsmen, Dallas Empire, and London Royal Ravens.</p><ul>
<li><strong>Read More: <a href="https://www.dexerto.com/call-of-duty/cdl-playoffs-champs-final-placements-results-1408267" target="_blank">CDL Playoffs &amp; Champs final placements so far</a></strong></li>
</ul><p>Below, you can find everything you need to keep up with the matches, including streams for each day, the full schedule, brackets, results, a breakdown of the format, and more.</p><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu2" data-lazyload="true"></div></div><h3>Jump to section:</h3><ul>
<li style="list-style-type: none;">
<ul>
<li><a href="#stream">Streams</a></li>
<li><a href="#bracket">Brackets</a></li>
<li><a href="#schedule">Schedule &amp; results</a></li>
<li><a href="#final-placements">Final Placements</a></li>
<li><a href="#format">Format &amp; prizing</a></li>
<li><a href="#rosters">Rosters</a></li>
</ul>
</li>
</ul><p>&nbsp;</p><h2><a name="stream"></a>Streams</h2><p>As with all of the regular season Home Series events, the entire 2020 CDL postseason will be streamed live on YouTube, and we will include each day's broadcast here.</p><p><amp-youtube width="320" height="180" layout="responsive" data-param-="" data-videoid="xavkAtjKRo0"><a style="color: transparent;" href="https://www.youtube.com/watch?v=xavkAtjKRo0" placeholder="">https://www.youtube.com/watch?v=xavkAtjKRo0</a></amp-youtube></p><p>&nbsp;</p><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu3" data-lazyload="true"></div></div><h2><a name="bracket"></a>Brackets</h2><p>Now that only four teams remain, here's how the bracket looks for the Championship Weekend.</p><h3>Championship Weekend Bracket</h3><p class="no-caption"><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjMxNzEwNTdcXFwvY2RsLXBsYXlvZmZzLWNoYW1wcy1icmFja2V0LTUxLmpwZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI3MmJkNmViMTIyNWVlNGNmOGNlNDM2ZDU1ZWQxMWNiZjQ3ZTg4OTFkIn0=/cdl-playoffs-champs-bracket-51.jpg"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjMxNzEwNTdcXFwvY2RsLXBsYXlvZmZzLWNoYW1wcy1icmFja2V0LTUxLmpwZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjA0MDlkODZlNmM2MGFiNjk4YWFjNzk3MmI2NjI0NjY4NzI5N2NkNTMifQ==/cdl-playoffs-champs-bracket-51.jpg" height="349" width="620" alt="" class="js_lazyload"></picture></p><p>Here are all of the brackets for the Playoffs portions of the event, so you can see the route to finals.</p><h3>Winners Bracket</h3><p class="no-caption"><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIxNzA1NTdcXFwvY2RsLXBsYXlvZmZzLXdpbm5lcnMtYnJhY2tldC03LmpwZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIzNmM5YzA2NmFhNDE4NjE4NDg1YjQ5MDMwZjRmYTEwNWFjN2E1NDEyIn0=/cdl-playoffs-winners-bracket-7.jpg"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIxNzA1NTdcXFwvY2RsLXBsYXlvZmZzLXdpbm5lcnMtYnJhY2tldC03LmpwZ1wiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImNlNDhkMTAwZWNhYTM2MWE2MjRiNjI2NjE5YTZmOTEyNGEyYTJkNDMifQ==/cdl-playoffs-winners-bracket-7.jpg" height="349" width="620" alt="" class="js_lazyload"></picture></p><h3>Losers Bracket</h3><p class="no-caption"><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjMxNzEwNTdcXFwvY2RsLXBsYXlvZmZzLWxvc2Vycy1icmFja2V0LTE0MS5qcGdcIixcIndpZHRoXCI6NjIwLFwiaGVpZ2h0XCI6MzQ5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNDg0NDVlMzc1ZTNkNWM0ODQ4NWFhZTU0ODJlZWIxODY0MmI1YmU0ZCJ9/cdl-playoffs-losers-bracket-141.jpg"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjMxNzEwNTdcXFwvY2RsLXBsYXlvZmZzLWxvc2Vycy1icmFja2V0LTE0MS5qcGdcIixcIndpZHRoXCI6NjIwLFwiaGVpZ2h0XCI6MzQ5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiNTJjYzhhNTNkNmNiNDJlN2QwMDRiNDQ0YjlkYTE3ZWRlN2U3ZWNiIn0=/cdl-playoffs-losers-bracket-141.jpg" height="349" width="620" alt="" class="js_lazyload"></picture></p><p><a href="#top">[Return to top]</a></p><div class="dfp mid-ad block md:hidden js-ad-container bg-gray-200 pt-4"><p class="text-xs text-center text-gray-700 font-light">Advertisement</p><div data-dfp="mobileMpu4"></div></div><p>&nbsp;</p><h2><a name="schedule"></a>Schedule &amp; results</h2><p>Full schedule for the CDL Championship Weekend, starting on August 29, with an elimination match between London and Chicago.</p><h3>Championship Weekend schedule</h3><p><strong>Saturday, August 29</strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 30)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R5</td>
<td style="width: 21.6704%; height: 24px;">London Royal Ravens vs Chicago Huntsmen</td>
<td style="width: 14.7997%; height: 24px;">11:00 AM</td>
<td style="width: 14.7249%; height: 24px;">2:00 PM</td>
<td style="width: 15.4718%; height: 24px;">7:00 PM</td>
<td style="width: 16.6667%; height: 24px;">4:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners Final</td>
<td style="width: 21.6704%; height: 24px;">Atlanta FaZe vs Dallas Empire</td>
<td style="width: 14.7997%; height: 24px;">12:30 PM</td>
<td style="width: 14.7249%; height: 24px;">3:30 PM</td>
<td style="width: 15.4718%; height: 24px;">8:30 PM</td>
<td style="width: 16.6667%; height: 24px;">5:30 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers Final</td>
<td style="width: 21.6704%; height: 24px;"><em>TBD vs TBD</em></td>
<td style="width: 14.7997%; height: 24px;">2:30 PM</td>
<td style="width: 14.7249%; height: 24px;">5:30 PM</td>
<td style="width: 15.4718%; height: 24px;">10:30 PM</td>
<td style="width: 16.6667%; height: 24px;">7:30 AM</td>
</tr>
</tbody>
</table><p><strong>Sunday, August 30</strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 31)</strong></span></td>
</tr>
<tr>
<td style="width: 16.6667%;">Grand Final</td>
<td style="width: 21.6704%;"><em>TBD vs TBD</em></td>
<td style="width: 14.7997%;">1:00 PM</td>
<td style="width: 14.7249%;">4:00 PM</td>
<td style="width: 15.4718%;">9:00 PM</td>
<td style="width: 16.6667%;">6:00 AM</td>
</tr>
</tbody>
</table><h3>Playoffs results</h3><p>Here are all the scores from the Playoffs &ndash; teams marked in red were eliminated at that point in the tournament.</p><p><strong>Wednesday, August 19</strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 20)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R1</td>
<td style="width: 21.6704%; height: 24px;"><strong>Paris Legion 3</strong> - 0 <span style="color: #ff0000;">Seattle Surge</span></td>
<td style="width: 14.7997%; height: 24px;">12:00 PM</td>
<td style="width: 14.7249%; height: 24px;">3:00 PM</td>
<td style="width: 15.4718%; height: 24px;">8:00 PM</td>
<td style="width: 16.6667%; height: 24px;">5:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R1</td>
<td style="width: 21.6704%; height: 24px;"><strong>OpTic Gaming LA 3</strong> - 2 <span style="color: #ff0000;">LA Guerrillas</span></td>
<td style="width: 14.7997%; height: 24px;">1:30 PM</td>
<td style="width: 14.7249%; height: 24px;">4:30 PM</td>
<td style="width: 15.4718%; height: 24px;">9:30 PM</td>
<td style="width: 16.6667%; height: 24px;">6:30 AM</td>
</tr>
</tbody>
</table><p><strong>Thursday, August 20</strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 23.0894%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 13.3807%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 21)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R1</td>
<td style="width: 23.0894%; height: 24px;">London Royal Ravens 1 - <strong>3 Toronto Ultra</strong></td>
<td style="width: 13.3807%; height: 24px;">12:00 PM</td>
<td style="width: 14.7249%; height: 24px;">3:00 PM</td>
<td style="width: 15.4718%; height: 24px;">8:00 PM</td>
<td style="width: 16.6667%; height: 24px;">5:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R1</td>
<td style="width: 23.0894%; height: 24px;"><strong>New York Subliners 3</strong> - 1 Minnesota ROKKR</td>
<td style="width: 13.3807%; height: 24px;">1:30 PM</td>
<td style="width: 14.7249%; height: 24px;">4:30 PM</td>
<td style="width: 15.4718%; height: 24px;">9:30 PM</td>
<td style="width: 16.6667%; height: 24px;">6:30 AM</td>
</tr>
</tbody>
</table><p><strong>Friday, August 21</strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 22)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R2</td>
<td style="width: 21.6704%; height: 24px;"><strong>Chicago Huntsmen 3</strong> - 2 New York Subliners</td>
<td style="width: 14.7997%; height: 24px;">12:00 PM</td>
<td style="width: 14.7249%; height: 24px;">3:00 PM</td>
<td style="width: 15.4718%; height: 24px;">8:00 PM</td>
<td style="width: 16.6667%; height: 24px;">5:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R2</td>
<td style="width: 21.6704%; height: 24px;">Florida Mutineers 1 - <strong>3 Toronto Ultra</strong></td>
<td style="width: 14.7997%; height: 24px;">1:30 PM</td>
<td style="width: 14.7249%; height: 24px;">4:30 PM</td>
<td style="width: 15.4718%; height: 24px;">9:30 PM</td>
<td style="width: 16.6667%; height: 24px;">6:30 AM</td>
</tr>
</tbody>
</table><p><strong>Saturday, August 22 - <a href="https://www.dexerto.com/call-of-duty/cdl-playoffs-day-4-recap-highlights-winners-bracket-final-1409653" target="_blank">Day 4 recap &amp; highlights</a></strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 23)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R2</td>
<td style="width: 21.6704%; height: 24px;"><span style="color: #ff0000;">Paris Legion</span> 1 - <strong>3 London Royal Ravens</strong></td>
<td style="width: 14.7997%; height: 24px;">10:00 AM</td>
<td style="width: 14.7249%; height: 24px;">1:00 PM</td>
<td style="width: 15.4718%; height: 24px;">6:00 PM</td>
<td style="width: 16.6667%; height: 24px;">3:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R2</td>
<td style="width: 21.6704%; height: 24px;"><strong>OpTic Gaming LA 3</strong> - 0 <span style="color: #ff0000;">Minnesota ROKKR</span></td>
<td style="width: 14.7997%; height: 24px;">11:30 AM</td>
<td style="width: 14.7249%; height: 24px;">2:30 PM</td>
<td style="width: 15.4718%; height: 24px;">7:30 PM</td>
<td style="width: 16.6667%; height: 24px;">4:30 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R3</td>
<td style="width: 21.6704%; height: 24px;"><strong>Atlanta FaZe 3</strong> - 2 Chicago Huntsmen</td>
<td style="width: 14.7997%; height: 24px;">1:00 PM</td>
<td style="width: 14.7249%; height: 24px;">4:00 PM</td>
<td style="width: 15.4718%; height: 24px;">9:00 PM</td>
<td style="width: 16.6667%; height: 24px;">6:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Winners R3</td>
<td style="width: 21.6704%; height: 24px;"><strong>Dallas Empire 3</strong> - 2 Toronto Ultra</td>
<td style="width: 14.7997%; height: 24px;">2:30 PM</td>
<td style="width: 14.7249%; height: 24px;">5:30 PM</td>
<td style="width: 15.4718%; height: 24px;">10:30 PM</td>
<td style="width: 16.6667%; height: 24px;">7:30 AM</td>
</tr>
</tbody>
</table><p><strong>Sunday, August 23 - <a href="https://www.dexerto.com/call-of-duty/cdl-playoffs-day-5-recap-highlights-champs-bracket-set-1410014" target="_blank">Day 5 recap &amp; highlights</a></strong></p><table>
<tbody>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Round</strong></span></td>
<td style="width: 21.6704%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>Match</strong></span></td>
<td style="width: 14.7997%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>PDT</strong></span></td>
<td style="width: 14.7249%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>EDT</strong></span></td>
<td style="width: 15.4718%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>BST</strong></span></td>
<td style="width: 16.6667%; height: 24px; background-color: #0d00ff;"><span style="color: #ffffff;"><strong>AEST (Aug 24)</strong></span></td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R3</td>
<td style="width: 21.6704%; height: 24px;"><span style="color: #ff0000;">New York Subliners</span> 2 - <strong>3<i>&nbsp;</i>London Royal Ravens</strong></td>
<td style="width: 14.7997%; height: 24px;">10:00 AM</td>
<td style="width: 14.7249%; height: 24px;">1:00 PM</td>
<td style="width: 15.4718%; height: 24px;">6:00 PM</td>
<td style="width: 16.6667%; height: 24px;">3:00 AM</td>
</tr>
<tr style="height: 48px;">
<td style="width: 16.6667%; height: 48px;">Losers R3</td>
<td style="width: 21.6704%; height: 48px;"><span style="color: #ff0000;">Florida Mutineers</span> 0 - <strong>3 OpTic Gaming LA</strong></td>
<td style="width: 14.7997%; height: 48px;">11:30 AM</td>
<td style="width: 14.7249%; height: 48px;">2:30 PM</td>
<td style="width: 15.4718%; height: 48px;">7:30 PM</td>
<td style="width: 16.6667%; height: 48px;">4:30 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R4</td>
<td style="width: 21.6704%; height: 24px;"><span style="color: #ff0000;">Toronto Ultra</span> 1 - <strong>3 London Royal Ravens</strong></td>
<td style="width: 14.7997%; height: 24px;">1:00 PM</td>
<td style="width: 14.7249%; height: 24px;">4:00 PM</td>
<td style="width: 15.4718%; height: 24px;">9:00 PM</td>
<td style="width: 16.6667%; height: 24px;">6:00 AM</td>
</tr>
<tr style="height: 24px;">
<td style="width: 16.6667%; height: 24px;">Losers R4</td>
<td style="width: 21.6704%; height: 24px;"><strong><span style="color: #000000;">Chicago Huntsmen</span> 3</strong> - 2 <span style="color: #ff0000;">OpTic Gaming LA</span></td>
<td style="width: 14.7997%; height: 24px;">2:30 PM</td>
<td style="width: 14.7249%; height: 24px;">5:30 PM</td>
<td style="width: 15.4718%; height: 24px;">10:30 PM</td>
<td style="width: 16.6667%; height: 24px;">7:30 AM</td>
</tr>
</tbody>
</table><p><a href="#top">[Return to top]</a></p><p>&nbsp;</p><h2><a name="final-placements"></a>Final Placements</h2><p>You can keep track of which teams have been eliminated from this tournament so far and how much of the $4.6 million prize pool each one gets via our <a href="https://www.dexerto.com/call-of-duty/cdl-playoffs-champs-final-placements-results-1408267" target="_blank">CDL Playoffs &amp; Champs Final Placements hub</a>.</p><h2><a name="format"></a>Format &amp; prizing</h2><p>The 2020 Call of Duty League postseason is a massive double-elimination tournament that's split into two sections: the Playoffs, which run from August 19 to August 23, and the Championship Weekend, which takes place August 29 and 30.</p><ul>
<li><strong>Read More: <a href="https://www.dexerto.com/call-of-duty/dallas-empires-shotzzy-wins-2020-call-of-duty-league-mvp-1409978" target="_blank">Dallas Empire's Shotzzy wins 2020 CDL MVP</a></strong></li>
</ul><p>Due to a midseason change to the format, all 12 teams are competing in the playoffs, with the top eight seeds from the regular season starting off in the winners bracket and the bottom four facing elimination right away in the losers.</p><p></p><div class="caption"><figure><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5ibHotY29udGVudHN0YWNrLmNvbVxcXC92M1xcXC9hc3NldHNcXFwvYmx0YTdiMzRmMWY4OTRhMjQyMlxcXC9ibHQ4Mzc5MDdmNmJjNWVmMmU2XFxcLzVlMmEyYjNkZTc5NmNlNDIzZjRhMTczOVxcXC9kMjAyMDAxMTMtMDA0X1Jvc3Rlcl9QbGF5ZXJfU2hvdHNfTWl4ZWRfRmluYWwuanBnP2F1dG89d2VicFwiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5YTkxZWViNDQyMjRjYWM4MzA3ZDk0MWQwZTczZGIyOGFmMzA0NjA2In0=/d20200113-004-roster-player-shots-mixed-final.jpg?auto=webp"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5ibHotY29udGVudHN0YWNrLmNvbVxcXC92M1xcXC9hc3NldHNcXFwvYmx0YTdiMzRmMWY4OTRhMjQyMlxcXC9ibHQ4Mzc5MDdmNmJjNWVmMmU2XFxcLzVlMmEyYjNkZTc5NmNlNDIzZjRhMTczOVxcXC9kMjAyMDAxMTMtMDA0X1Jvc3Rlcl9QbGF5ZXJfU2hvdHNfTWl4ZWRfRmluYWwuanBnP2F1dG89d2VicFwiLFwid2lkdGhcIjo2MjAsXCJoZWlnaHRcIjozNDksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImRkNjU4MmRjZjI0ZWQ3NWExZGI0NDFmMjc2ZDA3NjAyN2IxZjRhNjEifQ==/d20200113-004-roster-player-shots-mixed-final.jpg?auto=webp" height="349" width="620" data-credits="CDL" alt="CDL" class="js_lazyload"></picture><figcaption>CDL</figcaption></figure> Atlanta FaZe, Dallas Empire, and Chicago Huntsmen all get to skip the first round of the CDL Playoffs thanks to their top-four finishes in the regular season.</div><p>The match format, as usual, is best-of-five, featuring two Hardpoints, two Search and Destroys, and one Domination. This will apply to all matches except the Championship Grand Final, which will be a best-of-nine with the team from the winners bracket starting off with a 1-0 lead.</p><ul>
<li>Map 1&mdash;Hardpoint</li>
<li>Map 2&mdash;Search and Destroy</li>
<li>Map 3&mdash;Domination</li>
<li>Map 4&mdash;Hardpoint</li>
<li>Map 5&mdash; Search and Destroy</li>
<li>Map 6&mdash;Domination</li>
<li>Map 7&mdash;Hardpoint</li>
<li>Map 8&mdash;Search and Destroy</li>
</ul><p></p><div class="caption"><figure><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLW92ZXJhbGwtc3RhbmRpbmdzLXVzZS10aGlzLW9uZTMuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjNmMWZiMjczOTAxNjk1NmRiYmI5ZGZhMjY4YTFhMTAwMjhjMTc2NGEifQ==/cdl-overall-standings-use-this-one3.jpg"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvMjcwMTEwNTdcXFwvY2RsLW92ZXJhbGwtc3RhbmRpbmdzLXVzZS10aGlzLW9uZTMuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzRhNGVhYWE1MjhlOWRiZTBlMzVhMzFlMWY4ZGJmMTNhYjU3Mzk2OCJ9/cdl-overall-standings-use-this-one3.jpg" height="349" width="620" data-credits="Dexerto" alt="Dexerto" class="js_lazyload"></picture><figcaption>Dexerto</figcaption></figure> The final standings for the 2020 Call of Duty regular season.</div><p>As for the prizing, the top 10 placing teams each earn at least a $100,000 share of the $4.6 million pool, meaning that the two sides that get eliminated in the first round will exit empty-handed.</p><ul>
<li>League Champion&mdash;$1.5 million</li>
<li>Runner-up&mdash;$900,000</li>
<li>3rd place&mdash;$600,000</li>
<li>4th place&mdash;$450,000</li>
<li>5th/6th place&mdash;$300,000 (2 teams)</li>
<li>7th/8th place&mdash;$175,000 (2 teams)</li>
<li>9th/10th place&mdash;$100,000 (2 teams)</li>
<li>11th/12thplace&mdash;$0 (2 teams)</li>
</ul><div class="mceTemp"></div><p><a href="#top">[Return to top]</a></p><p>&nbsp;</p><h2><a name="rosters"></a>Teams &amp; Rosters</h2><p>All of the teams except one are featuring the same roster that they finished the regular season with, the lone exception being the Minnesota ROKKR.</p><p>Following a very difficult last few months of their campaign, the ROKKR decided to bench GodRx for substitute player Exceed, who did already make his pro debut when subbing in for the injured Alexx on June 13.</p><p></p><div class="caption"><figure><picture><source type="image/webp" data-srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5kYWlseWVzcG9ydHMuZ2dcXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvUm9ra3IuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI0OTIzYTg3YmRlOTVlYzI2MDNkZWM2MzUxN2ZhMzFmY2UxZDMwY2MifQ==/rokkr.jpg"></source><img data-src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL3d3dy5kYWlseWVzcG9ydHMuZ2dcXFwvd3AtY29udGVudFxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDdcXFwvUm9ra3IuanBnXCIsXCJ3aWR0aFwiOjYyMCxcImhlaWdodFwiOjM0OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWU3YmNlMzM1YWVjODNjYjJhZDgyODc5M2QwNWEyZWMyMTgzMGQ1YSJ9/rokkr.jpg" height="349" width="620" data-credits="CDL" alt="CDL" class="js_lazyload"></picture><figcaption>CDL</figcaption></figure> GodRx, an MVP-candidate during the first half of the season, has been benched by Minnesota ROKKR ahead of the CDL Playoffs.</div><ul>
<li><a href="#atlanta-faze">Atlanta FaZe</a></li>
<li><a href="#chicago-huntsmen">Chicago Huntsmen</a></li>
<li><a href="#dallas-empire">Dallas Empire</a></li>
<li><a href="#florida-mutineers">Florida Mutineers</a></li>
<li><a href="#london-royal-ravens">London Royal Ravens</a></li>
<li><a href="#los-angeles-guerrillas">Los Angeles Guerrillas</a></li>
<li><a href="#minnesota-rokkr">Minnesota ROKKR</a></li>
<li><a href="#new-york-subliners">New York Subliners</a></li>
<li><a href="#optic-gaming-los-angeles">OpTic Gaming Los Angeles</a></li>
<li><a href="#paris-legion">Paris Legion</a></li>
<li><a href="#seattle-surge">Seattle Surge</a></li>
<li><a href="#toronto-ultra">Toronto Ultra</a></li>
</ul><h3><a name="atlanta-faze"></a>Atlanta FaZe</h3><ul>
<li>Tyler '<strong>aBeZy</strong>' Pharris</li>
<li>Chris '<strong>Simp</strong>' Lehr</li>
<li>McArthur '<strong>Cellium</strong>' Jovel</li>
<li>Michael '<strong>MajorManiak</strong>' Syzzmaniak</li>
<li>Preston '<strong>Priestahh</strong>' Greiner</li>
<li>Juan '<strong>JurNii</strong>' Antonio Gonz&aacute;lez (Sub)</li>
<li>Thomas '<strong>GRVTY</strong>' Malin (Sub)</li>
</ul><h3><a name="chicago-huntsmen"></a><strong>Chicago Huntsmen</strong></h3><ul>
<li>Seth '<strong>Scump</strong>' Abner</li>
<li>Matthew '<strong>FormaL</strong>' Piper</li>
<li>Alec '<strong>Arcitys</strong>' Sanderson</li>
<li>Dylan '<strong>Envoy</strong>' Hannon</li>
<li>Preston <strong>'Prestinni'</strong> Sanderson</li>
<li>Peirce '<strong>Gunless</strong>' Hillman (sub)</li>
<li>Jordon '<strong>General</strong>' General (sub)</li>
<li>Marcus '<strong>MBoZe</strong>' Blanks (sub)</li>
</ul><h3><a name="dallas-empire"></a>Dallas Empire</h3><ul>
<li>James '<strong>Clayster</strong>' Eubanks</li>
<li>Ian '<strong>Crimsix</strong>' Porter</li>
<li>Anthony '<strong>Shotzzy</strong>' Cuevas-Castro</li>
<li>Cuyler '<strong>Huke</strong>' Garland</li>
<li>Indervir '<strong>iLLeY</strong>' Dhaliwal</li>
<li>Thomas '<strong>Tommey</strong>' Trewen (Sub)</li>
<li>Paul '<strong>Tisch</strong>' Tischler (Sub)</li>
</ul><h3><a name="florida-mutineers"></a>Florida Mutineers</h3><ul>
<li>Maurice '<strong>F3rocitys</strong>' Henriquez</li>
<li>Colt '<strong>Havok</strong>' McLendon</li>
<li>Joseph '<strong>Owakening</strong>' Conley</li>
<li>Cesar '<strong>Skyz</strong>' Bueno</li>
<li>Bradley '<strong>Frosty</strong>' Bergstrom</li>
<li>Chance '<strong>Maux</strong>' Moncivaez (Sub)</li>
</ul><h3><a name="london-royal-ravens"></a><strong>London Royal Ravens</strong></h3><ul>
<li>Bradley '<strong>wuskin</strong>' Marshall</li>
<li>Matthew '<strong>Skrapz</strong>' Marshall</li>
<li>Trei <strong>'Zer0'</strong> Morris</li>
<li>Dylan '<strong>Dylan</strong>' Henderson</li>
<li>Sean '<strong>Seany</strong>' O'Connor</li>
<li>Jordan '<strong>Jurd</strong>' Crowley (sub)</li>
<li>Rhys '<strong>Rated</strong>' Price (sub)</li>
<li>Dylan '<strong>MadCat</strong>' Daly (sub)</li>
</ul><h3><a name="los-angeles-guerrillas"></a><strong>Los Angeles Guerrillas</strong></h3><ul>
<li>Rasim '<strong>Blazt</strong>' Ogresevic</li>
<li>Ulysses '<strong>AquA</strong>' Silva</li>
<li>Jacob '<strong>Decemate</strong>' Cato</li>
<li>Renato '<strong>Saints</strong>' Forza</li>
<li>Reece '<strong>Vivid'</strong>&nbsp;Drost</li>
<li>Kris '<strong>Spart</strong>' Cervantez (sub)</li>
<li>Andres '<strong>Lacefield</strong>' Lacefield (sub)</li>
<li>Patrick '<strong>ACHES</strong>' Price (sub)</li>
</ul><h3><a name="minnesota-rokkr"></a><strong>Minnesota ROKKR</strong></h3><ul>
<li>Justin '<strong>SiLLY</strong>' Fargo-Palmer</li>
<li>Adam '<strong>Assault</strong>' Garcia</li>
<li>Adam '<strong>GodRx</strong>' Brown</li>
<li>Alex '<strong>Alexx</strong>' Carpenter</li>
<li>Obaid '<strong>Asim</strong>' Asim</li>
<li>Adam '<strong>GodRx</strong>' Brown&nbsp;(sub)</li>
<li>Devin '<strong>TTinyy</strong>' Robinson (sub)</li>
</ul><h3><a name="new-york-subliners"></a><strong>New York Subliners</strong></h3><ul>
<li>Thomas '<strong>ZooMaa</strong>' Paparatto</li>
<li>Donovan '<strong>Temp</strong>' Laroda</li>
<li>Lamar '<strong>Accuracy</strong>' Abedi</li>
<li>Makenzie '<strong>Mack</strong>' Kelley</li>
<li>Dillon '<strong>Attach</strong>' Price</li>
<li>Doug '<strong>Censor</strong>' Martin (sub)</li>
<li>Nick '<strong>Happy</strong>' Suda (sub)</li>
</ul><h3><a name="paris-legion"></a><strong>Paris Legion</strong></h3><ul>
<li>Luke '<strong>Louqa</strong>' Rigas</li>
<li>Conrad '<strong>Shockz</strong>' Rymarek</li>
<li>Denholm '<strong>Denz</strong>' Taylor</li>
<li>Matthew '<strong>KISMET</strong>' Tinsley</li>
<li>Zach '<strong>Zed</strong>' Denyer</li>
<li>Timothy '<strong>Phantomz</strong>' Landis (sub)</li>
<li>Paul '<strong>Breszy</strong>' Breszynski (sub)</li>
</ul><h3><a name="optic-gaming-la"></a><strong>OpTic Gaming LA</strong></h3><ul>
<li>Thomas '<strong>TJHaly</strong>' Haly</li>
<li>Kenny '<strong>Kenny</strong>' Williams</li>
<li>Austin '<strong>SlasheR</strong>' Liddicoat</li>
<li>Darien<strong> &lsquo;Hollow&rsquo; </strong>Chverchko</li>
<li>Zack<strong> &lsquo;Drazah&rsquo; </strong>Jordan</li>
<li>Martin '<strong>Chino</strong>' Chino (sub)</li>
<li>Brandon '<strong>Dashy</strong>' Otell (sub)</li>
<li>Jordan '<strong>JKap</strong>' Kaplan (sub)</li>
<li>Jevon '<strong>Goonjar</strong>' Gooljar-lim (sub)</li>
</ul><h3><a name="seattle-surge"></a><strong>Seattle Surge</strong></h3><ul>
<li>Sam '<strong>Octane</strong>' Larew</li>
<li>Josiah '<strong>Slacked</strong>' Berry</li>
<li>Bryan '<strong>Apathy</strong>' Zhelyazkov</li>
<li>Nicholas '<strong>Proto</strong>' Maldonado</li>
<li>Casey '<strong>Pandur</strong>' Romano</li>
<li>Ian '<strong>Enable</strong>' Wyatt&nbsp;(sub)</li>
</ul><h3><a name="toronto-ultra"></a>Toronto Ultra</h3><ul>
<li>Nicholas '<strong>Classic</strong>' DiCostanzo</li>
<li>Anthony '<strong>Methodz</strong>' Zinni</li>
<li>Ben '<strong>Bance</strong>' Bance</li>
<li>Tobias '<strong>CleanX</strong>' Juul J&oslash;nsson</li>
<li>Cameron '<strong>Cammy</strong>' McKilligan</li>
<li>Carson '<strong>Brack</strong>' Newberry (sub)</li>
<li>Alejandro '<strong>Lucky</strong>' L&oacute;pez (sub)</li>
<li>Daniel '<strong>Loony</strong>' Loza&nbsp;(sub)</li>
<li>Adrian '<strong>MeTTalZ</strong>' Serrano&nbsp;(sub)</li>
<li>Mehran '<strong>Mayhem</strong>' Anjomshoa (sub)</li>
</ul><p><a href="#top">[Return to top]</a></p><p>Make sure to check out our <a href="https://www.dexerto.com/call-of-duty/cdl-call-of-duty-league-2020-season-standings-schedule-format-more-1318984" target="_blank">2020 Call of Duty League hub</a> for more information about the regular season, including recaps of each event, all roster changes, and more.</p>
</article>
</div>
</div>
</div>
<div class="w-full md:w-1/3">
<div class="px-2b h-full">
<div class="mx-auto js-ad-container">
<div class="hidden md:block">
<p class="text-xs mb-2 text-center text-gray-700 font-light">Advertisement</p>
<div data-dfp="desktopSidebarAd1" data-lazyload="true"></div>
</div>
</div>
<div class="w-full mt-4">
</div>
<div class="w-full  hidden  md:block">
<p class="mx-0 mb-3 pb-2 border-b-2 border-gray-800 text-gray-800 uppercase text-base leading-tight font-bold">Trending</p>
<div class="flex flex-wrap flex-col justify-start items-start trending">
<div class="px-0 w-full">
<div class="py-5 pt-0 border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5-1409423">
<amp-img alt="NICKMERCS reveals best MP5 loadout for Warzone Season 5" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzc5ZmQzODliYzdhYTRhODZhNDExM2I1M2ZmMDcxM2Q0ZDA1MmU1ZCJ9/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYxNDYyNDVhNTY1NzA4Y2JkZjhjZmJlM2M4MWQzODI1YzU0YmI3ZDMifQ==/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImYxNDYyNDVhNTY1NzA4Y2JkZjhjZmJlM2M4MWQzODI1YzU0YmI3ZDMifQ==/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg" width="300" height="167" layout="responsive">
<amp-img alt="NICKMERCS reveals best MP5 loadout for Warzone Season 5" fallback srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1N2YyYmU4NDBjMDdlOTk4YWJjYjdmYjE0MmIwZjVjMGQ3ZmNlOWUzIn0=/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg 150w,
                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzI2NTIwMTg1YWRlMjg1NzA5ZDUyZTgzNTQ2NTFmYjJmN2M4YzU1NSJ9/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjIwOTU1NDdcXFwvbmlja21lcmNzLWJlc3Qtd2Fyem9uZS1tcDUtY2xhc3MuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMzI2NTIwMTg1YWRlMjg1NzA5ZDUyZTgzNTQ2NTFmYjJmN2M4YzU1NSJ9/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5.jpg" width="300" height="167" layout="responsive"></amp-img>
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/call-of-duty" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Call of Duty</a>
</div>
<a href="https://www.dexerto.com/call-of-duty/nickmercs-reveals-best-mp5-loadout-for-warzone-season-5-1409423" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>NICKMERCS reveals best MP5 loadout for Warzone Season 5</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more-1410414">
<amp-img alt="Modern Warfare &amp; Warzone Season 5 Reloaded: FiNN LMG, new event, more" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjExMDdjYTJlMjNiYTcwMTAxZmFjODA3OTdiN2ZkNzQyZTE4OTE2ZDIifQ==/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmZDc2YjEyNDY5YzAxYjRkMzM2OTIwYmI5NGY5NDA0ZjQxNzM5OWVlIn0=/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmZDc2YjEyNDY5YzAxYjRkMzM2OTIwYmI5NGY5NDA0ZjQxNzM5OWVlIn0=/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg" width="300" height="167" layout="responsive">
<amp-img alt="Modern Warfare &amp; Warzone Season 5 Reloaded: FiNN LMG, new event, more" fallback srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjMzNzczNWNiMzIyZTE3ZmViMTVkYTk4OTY3MTEzOTUwNDBlN2UyOCJ9/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg 150w,
                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImUzMDhmOWE0NjU0OGYzNjM2MGI5YTlkMzg4N2Y4NzIzNTUzMDVlODgifQ==/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjQxODE3MDNcXFwvbW9kZXJuLXdhcmZhcmUtZ2FtZXMtb2Ytc3VtbWVyLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImUzMDhmOWE0NjU0OGYzNjM2MGI5YTlkMzg4N2Y4NzIzNTUzMDVlODgifQ==/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more.jpg" width="300" height="167" layout="responsive"></amp-img>
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/call-of-duty" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Call of Duty</a>
</div>
<a href="https://www.dexerto.com/call-of-duty/modern-warfare-warzone-season-5-reloaded-finn-lmg-new-event-more-1410414" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>Modern Warfare &amp; Warzone Season 5 Reloaded: FiNN LMG, new event, more</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  border-b border-gray-400">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/black-ops-cold-war-release-date-and-description-potentially-leaked-1410728">
<amp-img alt="Black Ops Cold War release date and description potentially leaked" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYzRhMjQxNmY4OWE5ZDg4OTAyNTA0ZmU1MDQ4YmFkZGQwNTY4ZWZkMyJ9/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ3YTNmODZhMjY0MzE5YTgwMjE1MDNhYWI1MjdiYzQ4OWY1MmFiNTYifQ==/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ3YTNmODZhMjY0MzE5YTgwMjE1MDNhYWI1MjdiYzQ4OWY1MmFiNTYifQ==/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg" width="300" height="167" layout="responsive">
<amp-img alt="Black Ops Cold War release date and description potentially leaked" fallback srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjg0LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC9pbWFnZXMuZGV4ZXJ0by5jb21cXFwvdXBsb2Fkc1xcXC8yMDE5XFxcLzExXFxcLzExMjE0OTQzXFxcL3BsYWNlaG9sZGVyLmpwZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiYzBkMWM4N2YwYjg5M2EwMmM5YTNiZWE5YjdlYjFkNjgzOTM5NjgwIn0=/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg 150w,
                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTcyNjVhNTZlM2ZkN2VhMzczYWFmM2I2MjJjM2JmNTE2MDZmNzYwNSJ9/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjUxMDM0MjhcXFwvYmxhY2stb3BzLWNvbGQtd2FyLXJlbGVhc2UtZGF0ZS1sZWFrZWQuanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE2NyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNTcyNjVhNTZlM2ZkN2VhMzczYWFmM2I2MjJjM2JmNTE2MDZmNzYwNSJ9/black-ops-cold-war-release-date-and-description-potentially-leaked.jpg" width="300" height="167" layout="responsive"></amp-img>
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/call-of-duty" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Call of Duty</a>
</div>
<a href="https://www.dexerto.com/call-of-duty/black-ops-cold-war-release-date-and-description-potentially-leaked-1410728" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>Black Ops Cold War release date and description potentially leaked</h2></a>
</div>
</div> </div>
</div>
<div class="px-0 w-full">
<div class="py-5  ">
<div class="flex md:flex-col xl:flex-row justify-start items-start w-full">
<a class="w-1/2 md:w-full relative" href="https://www.dexerto.com/call-of-duty/cod-mobiles-prop-hunt-return-date-confirmed-1409072">
<amp-img alt="CoD Mobile&#039;s Prop Hunt return date confirmed" srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI1YjIzZjY1ZWJjMGVlMjBmMWJhZmNhZWRkZmMwYzJjOGEyNmZmZDgifQ==/cod-mobile-s-prop-hunt-return-date-confirmed.jpg 150w,
                    https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkNjRiOTY3Nzk0ODM5ZmU5MmNmMjJmN2U0NDU1YWFhZGYxNTJmMjNjIn0=/cod-mobile-s-prop-hunt-return-date-confirmed.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJkNjRiOTY3Nzk0ODM5ZmU5MmNmMjJmN2U0NDU1YWFhZGYxNTJmMjNjIn0=/cod-mobile-s-prop-hunt-return-date-confirmed.jpg" width="300" height="167" layout="responsive">
<amp-img alt="CoD Mobile&#039;s Prop Hunt return date confirmed" fallback srcset="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjo4NCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvaW1hZ2VzLmRleGVydG8uY29tXFxcL3VwbG9hZHNcXFwvMjAxOVxcXC8xMVxcXC8xMTIxNDk0M1xcXC9wbGFjZWhvbGRlci5qcGdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTNjZTEwNzYwNjhkNDU5YWMzOTkxYjIxOTEyNjk2YTM0MzBlNzdhNCJ9/cod-mobile-s-prop-hunt-return-date-confirmed.jpg 150w,
                        https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJmYmNiMzIxZDVhMjJjZmIzYzA2MTNjMmVjZjg3NDJmNGYwNWNlZWYifQ==/cod-mobile-s-prop-hunt-return-date-confirmed.jpg 300w" src="https://img.resized.co/dexerto/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMjBcXFwvMDhcXFwvMjExMDUxMDVcXFwvY29kLW1vYmlsZS1wcm9wLWh1bnQtcmV0dXJuLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxNjcsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL2ltYWdlcy5kZXhlcnRvLmNvbVxcXC91cGxvYWRzXFxcLzIwMTlcXFwvMTFcXFwvMTEyMTQ5NDNcXFwvcGxhY2Vob2xkZXIuanBnXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImJmYmNiMzIxZDVhMjJjZmIzYzA2MTNjMmVjZjg3NDJmNGYwNWNlZWYifQ==/cod-mobile-s-prop-hunt-return-date-confirmed.jpg" width="300" height="167" layout="responsive"></amp-img>
</amp-img>
<div class="img-sizer" style="padding-top: 55.9%;"></div>
</a>
<div class="w-1/2 md:w-full flex justify-start items-start flex-col ml-3 md:ml-0 xl:ml-5 mt-2 xl:mt-0">
<div class="w-full flex flex-wrap justify-between items-center">
<a href="https://www.dexerto.com/call-of-duty" class=" text-blue-600 hover:text-blue-700 color-transition text-xxs md:text-xs font-black uppercase tracking-px">Call of Duty</a>
</div>
<a href="https://www.dexerto.com/call-of-duty/cod-mobiles-prop-hunt-return-date-confirmed-1409072" class="text-sm text-gray-900 font-bold leading-tight mt-1 line-clamp"><h2>CoD Mobile&#039;s Prop Hunt return date confirmed</h2></a>
</div>
</div> </div>
</div>
</div>
</div>
<div class="mx-auto mt-8  sticky  hidden md:block sidebar js-ad-container">
<p class="text-xs mb-2 text-center text-gray-700 font-light">Advertisement</p>
<div data-dfp="desktopSidebarAd2" data-lazyload="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="waterfall"></div>
<div id="waterfall-loader" class="w-ful py-8 bg-gray-300 flex justify-center" style="margin-bottom: 5rem;">
<amp-img layout="responsive" width="50" height="50" class="block spinner w-12 h-12" src="/images/logo/mobile.png?id=cebc72b10251061c0409">
</div>
<div class=" fixed  block md:hidden bottom-0 inset-x-0 bg-gray-200 py-2 w-full z-110" style="min-height: 66px;">
<div class="table mx-auto">
<div data-dfp="mobileTopLeaderboard" data-lazyload="true"></div>
</div>
</div>
</div>
<footer class="bg-gray-900 relative inset-x-0 bottom-0 z-0">
<div class="container mx-auto px-8 lg:px-5 py-6 lg:py-3 flex flex-wrap flex-col lg:flex-row items-center justify-center lg:justify-between">
<a class="lg:w-10 lg:h-10 lg:p-px leading-none" href="https://www.dexerto.com">
<amp-img alt="Logo" media="(max-width: 979px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="50" height="50" layout="fixed" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 98w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 196w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 294w">
</amp-img>
<amp-img alt="Logo" media="(min-width: 980px)" src="/images/logo/mobile.png?id=cebc72b10251061c0409" width="42" height="42" layout="responsive" srcset=" /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 45w,
                    /images/logo/mobile@2x.png?id=5ada329803f2d24a632d 90w,
                    /images/logo/mobile@3x.png?id=f31bad87d48ecb525398 135w">
</amp-img>
</a>
<ul class="flex flex-wrap justify-center lg:justify-end items-center mt-6 lg:mt-0 lg:order-last lg:flex-grow">
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/about">About</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/cookies-policy">Cookies Policy</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/privacy-policy">Privacy Policy</a>
</li>
<li>
<a class="block px-3 py-4 text-xs text-gray-300" href="https://www.dexerto.com/terms-and-conditions">Terms and Conditions</a>
</li>
<li class="inline-block md:hidden lg:w-auto">
<a class="block px-3 py-4 text-xs text-gray-300" onclick="window.__cmp('displayConsentUi');">
<p class="text-center font-bold text-sm text-white">Privacy Settings</p>
</a>
</li>
</ul>
<div class="lg:ml-4 text-center lg:text-left">
<p class="mt-6 lg:mt-0 text-xs text-gray-300">&copy Copyright 2020 Dexerto Ltd.</p>
<p class="text-xs text-gray-300">Developed by <a target="_blank" href="https://www.square1.io" rel="nofollow noopener">Square1</a>.</p>
</div>
</div>
</footer>
</div>
<script src="/js/app.js?id=3b5f77ca809fc6cfc6e6"></script>
<script src="/js/comscore-load-more.js?id=006df9d2a6a19f0c79f0"></script>
<script>
                function gtag() {dataLayer.push(arguments)}
                // Creates a timeout to Jwplayer Library in case Optimize

                setTimeout(addJwplayerLibrary, 1000);

                // Monitors whether or not the form has been submitted.
                // This prevents the form from being submitted twice in cases
                // where the event callback function fires normally.
                var libraryAdded = false;
                var jwplayerLibrary = "https://cdn.jwplayer.com/libraries/scyvyYe0.js";

                function addJwplayerLibrary() {
                    if (!libraryAdded) {
                        libraryAdded = true;
                        let s = document.createElement('script');
                        s.src = jwplayerLibrary;
                        s.type = 'text/javascript';
                        document.head.appendChild(s);
                        s.onload = function() {
                            const event = document.createEvent('Event');
                            event.initEvent('jwPlayerReady', true, true);
                            const elem = document.querySelector('body');
                            elem.dispatchEvent(event);
                        }
                    }
                }

                gtag('event', 'optimize.callback', {
                    callback: implementExperiment
                });

                function implementExperiment(value, name) {
                    if (name == "rhvk2ghxT36HXCwn1pewng" ) {
                        if (value == '1') {
                            if (window.variant) {
                                jwplayerLibrary = window.variant.library;
                            }
                        }

                    }
                    addJwplayerLibrary();
                }
            </script>
<script>
                (function () {
                    let topAdSlot = document.querySelector('[data-dfp="desktopTopLeaderboard"]');
                    if (topAdSlot != undefined) {
                        let activateTimeout = false;
                        window.addEventListener('scroll', handleScroll, true);
                        const stickyTopAd = document.getElementById('topLeaderboardContainer');
                        let headerBox = document.querySelector('header').getBoundingClientRect();
                        stickyTopAd.style.top = headerBox.bottom + 'px';

                        function handleScroll (e) {
                            if (topAdSlot.dataset.displayed=="true") {
                                if (activateTimeout) {
                                    if (stickyTopAd.classList.contains('pt-4')) {
                                        stickyTopAd.classList.remove('pt-4');
                                    }
                                    setTimeout(function () {
                                        stickyTopAd.classList.remove('sticky');
                                        stickyTopAd.classList.add('relative');
                                        stickyTopAd.style.top = 0;
                                        topAdSlot.dataset.handled=true;
                                        window.removeEventListener('scroll', handleScroll, true);
                                        stickyTopAd.classList.add('pt-4');
                                    }, 3000);
                                }
                                activateTimeout = true;
                            }
                        }
                    }
                })();
            </script>
<script>
        const form = document.getElementById('search-form');
        form.addEventListener('submit', function (event) {
            event.preventDefault();
            var url = '/search/' + document.getElementById('search-term').value;
            window.location.href = 'https://' + window.location.hostname + url;
        });
    </script>
<script>
    if ('loading' in HTMLImageElement.prototype) {
        window.imgLazyload = {
            update: function() {
                const sources = document.querySelectorAll("source:not(.loaded)");
                sources.forEach(source => {
                    source.srcset = source.dataset.srcset;
                    source.classList.add('loaded');
                });
                const images = document.querySelectorAll("img.js_lazyload");
                images.forEach(img => {
                    img.loading = 'lazy';
                    img.src = img.dataset.src;
                    img.classList.remove('js_lazyload');
                });
            }
        };

        window.imgLazyload.update();
    } else {
        // Dynamically import the LazySizes library
        let script = document.createElement("script");
        script.async = true;
        script.src = "/js/lazyload.js?id=a2e65c1a81f92cd87a08";
        document.body.appendChild(script);
    }
</script>
<script>
                window.relatedPosts = [
                                            {
                            'id': 1410776,
                            'url': 'call-of-duty/best-finn-loadouts-for-warzone-and-modern-warfare-1410776',
                            'location': 'https://www.dexerto.com/call-of-duty/best-finn-loadouts-for-warzone-and-modern-warfare-1410776',
                            'title': "Best FiNN loadouts for Warzone and Modern Warfare | Dexerto",
                            'authorCD': "James Busby",
                            'categoryCD': "call-of-duty",
                            'tagsCD': "modern-warfare,warzone",
                            'tags': ["Modern Warfare","Warzone"],
                            'category': ["Call of Duty"]                        },
                                            {
                            'id': 1410747,
                            'url': 'call-of-duty/warzone-leaks-reveal-zombie-royale-night-map-more-new-modes-1410747',
                            'location': 'https://www.dexerto.com/call-of-duty/warzone-leaks-reveal-zombie-royale-night-map-more-new-modes-1410747',
                            'title': "Warzone leaks reveal Zombie Royale, Night map \u0026 more new modes | Dexerto",
                            'authorCD': "David Purcell",
                            'categoryCD': "call-of-duty",
                            'tagsCD': "modern-warfare,warzone",
                            'tags': ["Modern Warfare","Warzone"],
                            'category': ["Call of Duty"]                        },
                                            {
                            'id': 1410728,
                            'url': 'call-of-duty/black-ops-cold-war-release-date-and-description-potentially-leaked-1410728',
                            'location': 'https://www.dexerto.com/call-of-duty/black-ops-cold-war-release-date-and-description-potentially-leaked-1410728',
                            'title': "Black Ops Cold War release date and description potentially leaked | Dexerto",
                            'authorCD': "Matt Porter",
                            'categoryCD': "call-of-duty",
                            'tagsCD': "black-ops-cold-war",
                            'tags': ["Black Ops Cold War"],
                            'category': ["Call of Duty"]                        },
                                            {
                            'id': 1410724,
                            'url': 'call-of-duty/every-warzone-keycode-and-keypad-location-1410724',
                            'location': 'https://www.dexerto.com/call-of-duty/every-warzone-keycode-and-keypad-location-1410724',
                            'title': "Every Warzone keycode and keypad location | Dexerto",
                            'authorCD': "Connor Bennett",
                            'categoryCD': "call-of-duty",
                            'tagsCD': "warzone",
                            'tags': ["Warzone"],
                            'category': ["Call of Duty"]                        },
                                    ];
            </script>
<script src="/js/waterfall.js?id=eb07c986b12c85993fa9"></script>
<script src="/js/article-video.js?id=53adadb2be800fedadb8"></script>
</body>
</html>
